[Pkg-kde-extras] Bug#522168: tagging 522168

2009-06-25 Thread Didier 'OdyX' Raboud
#Pending by commit: http://svn.debian.org/wsvn/pkg-kde/?rev=14993 tags 522168 + pending thanks Le jeudi 25 juin 2009 09:19:32 Gerfried Fuchs, vous avez écrit : tags 522168 - pending thanks Hi! * Didier Raboud did...@raboud.com [2009-06-24 14:43:39 CEST]: #Pending by commit:

[Pkg-kde-extras] Bug#525292: [Debian #525292] Re: Any news on this?

2009-08-01 Thread Didier 'OdyX' Raboud
Le mercredi 24 juin 2009 18:21:35 Jeffrey G Thomas, vous avez écrit : Any news on the status of KDESUDO and the possibility of getting a working package? Hi Jeffrey, In collaboration with upstream author Anthony Mercatante, I hunted this bug a little more. What I discovered so far is that

[Pkg-kde-extras] Bug#525292: [Debian #525292] Fix pending

2009-08-03 Thread Didier 'OdyX' Raboud
# Pending by commit 15457 in pkg-kde svn repository # http://svn.debian.org/wsvn/pkg-kde/kde-extras/kdesudo/trunk/?rev=15457 tag 525292 patch pending thanks # Launchpad commands status inprogress tag patch done Hi all, I finally found time, motivation and skills (cough) to fix this RC bug.

[Pkg-kde-extras] Bug#514345: gtk-qt-engine-kde4: removal of package doesn't remove automatic startup config in kde4

2009-08-04 Thread Didier 'OdyX' Raboud
package gtk-qt-engine tag 514245 wontfix thanks Le vendredi 6 février 2009 15:12:00 Xavier Brochard, vous avez écrit : Package: gtk-qt-engine-kde4 Version: 1.1+svn145-1 Severity: normal After removal of the gtk-qt-engine-kde4 package, the script ~/.kde4/env/gtk-qt-engine.rc.sh is still

[Pkg-kde-extras] Bug#475518: Still the case with latest version ?

2009-08-04 Thread Didier 'OdyX' Raboud
tag 475518 +moreinfo thanks Hi Torquil, could you try to reproduce your bug with an up-to-date testing or sid ? Best regards, Odyx -- Didier Raboud, proud Debian user. CH-1802 Corseaux did...@raboud.com signature.asc Description: This is a digitally signed message part.

[Pkg-kde-extras] Bug#435908: Retry this now ?

2009-08-04 Thread Didier 'OdyX' Raboud
package gtk-qt-engine tags 435908 moreinfo thanks Hi, could you please try to reproduce this bug with an uptodate Sid or Testing ? Best regards, OdyX -- Didier Raboud, proud Debian user. CH-1802 Corseaux did...@raboud.com signature.asc Description: This is a digitally signed message part.

[Pkg-kde-extras] Bug#541150: New version ?

2009-08-12 Thread Didier 'OdyX' Raboud
tags 505158 -experimental +upstream tags 541150 +upstream reassign 541150 gtk-qt-engine merge 541150 505158 thanks Hi Ivan, gtk-qt-engine-kde4 has been superseeded by gtk-qt-engine. Can you try with this version and report back if it still fails ? Note that I am very certain it will, see

[Pkg-kde-extras] Bug#573546: kbluetooth: package is empty

2010-03-12 Thread Didier 'OdyX' Raboud
# Pending by http://git.debian.org/?p=pkg-kde/kde-extras/kdebluetooth4.git;a=commitdiff;h=b2e5656fde5ca0b64f1b32397f499ffb471fcf14 tag 573546 +pending thanks Le Vendredi 12 Mars 2010 10:12:56 Marcus Better, vous avez écrit : Package: kbluetooth Version: 1:0.4.2-1 Severity: serious Very

[Pkg-kde-extras] Bug#575510: kdebluetooth: Unable to install the new experimental version...

2010-03-26 Thread Didier 'OdyX' Raboud
Le Vendredi 26 Mars 2010 14:17:28 mourad, vous avez écrit : Package: kdebluetooth Version: 1:0.4~rc1-1 Severity: important Tags: experimental Hi, The experimental version of kdebluetooth is not installable because af the dependency to kbluetooth which is a virtual paquage... Please could

[Pkg-kde-extras] Bug#575510: kdebluetooth: Unable to install the new experimental version...

2010-03-26 Thread Didier 'OdyX' Raboud
newbeewan wrote: Here the result of those commands : $ LANG=C apt-cache policy kdebluetooth kdebluetooth: Installed: 1:0.4~rc1- (…) $ LANG=C apt-cache policy kbluetooth kbluetooth: Installed: (none) Candidate: (none) (…) $ LANG=C aptitude -texperimental show kdebluetooth

[Pkg-kde-extras] Bug#578114: #578114: kdebluetooth ceased recognising dongle after upgrade

2010-04-22 Thread Didier 'OdyX' Raboud
Hi envite, what Debian release are you using that you still are using KDE3.5 ? Squeeze will ship with kbluetooth 1:0.4.2-2, actually in experimental. Could you try this version ? Thanks in advance, cheers, OdyX -- Didier Raboud, proud Debian Maintainer (DM). CH-1020 Renens

[Pkg-kde-extras] Bug#583348: #583348: kdesudo failing for gdebi-kde or any application

2010-11-02 Thread Didier 'OdyX' Raboud
tags 583348 +unreproducible severity 583348 important thanks Hi bill and Thomas, I just tried to install a fresh Squeeze KDE, with kdesudo, in order to try to reproduce your bug: kdesudo works always for me, it being to launch console scripts (echo 1) or graphical applications (gdebi-kde). So

Re: [Pkg-kde-extras] Bug#672268: RFS: kde-gtk-config/2.0-1 [ITP] -- KDE configuration module for GTK+ 2.x and GTK+ 3.x style selection

2012-06-06 Thread Didier 'OdyX' Raboud
Le mardi, 5 juin 2012 22.59:34, Boris Pek a écrit : Great! Thank you. So you could upload it when you decide it is ready. It's not. src:kcm-gtk is available on all Debian architectures where src:kde- gtk-config at least failed on hurd and kfreebsd with the following error:

Re: [Pkg-kde-extras] Bug#672268: RFS: kde-gtk-config/2.0-2 (updated) -- KDE configuration module for GTK+ 2.x and GTK+ 3.x style selection

2012-06-07 Thread Didier 'OdyX' Raboud
Le mercredi, 6 juin 2012 19.16:42, Boris Pek a écrit : Hi, I have updated the package: kde-gtk-config (3:2.0-2) experimental; urgency=low * Added file debian/patches/fix-build-on-kfreebsd-and-hurd-i386: fixes FTBFS in Debian GNU/kFreeBSD and in Debian GNU/Hurd. Could you upload

Re: [Pkg-kde-extras] kde-gtk-config/2.0-3 [updated] -- updated package and few questions

2012-06-18 Thread Didier 'OdyX' Raboud
Le vendredi, 15 juin 2012 11.12:11, vous avez écrit : Hi, Week passed since your upload into experimental. Is it good time to go forward and upload into unstable? Yes. Uploaded now; thanks for your work. That said, I take as granted that you'll followup bugreports and eventual issues that

Re: [Pkg-kde-extras] kde-gtk-config/2.0-3 [updated] -- updated package and few questions

2012-06-19 Thread Didier 'OdyX' Raboud
PTS-Approved: 1 Le vendredi, 15 juin 2012 11.12:11, Boris Pek a écrit : And now I have questions about translations. Conditions: 1) There are no translation files in the source tree. 2) Translations are available only in common svn repository of KDE project [1]. To be honest, I

Re: [Pkg-kde-extras] RFS: kde-gtk-config/3:2.1-1 [RC] -- KDE configuration module for GTK+ 2.x and GTK+ 3.x style selection

2012-07-01 Thread Didier 'OdyX' Raboud
Le vendredi, 29 juin 2012 01.02:06, Boris Pek a écrit : Hi, I have updated the package: kde-gtk-config (3:2.1-1) unstable; urgency=low Hi Boris, sorry, the freeze caught us. Please head to debian-release to ask for a freeze exception (I suspect you might need to only backport the needed

[Pkg-kde-extras] Bug#717833: plasma-widget-networkmanagement: VPN connections can't be established anymore

2013-07-25 Thread Didier 'OdyX' Raboud
Package: plasma-widget-networkmanagement Version: 0.9.0.9-1 Severity: important Dear Maintainer, Since I upgraded to 0.9.0.9-1, my VPN connections don't establish anymore (in particular, with openconnect). Downgrading to 0.9.0.8-3 fixes that problem. Apparently, the password doesn't get

[Pkg-kde-extras] Bluez5 and KDE (was: Re: Bits from the systemd + GNOME sprint)

2014-05-03 Thread Didier 'OdyX' Raboud
Hi Jordi, and thanks for this interesting report! One point I'd like to see discussed is the Bluez5 transition: Le vendredi, 2 mai 2014, 01.26:15 Jordi Mallach a écrit : We finally discussed how to tackle Bluez5. Bluez 4 is the current release available in Debian, which is dead upstream and

[Pkg-kde-extras] Bluedevil: Upload of 2.0~rc1 to experimental

2014-05-15 Thread Didier 'OdyX' Raboud
Hi dear {lib,}bluedevil maintainers, as discussed on IRC (but AFAIK never on-mail), I intend to upload the 2.0~rc1 versions of {lib,}bluedevil to experimental to help with the Bluez5 effort. I'm a somewhat (non-)active member of the Debian Qt-KDE team and that upload would go to experimental,

[Pkg-kde-extras] Bug#797120: redshift-plasmoid: Not usable anymore in Plasma5

2015-09-02 Thread Didier 'OdyX' Raboud
Control: tags -1 +patch Le vendredi, 28 août 2015, 00.33:57 Felix Geyer a écrit : > Package: redshift-plasmoid > Version: 1.0-1 > Severity: serious > Tags: stretch sid > Justification: Not usable anymore > > Hi! Plasma 5 has arrived to testing a few weeks ago and so all Plasma > 4 widgets have

Re: [Pkg-kde-extras] plasma-applet-redshift-control_1.0.6-1_amd64.changes REJECTED

2015-09-19 Thread Didier 'OdyX' Raboud
OdyXLe samedi, 19 septembre 2015, 15.21:14 Didier '' Raboud a écrit : > Le vendredi, 18 septembre 2015, 22.00:15 Scott Kitterman a écrit : > > Unfortunately, I am going to have to reject your pacakge. In > > debian/copyright you refer to GPL-3+ while most of the code is GPL 2 > > or later. Since