[Pkg-kde-extras] Bug#487193: [k3b] CD not capitalized in package descriptions

2008-06-19 Thread Filipus Klutiero
Package: k3b Version: 1.0.5-2.1 Severity: minor CD (Compact Disc) appears in lowercase in libk3b package descriptions. Note that K3b now supports DVD-s. ___ pkg-kde-extras mailing list pkg-kde-extras@lists.alioth.debian.org

[Pkg-kde-extras] Bug#516523: [touchfreeze] does not disable touchpad unless SHMConfig is enabled

2009-07-25 Thread Filipus Klutiero
Le July 25, 2009 05:02:22 pm Kel Modderman, vous avez écrit : On Sunday 22 February 2009 12:14:26 Filipus Klutiero wrote: Package: touchfreeze Version: 0.2.3-1 Severity: important TouchFreeze does not disable the touchpad unless the X SHMConfig option is enabled. Since that option

[Pkg-kde-extras] Bug#554626: Dolphin doesn't have full integration with kdesvn

2009-11-05 Thread Filipus Klutiero
Package: kdesvn Version: 1.4.1-1 Severity: normal kdesvn doesn't add context menu item or the Subversion (kdesvn) group to Dolphin as it does in konqueror. In any folder, konqueror will have a Checkout from a repository menu item (as well as Export from a subversion repository), but Dolphin

[Pkg-kde-extras] Bug#613994: [kdesvn] Konqueror not capitalized in extended description

2011-02-18 Thread Filipus Klutiero
Package: kdesvn Version: 1.5.5-2 Severity: minor The second paragraph of the extended description reads: Besides offering common and advanced svn operations, it features a tight integration into KDE and can be embedded into other KDE applications like konqueror via the KDE component technology

[Pkg-kde-extras] Bug#627258: [bluedevil] bluetooth not capitalized in descriptions

2011-05-18 Thread Filipus Klutiero
Package: bluedevil Version: 1.0.3-1 Severity: minor The short description reads: The KDE bluetooth stack Bluetooth is a proper noun and should be capitalized. ___ pkg-kde-extras mailing list pkg-kde-extras@lists.alioth.debian.org

[Pkg-kde-extras] Bug#627464: [kvpnc] vpn lowercase in descriptions

2011-05-23 Thread Filipus Klutiero
Package: kvpnc Version: 0.9.6a-2 Severity: minor The short description reads: vpn clients frontend for KDE4 VPN is an acronym and should be uppercase. Note that KDE 4 is now the only version of KDE shipped by Debian. ___ pkg-kde-extras mailing

[Pkg-kde-extras] Bug#627465: [kvpnc] vpn lowercase in descriptions

2011-05-23 Thread Filipus Klutiero
Package: kvpnc Version: 0.9.6a-2 Severity: minor The short description reads: vpn clients frontend for KDE4 VPN is an acronym and should be uppercase. Note that KDE 4 is now the only version of KDE shipped in testing. ___ pkg-kde-extras mailing

[Pkg-kde-extras] Bug#630442: [bluedevil] typo keybaord in extended description

2011-06-13 Thread Filipus Klutiero
Package: bluedevil Version: 1.1-1 Severity: minor The extended description contains: A wizard to pair your devices and connect directly to services they offer, such as input (mouse, keybaord, Wiimote) and audio (headsets, phones). There is a typo in keybaord, which should read keyboard.

[Pkg-kde-extras] Bug#635292: [amarok] broken Vcs-Browser (http://git.debian.org/?p=users/modax/amarok.git)

2011-07-24 Thread Filipus Klutiero
Package: amarok Version: 2.4.2-1 Severity: minor Amarok has Vcs-Browser: http://git.debian.org/?p=users/modax/amarok.git That redirects to http://anonscm.debian.org/gitweb/?p=users/modax/amarok.git which yields 404 - No such project. ___

[Pkg-kde-extras] Bug#660565: [xserver-xorg-input-synaptics] Please suggest synaptiks (kde-config-touchpad)

2012-02-19 Thread Filipus Klutiero
Package: xserver-xorg-input-synaptics Version: 1.5.0-2 Severity: wishlist synaptiks is a touchpad configuration tool for KDE packaged as kde-config-touchpad. Please suggest that. Note that touchfreeze is no longer in Debian and was obsoleted for Linux by synaptiks. synaptiks is still in

[Pkg-kde-extras] Bug#660566: [kde-config-touchpad] manual page for synaptikscfg missing

2012-02-19 Thread Filipus Klutiero
Package: kde-config-touchpad Version: 0.8.1-1 Severity: normal The manual page for /usr/bin/synaptikscfg is missing. ___ pkg-kde-extras mailing list pkg-kde-extras@lists.alioth.debian.org

[Pkg-kde-extras] Bug#663125: [tora] qt completely lowercase in extended description

2012-03-08 Thread Filipus Klutiero
Package: tora Version: 2.1.3-1+b2 Severity: minor The extended description contains: Via qt4 it can access PostgreSQL and MySQL directly. Qt is a proper noun and should be capitalized. Note that Qt 4 is the current version, so the version number is probably redundant. While we're at it,

[Pkg-kde-extras] Bug#666083: [partitionmanager] Une op?ration en attente when starting partitionmanager in French

2012-03-28 Thread Filipus Klutiero
Package: partitionmanager Version: 1.0.2-1 Severity: normal In English, when starting Partition Manager, the status bar shows 0 pending operations, unsurprisingly. However, in French, it already displays Une opération en attente, which is the translation given for One pending operation: #:

[Pkg-kde-extras] Bug#666083: Correct past 0

2012-03-28 Thread Filipus Klutiero
Note that when 2 operations are queued, the number is correct. ___ pkg-kde-extras mailing list pkg-kde-extras@lists.alioth.debian.org http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

[Pkg-kde-extras] Bug#667070: [plasma-runner-installer] Not working / no effect

2012-04-03 Thread Filipus Klutiero
Package: plasma-runner-installer Version: 1.3.0-1 Severity: important Installing plasma-runner-installer seems to have had no effect on KRunner here. Setting severity to important assuming that the problem is system-specific. This is on a freshly installed KDE 4.7.4. The KRunner plugin is

[Pkg-kde-extras] Bug#667450: [kaffeine] no manual page for kaffeine-xbu

2012-04-04 Thread Filipus Klutiero
Package: kaffeine Version: 1.2.2-1 Severity: normal /usr/bin/kaffeine-xbu is missing a manpage. ___ pkg-kde-extras mailing list pkg-kde-extras@lists.alioth.debian.org http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

[Pkg-kde-extras] Bug#667524: [qapt-deb-installer] Randomly claims an installed deb is newer or older than another version available in a software channel

2012-04-04 Thread Filipus Klutiero
Package: qapt-deb-installer Version: 1.3.0-1 Severity: normal When I came to install libdvdcss2, which is not in Debian, Package Installer warned: A newer version is available in a software channel. It is strongly advised to install from the software channel, since it usually has more

[Pkg-kde-extras] Bug#667524: [qapt-deb-installer] Randomly claims an installed deb is newer or older than another version available in a software channel

2012-04-04 Thread Filipus Klutiero
On 2012-04-04 13:24, Filipus Klutiero wrote: [...] As this obviously wasn't the case, I installed anyway. To test, I re-ran Package Installer on the same deb, which now warns: An older version is available in a software channel. It is strongly advised to install from the software channel

[Pkg-kde-extras] Bug#667528: [bluedevil] listen incoming requests in extended description

2012-04-04 Thread Filipus Klutiero
Package: bluedevil Version: 1.2.2-1 Severity: minor The extended description contains: * A daemon to listen incoming requests, for example to receive files or to introduce a requested PIN. Something's wrong in A daemon to listen incoming requests. This could read A daemon to listen to

[Pkg-kde-extras] Bug#668417: [skanlite] Version 0.7 according to About dialog, 0.8 according to package version

2012-04-11 Thread Filipus Klutiero
Package: skanlite Version: 0.8-2 Severity: normal skanlite 0.8-2's About dialog contains: Skanlite Version 0.7 Using KDE Development Platform 4.7.4 (4.7.4) Which Skanlite version is it, 0.7 or 0.8? --- System information. --- Architecture: i386 Kernel: Linux 3.2.0-2-amd64 Debian Release:

[Pkg-kde-extras] Bug#680641: [libstreams0] for for in short description

2012-07-07 Thread Filipus Klutiero
Package: libstreams0 Version: 0.7.7-3 Severity: minor The short description reads: streams library for for Strigi Desktop Search for for must be replaced by just for. By the way, the extended description says: This package is part of Strigi Desktop Search, it contains a library for writing

[Pkg-kde-extras] Bug#691050: [k3b] sometimes complains about missing dependencies (cdrdao, dvd+rw-tools) when launched

2012-10-20 Thread Filipus Klutiero
Package: k3b Version: 2.0.2-6 Severity: minor I changed K3b's language from French to English and restarted it. It then strangely complained about cdrdao missing, even though it didn't do that in French: Unable to find cdrdao executable K3b uses cdrdao to actually write CDs. Solution:

[Pkg-kde-extras] Bug#691053: [k3b] Please mention that K3b can rip in descriptions

2012-10-20 Thread Filipus Klutiero
Package: k3b Version: 2.0.2-6 Severity: wishlist The extended description reads: K3b provides a comfortable user interface to perform most CD/DVD burning tasks. While the experienced user can take influence in all steps of the burning process the beginner may find comfort in the automatic

[Pkg-kde-extras] Bug#691550: [smb4k] smb4k and knetattach icons too similar

2012-10-27 Thread Filipus Klutiero
Package: smb4k, kde-runtime Severity: minor The icons of the menu items of Smb4K and KNetAttach are fine when considered individually, but are confusing when both are installed at the same time. The globes are a bit different, but an uninitiated user wouldn't distinguish them.

[Pkg-kde-extras] Bug#692643: [kaffeine] does not support Phonon backends

2012-11-07 Thread Filipus Klutiero
Package: kaffeine Version: 1.2.2-2 Severity: normal According to the extended description: Kaffeine is a media player for KDE. While it supports multiple Phonon backends, its default backend is Xine, giving Kaffeine a wide variety of supported media types and letting Kaffeine access CDs, DVDs,

[Pkg-kde-extras] Bug#696566: [bespin] StarWars in extended descriptions

2012-12-22 Thread Filipus Klutiero
Package: bespin Version: 0.r1552-1 Severity: minor The extended descriptions of kdm-theme-aperture, kdm-theme-bespin and kdm-theme-tibanna contain: Bespin is a window decoration for KDE4, the name is nothing about quantum mechanics, but just refers to cloud city (StarWars Episode V: The

[Pkg-kde-extras] Bug#507901: Also can't rip here

2013-01-06 Thread Filipus Klutiero
A problem with ripping was already reported in http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507901 however that was with an unofficial transcode. The report is probaly not valid [anymore]. I also can't rip DVDs but the failure is different. transcode's output clearly shows something going

[Pkg-kde-extras] Bug#718197: [amarok] Undeclared dependency on khelpcenter4

2013-07-28 Thread Filipus Klutiero
-psql | moodbar | amarok-doc (= 2.7.1-1) | 2.7.1-1 libqt4-sql-sqlite | 4:4.8.5+dfsg-2 libqt4-sql-mysql | 4:4.8.5+dfsg-2 libqt4-sql-psql | moodbar | -- Filipus Klutiero http://www.philippecloutier.com ___ pkg-kde-extras mailing list pkg-kde-extras

[Pkg-kde-extras] Bug#725893: [amarok] Spectrum analyzer (visualization) applet inactive unless using Phonon's GStreamer backend

2013-10-09 Thread Filipus Klutiero
-1 libqt4-sql-psql | moodbar | amarok-doc (= 2.8.0-1) | 2.8.0-1 libqt4-sql-sqlite | 4:4.8.5+git121-g2a9ea11+dfsg-1 libqt4-sql-mysql | 4:4.8.5+git121-g2a9ea11+dfsg-1 libqt4-sql-psql | moodbar | -- Filipus Klutiero http://www.philippecloutier.com ___ pkg

[Pkg-kde-extras] Bug#725895: [amarok] Crashes when shuffling playlist through shortcut (Ctrl+H)

2013-10-09 Thread Filipus Klutiero
:4.8.5+git121-g2a9ea11+dfsg-1 libqt4-sql-psql | moodbar | amarok-doc (= 2.8.0-1) | 2.8.0-1 libqt4-sql-sqlite | 4:4.8.5+git121-g2a9ea11+dfsg-1 libqt4-sql-mysql | 4:4.8.5+git121-g2a9ea11+dfsg-1 libqt4-sql-psql | moodbar | -- Filipus Klutiero http://www.philippecloutier.com

[Pkg-kde-extras] Bug#725895: Upstream, fixed

2013-10-09 Thread Filipus Klutiero
of Amarok. -- Filipus Klutiero http://www.philippecloutier.com ___ pkg-kde-extras mailing list pkg-kde-extras@lists.alioth.debian.org http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

[Pkg-kde-extras] Bug#728941: [amarok-utils] No manual pages for amzdownloader, amarok_afttagger

2013-11-06 Thread Filipus Klutiero
, as it also doesn't support the --help option. -- Filipus Klutiero http://www.philippecloutier.com ___ pkg-kde-extras mailing list pkg-kde-extras@lists.alioth.debian.org http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

[Pkg-kde-extras] Bug#585456: [digikam] please don't depend on marble-data

2013-12-16 Thread Filipus Klutiero
Hi Mark, On 2013-11-08 18:36, Mark Purcell wrote: tags 585456 wontfix affects 585456 marble-data quit On Thu, 10 Jun 2010 12:55:41 Filipus Klutiero wrote: digikam depends on marble-data through a Depends on libmarblewidget. marble is used for geolocation, which is not used by most people

[Pkg-kde-extras] Bug#585456: [digikam] please don't depend on marble-data

2014-05-27 Thread Filipus Klutiero
On 2013-12-16 08:44, Filipus Klutiero wrote: [...] On my not-so-bare KDE install, installing Digikam (without disabling recommends) caused a 71 MB download and required 231 MB more of storage. With 4.0.0, I'm now getting 73 MB / 254 MB... By the way, #542951 also requests reducing

[Pkg-kde-extras] Bug#749684: [digikam] error trying to access kipi-plugins manuals (galleryexport) documentation

2014-05-28 Thread Filipus Klutiero
=-+-=== digikam-doc | 4:4.0.0-1 systemsettings | 4:4.11.9-1 -- Filipus Klutiero http://www.philippecloutier.com ___ pkg-kde-extras mailing list pkg-kde-extras@lists.alioth.debian.org http://lists.alioth.debian.org/cgi

[Pkg-kde-extras] Bug#753279: [plasma-nm] Bad Homepage

2014-06-29 Thread Filipus Klutiero
Source: plasma-nm Version: 0.9.3.3-3 Severity: minor The Homepage field is set to https://projects.kde.org/projects/playground/network/plasma-nm This yields The page you were trying to access doesn't exist or has been removed. I don't know where the homepage would actually be. -- Filipus

[Pkg-kde-extras] Bug#756869: [konq-plugins] Transform Image plugin missing

2014-08-02 Thread Filipus Klutiero
. By the way, the Microformat Icon plugin was apparently renamed Konqueror Feed Icon. -- Filipus Klutiero http://www.philippecloutier.com ___ pkg-kde-extras mailing list pkg-kde-extras@lists.alioth.debian.org http://lists.alioth.debian.org/cgi-bin/mailman

[Pkg-kde-extras] Bug#759756: [libktpcommoninternalsprivate7] Typo contians in extended description

2014-08-29 Thread Filipus Klutiero
Package: libktpcommoninternalsprivate7 Version: 0.8.1-2 Severity: minor The extended description ends with: This contians the generic common components. contians should read contains. By the way, internal should be pluralized in the short description. -- Filipus Klutiero http

[Pkg-kde-extras] Bug#769362: [kde-telepathy-data] telepathy not capitalized in extended description

2014-11-12 Thread Filipus Klutiero
Package: kde-telepathy-data Version: 0.8.1-3 Severity: minor The extended description contains: KDE telepathy shared data. Telepathy is a proper noun and should be capitalized. By the way, this sentence is incomplete, like many others from this source package's descriptions. -- Filipus

[Pkg-kde-extras] Bug#769603: [rsibreak] Cannot file tickets upstream

2014-11-14 Thread Filipus Klutiero
is not even available. I'm not sure why reporting was disabled, but upstream seems quite inactive. I don't see any tracker outside KDE's Bugzilla. It looks like upstream currently has no issue tracker. -- Filipus Klutiero http://www.philippecloutier.com