[Pkg-kde-extras] Bug#750573: skrooge: Wrong string in German translation

2014-06-04 Thread Patrick Häcker
Package: skrooge Version: 1.9.0-1+b1 Severity: minor Dear Maintainer, the account type wallet is translated in the German localization of skrooge as Passwortspeicher which means password safe (maybe due to the existance of KWallet?), which is a completely wrong translation. According to

[Pkg-kde-extras] Bug#776202: skrooge: Please package version 1.10.91

2015-01-25 Thread Patrick Häcker
Package: skrooge Version: 1.9.3-1 Severity: wishlist Dear Maintainer, version 1.10.0 is available for three months now. In the mean time, version 1.10.91 became available. It would be great, if you could package it. To do not disrupt Jessie, an upload to experimental might be the best option.

[Pkg-kde-extras] Bug#776202: skrooge: Please package version 1.10.91

2015-01-25 Thread Patrick Häcker
I just found out, that 1.10.91 is a development version, so packaging 1.10.0 might be more appropriate, though either of both versions would be fine in experimental, I think. Patrick signature.asc Description: This is a digitally signed message part.

[Pkg-kde-extras] Bug#810124: digikam: Does not show albums until kbuildsycoca is manually called

2016-01-06 Thread Patrick Häcker
Package: digikam Version: 4:4.14.0-3 Severity: important Tags: patch Dear Maintainer, after installing digikam, no existing albums could be viewed. The error message was: Couldn't create slave: "Unable to create io-slave: klauncher said: Unknown protocol: digikamdates After calling