KDE version in Lenny: KDE 3.5.9 vs KDE 4.1

2008-06-05 Thread Ana Guerrero
Hi folks, We have been delaying taking a decision about this for too much time now, the freeze is coming up [0], and we need to have it clear, for our users, the release team and the rest of Debian. Basically we can ship either KDE 3.5.9 or KDE 4.1. For some people in the team it seems clear

Re: KDE version in Lenny: KDE 3.5.9 vs KDE 4.1

2008-06-09 Thread Ana Guerrero
On Mon, Jun 09, 2008 at 07:30:24PM +0100, Miguel Figueiredo wrote: Hello all, KDE3 it's upstream 'dead' and KDE4 it's the current KDE. Is it possible to let each user choose which KDE he/she wants to use? No, we ship either KDE 3 or KDE 4. KDE 3 is not fully dead, there is security

Re: KDE version in Lenny: KDE 3.5.9 vs KDE 4.1

2008-06-09 Thread Ana Guerrero
On Mon, Jun 09, 2008 at 09:05:14PM +0200, Ana Guerrero wrote: On Mon, Jun 09, 2008 at 07:30:24PM +0100, Miguel Figueiredo wrote: Hello all, KDE3 it's upstream 'dead' and KDE4 it's the current KDE. Is it possible to let each user choose which KDE he/she wants to use? No, we ship

Classic Debian problem

2008-07-03 Thread Ana Guerrero
So, we have in the Qt/Debian team the classic Debian problem of 2 developers not getting along. It started on IRC some time ago and lately has spilled on this mailing list. It has been there for some time now, but it grow a lot with the past KDE3/KDE4 in lenny issue. It is killing my fun of

Re: rev 11376 - in branches/kde4/packages/kdebase-workspace/debian: . patches

2008-07-07 Thread Ana Guerrero
On Mon, Jul 07, 2008 at 07:24:59PM +0200, Sune Vuorela wrote: .. I will forward you back to the recent discussion on IRC. -- http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-talk

Re: rev 11376 - in branches/kde4/packages/kdebase-workspace/debian: . patches

2008-07-08 Thread Ana Guerrero
On Tue, Jul 08, 2008 at 01:44:58PM +0200, Xavier Vello wrote: I don't mind if ksysguard depends on ksysguardd or just recommends it, but I want that the kdebase-workspace metapackage depends on it, because IMHO it's a metapackage's purpose to depend on everything provided by the archive. I

Re: klaptopdaemon uses obsolete methods.

2008-07-10 Thread Ana Guerrero
Hi On Thu, Jul 10, 2008 at 01:21:32AM +0200, Raúl Sánchez Siles wrote: Hello All: As you may know there have been some bugs that end up to be reported against klaptopdaemon(3.5.9), IMO the main one is this: [1] which derived in [2] that in turns come from [3]. In summary,

Re: klaptopdaemon uses obsolete methods.

2008-07-10 Thread Ana Guerrero
On Thu, Jul 10, 2008 at 09:38:42AM +0200, Sune Vuorela wrote: On Thursday 10 July 2008 09:27:03 Ana Guerrero wrote: Question after reading your mail is: what kernel version will be in Lenny? 2.6.24 or 2.4.25? .25 is fallback. .26 is the kernel teams planed kernel. .26? really

Re: Step

2008-07-31 Thread Ana Guerrero
On Wed, Jul 30, 2008 at 02:25:49PM -0400, Matthew Rosewarne wrote: On Wednesday 30 July 2008, Ana Guerrero wrote: Because it does need Gmm++ 3.0 (A generic C++ template library for sparse, dense and skyline matrices), that is not in the debian archive. The GETFEM++/GMM++ packaging

Re: kdelibs 4.1.0-3 targeting Lenny

2008-08-09 Thread Ana Guerrero
On Sat, Aug 09, 2008 at 08:36:25AM +0200, Fathi Boudra wrote: Hi, on r11881, I have updated kross to version 11, needed to build latest kdevplatform and kdevelop4 (See also Debian bug #491272). IMHO, it could be nice to have this version in Lenny. opinions ? Problem: how are you

unblocks of KDE 4 related packages

2008-08-13 Thread Ana Guerrero
Hola, Could you please unblock the following KDE 4 related packages: kdebase-runtime/4:4.1.0-2 Version 4:4.1.0-1 got an automatic unblock when freeze, but -2 was needed to apply a patch and get it building in arm/el. There is S-V update that does not make me very happy either, but I expect

Re: rev 12549 - branches/kde4/packages/kdebindings/debian

2008-11-11 Thread Ana Guerrero
As promised, I will do the backports, taking a look to the commits for 4.1.3, this took my attention... On Tue, Nov 04, 2008 at 07:43:10PM +, Vincent Fourmond wrote: Author: fourmond Date: 2008-11-04 19:43:09 + (Tue, 04 Nov 2008) New Revision: 12549 Added:

Re: kipi-plugins 0.2.0 beta3 and KOffice 2.0 beta 3 packages

2008-11-23 Thread Ana Guerrero
On Fri, Nov 21, 2008 at 09:45:23PM +0100, Matthias wrote: Hi! Please tell me if you plan to provide debian packages for kipi-plugins 0.2.0 beta3 and koffice 2.0 beta3 in experimental. koffice 2.0 beta3 is very unlikely to be uploaded to experimental, you have the beta2 and using its

Re: kipi-plugins 0.2.0 beta3 and KOffice 2.0 beta 3 packages

2008-11-24 Thread Ana Guerrero
On Sun, Nov 23, 2008 at 10:17:49PM +, Beojan Stanislaus wrote: On Sunday 23 November 2008 21:07:24 Ana Guerrero wrote: On Fri, Nov 21, 2008 at 09:45:23PM +0100, Matthias wrote: Hi! Please tell me if you plan to provide debian packages for kipi-plugins 0.2.0 beta3 and koffice 2.0

Re: kipi-plugins 0.2.0 beta3 and KOffice 2.0 beta 3 packages

2008-11-24 Thread Ana Guerrero
On Sun, Nov 23, 2008 at 09:28:59PM -0200, Lisandro Damián Nicanor Pérez Meyer wrote: Sorry Ana, this should have gone to the list On Sun, Nov 23, 2008 at 9:27 PM, Lisandro Damián Nicanor Pérez Meyer [EMAIL PROTECTED] wrote: On Sun, Nov 23, 2008 at 7:07 PM, Ana Guerrero [EMAIL PROTECTED

Re: rev 12740 - branches/kde4.2/packages/kdelibs/debian

2008-12-11 Thread Ana Guerrero
I do not remember well about this. So question: did not we move this for co-installibility reasons? Ana On Thu, Nov 27, 2008 at 11:43:02PM +, George Kiagiadakis wrote: Author: gkiagia-guest Date: 2008-11-27 23:43:02 + (Thu, 27 Nov 2008) New Revision: 12740 Modified:

Re: rev 12740 - branches/kde4.2/packages/kdelibs/debian

2008-12-11 Thread Ana Guerrero
On Thu, Dec 11, 2008 at 06:38:41PM +0100, Sune Vuorela wrote: On Thursday 11 December 2008 17:09:10 Ana Guerrero wrote: I do not remember well about this. So question: did not we move this for co-installibility reasons? We moved for many reasons. Coinstallability is one, but general

Re: krypt

2008-12-31 Thread Ana Guerrero
Hi, On Wed, Dec 31, 2008 at 09:54:32PM +0200, Stefanos Harhalakis wrote: Hello there, I've prepared a debian package for krypt [1] (KDE GUI for managing volumes encrypted with LUKS) and while looking for a sponsor, Faidon Liambotis suggested that I should contact you (pkg-kde) too. Is

Re: krypt

2009-01-01 Thread Ana Guerrero
Hi! On Wed, Dec 31, 2008 at 11:58:07PM +0200, Stefanos Harhalakis wrote: I believe that there are some arguments for including it in debian too: a) It is not integrated. It just integrates with the desktop environment. It is a single executable binary that interracts with hal and dbus.

Re: krypt

2009-01-03 Thread Ana Guerrero
On Fri, Jan 02, 2009 at 05:11:16PM +0200, Stefanos Harhalakis wrote: On Friday 02 January 2009, Ana Guerrero wrote: Anyway, without beeing a DD, as a debian user, I'd like to have this program available as a package. So, to conclude, just take a moment to reply with at least a simple

logging of #debian-qt-kde

2009-01-17 Thread Ana Guerrero
Hi Yllar, We have realized you are logging the URLs at #debian-qt-kde and publishing then publically available at http://loru.mine.nu. We use to paste in this channel URLs with private working repos and some semi-private URLs from time to time. This info is not top-secret (or we do not

kde update for Release Notes

2009-02-03 Thread Ana Guerrero
Hi, For updating the release notes for Lenny [0], what about: There are not huge changes in the KDE Desktop Enviroment from the version shipped in Etch. Lenny ships an updated translation and service release of KDE 3.5 that is a mixture between 3.5.9 and 3.5.10. Modules labeled as version

[DRAFT for discussion] KDE 4.2 upload to unstable

2009-02-03 Thread Ana Guerrero
Hi folks, So happily after Lenny is released we will move with KDE 4.2 to unstable. Here is some drafts plans of how i think we could do it (without breaking too much stuff) for starting to discuss about it. I do not know if it will be 4.2.0 or 4.2.1 but that is not very important here.

re: Uploads to Squeeze and the $KDEHOME dilemma

2009-02-03 Thread Ana Guerrero
On Tue, Feb 03, 2009 at 10:53:42PM +0100, Armin Berres wrote: As you all know Lenny is near, which also means that our 4.2 packages will enter Unstable in the very near future. Until today, we still have not decided how to handle KDEHOME. The current situation is, that KDE 3 applications

Re: Uploads to lenny and the $KDEHOME dilemma

2009-02-12 Thread Ana Guerrero
On Wed, Feb 11, 2009 at 11:13:16PM +0100, Armin Berres wrote: On Tue, 03 Feb 09 22:53, Armin Berres wrote: The current situation is, that KDE 3 applications use ~/.kde and KDE 4 applications use ~/.kde4. The problem with this approach is, that no data/settings are automatically converted

Re: KDE4 in Unstable

2009-03-15 Thread Ana Guerrero
On Sun, Mar 15, 2009 at 04:47:21PM +, Grześ Andruszkiewicz wrote: Hi, I don't want to hasten you in anyway, but do you have a rough idea when kde4 will be available in unstable? http://lists.debian.org/debian-kde/2009/03/msg00072.html --

meta-kde4 and meta-kde

2009-04-06 Thread Ana Guerrero
Welcome to the annual metapackages discussion. At this moment, we have both meta-kde and meta-kde4 in unstable. meta-kde is broken since it installs kde3 packages and meta-kde4 is just a quick upload with bump dependencies to 4.2.2. We should kill meta-kde and update meta-kde4 to some final

kde-l10n in NEW, process please

2009-04-08 Thread Ana Guerrero
Hola, kde 4.2's translations are currently stuck at new only because they include a new translation (slovak), could you take a look at it please? Ana -- http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-talk

Re: meta-kde4 and meta-kde

2009-04-08 Thread Ana Guerrero
On Tue, Apr 07, 2009 at 06:49:33AM +0200, Ana Guerrero wrote: Welcome to the annual metapackages discussion. After the emails that followed my first mail, I have realized that certainly if the 4 in the meta packages is going to be killed, the sooner, the better. So, what about: - kde

Re: Bug#523899: Stop providing KDE 3 support

2009-04-13 Thread Ana Guerrero
On Mon, Apr 13, 2009 at 02:45:04PM +0200, Rene Engelhard wrote: Hi, Ana Guerrero wrote: With KDE 3 as default kde in unstable, the kde 3 support provided in ^ 4? ;) openoffice.org (-kde and -kab AFAIR) is not longer useful. Please stop building it. Last I loooked

Re: meta-kde4 and meta-kde (final conclusions)

2009-04-22 Thread Ana Guerrero
On Tue, Apr 07, 2009 at 06:49:33AM +0200, Ana Guerrero wrote: We should kill meta-kde and update meta-kde4 to some final layout. ... After leaving this issue sleep a couple of weeks, I am all for: kde-full (current kde4) kde-minimal kde-thirdparty And we can keep using kde-$MEANING

Re: wording of debian-desktop.org

2009-04-23 Thread Ana Guerrero
On Thu, Apr 23, 2009 at 06:42:31PM +0200, Martin Alfke wrote: Hi Martin and all, I do not have any problem at all with you offering KDE packages. You are totally free to do so, and I am sure your work is highly appreciated for a lot of users. But I have problems with the whole

Re: Bug#528489: tasksel: kde-desktop neeeds adjusting for KDE4

2009-05-13 Thread Ana Guerrero
tags 528489 +patch thanks On Wed, May 13, 2009 at 11:04:38AM +0200, Adeodato Simó wrote: Package: tasksel Version: 2.78 Severity: important X-Debbugs-CC: pkg-kde-talk@lists.alioth.debian.org Hello, while trying to get an initial view of migrating KDE4 to testing with britney, I noticed

Re: Bug#528489: tasksel: kde-desktop neeeds adjusting for KDE4

2009-05-14 Thread Ana Guerrero
On Wed, May 13, 2009 at 02:19:17PM +0200, Frans Pop wrote: How big would the resulting install be? I'm asking because it is *essential* that the packages listed as Key don't install too large a system as they (plus all their Depends, not Recommends) must easily fit on a single CD (together

Re: KDE 4.3 in trunk

2009-06-06 Thread Ana Guerrero
On Sat, Jun 06, 2009 at 08:57:19PM +0300, George Kiagiadakis wrote: Hi, I just branched off kde 4.2 in /branches/kde4.2 and commited kde4libs, kdepimlibs, kdebase-runtime and kdebase-workspace 4.2.90+svnXX in trunk. I'm just writing this mail to let you know that trunk is now 4.3.

Re: KDE 4.3 in trunk

2009-06-06 Thread Ana Guerrero
On Sat, Jun 06, 2009 at 10:59:52PM +0200, Ana Guerrero wrote: On Sat, Jun 06, 2009 at 08:57:19PM +0300, George Kiagiadakis wrote: Hi, I just branched off kde 4.2 in /branches/kde4.2 and commited kde4libs, kdepimlibs, kdebase-runtime and kdebase-workspace 4.2.90+svnXX in trunk. I'm

[knut.yr...@nokia.com: Q: Key issues to address with Qt/KDE on Debian]

2009-06-15 Thread Ana Guerrero
- Forwarded message from Knut Yrvin knut.yr...@nokia.com - From: Knut Yrvin knut.yr...@nokia.com Organization: Qt Software Reply-To: Knut Yrvin knut.yr...@nokia.com To: Debian Qt/KDE debian-qt-...@lists.debian.org Date: Mon, 15 Jun 2009 17:06:29 +0200 Subject: Q: Key issues to address

Re: KDE plans for the squeeze cycle

2009-08-18 Thread Ana Guerrero
On Mon, Aug 17, 2009 at 09:17:38PM +0200, Mario Fux wrote: Am Montag, 17. August 2009 schrieb David Palacio: I want to highlight that Qt 4.6 will deliver an important set of new features (animation API, state machine framework), and important updates (graphics view, webkit, qtscript) [0].

Re: Upgrade path from KDE 3 to KDE 4

2009-08-21 Thread Ana Guerrero
On Fri, Aug 21, 2009 at 01:10:52PM +0200, Sune Vuorela wrote: On Friday 21 August 2009 12:41:50 Armin Berres wrote: Hi everybody! We invested a lot of time to make the upgrade from KDE 3 to KDE 4 as smooth as possible. Sadly, there are still some more or less rough edges. The most

Re: KDE plans for the squeeze cycle

2009-08-26 Thread Ana Guerrero
Hi Marc et all, I will answer including also Qt 4 plans, that as you know is a quite important part of KDE 4 :) * Which major upstream releases of KDE are expected in the next two years? Which of those are material for Debian stable, which might be a bit flaky? About KDE -- We

Bug#548244: update kde Suggests

2009-09-24 Thread Ana Guerrero
Package: desktop-base Version: 5.0.5 Severity: normal Please update the Suggests on kde to kde-standard. kde metapackage not longer exists. Ana -- http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-talk

Re: Switch to orig.tar.bz2 dpkg-source format 3.0 (quilt)?

2009-11-02 Thread Ana Guerrero
On Mon, Nov 02, 2009 at 08:35:11PM +0200, Modestas Vainius wrote: Hello, since Debian ftpmasters have made it possible to upload source packages packaged in the next generation formats: 1) I don't see any blockers to use pristine KDE upstream tarballs anymore (renamed to appropriate

Re: Switching KDE packaging to git

2010-07-11 Thread Ana Guerrero
On Sun, Jul 11, 2010 at 03:53:33PM +0300, Modestas Vainius wrote: Hello, so hereby I propose to switch our KDE packaging from svn to git on git://git.debian.org/git/pkg-kde/kde/$modulename.git. In other words, each official KDE module gets its own $module.git under

towards KDE 4.5?

2010-08-02 Thread Ana Guerrero
Hi, As you might now, KDE 4.5 is being released in 3 days and the Debian freeze seems not to be close. Last release mail said end of August, but I would not be surprised if it takes 2-3 weeks more at least. That would mean we would be about the time 4.5.1 is likely to be out. So my question is:

Re: towards KDE 4.5? (mail to -release, filling the needed info)

2010-08-03 Thread Ana Guerrero
On Mon, Aug 02, 2010 at 03:00:50PM -0400, Ana Guerrero wrote: This needs some general planning of what needs to be done and tell the release team about our plans. I am willing to help with this part and make uploads if needed, but I do not have too much time for the updating part. Thanks

Re: KDE-SC 4.6.x?

2011-04-01 Thread Ana Guerrero
On Fri, Apr 01, 2011 at 03:03:07PM +0200, Sedat Dilek wrote: Hi, I am just curious where the development and discussion to KDE-SC 4.6.x is happening. Look in http://git.debian.org for pkg-kde repositories. e.g.: http://git.debian.org/?p=pkg-kde/kde-sc/kde4libs.git;a=summary Ana --

Re: Qt/KDE team news

2011-04-19 Thread Ana Guerrero
On Tue, Apr 19, 2011 at 12:49:52PM +0200, Kai Wasserbäch wrote: Dear fellow Qt/KDE team members, inspired by what Cyril Brulebois' DXN posts about news in the X world, I was wondering whether we wouldn't want the same for Qt/KDE? I'd volunteer to write these news, but would rely on you to

Re: Qt/KDE team news

2011-04-30 Thread Ana Guerrero
On Tue, Apr 19, 2011 at 03:51:12PM +0200, Kai Wasserbäch wrote: judging from Ana's reply to my initial e-mail she is going to continue to do this kind of blog posts. Thus I won't proceed with my idea and focus on passing bits and pieces for inclusion in such posts on to her. No, no. I

Re: RFS: eigen3

2011-05-02 Thread Ana Guerrero
On Mon, May 02, 2011 at 08:53:51PM +0200, Anton Gladky wrote: Hi, all seems, debian-science team is interested in uploading and maintaining this package. Is it ok for everybody? Also after some discussions in debian-science, I propose to pass over eigen2 under debian-science, because

Re: looking for a sponsor for calligra

2011-10-13 Thread Ana Guerrero
to upload to that repo, you can upload yourself directly to kdetrunk (work repo) and then pull it to the another repo. The best here is you join us in IRC and we guide you, we do not have any write up instructions about this. Ana Guerrero wrote: On Wed, Oct 12, 2011 at 11:06:35AM +0800, Paul Wise

Re: DM application of Adrien Grellier

2013-07-22 Thread Ana Guerrero Lopez
On Sat, Jul 20, 2013 at 09:18:18PM -0300, Lisandro Damián Nicanor Pérez Meyer wrote: On Saturday 20 July 2013 22:31:31 Adrien Grellier wrote: This is my declaration of intent to become a Debian Maintainer URL:http://wiki.debian.org/DebianMaintainer. I have read the Social Contract, Debian