Processing of slv2_0.6.6-6_amd64.changes

2011-02-27 Thread Debian FTP Masters
slv2_0.6.6-6_amd64.changes uploaded successfully to localhost along with the files: slv2_0.6.6-6.dsc slv2_0.6.6-6.debian.tar.gz libslv2-9_0.6.6-6_amd64.deb libslv2-dev_0.6.6-6_all.deb slv2-jack_0.6.6-6_amd64.deb slv2-doc_0.6.6-6_all.deb Greetings, Your Debian queue daemon

Processed: tagging 613677

2011-02-27 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: tags 613677 + pending Bug #613677 [slv2] slv2: Please recompile against versioned redland Added tag(s) pending. thanks Stopping processing here. Please contact me if you need assistance. -- 613677:

slv2_0.6.6-6_amd64.changes ACCEPTED into unstable

2011-02-27 Thread Debian FTP Masters
Accepted: libslv2-9_0.6.6-6_amd64.deb to main/s/slv2/libslv2-9_0.6.6-6_amd64.deb libslv2-dev_0.6.6-6_all.deb to main/s/slv2/libslv2-dev_0.6.6-6_all.deb slv2-doc_0.6.6-6_all.deb to main/s/slv2/slv2-doc_0.6.6-6_all.deb slv2-jack_0.6.6-6_amd64.deb to main/s/slv2/slv2-jack_0.6.6-6_amd64.deb

slv2 override disparity

2011-02-27 Thread Debian FTP Masters
There are disparities between your recently accepted upload and the override file for the following file(s): slv2-jack_0.6.6-6_amd64.deb: package says section is utils, override says sound. Please note that a list of new sections were recently added to the archive: cli-mono, database, debug,

Bug#613677: marked as done (slv2: Please recompile against versioned redland)

2011-02-27 Thread Debian Bug Tracking System
Your message dated Sun, 27 Feb 2011 08:47:44 + with message-id e1ptci4-0008wh...@franck.debian.org and subject line Bug#613677: fixed in slv2 0.6.6-6 has caused the Debian Bug report #613677, regarding slv2: Please recompile against versioned redland to be marked as done. This means that you

Processing of rosegarden_11.02-1_amd64.changes

2011-02-27 Thread Debian FTP Masters
rosegarden_11.02-1_amd64.changes uploaded successfully to localhost along with the files: rosegarden_11.02-1.dsc rosegarden_11.02.orig.tar.bz2 rosegarden_11.02-1.debian.tar.gz rosegarden_11.02-1_amd64.deb Greetings, Your Debian queue daemon (running on host franck.debian.org)

rosegarden_11.02-1_amd64.changes ACCEPTED into unstable

2011-02-27 Thread Debian FTP Masters
Accepted: rosegarden_11.02-1.debian.tar.gz to main/r/rosegarden/rosegarden_11.02-1.debian.tar.gz rosegarden_11.02-1.dsc to main/r/rosegarden/rosegarden_11.02-1.dsc rosegarden_11.02-1_amd64.deb to main/r/rosegarden/rosegarden_11.02-1_amd64.deb rosegarden_11.02.orig.tar.bz2 to

rosegarden override disparity

2011-02-27 Thread Debian FTP Masters
There are disparities between your recently accepted upload and the override file for the following file(s): rosegarden_11.02-1_amd64.deb: package says priority is optional, override says extra. Please note that a list of new sections were recently added to the archive: cli-mono, database,

Processing of mixxx_1.9.0-1_amd64.changes

2011-02-27 Thread Debian FTP Masters
mixxx_1.9.0-1_amd64.changes uploaded successfully to localhost along with the files: mixxx_1.9.0-1.dsc mixxx_1.9.0.orig.tar.gz mixxx_1.9.0-1.debian.tar.gz mixxx_1.9.0-1_amd64.deb mixxx-data_1.9.0-1_all.deb Greetings, Your Debian queue daemon (running on host franck.debian.org)

mixxx_1.9.0-1_amd64.changes ACCEPTED into unstable

2011-02-27 Thread Debian FTP Masters
Accepted: mixxx-data_1.9.0-1_all.deb to main/m/mixxx/mixxx-data_1.9.0-1_all.deb mixxx_1.9.0-1.debian.tar.gz to main/m/mixxx/mixxx_1.9.0-1.debian.tar.gz mixxx_1.9.0-1.dsc to main/m/mixxx/mixxx_1.9.0-1.dsc mixxx_1.9.0-1_amd64.deb to main/m/mixxx/mixxx_1.9.0-1_amd64.deb

Re: [SCM] slv2/master: Build-depend on libraptor2-dev.

2011-02-27 Thread Adrian Knoth
On Sun, Feb 27, 2011 at 08:23:10AM +, ales...@users.alioth.debian.org wrote: Hi! + libraptor2-dev, I'm afraid without an explicit version, this isn't enough. It might work when libraptor on the buildds coincidentally has the right version, but it's better to make sure. I've added the

Re: [SCM] slv2/master: Build-depend on libraptor2-dev.

2011-02-27 Thread Reinhard Tartler
On Sun, Feb 27, 2011 at 13:40:39 (CET), Adrian Knoth wrote: On Sun, Feb 27, 2011 at 08:23:10AM +, ales...@users.alioth.debian.org wrote: Hi! + libraptor2-dev, I'm afraid without an explicit version, this isn't enough. It might work when libraptor on the buildds coincidentally has

Processing of gtklick_0.6.4-2_amd64.changes

2011-02-27 Thread Debian FTP Masters
gtklick_0.6.4-2_amd64.changes uploaded successfully to localhost along with the files: gtklick_0.6.4-2.dsc gtklick_0.6.4-2.debian.tar.gz gtklick_0.6.4-2_all.deb Greetings, Your Debian queue daemon (running on host franck.debian.org) ___

Bug#607683: Video does not stretch to frame on Debian Squeeze

2011-02-27 Thread Mark Hobley
It looks like there are some differences between Debian Lenny and Debian Squeeze. On Debian Lenny: xvinfo X-Video Extension version 2.2 screen #0 Adapter #0: ATI Radeon Video Overlay On Debian Squeeze: xvinfo X-Video Extension version 2.2 screen #0 no adaptors present The video card is an

Bug#607683: Video does not stretch to frame on Debian Squeeze

2011-02-27 Thread Mark Hobley
Reinhard Tartler wrote: please attach the full output of the mplayer messages From the broken system: The following messages went to stderr: mplayer: could not connect to socket mplayer: No such file or directory Failed to open LIRC support. You will not be able to use your remote control.

gtklick_0.6.4-2_amd64.changes ACCEPTED into unstable

2011-02-27 Thread Debian FTP Masters
Accepted: gtklick_0.6.4-2.debian.tar.gz to main/g/gtklick/gtklick_0.6.4-2.debian.tar.gz gtklick_0.6.4-2.dsc to main/g/gtklick/gtklick_0.6.4-2.dsc gtklick_0.6.4-2_all.deb to main/g/gtklick/gtklick_0.6.4-2_all.deb Override entries for your package: gtklick_0.6.4-2.dsc - source sound

Processed: Re: Bug#607683: Video does not stretch to frame on Debian Squeeze

2011-02-27 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: reassign 607683 xserver-xorg-video-radeon Bug #607683 [mplayer] Video does not stretch to frame on Debian Squeeze Bug reassigned from package 'mplayer' to 'xserver-xorg-video-radeon'. Bug No longer marked as found in versions

Bug#607683: Video does not stretch to frame on Debian Squeeze

2011-02-27 Thread Reinhard Tartler
reassign 607683 xserver-xorg-video-radeon found 607683 1:6.13.1-2 thanks On Sun, Feb 27, 2011 at 15:10:30 (CET), Mark Hobley wrote: It looks like there are some differences between Debian Lenny and Debian Squeeze. On Debian Lenny: xvinfo X-Video Extension version 2.2 screen #0 Adapter

Bug#613467: vlc cannot be installed (broken package)

2011-02-27 Thread Karl Sackett
I'm having the same problem. Here's my output: miranda$ sudo apt-get install vlc Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the

jnoise 0.6.0-2 MIGRATED to testing

2011-02-27 Thread Debian testing watch
FYI: The status of the jnoise source package in Debian's testing distribution has changed. Previous version: 0.4.0-1 Current version: 0.6.0-2 -- This email is automatically generated once a day. As the installation of new packages into testing happens multiple times a day you will receive

Bug#354898: marked as done ([Portaudio] Re: portaudio in Debian, license updates?)

2011-02-27 Thread Debian Bug Tracking System
Your message dated Sun, 27 Feb 2011 22:36:56 +0100 with message-id 1298842616.2642.21.camel@deep-thought and subject line Re: [Portaudio] Re: portaudio in Debian, license updates? has caused the Debian Bug report #354898, regarding [Portaudio] Re: portaudio in Debian, license updates? to be marked

Csound on Ubuntu

2011-02-27 Thread Felipe Sateler
Could any of the Ubuntu-using team members please check out the python-csoundac package in Ubuntu. I've had a report that its broken, but I don't have a Ubuntu system to try it. Please try to import the python module (import CsoundAC) and report if it works. -- Saludos, Felipe Sateler

Re: Csound on Ubuntu

2011-02-27 Thread Ryan Kavanagh
Hi Felipe, On Sun, Feb 27, 2011 at 09:49:23PM +, Felipe Sateler wrote: Could any of the Ubuntu-using team members please check out the python-csoundac package in Ubuntu. I've had a report that its broken, but I don't have a Ubuntu system to try it. Please try to import the python module

Re: Csound on Ubuntu

2011-02-27 Thread Felipe Sateler
On Sun, Feb 27, 2011 at 22:20, Ryan Kavanagh ryana...@kubuntu.org wrote: Hi Felipe, On Sun, Feb 27, 2011 at 09:49:23PM +, Felipe Sateler wrote: Could any of the Ubuntu-using team members please check out the python-csoundac package in Ubuntu. I've had a report that its broken, but I

Bug#592918: marked as done (japa: ALSA error messages)

2011-02-27 Thread Debian Bug Tracking System
Your message dated Mon, 28 Feb 2011 00:33:04 +0100 (CET) with message-id 183931.29871.53061-27345-348141581-1298849...@seznam.cz and subject line japa: ALSA error messages has caused the Debian Bug report #592918, regarding japa: ALSA error messages to be marked as done. This means that you claim

Bug#615723: ghostess: ftbfs with gold or ld --no-add-needed

2011-02-27 Thread Matthias Klose
Package: ghostess Version: 20100905-1 Severity: important Tags: sid User: peter.fritzs...@gmx.de Usertags: no-add-needed The package fails to build in a test rebuild on at least amd64 with ld --no-add-needed. For details, please see:

Bug#615731: horgand: ftbfs with gold or ld --no-add-needed

2011-02-27 Thread Matthias Klose
Package: horgand Version: 1.14-3 Severity: important Tags: sid User: peter.fritzs...@gmx.de Usertags: no-add-needed The package fails to build in a test rebuild on at least amd64 with ld --no-add-needed. For details, please see: http://lists.debian.org/debian-devel-announce/2011/02/msg00011.html

Bug#615742: libdrumstick: ftbfs with gold or ld --no-add-needed

2011-02-27 Thread Matthias Klose
Package: libdrumstick Version: 0.5.0-1 Severity: important Tags: sid User: peter.fritzs...@gmx.de Usertags: no-add-needed The package fails to build in a test rebuild on at least amd64 with ld --no-add-needed. For details, please see:

Bug#615763: phasex: ftbfs with gold or ld --no-add-needed

2011-02-27 Thread Matthias Klose
Package: phasex Version: 0.12.0~pre1-3 Severity: important Tags: sid User: peter.fritzs...@gmx.de Usertags: no-add-needed The package fails to build in a test rebuild on at least amd64 with ld --no-add-needed. For details, please see:

Bug#615772: scenic: ftbfs with gold or ld --no-add-needed

2011-02-27 Thread Matthias Klose
Package: scenic Version: 0.6.3-1 Severity: important Tags: sid User: peter.fritzs...@gmx.de Usertags: no-add-needed The package fails to build in a test rebuild on at least amd64 with ld --no-add-needed. For details, please see: http://lists.debian.org/debian-devel-announce/2011/02/msg00011.html

Bug#615788: toonloop: ftbfs with gold or ld --no-add-needed

2011-02-27 Thread Matthias Klose
Package: toonloop Version: 2.0.4-1 Severity: important Tags: sid User: peter.fritzs...@gmx.de Usertags: no-add-needed The package fails to build in a test rebuild on at least amd64 with ld --no-add-needed. For details, please see:

Bug#615801: xjadeo: ftbfs with gold or ld --no-add-needed

2011-02-27 Thread Matthias Klose
Package: xjadeo Version: 0.4.13-1 Severity: important Tags: sid User: peter.fritzs...@gmx.de Usertags: no-add-needed The package fails to build in a test rebuild on at least amd64 with ld --no-add-needed. For details, please see: