Re: Introducing symbol versioning in FFmpeg

2010-01-27 Thread Adam D. Barratt
On Tue, 2010-01-26 at 07:57 +0100, Reinhard Tartler wrote: On Mo, Dez 21, 2009 at 23:17:42 (CET), Adam D. Barratt wrote: Please go ahead with the uploads introducing symbol versioning. In order to ease transition, we'll schedule the required binNMUs once the package has migrated

Re: Introducing symbol versioning in FFmpeg

2010-01-27 Thread Adam D. Barratt
On Wed, 2010-01-27 at 07:54 +, Adam D. Barratt wrote: http://release.debian.org/~adsb/ffmpeg_binNMUs.txt is what I believe to be the list of packages potentially needing binNMUs. Excluding those packages which have either had sourceful uploads in the past day or so (e.g. vtk) or have

Bug#573131: liblo: FTBFS on mipsel (needs updating for new cdbs)

2010-03-09 Thread Adam D. Barratt
Package: src:liblo Version: 0.26~repack-3 Severity: serious Hi, liblo failed to build on mipsel: /usr/bin/fakeroot debian/rules clean debian/rules:22: /usr/share/cdbs/1/rules/copyright-check.mk: No such file or directory make: *** No rule to make target

Bug#579464: Fixed upstream

2010-05-01 Thread Adam D. Barratt
On Wed, April 28, 2010 11:14, Jonas Smedegaard wrote: On Wed, Apr 28, 2010 at 12:06:10PM +0200, Adrian Knoth wrote: This got fixed upstream (r3994). We should upgrade to this revision, because it also contains r3993. r3993 is required to compile the jackd2 on non-ALSA platforms. Sounds great.

Bug#580089: jack-audio-connection-kit: FTBFS on ia64 and alpha

2010-05-03 Thread Adam D. Barratt
Package: jack-audio-connection-kit Version: 1.9.5~dfsg-4 Severity: serious Hi, j-a-c-k FTBFS on (so far) alpha and ia64; from the build log: In file included from ../common/JackAtomic.h:24, from ../common/JackAtomicState.h:23, from

Bug#580089: jack-audio-connection-kit: FTBFS on ia64 and alpha

2010-05-03 Thread Adam D. Barratt
reopen 580089 thanks On Mon, 2010-05-03 at 17:18 +0200, Adrian Knoth wrote: On Mon, May 03, 2010 at 04:03:10PM +0100, Adam D. Barratt wrote: This may have the same root cause as the armel failure, in which case please merge them. I don't think so. For the alpha and ia64, I have written

Bug#580618: jack-audio-connection-kit: FTBFS on armel (error: 'mcontext_t' has no member named 'gregs')

2010-05-07 Thread Adam D. Barratt
Package: src:jack-audio-connection-kit Version: 1.9.5~dfsg-9 Severity: serious Hi, Unfortunately, j-a-c-k is still failing to build on armel. -9 has been tried three times, two of which resulted in an illegal instruction stopping the build; the other gave: ../dbus/sigsegv.c: In function

Bug#580824: jack-audio-connection-kit: FTBFS on hppa (multiple issues)

2010-05-08 Thread Adam D. Barratt
Package: jack-audio-connection-kit Version: 1.9.5~dfsg-12 Severity: serious Tags: patch Hi, j-a-c-k FTBFS on hppa. While some of the issues may be buildd related, some of them aren't; the good news is that I believe I've fixed them. :-) (at least, I've successfully built j-a-c-k on the hppa

Bug#580824: jack-audio-connection-kit: FTBFS on hppa (multiple issues)

2010-05-09 Thread Adam D. Barratt
On Sun, May 9, 2010 01:05, Dmitrijs Ledkovs wrote: On 9 May 2010 00:44, Adam D. Barratt a...@adam-barratt.org.uk wrote: - waf's parallel building and hppa don't mix; I've stolen a patch which Jakub Wilk provided for xmms2 and applied it to j-a-c-k. It will break if anything causes the .waf

Re: Bug#583916: Upcoming jack transition

2010-06-14 Thread Adam D. Barratt
On Mon, June 14, 2010 06:49, Reinhard Tartler wrote: On Sat, Jun 12, 2010 at 16:57:52 (CEST), Adam D. Barratt wrote: On Mon, 2010-05-31 at 18:39 +0200, Reinhard Tartler wrote: This creates the situation that we actually partially revert the last transition. However, we still consider jackd2

Bug#589199: cannot install ardour on testing

2010-07-17 Thread Adam D. Barratt
On Thu, 2010-07-15 at 22:44 -0400, Reinhard Tartler wrote: On Thu, Jul 15, 2010 at 14:23:45 (EDT), Marco wrote: The following packages have unmet dependencies: ardour: Depends: jackd (= 0.103.0) but it is not going to be installed E: Broken packages please share the exact versions of

Bug#589199: cannot install ardour on testing

2010-07-18 Thread Adam D. Barratt
On Sun, 2010-07-18 at 17:20 +0200, Reinhard Tartler wrote: reassing 589199 libaubio2 stop On Sat, Jul 17, 2010 at 17:11:38 (CEST), Adam D. Barratt wrote: On Thu, 2010-07-15 at 22:44 -0400, Reinhard Tartler wrote: On Thu, Jul 15, 2010 at 14:23:45 (EDT), Marco wrote: The following

Bug#590863: ardour: FTBFS on sparc (scons: *** [gtk2_ardour/panner2d.o] Error -11)

2010-07-29 Thread Adam D. Barratt
Package: ardour Version: 1:2.8.11-1 Severity: serious Hi, ardour FTBFS on sparc; from the build log: g++ -o gtk2_ardour/panner2d.o -c -Woverloaded-virtual -DPROGRAM_NAME=\Ardour\ -D_REENTRANT -D_LARGEFILE_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -DGTK_NEW_TOOLTIP_API

Bug#590948: csound: FTBFS on hppa (build terminated after 300 minutes of inactivity)

2010-07-30 Thread Adam D. Barratt
Package: csound Version: 1:5.12.1~dfsg-2 Severity: serious Hi, csound FTBFS on hppa when binNMUed for the jackd-defaults transition; from the most recent build log: Generating docs for compound XOUT... Generating docs for compound XOUT_HIGH... Generating docs for compound XOUT_LOW... Generating

Bug#590976: slv2: FTBFS on hppa (Build killed with signal TERM after 300 minutes of inactivity)

2010-07-30 Thread Adam D. Barratt
Package: slv2 Version: 0.6.6-4 Severity: serious Hi, slv2 FTFBS when binNMUed for the jackd-defaults transition; from the build log: [19/25] copy: doc/reference.doxygen.in - build/default/doc/reference.doxygen make: *** wait: No child processes. Stop. make: *** Waiting for unfinished jobs

Re: Bug#589689: transition to libjack-jackd2-0 breaks many packages

2010-07-30 Thread Adam D. Barratt
On Tue, 2010-07-20 at 22:30 +0200, Adrian Knoth wrote: It works (on the library level), but the packages need to depend on the newly introduced virtual package libjack-0.116 which is provided by either libjack0 or libjack-jackd2-0. (to be precise, they'll depend on (libjack-jackd2-0 |

Re: Bug#589689: transition to libjack-jackd2-0 breaks many packages

2010-08-01 Thread Adam D. Barratt
On Fri, July 30, 2010 19:02, Felipe Sateler wrote: On 30/07/10 13:25, Adam D. Barratt wrote: - ardour: FTBFS on sparc (#590863) - csound: FTBFS on hppa (#590948) - slv2: FTBFS on hppa (#590976) All these three look like problems with the buildd host/toolchain. CSound hangs in a doxygen call

Re: Bug#589689: transition to libjack-jackd2-0 breaks many packages

2010-08-02 Thread Adam D. Barratt
On Sun, August 1, 2010 12:33, Felipe Sateler wrote: Copying this to the appropriate bug... [...] Indeed. How do you suggest working through this? Facts: 1. The build hangs unpredictably on a doxygen call. 2. The doxygen call is in build-indep (so it is not strictly necessary for binary only

Bug#590948: fixed in csound 1:5.12.1~dfsg-4

2010-08-04 Thread Adam D. Barratt
reopen 590948 thanks On Wed, August 4, 2010 16:32, Jonas Smedegaard wrote: Source: csound Source-Version: 1:5.12.1~dfsg-4 We believe that the bug you reported is fixed in the latest version of csound, which is due to be installed in the Debian FTP archive: [...] * Build documentation in

Re: flac_1.2.1-3

2010-08-09 Thread Adam D. Barratt
Hi, On Mon, 2010-08-09 at 15:45 +0200, Fabian Greffrath wrote: the pkg-multimedia team has just uploaded a revised flac_1.2.1-3 package to unstable. This packages contains fixes for two bugs (#579025 and #585518) which unfortunately required an autoreconf of the build system. The

Re: Bug#589689: transition to libjack-jackd2-0 breaks many packages

2010-09-01 Thread Adam D. Barratt
On Wed, September 1, 2010 09:10, Reinhard Tartler wrote: On Tue, Aug 31, 2010 at 21:14:05 (CEST), Adam D. Barratt wrote: csound still has an outdated dependency on hppa; What dependency is that? libcsound64-5.2 depends on libjack0 (= 0.118.0). Where can we look that up? Predictably

Re: Bug#589689: transition to libjack-jackd2-0 breaks many packages

2010-09-01 Thread Adam D. Barratt
On Wed, September 1, 2010 10:05, Reinhard Tartler wrote: On Wed, Sep 01, 2010 at 10:51:31 (CEST), Adam D. Barratt wrote: On Wed, September 1, 2010 09:10, Reinhard Tartler wrote: On Tue, Aug 31, 2010 at 21:14:05 (CEST), Adam D. Barratt wrote: csound still has an outdated dependency on hppa

Re: Bug#589689: transition to libjack-jackd2-0 breaks many packages

2010-09-01 Thread Adam D. Barratt
On Wed, 2010-09-01 at 13:10 +0100, Adam D. Barratt wrote: On Wed, September 1, 2010 10:05, Reinhard Tartler wrote: On Wed, Sep 01, 2010 at 10:51:31 (CEST), Adam D. Barratt wrote: libcsound64-5.2 depends on libjack0 (= 0.118.0). Right, could you schedule a binNMU for csound on hppa

Re: Bug#589689: transition to libjack-jackd2-0 breaks many packages

2010-09-02 Thread Adam D. Barratt
On Wed, 2010-09-01 at 09:40 -0400, Felipe Sateler wrote: On 01/09/10 04:10, Reinhard Tartler wrote: this package has been tried four times and every time we see a different build error: #1 (on lebrun):segfault in gcc #2 (on schroeder): segfault in python (i.e. scons, the build

Re: Bug#589689: transition to libjack-jackd2-0 breaks many packages

2010-09-22 Thread Adam D. Barratt
On Tue, 2010-08-31 at 20:59 +0200, Julien Cristau wrote: Coming back to the libjack binNMUs: On Fri, Jul 30, 2010 at 18:25:15 +0100, Adam D. Barratt wrote: [...] - freej: waiting for opencv, which started an uncoordinated transition and FTBFS on hppa [..] So as far as squeeze is concerned

Bug#611791: [SRM] Approval for libmms_0.6-1squeeze1

2011-02-07 Thread Adam D. Barratt
Hi, On Mon, 2011-02-07 at 10:52 +0100, Fabian Greffrath wrote: please consider the attached diff for libmms in stable. It fixes an alignment issue that makes the whole library rather useless on e.g. ARM. From the bug report, it appears that this issue also affects the package in unstable? If

Bug#612491: hexter: Uninstallable on kfreebsd-*

2011-02-08 Thread Adam D. Barratt
Package: hexter Version: 0.6.2-2 Severity: serious Hi, hexter is uninstallable on kfreebsd-* due to its dependency on dssi-host-jack, which does not exist on those architectures. Either the dependency should be dropped on kfreebsd-* if that makes sense or (ideally) dssi should be made to build

Bug#611791: [SRM] Approval for libmms_0.6-1squeeze1

2011-02-21 Thread Adam D. Barratt
On Mon, February 21, 2011 12:28, Fabian Greffrath wrote: this is the patch in question: http://libmms.git.sourceforge.net/git/gitweb.cgi?p=libmms/libmms;a=commitdiff;h=487d4dc7ea330d14d6e43e6cce092c4ffac926eb Do you want me to add it to the package targetted at s-p-u for clarification, or

Bug#614956: mediatomb: FTBFS due to gcc-4.4 / linker changes

2011-02-24 Thread Adam D. Barratt
Package: mediatomb Version: 0.12.0~svn2018-6.1 Severity: serious Hi, mediatomb FTBFS in unstable due to what looks like a consequence of the recent gcc-4.4 linker invocation changes; from the build log: g++ -I../src -I../tombupnp/ixml/inc -I../tombupnp/threadutil/inc -I../tombupnp/upnp/inc -I..

Bug#614957: openmovieeditor: FTBFS due to gcc-4.4 / linker changes

2011-02-24 Thread Adam D. Barratt
Package: openmovieeditor Version: 0.0.20080102-3 Severity: serious Hi, openmovieeditor FTBFS in unstable due to what looks like a consequence of the recent gcc-4.4 linker invocation changes; from the build log: i486-linux-gnu-g++ -g -O2 -lsamplerate -lsndfile -lgavl -lquicktime

Re: FFmpeg 0.6 transition

2011-02-24 Thread Adam D. Barratt
On Thu, 2011-02-17 at 21:12 +, Adam D. Barratt wrote: [debian-devel dropped from Cc as it didn't seem relevant to the mail] On Tue, 2011-02-15 at 12:06 +0100, Reinhard Tartler wrote: It is here: http://release.debian.org/transitions/ffmpeg.html AFAIUI all packages marked red

Bug#611791: [SRM] Approval for libmms_0.6-1squeeze1

2011-03-08 Thread Adam D. Barratt
On Mon, 2011-03-07 at 09:32 +0100, Fabian Greffrath wrote: Am 21.02.2011 13:58, schrieb Adam D. Barratt: Yes, the fix would need to be applied to unstable first, so we can discover if any further issues occur. libmms 0.6.2-2 has just entered testing without any complaints. Please go ahead

Bug#624666: vlc: security update breaks mp3 support

2011-04-30 Thread Adam D. Barratt
Hi, As this regression was apparently caused by a security update, I've added the security team to CC. On Sat, 2011-04-30 at 14:43 +0200, Christoph Goehre wrote: After I update from vlc version 0.8.6.h-4+lenny2.3 to 0.8.6.h-4+lenny3, I couldn't play any mp3 music file. If I reinstall the old

Bug#548625:

2011-12-17 Thread Adam D. Barratt
severity 548625 serious thanks On Sun, 2011-02-27 at 11:17 +, Alessio Treglia wrote: Hi! Please do ping me if anyone stumbles across this bug untouch for more than a week: Then I got distracted from it :-/ So... ping! :) This issue is now causing libshout to FTBFS on arm{el,hf};

Bug#667888: toonloop: FTBFS (error: 'GstElement* clutter_gst_video_sink_new(ClutterTexture*)' is deprecated (declared at /usr/include/clutter-1.0/clutter-gst/clutter-gst-util.h:48) [-Werror=deprecate

2012-04-07 Thread Adam D. Barratt
Source: toonloop Version: 2.1.18-3 Severity: serious Tags: wheezy sid Hi, toonloop FTBFS. From the amd64 build log: pipeline.cpp: In constructor 'Pipeline::Pipeline(Application*)': pipeline.cpp:457:18: error: 'GstElement* clutter_gst_video_sink_new(ClutterTexture*)' is deprecated (declared at

Bug#667888: toonloop: FTBFS (error: 'GstElement* clutter_gst_video_sink_new(ClutterTexture*)' is deprecated (declared at /usr/include/clutter-1.0/clutter-gst/clutter-gst-util.h:48) [-Werror=deprecate

2012-04-07 Thread Adam D. Barratt
On Sat, 2012-04-07 at 12:12 +0200, Jonas Smedegaard wrote: On 12-04-07 at 10:39am, Adam D. Barratt wrote: toonloop FTBFS. From the amd64 build log: cc1plus: all warnings being treated as errors Yeah, this has already been reported as bug#666756. Thanks anyway. Oops; sorry about

Bug#670338: libquicktime-dev: FTBFS on hurd.

2012-04-24 Thread Adam D. Barratt
severity 670338 important thanks On Tue, 2012-04-24 at 19:02 +, Cyril Roelandt wrote: Package: libquicktime-dev Severity: serious Tags: patch Justification: fails to build from source Dear Maintainer, * What led up to the situation? libquicktime FTBFS on hurd-i386 (cf.

Re: Bug#683030: unblock: vlc/2.0.3-1

2012-07-28 Thread Adam D. Barratt
On Sat, 2012-07-28 at 15:54 +0100, Adam D. Barratt wrote: Depends: vlc libav (not considered) The new libav does not have an unblock request ttbomk and from a quick look at the diff I'm not prepared to unblock it without at least some discussion (there are changes which don't appear

Re: Bug#683030: unblock: vlc/2.0.3-1

2012-07-29 Thread Adam D. Barratt
On Sat, 2012-07-28 at 22:32 +0200, Jonas Smedegaard wrote: On 12-07-28 at 04:47pm, Adam D. Barratt wrote: - this change looks slightly odd: * Do not run doxygen if it is not installed. doxygen is in B-D-Indep and only appears to be used when building the arch:all -doc package

Re: Bug#683030: unblock: vlc/2.0.3-1

2012-08-01 Thread Adam D. Barratt
On 01.08.2012 09:14, Fabian Greffrath wrote: Am 28.07.2012 17:47, schrieb Adam D. Barratt: On Sat, 2012-07-28 at 15:54 +0100, Adam D. Barratt wrote: Depends: vlc libav (not considered) The new libav does not have an unblock request ttbomk and from a quick look at the diff I'm

Re: Supercollider in wheezy

2012-08-19 Thread Adam D. Barratt
On Wed, 2012-08-15 at 18:23 -0400, Felipe Sateler wrote: I write to fix the issue of supercollider in wheezy. Current SC in testing is upstream version 3.4.5. Current in sid is 3.5.3. The version in wheezy has a FTBFS bug (#674386), so we need to get rid of that. Options are: 1. Upload a

Re: Supercollider in wheezy

2012-08-20 Thread Adam D. Barratt
On Sun, 2012-08-19 at 18:05 -0400, Felipe Sateler wrote: On Sun, Aug 19, 2012 at 5:56 PM, Adam D. Barratt a...@adam-barratt.org.uk wrote: On Wed, 2012-08-15 at 18:23 -0400, Felipe Sateler wrote: I write to fix the issue of supercollider in wheezy. Current SC in testing is upstream version

Re: VLC Enable sftp

2012-09-25 Thread Adam D. Barratt
On Wed, 2012-09-26 at 00:35 +0800, Larry Pinney wrote: VideoLAN should have sftp enabled in order to play video on the (my) LAN. Please include the commit from Benjamin Drung in the upcoming Release. http://anonscm.debian.org/gitweb/?p=pkg-multimedia/vlc.git;a=commitdiff;h=ebfad0e The

Re: Please binNMU phonon-backend-vlc against the new libvlccore7

2013-10-30 Thread Adam D. Barratt
On 2013-10-28 6:46, Mateusz Łukasik wrote: recently vlc source package has been updated and it now builds libvlccore7 instead of libvlccore5. It is possible to build phonon-backend-vlc against the new libvlccore7. Now phonon-backend-vlc have broken depends on i386 and amd64. On others

Re: Please binNMU phonon-backend-vlc against the new libvlccore7

2013-10-30 Thread Adam D. Barratt
On 2013-10-30 12:08, Rémi Denis-Courmont wrote: On Wed, 30 Oct 2013 11:38:29 +, Adam D. Barratt a...@adam-barratt.org.uk wrote: [...] * New major upstream release. (Closes: #436339, #632965, #642187, #698023, #593735, #724734, #665732, #700752, #704941, #708953

Re: Please binNMU phonon-backend-vlc against the new libvlccore7

2013-10-30 Thread Adam D. Barratt
On 2013-10-30 15:48, Benjamin Drung wrote: On Mi, 2013-10-30 at 13:08 +0100, Rémi Denis-Courmont wrote: Hello, On Wed, 30 Oct 2013 11:38:29 +, Adam D. Barratt a...@adam-barratt.org.uk wrote: On 2013-10-28 6:46, Mateusz Łukasik wrote: recently vlc source package has been updated

Bug#726733: av_register_all() segfaults on s390x in some cases (regression, causes FTBFS)

2013-11-03 Thread Adam D. Barratt
On Sat, 2013-11-02 at 21:11 -0400, Reinhard Tartler wrote: can you perhaps also provide a backtrace? It seems that there are no public s390x porter machines where I could get that myself. adsb@zelenka:~$ schroot --list | grep s390x chroot:experimental_s390x-dchroot chroot:jessie_s390x-dchroot

Re: Processed: severity of 693799 is important

2012-11-24 Thread Adam D. Barratt
On Wed, 2012-11-21 at 16:57 +, Debian Bug Tracking System wrote: Processing commands for cont...@bugs.debian.org: severity 693799 important Bug #693799 [mhwaveedit] mhwaveedit: FTBFS on big endian archs Why? The package used to build fine on those architectures and there are now

Bug#707307: mediatomb-common: Mediatomb in Wheezy fails to start because there is no libfaac.so.0

2013-05-08 Thread Adam D. Barratt
Control: tags -1 + moreinfo On Thu, 2013-05-09 at 00:56 +0200, J G Miller wrote: The MediaTomb daemon executable in Wheezy is linked to libfaac ldd /usr/bin/mediatomb | grep libfaac libfaac.so.0 = not found On which architecture? At least neither of the amd64 or i386 binaries appear to

Bug#709752: mplayer: Linked against missing libssl.so.0.9.8

2013-05-26 Thread Adam D. Barratt
Control: tags -1 + moreinfo On Sat, 2013-05-25 at 11:25 +0300, Mika Mäenpää wrote: It seems that mplayer is linked against obsolete package libssl0.9.8 in amd64 architecture. When I try to start mplayer, I get the following message: mplayer: error while loading shared libraries:

Bug#709752: mplayer: Linked against missing libssl.so.0.9.8

2013-05-26 Thread Adam D. Barratt
On Sat, 2013-05-25 at 13:31 +0300, Mika Mäenpää wrote: 2013/5/25 Adam D. Barratt a...@adam-barratt.org.uk: Please could you run which mplayer and ldd $(which mplayer) and provide the result? [...] librtmp.so.0 = /home/pulmu/lib/librtmp.so.0 (0x7fd735257000) This looks like a good

Bug#709752: Processed: Re: Bug#709752: mplayer: Linked against missing libssl.so.0.9.8

2013-06-19 Thread Adam D. Barratt
Control: notfixed -1 mplayer/2:1.0~rc4.dfsg1+svn34540-1 On Wed, 2013-06-19 at 12:24 +, Debian Bug Tracking System wrote: Processing commands for cont...@bugs.debian.org: # fix version tracking fixed 709752 mplayer/2:1.0~rc4.dfsg1+svn34540-1 That's an odd definition of fix. :-) The bug

Re: Bug#792619: transition: ffmpeg

2015-07-23 Thread Adam D. Barratt
On 2015-07-23 15:49, Andreas Cadhalpun wrote: By the way, do you know why vtk6 is shown as bad in the transition tracker, even though it built successfully with ffmpeg? Because building successfully doesn't mean building sanely. Package: libvtk6.1 Source: vtk6 (6.1.0+dfsg2-6) Version:

Re: Bug#792619: transition: ffmpeg

2015-07-23 Thread Adam D. Barratt
On 2015-07-23 16:41, Adam D. Barratt wrote: On 2015-07-23 15:49, Andreas Cadhalpun wrote: By the way, do you know why vtk6 is shown as bad in the transition tracker, even though it built successfully with ffmpeg? Because building successfully doesn't mean building sanely. Package: libvtk6.1

Bug#805549: Patch for strech, jessie, wheezy

2015-12-15 Thread Adam D. Barratt
On 2015-12-15 13:04, Felipe Sateler wrote: Hi, Dear release team, I'm copying you to ask if the attached patch would be OK to upload to stable/oldstable, fixes bug #805549. This error makes some builds against stk impossible, since there are two headers missing. The version in unstable is a

Bug#805549: Patch for strech, jessie, wheezy

2016-01-11 Thread Adam D. Barratt
On Tue, 2015-12-15 at 13:18 +, Adam D. Barratt wrote: > On 2015-12-15 13:04, Felipe Sateler wrote: > > Hi, > > > > Dear release team, I'm copying you to ask if the attached patch would > > be OK to upload to stable/oldstable, fixes bug #805549. This error > &

Re: Bug#823206: gb: armhf kodi_16.1+dfsg1-1

2016-05-02 Thread Adam D. Barratt
On Mon, 2016-05-02 at 10:17 +0200, Bálint Réczey wrote: > Package: release.debian.org > User: release.debian@packages.debian.org > Usertags: binnmu [...] > Build of kodi failed on buildd, but I have successfully rebuilt it > on debomatic from the same source: >

Re: Bug#823206: gb: armhf kodi_16.1+dfsg1-1

2016-05-02 Thread Adam D. Barratt
On Mon, 2016-05-02 at 12:08 +0100, Adam D. Barratt wrote: > On Mon, 2016-05-02 at 10:17 +0200, Bálint Réczey wrote: > > Package: release.debian.org > > User: release.debian@packages.debian.org > > Usertags: binnmu > [...] > > Build of kodi failed on buildd, b

Re: Bug#893278: stretch-pu: package showq/0.4.1+git20161215~dfsg0-2+deb9u1

2018-03-31 Thread Adam D. Barratt
Control: tags -1 + confirmed On Sat, 2018-03-17 at 19:33 +0200, Adrian Bunk wrote: > Fix the program startup. I'm not sure how much we're actually helping by fixing a package that was apparently not even trivially tested before upload and had been entirely broken for nearly a year before anyone

Re: Bug#893278: stretch-pu: package showq/0.4.1+git20161215~dfsg0-2+deb9u1

2018-04-02 Thread Adam D. Barratt
Control: tags -1 + pending On Sat, 2018-03-31 at 22:27 +0100, Adam D. Barratt wrote: > Control: tags -1 + confirmed > > On Sat, 2018-03-17 at 19:33 +0200, Adrian Bunk wrote: > > Fix the program startup. > > I'm not sure how much we're actually helping by fixing a package