Bug#560919: Bug#560912: Expat issues update

2009-12-13 Thread Matthias Klose
On 13.12.2009 16:29, Michael Gilbert wrote: Hi all, In order to guarantee that the system expat is used, the '--with-expat=sys' configure argument must be used. If you think your package is already using the system expat, or if you are updating your package to use the system expat, please

Bug#564852: amsynth: ftbfs with gcc-4.5

2010-01-12 Thread Matthias Klose
Package: amsynth Version: 1.2.2-1 User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.5 for the compiler version used, see: http://lists.debian.org/debian-devel/2010/01/msg00230.html full build log: http://people.debian.org/~lucas/logs/2010/01/08b/amsynth_1.2.2-1_lsid64b.buildlog the

Bug#564865: audacity: ftbfs with gcc-4.5

2010-01-12 Thread Matthias Klose
Package: audacity Version: 1.3.10-2 User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.5 for the compiler version used, see: http://lists.debian.org/debian-devel/2010/01/msg00230.html full build log: http://people.debian.org/~lucas/logs/2010/01/08b/audacity_1.3.10-2_lsid64b.buildlog the

Bug#564976: dirac: ftbfs with gcc-4.5

2010-01-12 Thread Matthias Klose
Package: dirac Version: 1.0.2-2 Severity: normal Tags: sid User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.5 The package fails to build in a test rebuild on at least amd64 with gcc-4.5/g++-4.5, but succeeds to build with gcc-4.4/g++-4.4. For the compiler version used, see:

Bug#565026: libfreebob: ftbfs with gcc-4.5

2010-01-12 Thread Matthias Klose
Package: libfreebob Version: 1.0.11-1 Severity: normal Tags: sid User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.5 The package fails to build in a test rebuild on at least amd64 with gcc-4.5/g++-4.5, but succeeds to build with gcc-4.4/g++-4.4. For the compiler version used, see:

Bug#565044: vlc: ftbfs with gcc-4.5

2010-01-12 Thread Matthias Klose
Package: vlc Version: 1.0.4-2 Severity: normal Tags: sid User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.5 The package fails to build in a test rebuild on at least amd64 with gcc-4.5/g++-4.5, but succeeds to build with gcc-4.4/g++-4.4. For the compiler version used, see:

binary packages with explicit python2.5 build dependency

2010-09-26 Thread Matthias Klose
Sent to you as a package maintainer or an uploader for one of the packages mentioned at http://lists.debian.org/debian-release/2010/09/msg01832.html At least one of the binary packages built by these source packages ends up with a dependency, recommendation or suggestion on python2.5 without

Bug#607584: Fix FTBFS with ld --as-needed

2010-12-19 Thread Matthias Klose
Package: openmovieeditor Version: 0.0.20080102-3 Severity: normal Tags: patch User: ubuntu-de...@lists.ubuntu.com Usertags: origin-ubuntu natty ubuntu-patch User: debian-...@lists.debian.org Usertags: ld-as-needed adding libraries in LDFLAGS is an interesting idea. maybe a better patch would be

Bug#609554: Fix FTBFS with ld --no-add-needed

2011-01-10 Thread Matthias Klose
Package: libva Version: 1.0.1-3 Severity: important Tags: patch User: ubuntu-de...@lists.ubuntu.com Usertags: origin-ubuntu natty ubuntu-patch User: peter.fritzs...@gmx.de Usertags: no-add-needed for details, please see http://wiki.debian.org/ToolChain/DSOLinking patch at

Bug#615723: ghostess: ftbfs with gold or ld --no-add-needed

2011-02-27 Thread Matthias Klose
Package: ghostess Version: 20100905-1 Severity: important Tags: sid User: peter.fritzs...@gmx.de Usertags: no-add-needed The package fails to build in a test rebuild on at least amd64 with ld --no-add-needed. For details, please see:

Bug#615731: horgand: ftbfs with gold or ld --no-add-needed

2011-02-27 Thread Matthias Klose
Package: horgand Version: 1.14-3 Severity: important Tags: sid User: peter.fritzs...@gmx.de Usertags: no-add-needed The package fails to build in a test rebuild on at least amd64 with ld --no-add-needed. For details, please see: http://lists.debian.org/debian-devel-announce/2011/02/msg00011.html

Bug#615742: libdrumstick: ftbfs with gold or ld --no-add-needed

2011-02-27 Thread Matthias Klose
Package: libdrumstick Version: 0.5.0-1 Severity: important Tags: sid User: peter.fritzs...@gmx.de Usertags: no-add-needed The package fails to build in a test rebuild on at least amd64 with ld --no-add-needed. For details, please see:

Bug#615763: phasex: ftbfs with gold or ld --no-add-needed

2011-02-27 Thread Matthias Klose
Package: phasex Version: 0.12.0~pre1-3 Severity: important Tags: sid User: peter.fritzs...@gmx.de Usertags: no-add-needed The package fails to build in a test rebuild on at least amd64 with ld --no-add-needed. For details, please see:

Bug#615772: scenic: ftbfs with gold or ld --no-add-needed

2011-02-27 Thread Matthias Klose
Package: scenic Version: 0.6.3-1 Severity: important Tags: sid User: peter.fritzs...@gmx.de Usertags: no-add-needed The package fails to build in a test rebuild on at least amd64 with ld --no-add-needed. For details, please see: http://lists.debian.org/debian-devel-announce/2011/02/msg00011.html

Bug#615788: toonloop: ftbfs with gold or ld --no-add-needed

2011-02-27 Thread Matthias Klose
Package: toonloop Version: 2.0.4-1 Severity: important Tags: sid User: peter.fritzs...@gmx.de Usertags: no-add-needed The package fails to build in a test rebuild on at least amd64 with ld --no-add-needed. For details, please see:

Bug#615801: xjadeo: ftbfs with gold or ld --no-add-needed

2011-02-27 Thread Matthias Klose
Package: xjadeo Version: 0.4.13-1 Severity: important Tags: sid User: peter.fritzs...@gmx.de Usertags: no-add-needed The package fails to build in a test rebuild on at least amd64 with ld --no-add-needed. For details, please see:

Bug#616209: dirac: replace doxygen and texlive-* build dependencies with doxygen-latex

2011-03-03 Thread Matthias Klose
Package: src:dirac Version: 1.0.2-3 Severity: minor User: d...@debian.org Usertag: doxygen-latex The package build-depends on doxygen and one or more of the texlive-* packages, likely it is building some latex/pdf docs using a doxygen.sty generated by doxygen. The doxygen.sty generated by

Bug#616781: csound: deprecation of dh_pycentral, please use dh_python2

2011-03-06 Thread Matthias Klose
Package: src:csound Version: 1:5.12.1~dfsg-5 1:5.13.0~dfsg-3 Severity: important Tags: sid wheezy User: debian-pyt...@lists.debian.org Usertags: pycentral-deprecation The package build-depends on python-central, which should be removed in time for the wheezy release. dh_python2 should be used

Bug#616845: idjc: deprecation of dh_pycentral, please use dh_python2

2011-03-06 Thread Matthias Klose
Package: src:idjc Version: 0.8.4-3 Severity: important Tags: sid wheezy User: debian-pyt...@lists.debian.org Usertags: pycentral-deprecation The package build-depends on python-central, which should be removed in time for the wheezy release. dh_python2 should be used instead. dh_python2 installs

Bug#616909: morituri: deprecation of dh_pycentral, please use dh_python2

2011-03-06 Thread Matthias Klose
Package: src:morituri Version: 0.1.1-1 Severity: important Tags: sid wheezy User: debian-pyt...@lists.debian.org Usertags: pycentral-deprecation The package build-depends on python-central, which should be removed in time for the wheezy release. dh_python2 should be used instead. dh_python2

Bug#625316: crtmpserver: ftbfs with gcc-4.6 -Werror

2011-05-03 Thread Matthias Klose
Package: crtmpserver Version: 0.0~dfsg+svn421-1 Severity: important Tags: wheezy sid User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.6 ftbfs-werror This package builds with -Werror, and GCC 4.6 triggers new warnings which will make the package fail to build. Currently a Debian patch just

Bug#625318: dirac: ftbfs with gcc-4.6 -Werror

2011-05-03 Thread Matthias Klose
Package: dirac Version: 1.0.2-3 Severity: important Tags: wheezy sid User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.6 ftbfs-werror This package builds with -Werror, and GCC 4.6 triggers new warnings which will make the package fail to build. Currently a Debian patch just passes

Bug#625399: naspro-core: ftbfs with gcc-4.6 -Werror

2011-05-03 Thread Matthias Klose
Package: naspro-core Version: 0.2.90~repack0-3 Severity: important Tags: wheezy sid User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.6 ftbfs-werror This package builds with -Werror, and GCC 4.6 triggers new warnings which will make the package fail to build. Currently a Debian patch just

Bug#625403: phat: ftbfs with gcc-4.6 -Werror

2011-05-03 Thread Matthias Klose
Package: phat Version: 0.4.1-2 Severity: important Tags: wheezy sid User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.6 ftbfs-werror This package builds with -Werror, and GCC 4.6 triggers new warnings which will make the package fail to build. Currently a Debian patch just passes

Bug#625424: specimen: ftbfs with gcc-4.6 -Werror

2011-05-03 Thread Matthias Klose
Package: specimen Version: 0.5.2rc3-2 Severity: important Tags: wheezy sid User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.6 ftbfs-werror This package builds with -Werror, and GCC 4.6 triggers new warnings which will make the package fail to build. Currently a Debian patch just passes

Bug#641442: package ftbfs with ld --as-needed

2011-09-13 Thread Matthias Klose
Package: snd Version: 11.7-1 Severity: normal User: ubuntu-de...@lists.ubuntu.com Usertags: origin-ubuntu oneiric User: debian-...@lists.debian.org Usertags: ld-as-needed see http://wiki.debian.org/ToolChain/DSOLinking#Only_link_with_needed_libraries -ldl is passed in LDFLAGS, not LIBS. build

Bug#641610: package ftbfs with ld --as-needed

2011-09-14 Thread Matthias Klose
Package: muse Version: 1.1-0 Severity: normal Tags: patch User: ubuntu-de...@lists.ubuntu.com Usertags: origin-ubuntu oneiric ubuntu-patch User: debian-...@lists.debian.org Usertags: ld-as-needed see http://wiki.debian.org/ToolChain/DSOLinking#Only_link_with_needed_libraries patch at

Bug#642011: beast ftbfs without -fpermissive in unstable

2011-09-18 Thread Matthias Klose
Package: beast Version: 0.7.4-2 Severity: normal Tags: patch User: ubuntu-de...@lists.ubuntu.com Usertags: origin-ubuntu oneiric ubuntu-patch beast ftbfs without -fpermissive in unstable; please apply this work around, or fix the code. patch at

Bug#644529: libffado ftbfs on powerpc

2011-10-06 Thread Matthias Klose
Package: libffado Version: 2.0.99+svn1995-2 Severity: serious Tags: patch User: ubuntu-de...@lists.ubuntu.com Usertags: origin-ubuntu oneiric ubuntu-patch * Currentl value is '-fPIC' Segmentation fault Checking for a working C-compiler no It seems as if your system isn't even able to compile

Bug#643406: fix ftbfs

2011-12-06 Thread Matthias Klose
tags 643406 + patch user ubuntu-de...@lists.ubuntu.com usertags 643406 precise ubuntu-patch thanks patch at http://launchpadlibrarian.net/86761063/hydrogen_0.9.5-3_0.9.5-3ubuntu1.diff.gz although the package still fails to build later, https://launchpad.net/ubuntu/+source/hydrogen/0.9.5-3ubuntu1

Bug#667098: amsynth: ftbfs with GCC-4.7

2012-04-03 Thread Matthias Klose
Package: amsynth Version: 1.3.0-1 Severity: important Tags: sid wheezy User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.7 The package fails to build in a test rebuild on at least amd64 with gcc-4.7/g++-4.7, but succeeds to build with gcc-4.6/g++-4.6. The severity of this report may be

Bug#667101: ardour: ftbfs with GCC-4.7

2012-04-03 Thread Matthias Klose
Package: ardour Version: 1:2.8.12-1 Severity: important Tags: sid wheezy User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.7 The package fails to build in a test rebuild on at least amd64 with gcc-4.7/g++-4.7, but succeeds to build with gcc-4.6/g++-4.6. The severity of this report may be

Bug#667117: blender: ftbfs with GCC-4.7

2012-04-03 Thread Matthias Klose
Package: blender Version: 2.62-1 Severity: important Tags: sid wheezy User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.7 The package fails to build in a test rebuild on at least amd64 with gcc-4.7/g++-4.7, but succeeds to build with gcc-4.6/g++-4.6. The severity of this report may be

Bug#667126: calf: ftbfs with GCC-4.7

2012-04-03 Thread Matthias Klose
Package: calf Version: 0.0.18.6-3 Severity: important Tags: sid wheezy User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.7 The package fails to build in a test rebuild on at least amd64 with gcc-4.7/g++-4.7, but succeeds to build with gcc-4.6/g++-4.6. The severity of this report may be

Bug#667136: clam: ftbfs with GCC-4.7

2012-04-03 Thread Matthias Klose
Package: clam Version: 1.4.0-5 Severity: important Tags: sid wheezy User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.7 The package fails to build in a test rebuild on at least amd64 with gcc-4.7/g++-4.7, but succeeds to build with gcc-4.6/g++-4.6. The severity of this report may be raised

Bug#667137: clam-networkeditor: ftbfs with GCC-4.7

2012-04-03 Thread Matthias Klose
Package: clam-networkeditor Version: 1.4.0-3 Severity: important Tags: sid wheezy User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.7 The package fails to build in a test rebuild on at least amd64 with gcc-4.7/g++-4.7, but succeeds to build with gcc-4.6/g++-4.6. The severity of this report

Bug#667144: crtmpserver: ftbfs with GCC-4.7

2012-04-03 Thread Matthias Klose
Package: crtmpserver Version: 1.0~dfsg-2 Severity: important Tags: sid wheezy User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.7 The package fails to build in a test rebuild on at least amd64 with gcc-4.7/g++-4.7, but succeeds to build with gcc-4.6/g++-4.6. The severity of this report may

Bug#667154: dvbcut: ftbfs with GCC-4.7

2012-04-03 Thread Matthias Klose
Package: dvbcut Version: 0.5.4+svn178-1 Severity: important Tags: sid wheezy User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.7 The package fails to build in a test rebuild on at least amd64 with gcc-4.7/g++-4.7, but succeeds to build with gcc-4.6/g++-4.6. The severity of this report may

Bug#667203: hydrogen: ftbfs with GCC-4.7

2012-04-03 Thread Matthias Klose
Package: hydrogen Version: 0.9.6~beta1-2 Severity: important Tags: sid wheezy User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.7 The package fails to build in a test rebuild on at least amd64 with gcc-4.7/g++-4.7, but succeeds to build with gcc-4.6/g++-4.6. The severity of this report may

Bug#667213: jcgui: ftbfs with GCC-4.7

2012-04-03 Thread Matthias Klose
Package: jcgui Version: 0.7+dfsg0-1 Severity: important Tags: sid wheezy User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.7 The package fails to build in a test rebuild on at least amd64 with gcc-4.7/g++-4.7, but succeeds to build with gcc-4.6/g++-4.6. The severity of this report may be

Bug#667245: libffado: ftbfs with GCC-4.7

2012-04-03 Thread Matthias Klose
Package: libffado Version: 2.0.99+svn2019-1 Severity: important Tags: sid wheezy User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.7 The package fails to build in a test rebuild on at least amd64 with gcc-4.7/g++-4.7, but succeeds to build with gcc-4.6/g++-4.6. The severity of this report

Bug#667290: muse: ftbfs with GCC-4.7

2012-04-03 Thread Matthias Klose
Package: muse Version: 2.0~rc2-1 Severity: important Tags: sid wheezy User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.7 The package fails to build in a test rebuild on at least amd64 with gcc-4.7/g++-4.7, but succeeds to build with gcc-4.6/g++-4.6. The severity of this report may be

Bug#667309: ois: ftbfs with GCC-4.7

2012-04-03 Thread Matthias Klose
Package: ois Version: 1.3.0+dfsg0-3 Severity: important Tags: sid wheezy User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.7 The package fails to build in a test rebuild on at least amd64 with gcc-4.7/g++-4.7, but succeeds to build with gcc-4.6/g++-4.6. The severity of this report may be

Bug#667345: qtractor: ftbfs with GCC-4.7

2012-04-03 Thread Matthias Klose
Package: qtractor Version: 0.5.4-1 Severity: important Tags: sid wheezy User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.7 The package fails to build in a test rebuild on at least amd64 with gcc-4.7/g++-4.7, but succeeds to build with gcc-4.6/g++-4.6. The severity of this report may be

Bug#667359: rosegarden: ftbfs with GCC-4.7

2012-04-03 Thread Matthias Klose
Package: rosegarden Version: 1:11.11.42-1 Severity: important Tags: sid wheezy User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.7 The package fails to build in a test rebuild on at least amd64 with gcc-4.7/g++-4.7, but succeeds to build with gcc-4.6/g++-4.6. The severity of this report may

Bug#667398: traverso: ftbfs with GCC-4.7

2012-04-03 Thread Matthias Klose
Package: traverso Version: 0.49.2-4 Severity: important Tags: sid wheezy User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.7 The package fails to build in a test rebuild on at least amd64 with gcc-4.7/g++-4.7, but succeeds to build with gcc-4.6/g++-4.6. The severity of this report may be

Bug#667426: yafaray: ftbfs with GCC-4.7

2012-04-03 Thread Matthias Klose
Package: yafaray Version: 0.1.2~beta2.1-1 Severity: important Tags: sid wheezy User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.7 The package fails to build in a test rebuild on at least amd64 with gcc-4.7/g++-4.7, but succeeds to build with gcc-4.6/g++-4.6. The severity of this report may

Bug#667245: libffado: ftbfs with GCC-4.7

2012-04-16 Thread Matthias Klose
@@ -1,3 +1,10 @@ +libffado (2.0.99+svn2019-1.1) unstable; urgency=low + + * Non maintainer upload. + * Fix build failure with GCC 4.7. Closes: #667245. + + -- Matthias Klose d...@debian.org Mon, 16 Apr 2012 21:27:43 +0200 + libffado (2.0.99+svn2019-1) unstable; urgency=low * Imported Upstream

Bug#667290: fix ftbfs with GCC 4.7

2012-04-17 Thread Matthias Klose
; urgency=low + + * Non maintainer upload. + * Fix build failure with GCC 4.7. Closes: #667290. + + -- Matthias Klose d...@debian.org Tue, 17 Apr 2012 14:32:01 +0200 + muse (2.0~rc2-1) unstable; urgency=low * New upstream RC. diff -Nru muse-2.0~rc2/debian/patches/fix-ftbfs-gcc4.7.diff muse

Bug#667136: clam: ftbfs with GCC-4.7

2012-05-03 Thread Matthias Klose
tags 667136 + patch thanks this can be worked around by building with -fpermissive. and please turn on the verbose build. ___ pkg-multimedia-maintainers mailing list pkg-multimedia-maintainers@lists.alioth.debian.org

Bug#667137: clam-networkeditor: ftbfs with GCC-4.7

2012-05-03 Thread Matthias Klose
tags 667137 + patch thanks this can be worked around by building with -fpermissive. ___ pkg-multimedia-maintainers mailing list pkg-multimedia-maintainers@lists.alioth.debian.org

Bug#667101: add patch

2012-05-03 Thread Matthias Klose
) unstable; urgency=low + + * Non maintainer upload. + * Fix build failure with gcc 4.7. Closes: #667101. + + -- Matthias Klose d...@debian.org Thu, 03 May 2012 22:36:28 +0200 + ardour (1:2.8.12-1) unstable; urgency=low [ Jaromír Mikeš ] diff -Nru ardour-2.8.12/debian/patches/ftbfs-gcc-4.7.diff

Bug#667203: add patch

2012-05-04 Thread Matthias Klose
2012-05-04 06:29:48.0 + @@ -1,3 +1,10 @@ +hydrogen (0.9.6~beta1-2.1) unstable; urgency=low + + * Non maintainer upload. + * Fix build failure with GCC 4.7. Closes: #667203. + + -- Matthias Klose d...@debian.org Fri, 04 May 2012 08:29:08 +0200 + hydrogen (0.9.6~beta1-2) unstable

Bug#671954: clxclient: FTBFS: symbols errors

2012-05-08 Thread Matthias Klose
tags 671954 + patch user debian-...@lists.debian.org usertags 671954 + ftbfs-gcc-4.7 thanks some of the constructor symbols don't show up anymore when built with GCC-4.7. Please mark these symbols as optional. ___ pkg-multimedia-maintainers mailing

Bug#672030: beast: ftbfs with GCC-4.7

2012-05-08 Thread Matthias Klose
user debian-...@lists.debian.org usertags 672030 + ftbfs-gcc-4.7 thanks The build failure is exposed by building with gcc-4.7/g++-4.7, which is now the default gcc/g++ on x86 architectures. Some hints on fixing these issues can be found at http://gcc.gnu.org/gcc-4.7/porting_to.html

Bug#674900: beast fails to build from source ( ../doxer/doxer.py: No such file or directory)

2012-05-28 Thread Matthias Klose
Package: src:beast Version: 0.7.4-4 Severity: serious beast fails to build in unstable, even when using the doxygen version from testing, and even when using gcc-4.6/g++-4.6: Making all in imports make[4]: Entering directory `/home/packages/tmp/beast-0.7.4/docs/imports' make[4]: Nothing to be

Bug#626703: beast: FTBFS: testsuit failures on many architectures

2012-05-28 Thread Matthias Klose
the beast build even fails earlier, when using GCC 4.7. unsure if this is related, but please could you at least address the following issues, and then trying to re-enable the tests: - fix the warnings about casting int to pointer of different size, and pointer to int of different size. -

Bug#674352: add patch and upload to delayed/5

2012-05-30 Thread Matthias Klose
-05-30 14:05:45.0 + @@ -1,3 +1,10 @@ +lv2proc (0.4.0-3.1) unstable; urgency=low + + * Non maintainer upload. + * Fix build failure with GCC 4.7. Closes: #674352. + + -- Matthias Klose d...@debian.org Wed, 30 May 2012 14:03:50 + + lv2proc (0.4.0-3) unstable; urgency=low

Bug#727247: please build libffado on any linux architecture and update config.*

2013-10-23 Thread Matthias Klose
Package: libffado Version: 2.1.0+svn2240-1 Tags: patch User: debian-...@lists.debian.org Usertags: arm64 please build libffado on any linux architecture and update config.*. patch at http://launchpadlibrarian.net/154238512/libffado_2.1.0%2Bsvn2240-1ubuntu2_2.1.0%2Bsvn2240-1ubuntu3.diff.gz

Bug#727248: build-depend on libffado on any linux architecture

2013-10-23 Thread Matthias Klose
Package: jackd2 Version: 1.9.9.5+20130622git7de15e7a-1 Tags: patch User: debian-...@lists.debian.org Usertags: arm64 please build-depend on libffado on any linux architecture patch at:

Bug#727249: build-depend on libffado on any linux architecture

2013-10-23 Thread Matthias Klose
Package: jack-audio-connection-kit Version: 1:0.121.3+20120418git75e3e20b-2.1 Tags: patch User: debian-...@lists.debian.org Usertags: arm64 please build-depend on libffado on any linux architecture patch at

Bug#727324: audacity: update config.{sub,guess} for the AArch64 port

2013-10-23 Thread Matthias Klose
Package: src:audacity Version: 2.0.5-1 Severity: normal User: debian-...@lists.debian.org Usertags: arm64 The package fails to build on arm64 (aarch64-linux-gnu), because the config.{guess,sub} files are out of date, and are not updated during the build. If possible, please do not update these

Bug#727498: rtmidi: update config.{sub,guess} for the AArch64 port

2013-10-23 Thread Matthias Klose
Package: src:rtmidi Version: 2.0.1~ds0-3 Severity: normal User: debian-...@lists.debian.org Usertags: arm64 The package fails to build on arm64 (aarch64-linux-gnu), because the config.{guess,sub} files are out of date, and are not updated during the build. If possible, please do not update these

Bug#727497: rtaudio: update config.{sub,guess} for the AArch64 port

2013-10-23 Thread Matthias Klose
Package: src:rtaudio Version: 4.0.12~ds0-1 Severity: normal User: debian-...@lists.debian.org Usertags: arm64 The package fails to build on arm64 (aarch64-linux-gnu), because the config.{guess,sub} files are out of date, and are not updated during the build. If possible, please do not update

Bug#727324: reuse this issue for the more general solution to use dh-autoreconf

2014-01-21 Thread Matthias Klose
Control: retitle -1 audacity: run dh-autoreconf to update config.{sub,guess} and {libtool,aclocal}.m4 Reusing this report for the more general solution to also update the libtool.m4 and/or aclocal.m4 files, needed for the port mentioned in bug #726404. See

Bug#727497: reuse this issue for the more general solution to use dh-autoreconf

2014-01-21 Thread Matthias Klose
Control: retitle -1 rtaudio: run dh-autoreconf to update config.{sub,guess} and {libtool,aclocal}.m4 Reusing this report for the more general solution to also update the libtool.m4 and/or aclocal.m4 files, needed for the port mentioned in bug #726404. See

Bug#727498: reuse this issue for the more general solution to use dh-autoreconf

2014-01-21 Thread Matthias Klose
Control: retitle -1 rtmidi: run dh-autoreconf to update config.{sub,guess} and {libtool,aclocal}.m4 Reusing this report for the more general solution to also update the libtool.m4 and/or aclocal.m4 files, needed for the port mentioned in bug #726404. See

Bug#726428: reuse this issue for the more general solution to use dh-autoreconf

2014-01-21 Thread Matthias Klose
Control: retitle -1 xvidcore: run dh-autoreconf to update config.{sub,guess} and {libtool,aclocal}.m4 Reusing this report for the more general solution to also update the libtool.m4 and/or aclocal.m4 files, needed for the port mentioned in bug #726404. See

Bug#739623: no need for python-all-dev build dependency

2014-02-20 Thread Matthias Klose
Package: blender Version: 2.69-3 User: debian-pyt...@lists.debian.org Usertags: python3.4 There is no need for the python-all-dev build dependency. It is unused. ___ pkg-multimedia-maintainers mailing list

Bug#744412: audacity: run dh-autoreconf to update config.{sub, guess} and {libtool, aclocal}.m4

2014-04-13 Thread Matthias Klose
Package: src:audacity Version: 2.0.5-1 User: debian-de...@lists.debian.org Usertags: autoreconf The package fails to build on arm64 (aarch64-linux-gnu), because the config.{guess,sub} files are out of date, and are not updated during the build. If possible, please do not update these files

Bug#744522: taopm: run dh-autoreconf to update config.{sub, guess} and {libtool, aclocal}.m4

2014-04-13 Thread Matthias Klose
Package: src:taopm Version: 1.0-3 User: debian-de...@lists.debian.org Usertags: autoreconf The package fails to build on arm64 (aarch64-linux-gnu), because the config.{guess,sub} files are out of date, and are not updated during the build. If possible, please do not update these files directly,

Bug#744556: beast: run dh-autoreconf to update config.{sub, guess} and {libtool, aclocal}.m4

2014-04-13 Thread Matthias Klose
Package: src:beast Version: 0.7.8-1 User: debian-de...@lists.debian.org Usertags: autoreconf The package fails to build on ppc64el (powerpc64le-linux-gnu), because the config.{guess,sub} files are out of date, and are not updated during the build. If possible, please do not update these files

Bug#744572: flumotion: run dh-autoreconf to update config.{sub, guess} and {libtool, aclocal}.m4

2014-04-13 Thread Matthias Klose
Package: src:flumotion Version: 0.10.0-3 User: debian-de...@lists.debian.org Usertags: autoreconf The package fails to build on ppc64el (powerpc64le-linux-gnu), because the config.{guess,sub} files are out of date, and are not updated during the build. If possible, please do not update these

Bug#744632: mp4v2: run dh-autoreconf to update config.{sub, guess} and {libtool, aclocal}.m4

2014-04-13 Thread Matthias Klose
Package: src:mp4v2 Version: 2.0.0~dfsg0-2 User: debian-de...@lists.debian.org Usertags: autoreconf The package fails to build on ppc64el (powerpc64le-linux-gnu), because the config.{guess,sub} files are out of date, and are not updated during the build. If possible, please do not update these

Bug#746829: beast: ftbfs with GCC-4.9

2014-05-03 Thread Matthias Klose
Package: src:beast Version: 0.7.4-5 Severity: important Tags: sid jessie User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.9 The package fails to build in a test rebuild on at least amd64 with gcc-4.9/g++-4.9, but succeeds to build with gcc-4.8/g++-4.8. The severity of this report may be

Bug#746837: clxclient: ftbfs with GCC-4.9

2014-05-03 Thread Matthias Klose
Package: src:clxclient Version: 3.9.0-1 Severity: important Tags: sid jessie User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.9 The package fails to build in a test rebuild on at least amd64 with gcc-4.9/g++-4.9, but succeeds to build with gcc-4.8/g++-4.8. The severity of this report may

Bug#746917: supercollider: ftbfs with GCC-4.9

2014-05-03 Thread Matthias Klose
Package: src:supercollider Version: 1:3.6.3~repack-5 Severity: important Tags: sid jessie User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.9 The package fails to build in a test rebuild on at least amd64 with gcc-4.9/g++-4.9, but succeeds to build with gcc-4.8/g++-4.8. The severity of this

Bug#751321: mpv: non-standard gcc/g++ used for build (gcc-4.7)

2014-06-11 Thread Matthias Klose
Package: mpv Version: 0.3.10-2 Severity: important Tags: sid jessie User: debian-...@lists.debian.org Usertags: non-standard-compiler, gcc-4.7, gcc-4.7-legacy This package builds with a non standard compiler version; please check if this package can be built with the default version of gcc/g++,

Bug#761757: handbrake: libtool split: package needs a b-d on libtool-bin (or avoid using the libtool binary)

2014-09-15 Thread Matthias Klose
Package: src:handbrake Version: 0.9.9+svn6032+dfsg1-2 Severity: wishlist User: debian-cr...@lists.debian.org Usertags: libtool-split As part of the effort to cross-build the archive, the libtool package needs a split into an architecture independent part and an architecture dpendent part (the

Bug#701257: clam: ftbfs with GCC-4.8

2013-02-23 Thread Matthias Klose
Package: src:clam Version: 1.4.0-5.1 Severity: important Tags: sid jessie User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.8 The package fails to build in a test rebuild on at least amd64 with gcc-4.8/g++-4.8, but succeeds to build with gcc-4.7/g++-4.7. The severity of this report may be

Bug#701258: clam-chordata: ftbfs with GCC-4.8

2013-02-23 Thread Matthias Klose
Package: src:clam-chordata Version: 1.0.0-2 Severity: important Tags: sid jessie User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.8 The package fails to build in a test rebuild on at least amd64 with gcc-4.8/g++-4.8, but succeeds to build with gcc-4.7/g++-4.7. The severity of this report

Bug#701259: clam-networkeditor: ftbfs with GCC-4.8

2013-02-23 Thread Matthias Klose
Package: src:clam-networkeditor Version: 1.4.0-3.1 Severity: important Tags: sid jessie User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.8 The package fails to build in a test rebuild on at least amd64 with gcc-4.8/g++-4.8, but succeeds to build with gcc-4.7/g++-4.7. The severity of this

Bug#701261: clthreads: ftbfs with GCC-4.8

2013-02-23 Thread Matthias Klose
Package: src:clthreads Version: 2.4.0-4 Severity: important Tags: sid jessie User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.8 The package fails to build in a test rebuild on at least amd64 with gcc-4.8/g++-4.8, but succeeds to build with gcc-4.7/g++-4.7. The severity of this report may

Bug#701367: toonloop: ftbfs with GCC-4.8

2013-02-23 Thread Matthias Klose
Package: src:toonloop Version: 2.2.0-1 Severity: important Tags: sid jessie User: debian-...@lists.debian.org Usertags: ftbfs-gcc-4.8 The package fails to build in a test rebuild on at least amd64 with gcc-4.8/g++-4.8, but succeeds to build with gcc-4.7/g++-4.7. The severity of this report may be

Bug#701440: ladish: ftbfs with eglibc-2.17

2013-02-23 Thread Matthias Klose
Package: src:ladish Version: 1+dfsg0-3 Severity: important Tags: sid jessie User: debian-gl...@lists.debian.org Usertags: ftbfs-glibc-2.17 The package fails to build in a test rebuild on at least amd64 with eglibc-2.17, but succeeds to build with eglibc-2.13. The severity of this report may be

Bug#778003: meterbridge: ftbfs with GCC-5

2015-02-12 Thread Matthias Klose
Package: src:meterbridge Version: 0.9.2-11 Severity: normal Tags: sid stretch User: debian-...@lists.debian.org Usertags: ftbfs-gcc-5 Please keep this issue open in the bug tracker for the package it was filed for. If a fix in another package is required, please file a bug for the other package

Bug#778184: xjadeo: ftbfs with GCC-5

2015-02-12 Thread Matthias Klose
Package: src:xjadeo Version: 0.8.0-2 Severity: normal Tags: sid stretch User: debian-...@lists.debian.org Usertags: ftbfs-gcc-5 Please keep this issue open in the bug tracker for the package it was filed for. If a fix in another package is required, please file a bug for the other package (or

Bug#778179: xbmc: ftbfs with GCC-5

2015-02-12 Thread Matthias Klose
Package: src:xbmc Version: 2:13.2+dfsg1-4 Severity: normal Tags: sid stretch User: debian-...@lists.debian.org Usertags: ftbfs-gcc-5 Please keep this issue open in the bug tracker for the package it was filed for. If a fix in another package is required, please file a bug for the other package

Bug#777984: lives: ftbfs with GCC-5

2015-02-12 Thread Matthias Klose
Package: src:lives Version: 2.2.6~ds0-1 Severity: normal Tags: sid stretch User: debian-...@lists.debian.org Usertags: ftbfs-gcc-5 Please keep this issue open in the bug tracker for the package it was filed for. If a fix in another package is required, please file a bug for the other package (or

Bug#777943: libdvbpsi: ftbfs with GCC-5

2015-02-12 Thread Matthias Klose
Package: src:libdvbpsi Version: 1.2.0-1 Severity: normal Tags: sid stretch User: debian-...@lists.debian.org Usertags: ftbfs-gcc-5 Please keep this issue open in the bug tracker for the package it was filed for. If a fix in another package is required, please file a bug for the other package (or

Bug#791080: jackd2: library transition may be needed when GCC 5 is the default

2015-07-03 Thread Matthias Klose
Package: src:jackd2 Version: 1.9.10+20140719git3eb0ae6a~dfsg-2 Severity: important Tags: sid stretch User: debian-...@lists.debian.org Usertags: libstdc++-cxx11 Background [1]: libstdc++6 introduces a new ABI to conform to the C++11 standard, but keeps the old ABI to not break existing binaries.

Bug#791124: libgig: library transition may be needed when GCC 5 is the default

2015-07-03 Thread Matthias Klose
Package: src:libgig Version: 3.3.0-3 Severity: important Tags: sid stretch User: debian-...@lists.debian.org Usertags: libstdc++-cxx11 Background [1]: libstdc++6 introduces a new ABI to conform to the C++11 standard, but keeps the old ABI to not break existing binaries. Packages which are built

Bug#791116: libebml: library transition may be needed when GCC 5 is the default

2015-07-03 Thread Matthias Klose
Package: src:libebml Version: 1.3.1-3 Severity: important Tags: sid stretch User: debian-...@lists.debian.org Usertags: libstdc++-cxx11 Background [1]: libstdc++6 introduces a new ABI to conform to the C++11 standard, but keeps the old ABI to not break existing binaries. Packages which are built

Bug#791110: libcoverart: library transition may be needed when GCC 5 is the default

2015-07-03 Thread Matthias Klose
Package: src:libcoverart Version: 1.0.0+git20140109-2 Severity: important Tags: sid stretch User: debian-...@lists.debian.org Usertags: libstdc++-cxx11 Background [1]: libstdc++6 introduces a new ABI to conform to the C++11 standard, but keeps the old ABI to not break existing binaries. Packages

Bug#791014: csound: library transition may be needed when GCC 5 is the default

2015-07-03 Thread Matthias Klose
Package: src:csound Version: 6.05~dfsg1-2 Severity: important Tags: sid stretch User: debian-...@lists.debian.org Usertags: libstdc++-cxx11 Background [1]: libstdc++6 introduces a new ABI to conform to the C++11 standard, but keeps the old ABI to not break existing binaries. Packages which are

Bug#791138: libmatroska: library transition may be needed when GCC 5 is the default

2015-07-03 Thread Matthias Klose
Package: src:libmatroska Version: 1.4.2-2 Severity: important Tags: sid stretch User: debian-...@lists.debian.org Usertags: libstdc++-cxx11 Background [1]: libstdc++6 introduces a new ABI to conform to the C++11 standard, but keeps the old ABI to not break existing binaries. Packages which are

Bug#791142: libmusicbrainz5: library transition may be needed when GCC 5 is the default

2015-07-03 Thread Matthias Klose
Package: src:libmusicbrainz5 Version: 5.1.0-3 Severity: important Tags: sid stretch User: debian-...@lists.debian.org Usertags: libstdc++-cxx11 Background [1]: libstdc++6 introduces a new ABI to conform to the C++11 standard, but keeps the old ABI to not break existing binaries. Packages which

Bug#791269: rtaudio: library transition may be needed when GCC 5 is the default

2015-07-03 Thread Matthias Klose
Package: src:rtaudio Version: 4.1.1~ds0-2 Severity: important Tags: sid stretch User: debian-...@lists.debian.org Usertags: libstdc++-cxx11 Background [1]: libstdc++6 introduces a new ABI to conform to the C++11 standard, but keeps the old ABI to not break existing binaries. Packages which are

Bug#791270: rtmidi: library transition may be needed when GCC 5 is the default

2015-07-03 Thread Matthias Klose
Package: src:rtmidi Version: 2.1.0~ds0-3 Severity: important Tags: sid stretch User: debian-...@lists.debian.org Usertags: libstdc++-cxx11 Background [1]: libstdc++6 introduces a new ABI to conform to the C++11 standard, but keeps the old ABI to not break existing binaries. Packages which are

Bug#791271: rubberband: library transition may be needed when GCC 5 is the default

2015-07-03 Thread Matthias Klose
Package: src:rubberband Version: 1.8.1-6 Severity: important Tags: sid stretch User: debian-...@lists.debian.org Usertags: libstdc++-cxx11 Background [1]: libstdc++6 introduces a new ABI to conform to the C++11 standard, but keeps the old ABI to not break existing binaries. Packages which are

  1   2   >