[DRE-maint] Bug#870852: rubocop: CVE-2017-8418

2017-08-05 Thread Salvatore Bonaccorso
Source: rubocop Version: 0.48.1+dfsg-1 Severity: grave Tags: patch security upstream Forwarded: https://github.com/bbatsov/rubocop/issues/4336 Hi, the following vulnerability was published for rubocop. CVE-2017-8418[0]: | RuboCop 0.48.1 and earlier does not use /tmp in safe way, allowing |

[DRE-maint] Bug#870043: marked as done (ruby-psych FTBFS: It seems your ruby installation is missing psych (for YAML output).)

2017-08-05 Thread Debian Bug Tracking System
Your message dated Sat, 5 Aug 2017 18:38:07 +0100 with message-id <20170805173807.ga28...@alice.nomadium.lan> and subject line Re: ruby-psych FTBFS: It seems your ruby installation is missing psych (for YAML output). has caused the Debian Bug report #870043, regarding ruby-psych FTBFS: It seems

[DRE-maint] Bug#870841: obs-server: fails to install: ln: failed to create symbolic link '/etc/systemd/system/multi-user.target.wants/obsscheduler@i586.service': No such file or directory

2017-08-05 Thread Andreas Beckmann
Package: obs-server Version: 2.7.4-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package failed to install. As per definition of the release team this makes the package too buggy for a release, thus the severity. >From the

[DRE-maint] Bug#870849: ruby-kramdown-rfc2629 FTBFS with ruby-kramdown 1.14.0-1

2017-08-05 Thread Adrian Bunk
Source: ruby-kramdown-rfc2629 Version: 1.0.36-1 Severity: serious Tags: buster sid https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/ruby-kramdown-rfc2629.html ...

[DRE-maint] Bug#870850: ruby-pkg-config FTBFS: Failure: test_libs_only_l(PkgConfigTest)

2017-08-05 Thread Adrian Bunk
Source: ruby-pkg-config Version: 1.2.3-2 Severity: serious Some recent change in unstable makes ruby-pkg-config FTBFS: https://tests.reproducible-builds.org/debian/history/ruby-pkg-config.html https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/ruby-pkg-config.html ...

[DRE-maint] Processing of rabbit_2.2.0-1_amd64.changes

2017-08-05 Thread Debian FTP Masters
rabbit_2.2.0-1_amd64.changes uploaded successfully to localhost along with the files: rabbit_2.2.0-1.dsc rabbit_2.2.0.orig.tar.gz rabbit_2.2.0-1.debian.tar.xz rabbit-mode_2.2.0-1_all.deb rabbit_2.2.0-1_all.deb rabbit_2.2.0-1_amd64.buildinfo Greetings, Your Debian queue daemon

[DRE-maint] Bug#868774: marked as done (rabbit FTBFS: test failures)

2017-08-05 Thread Debian Bug Tracking System
Your message dated Sun, 06 Aug 2017 04:18:54 + with message-id and subject line Bug#868774: fixed in rabbit 2.2.0-1 has caused the Debian Bug report #868774, regarding rabbit FTBFS: test failures to be marked as done. This means that you claim that the

[DRE-maint] ruby-httpclient 2.8.3-1 MIGRATED to testing

2017-08-05 Thread Debian testing watch
FYI: The status of the ruby-httpclient source package in Debian's testing distribution has changed. Previous version: 2.7.1-1.1 Current version: 2.8.3-1 -- This email is automatically generated once a day. As the installation of new packages into testing happens multiple times a day you

[DRE-maint] ruby-retriable 3.0.1-2 MIGRATED to testing

2017-08-05 Thread Debian testing watch
FYI: The status of the ruby-retriable source package in Debian's testing distribution has changed. Previous version: (not in testing) Current version: 3.0.1-2 -- This email is automatically generated once a day. As the installation of new packages into testing happens multiple times a day

[DRE-maint] ruby-truncato 0.7.9-1 MIGRATED to testing

2017-08-05 Thread Debian testing watch
FYI: The status of the ruby-truncato source package in Debian's testing distribution has changed. Previous version: 0.7.8-1 Current version: 0.7.9-1 -- This email is automatically generated once a day. As the installation of new packages into testing happens multiple times a day you will

[DRE-maint] ruby-azure 0.7.9-1 MIGRATED to testing

2017-08-05 Thread Debian testing watch
FYI: The status of the ruby-azure source package in Debian's testing distribution has changed. Previous version: 0.7.5-1 Current version: 0.7.9-1 -- This email is automatically generated once a day. As the installation of new packages into testing happens multiple times a day you will

[DRE-maint] ruby-gnome2 3.1.8-5 MIGRATED to testing

2017-08-05 Thread Debian testing watch
FYI: The status of the ruby-gnome2 source package in Debian's testing distribution has changed. Previous version: 3.1.8-2 Current version: 3.1.8-5 -- This email is automatically generated once a day. As the installation of new packages into testing happens multiple times a day you will

[DRE-maint] ruby-mime-types 3.1-1 MIGRATED to testing

2017-08-05 Thread Debian testing watch
FYI: The status of the ruby-mime-types source package in Debian's testing distribution has changed. Previous version: 2.6.1-1 Current version: 3.1-1 -- This email is automatically generated once a day. As the installation of new packages into testing happens multiple times a day you will

[DRE-maint] rabbit_2.2.0-1_amd64.changes ACCEPTED into unstable

2017-08-05 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Sun, 06 Aug 2017 12:53:25 +0900 Source: rabbit Binary: rabbit rabbit-mode Architecture: source all Version: 2.2.0-1 Distribution: unstable Urgency: medium Maintainer: Debian Ruby Extras Maintainers

[DRE-maint] ruby-cucumber-rails 1.4.3-2 MIGRATED to testing

2017-08-05 Thread Debian testing watch
FYI: The status of the ruby-cucumber-rails source package in Debian's testing distribution has changed. Previous version: 1.4.3-1 Current version: 1.4.3-2 -- This email is automatically generated once a day. As the installation of new packages into testing happens multiple times a day you

[DRE-maint] ruby-license-finder 2.1.2-2 MIGRATED to testing

2017-08-05 Thread Debian testing watch
FYI: The status of the ruby-license-finder source package in Debian's testing distribution has changed. Previous version: 2.1.2-1 Current version: 2.1.2-2 -- This email is automatically generated once a day. As the installation of new packages into testing happens multiple times a day you

[DRE-maint] Bug#870801: ruby-dropzonejs-rails: Provide libjs-dropzone via source package

2017-08-05 Thread Michael Lustfield
Package: ruby-dropzonejs-rails Version: 0.7.1-1 Severity: normal I'm currently working on a package that has a requirement on files provided by this package. However, this package comes with a lot of extra dependencies that aren't needed by this application. Could you provide a libjs-dropzone

[DRE-maint] Bug#870802: ruby-font-awesome-rails: Provide libjs-font-awesome via source package

2017-08-05 Thread Michael Lustfield
Package: ruby-font-awesome-rails Version: 4.6.3.0-2 Severity: normal I'm currently working on a package that has a requirement on files provided by this package. However, this package comes with a lot of extra dependencies that aren't needed by this application. Could you provide a

[DRE-maint] Processed: add found versions

2017-08-05 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > found 870684 2.5.0-4 Bug #870684 [src:ruby-grit] gitlab: fails to install: could not find compatible versions for gem "mime-types" Marked as found in versions ruby-grit/2.5.0-4. > End of message, stopping processing here. Please contact me if

[DRE-maint] Processing of ruby-grit_2.5.0-5_source.changes

2017-08-05 Thread Debian FTP Masters
ruby-grit_2.5.0-5_source.changes uploaded successfully to localhost along with the files: ruby-grit_2.5.0-5.dsc ruby-grit_2.5.0-5.debian.tar.xz ruby-grit_2.5.0-5_source.buildinfo Greetings, Your Debian queue daemon (running on host usper.debian.org)

[DRE-maint] Processed: Bug#857375 marked as pending

2017-08-05 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > tag 857375 pending Bug #857375 [ruby-jar-dependencies] ruby-jar-dependencies: fails to upgrade from 'jessie' - trying to overwrite /usr/lib/ruby/vendor_ruby/rubygems_plugin.rb Added tag(s) pending. > thanks Stopping processing here. Please

[DRE-maint] Processed: reassign to ruby-grit

2017-08-05 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > reassign 870684 src:ruby-grit Bug #870684 [gitlab] gitlab: fails to install: could not find compatible versions for gem "mime-types" Bug reassigned from package 'gitlab' to 'src:ruby-grit'. No longer marked as found in versions

[DRE-maint] Processed: Bug#870684 marked as pending

2017-08-05 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > tag 870684 pending Bug #870684 [src:ruby-grit] gitlab: fails to install: could not find compatible versions for gem "mime-types" Added tag(s) pending. > thanks Stopping processing here. Please contact me if you need assistance. -- 870684:

[DRE-maint] ruby-grit_2.5.0-5_source.changes ACCEPTED into unstable

2017-08-05 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Format: 1.8 Date: Sat, 05 Aug 2017 15:38:27 +0530 Source: ruby-grit Binary: ruby-grit Architecture: source Version: 2.5.0-5 Distribution: unstable Urgency: medium Maintainer: Debian Ruby Extras Maintainers

[DRE-maint] Bug#870684: marked as done (gitlab: fails to install: could not find compatible versions for gem "mime-types")

2017-08-05 Thread Debian Bug Tracking System
Your message dated Sat, 05 Aug 2017 11:04:08 + with message-id and subject line Bug#870684: fixed in ruby-grit 2.5.0-5 has caused the Debian Bug report #870684, regarding gitlab: fails to install: could not find compatible versions for gem "mime-types" to

[DRE-maint] Processing of ruby-jar-dependencies_0.3.10-2_source.changes

2017-08-05 Thread Debian FTP Masters
ruby-jar-dependencies_0.3.10-2_source.changes uploaded successfully to localhost along with the files: ruby-jar-dependencies_0.3.10-2.dsc ruby-jar-dependencies_0.3.10-2.debian.tar.xz Greetings, Your Debian queue daemon (running on host usper.debian.org)

[DRE-maint] ruby-jar-dependencies_0.3.10-2_source.changes ACCEPTED into unstable

2017-08-05 Thread Debian FTP Masters
Accepted: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Format: 1.8 Date: Sat, 05 Aug 2017 15:19:12 +0100 Source: ruby-jar-dependencies Binary: ruby-jar-dependencies Architecture: source Version: 0.3.10-2 Distribution: unstable Urgency: medium Maintainer: Debian Ruby Extras Maintainers

[DRE-maint] Bug#857375: marked as done (ruby-jar-dependencies: fails to upgrade from 'jessie' - trying to overwrite /usr/lib/ruby/vendor_ruby/rubygems_plugin.rb)

2017-08-05 Thread Debian Bug Tracking System
Your message dated Sat, 05 Aug 2017 14:55:51 + with message-id and subject line Bug#857375: fixed in ruby-jar-dependencies 0.3.10-2 has caused the Debian Bug report #857375, regarding ruby-jar-dependencies: fails to upgrade from 'jessie' - trying to