graesslin accepted this revision.
graesslin added a reviewer: graesslin.
graesslin added inline comments.
This revision is now accepted and ready to land.

INLINE COMMENTS

> device.cpp:363-364
>  
> -void Device::setLmrTapButtonMap(bool set) {
> +void Device::setLmrTapButtonMap(bool set)
> +{
>      enum libinput_config_tap_button_map map = set ? 
> LIBINPUT_CONFIG_TAP_MAP_LMR : LIBINPUT_CONFIG_TAP_MAP_LRM;

While I approve the fix of coding style, I suggest to turn it into a dedicated 
change (same in line 318) to not clutter the commit with unrelated changes.

REPOSITORY
  R108 KWin

REVISION DETAIL
  https://phabricator.kde.org/D3590

EMAIL PREFERENCES
  https://phabricator.kde.org/settings/panel/emailpreferences/

To: subdiff, #kwin, graesslin
Cc: graesslin, kwin, plasma-devel, lesliezhai, ali-mohamed, hardening, 
jensreuterberg, abetts, sebas

Reply via email to