Re: [Project_owners] Fixing Issues - Help needed to file bugs

2011-10-31 Thread Brian King
On Sat, Oct 29, 2011 at 6:50 AM, Alex Eng aeng.aecreati...@gmail.comwrote:

 Here is another bug, this time with the My Account page on Drupal sites:

 Bug 24524 - Errors in the My Account page on Drupal sites
 https://www.mozdev.org/bugs/**show_bug.cgi?id=24524https://www.mozdev.org/bugs/show_bug.cgi?id=24524


Most of the bugs left now are Drupal related.

Is there anyone around with Drupal experience willing to help?

-- 
Brian King
___
Project_owners mailing list
Project_owners@mozdev.org
https://www.mozdev.org/mailman/listinfo/project_owners


Re: [Project_owners] Fixing Issues - Help needed to file bugs

2011-10-31 Thread Mycroft Project
I've had a quick look at Drupal bugs. (Seems to be a fair amount of
crossover / duplication)
Suspect the first requirement is updating to a current version.
Haven't yet looked to try and establish how much (if any)
customisation there is in the mozdev install - not sure whether it's a
simple update or not.

Incidentally, I note you've reassigned those bugs. Can you change the
default owner to noone@ or something along those lines and ?reassign
all the doug@ (As far as I'm aware we have lost Doug right) If nothing
else it might encourage people to help fix the bugs / can get an idea
of what is / isn't being looked at already.

On 31 October 2011 10:37, Brian King br...@mozdev.org wrote:
 On Sat, Oct 29, 2011 at 6:50 AM, Alex Eng aeng.aecreati...@gmail.com
 wrote:

 Here is another bug, this time with the My Account page on Drupal sites:

 Bug 24524 - Errors in the My Account page on Drupal sites
 https://www.mozdev.org/bugs/show_bug.cgi?id=24524

 Most of the bugs left now are Drupal related.

 Is there anyone around with Drupal experience willing to help?

 --
 Brian King

 ___
 Project_owners mailing list
 Project_owners@mozdev.org
 https://www.mozdev.org/mailman/listinfo/project_owners





-- 
Charles Caygill
Mycroft Project Owner
http://mycroft.mozdev.org
___
Project_owners mailing list
Project_owners@mozdev.org
https://www.mozdev.org/mailman/listinfo/project_owners


Re: [Project_owners] Fixing Issues - Help needed to file bugs

2011-10-28 Thread Michael Dosser
Hi,

Am 28.10.2011 um 07:21 schrieb Alex Eng:
 I've entered a bug for a fairly severe issue.  Navigating to any Mozdev page, 
 including project websites, results in a blank display in the browser window. 
  Nothing seems to be coming back from the web server.
 
 https://www.mozdev.org/bugs/show_bug.cgi?id=24522

somehow all directories in php directory got mask 664 - I changed it back to 
755 and now the site loads again.

Mic

-- 
strg.at gmbh  michael.dos...@strg.at
   peter-jordan-strasse 21, top 3, 1190 wien
   tel +43 (1) 526 56 29  mobile +43 699 1  164

___
Project_owners mailing list
Project_owners@mozdev.org
https://www.mozdev.org/mailman/listinfo/project_owners


Re: [Project_owners] Fixing Issues - Help needed to file bugs

2011-10-28 Thread Pete Collins
Yea that was my mistake changing permissions for Charlie to work on the
php bustage.

Sorry ...

--pete

On 10/28/11 5:54 AM, Michael Dosser wrote:
 Hi,

 Am 28.10.2011 um 07:21 schrieb Alex Eng:
 I've entered a bug for a fairly severe issue.  Navigating to any Mozdev 
 page, including project websites, results in a blank display in the browser 
 window.  Nothing seems to be coming back from the web server.

 https://www.mozdev.org/bugs/show_bug.cgi?id=24522
 somehow all directories in php directory got mask 664 - I changed it back 
 to 755 and now the site loads again.

 Mic


-- 
Pete Collins - Founder, Mozdev Group Inc.
www.mozdevgroup.com
Mozilla Software Development Solutions
tel: 1-719-302-5811
fax: 1-719-302-5813 


___
Project_owners mailing list
Project_owners@mozdev.org
https://www.mozdev.org/mailman/listinfo/project_owners


Re: [Project_owners] Fixing Issues - Help needed to file bugs

2011-10-28 Thread Alex Eng

On 10/26/2011 12:01 PM, Brian King wrote:

Hi all,

Once again apologies for the breakages caused by upgrades, something we
did not anticipate. And thanks to the heroic efforts of those helping.
We are getting more eyes on the problems now to try and fix them quickly.

What would be great would be if you could file a bug for the serious
issue(s) affecting you:

https://www.mozdev.org/bugs/enter_bug.cgi?product=mozdev

Make sure to log the bug in this email thread, and cc me
(br...@mozdev.org) on them.

For example, I see this one so far:

https://www.mozdev.org/bugs/show_bug.cgi?id=24499

With the list of bugs in place we will be more effective in fixing them.

Thanks,



Here is another bug, this time with the My Account page on Drupal sites:

Bug 24524 - Errors in the My Account page on Drupal sites
https://www.mozdev.org/bugs/show_bug.cgi?id=24524
___
Project_owners mailing list
Project_owners@mozdev.org
https://www.mozdev.org/mailman/listinfo/project_owners


Re: [Project_owners] Fixing Issues - Help needed to file bugs

2011-10-27 Thread Alex Eng

On 10/26/2011 12:01 PM, Brian King wrote:

Hi all,

Once again apologies for the breakages caused by upgrades, something we
did not anticipate. And thanks to the heroic efforts of those helping.
We are getting more eyes on the problems now to try and fix them quickly.

What would be great would be if you could file a bug for the serious
issue(s) affecting you:

https://www.mozdev.org/bugs/enter_bug.cgi?product=mozdev

Make sure to log the bug in this email thread, and cc me
(br...@mozdev.org) on them.

For example, I see this one so far:

https://www.mozdev.org/bugs/show_bug.cgi?id=24499

With the list of bugs in place we will be more effective in fixing them.

Thanks,


I've entered a bug for a fairly severe issue.  Navigating to any Mozdev 
page, including project websites, results in a blank display in the 
browser window.  Nothing seems to be coming back from the web server.


https://www.mozdev.org/bugs/show_bug.cgi?id=24522

___
Project_owners mailing list
Project_owners@mozdev.org
https://www.mozdev.org/mailman/listinfo/project_owners