[PEDA] Protel 99SE netlist to Pcad 2001 PCB

2001-11-11 Thread websitevisitor
Warning Unable to process data: multipart/mixed; boundary=#DM446054921#

Re: [PEDA] Protel Advanced PCB 2.8 Questions

2001-11-11 Thread Ian Wilson
At 09:28 PM 11/11/01 -0500, you wrote: Hi- I am new to the list and was wondering if there is anybody that might beable to help me with some questions on Advanced PCB Ver 2.8. I know it is an old version, but can't swing the $$ to upgrade to the latest. I've been using Advanced Schematic for

Re: [PEDA] Protel Advanced PCB 2.8 Questions

2001-11-11 Thread Tony Karavidas
Go for it. Some of us are still required to use 2.8 once in a while because Protel has dropped translation for some things that used to work with 2.8 and are no longer included in version 99. Tony -Original Message- From: Jim Labrecque [mailto:[EMAIL PROTECTED]] Sent: Sunday,