[PEDA] Windoze versions compatible with Protel?

2001-10-02 Thread HxEngr

Re: [PEDA] Windoze versions compatible with Protel?

2001-10-02 Thread Bagotronix Tech Support
: www.bagotronix.com - Original Message - From: [EMAIL PROTECTED] To: Protel EDA Forum [EMAIL PROTECTED] Sent: Tuesday, October 02, 2001 3:56 PM Subject: [PEDA] Windoze versions compatible with Protel? I'm thinking of upgrading my system pretty soon and wondering which Windows version to go

Re: [PEDA] Windoze versions compatible with Protel?

2001-10-02 Thread Tony Karavidas
: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]] Sent: Tuesday, October 02, 2001 12:56 PM To: Protel EDA Forum Subject: [PEDA] Windoze versions compatible with Protel? I'm thinking of upgrading my system pretty soon and wondering which Windows version to go with. I know that NT (now 2000

Re: [PEDA] Windoze versions compatible with Protel?

2001-10-02 Thread Peter Bennett
*** Todays forums are sponsored by Ian Martin Limited Engineering/Technical Placement Specialists www.ianmartin.com *** Tony Karavidas wrote: What apps (that you care about) don't work on

Re: [PEDA] Windoze versions compatible with Protel?

2001-10-02 Thread Tony Karavidas
: Re: [PEDA] Windoze versions compatible with Protel? BP Micro EPROM programmer - they do have Windows software, but it doesn't support the older programmer I usually use. Aztec 8085 C cross-compiler Possibly the 8051 assembler I use I tried Win2000 briefly (this machime is set up to boot

Re: [PEDA] Windoze versions compatible with Protel?

2001-10-02 Thread Thomas
out. ME is definitely better than 95/98. I have had no experience with 2000. Tom. -Original Message- From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]] Sent: Wednesday, 3 October 2001 5:56 AM To: Protel EDA Forum Subject: [PEDA] Windoze versions compatible with Protel? I'm thinking

Re: [PEDA] Windoze versions compatible with Protel?

2001-10-02 Thread Andrew W. Riley III
[EMAIL PROTECTED] Sent: Tuesday, October 02, 2001 12:56 PM Subject: [PEDA] Windoze versions compatible with Protel? I'm thinking of upgrading my system pretty soon and wondering which Windows version to go with. I know that NT (now 2000) is the approved solution, but that cuts out too much

Re: [PEDA] Windoze versions compatible with Protel?

2001-10-02 Thread Andrew J Jenkins
*** Todays forums are sponsored by Ian Martin Limited Engineering/Technical Placement Specialists www.ianmartin.com *** On 03:56 PM 10/2/2001 -0400, [EMAIL PROTECTED] wrote: I'm thinking of