Re: [PEDA] Bottom components with 'top' attribute set.

2002-07-24 Thread Rene Tschaggelar
Usually when you hold that footprint in the pcb editor and press the 'L' key, the component changes the side, with mirroring and everything. Rene Steve Wiseman wrote: Hi, all. I've been plagued with this on my last 2 double-sided boards, and it's making things like assembly instructions

Re: [PEDA] Bottom components with 'top' attribute set.

2002-07-24 Thread Steve Wiseman
24/07/2002 11:51:24, Rene Tschaggelar [EMAIL PROTECTED] wrote: Usually when you hold that footprint in the pcb editor and press the 'L' key, the component changes the side, with mirroring and everything. Yes - that's how it's supposed to work Unfortunately, I have components on the

Re: [PEDA] Bottom components with 'top' attribute set.

2002-07-24 Thread Paul Holland
Are your Library parts built with the pads on the top or the bottom? If you build a library part with pads on the bottom layer, when the component is placed on the PBC it will record itself as being on the top layer, even though all the pads are on the bottom. -Original Message- From:

Re: [PEDA] Bottom components with 'top' attribute set.

2002-07-24 Thread HxEngr

Re: [PEDA] Bottom components with 'top' attribute set.

2002-07-24 Thread Steve Wiseman
24/07/2002 12:17:08, Paul Holland [EMAIL PROTECTED] wrote: Are your Library parts built with the pads on the top or the bottom? Good call, but no, they're on the top. I use these parts on both sides of the boards - the ones on top are fine. Having failed to reproduce this on a trivial board,

Re: [PEDA] Bottom components with 'top' attribute set.

2002-07-24 Thread Waldemar Kulajew
Steve and Paul, it dosnĀ“t matter how the components are build. Nevertheless one should be able to change the layer of the Designator by doubleclicking on it or on the component. I guess there is something realy out of range with Steves system or PCB. I only offer to check weather this behavior

Re: [PEDA] Bottom components with 'top' attribute set.

2002-07-24 Thread Ian Wilson
On 12:03 PM 24/07/2002 +0100, Steve Wiseman said: 24/07/2002 11:51:24, Rene Tschaggelar [EMAIL PROTECTED] wrote: Usually when you hold that footprint in the pcb editor and press the 'L' key, the component changes the side, with mirroring and everything. Yes - that's how it's supposed to

Re: [PEDA] Bottom components with 'top' attribute set.

2002-07-24 Thread HxEngr

Re: [PEDA] Bottom components with 'top' attribute set.

2002-07-24 Thread Steve Wiseman
24/07/2002 15:36:09, [EMAIL PROTECTED] wrote: Could you have done a global change and changed the attributes, but not the component. I know I did this once a few years ago. Wouldn't that be reversible, though? What's happened is that the attribute, but not the compnent, has flipped...

Re: [PEDA] Bottom components with 'top' attribute set.

2002-07-24 Thread rlamoreaux
Could you have done a global change and changed the attributes, but not the component. I know I did this once a few years ago. Rob * Tracking #: F24B2F10F97C094B8B31F7E2C91D7B57891B3470 *

Re: [PEDA] Bottom components with 'top' attribute set.

2002-07-24 Thread Watnoski, Michael

Re: [PEDA] Bottom components with 'top' attribute set.

2002-07-24 Thread Steve Wiseman
24/07/2002 16:52:20, Watnoski, Michael [EMAIL PROTECTED] wrote: I have a similar problem where the parts were moved to the bottom layer after selecting the group and pressing L. The parts were on the bottom but not mirrored. Hmm - all these ways of changing layer :) All I ever do / did was hit

Re: [PEDA] Bottom components with 'top' attribute set.

2002-07-24 Thread Tony Karavidas
: Wednesday, July 24, 2002 9:41 AM To: Protel EDA Forum Subject: Re: [PEDA] Bottom components with 'top' attribute set. 24/07/2002 16:52:20, Watnoski, Michael [EMAIL PROTECTED] wrote: I have a similar problem where the parts were moved to the bottom layer after selecting the group and pressing L

Re: [PEDA] Bottom components with 'top' attribute set.

2002-07-24 Thread Tony Karavidas
However, I checked my edits and they did stick, so I don't know yet what it's complaining about. -Original Message- From: Tony Karavidas [mailto:[EMAIL PROTECTED]] Sent: Wednesday, July 24, 2002 10:10 AM To: Protel EDA Forum Subject: RE: [PEDA] Bottom components with 'top

Re: [PEDA] Bottom components with 'top' attribute set.

2002-07-24 Thread Steve Wiseman
24/07/2002 18:11:48, Tony Karavidas [EMAIL PROTECTED] wrote: However, I checked my edits and they did stick, so I don't know yet what it's complaining about. I get an error box saying - No other document is associated with this spreadsheet. Do not close and reopen a spreadsheet before

Re: [PEDA] Bottom components with 'top' attribute set.

2002-07-24 Thread Steve Wiseman
24/07/2002 18:38:31, Steve Wiseman [EMAIL PROTECTED] wrote: I get an error box saying - No other document is associated with this spreadsheet. Do not close and reopen a spreadsheet before performing an Update. Ah - quit and restart Protel, and all is well - the changes work, and stick.