Re: [PEDA] FW: Access violation -- Is it a Protel bug?

2002-04-18 Thread Buckley.Dave
Forum Subject: Re: [PEDA] FW: Access violation -- Is it a Protel bug? On 02:40 PM 17/04/2002 -0700, Shuping Lew said: I use some notes on every schematic project. So I created a schematic symbol named note for it. To avoid the warning of missing footprint, I also created a footprint named blank

Re: [PEDA] FW: Access violation -- Is it a Protel bug?

2002-04-18 Thread Ian Wilson
Thanks Dave, One more thing, can you try creating a netlist and then try loading that into a PCB using the Netlist Manager | Netlist Load command (as opposed to using the Update PCB synchroniser). Does it crash? This would then confirm Shuping's bug and the proposed bug database entry.

Re: [PEDA] FW: Access violation -- Is it a Protel bug?

2002-04-18 Thread Buckley.Dave
[mailto:[EMAIL PROTECTED]] Sent: 18 April 2002 13:01 To: Protel EDA Forum Subject: Re: [PEDA] FW: Access violation -- Is it a Protel bug? Thanks Dave, One more thing, can you try creating a netlist and then try loading that into a PCB using the Netlist Manager | Netlist Load command (as opposed

Re: [PEDA] FW: Access violation -- Is it a Protel bug?

2002-04-17 Thread Abd ulRahman Lomax
At 03:23 PM 4/16/2002 -0700, Shuping Lew wrote: I tried to load a netlist file to PCB. It has over 1,100 components. I receiced a warning of access violation. It says: Access Violation at address OF086CC6 module Exception Occurred in PCB: Netlist... First of all, yes, I would strongly

Re: [PEDA] FW: Access violation -- Is it a Protel bug?

2002-04-17 Thread HxEngr

Re: [PEDA] FW: Access violation -- Is it a Protel bug?

2002-04-17 Thread Shuping Lew
Dear ABD, First of all, yes, I would strongly suspect a bug, though a damaged executable is a possible but unlikely culprit. Mr. Wilson is correct, it should not be possible to cause an access violation with bad (or good) netlist data. One factor not stated so far: did the Schematic pass a

Re: [PEDA] FW: Access violation -- Is it a Protel bug?

2002-04-17 Thread Brad Velander
: Wednesday, April 17, 2002 10:14 AM To: 'Protel EDA Forum' Subject: Re: [PEDA] FW: Access violation -- Is it a Protel bug? Dear ABD, First of all, yes, I would strongly suspect a bug, though a damaged executable is a possible but unlikely culprit. Mr. Wilson is correct, it should

Re: [PEDA] FW: Access violation -- Is it a Protel bug?

2002-04-17 Thread Abd ulRahman Lomax
At 10:13 AM 4/17/2002 -0700, Shuping Lew wrote: ---I created netlist for each sheets. There are total 25 sheets. I then loaded them individaully. There were no problem. If the problem was, for example, that you had an incorrect scope such that some net names were duplicated between sheets even

Re: [PEDA] FW: Access violation -- Is it a Protel bug?

2002-04-17 Thread Tony Karavidas
) It should go to Protel for eval. Tony -Original Message- From: Abd ulRahman Lomax [mailto:[EMAIL PROTECTED]] Sent: Wednesday, April 17, 2002 12:25 PM To: Protel EDA Forum Subject: Re: [PEDA] FW: Access violation -- Is it a Protel bug? At 10:13 AM 4/17/2002 -0700, Shuping Lew

Re: [PEDA] FW: Access violation -- Is it a Protel bug?

2002-04-17 Thread Shuping Lew
Forum Subject: Re: [PEDA] FW: Access violation -- Is it a Protel bug? At 10:13 AM 4/17/2002 -0700, Shuping Lew wrote: ---I created netlist for each sheets. There are total 25 sheets. I then loaded them individaully. There were no problem. If the problem was, for example, that you had an incorrect

Re: [PEDA] FW: Access violation -- Is it a Protel bug?

2002-04-17 Thread Tony Karavidas
Was it your motherboard? ;) What hardware component did you delete Tony -Original Message- From: Shuping Lew [mailto:[EMAIL PROTECTED]] Sent: Wednesday, April 17, 2002 1:25 PM To: 'Protel EDA Forum' Subject: Re: [PEDA] FW: Access violation -- Is it a Protel bug? Thanks for all

Re: [PEDA] FW: Access violation -- Is it a Protel bug?

2002-04-17 Thread Matt Pobursky
On Wed, 17 Apr 2002 14:07:39 -0700, Tony Karavidas wrote: Was it your motherboard? ;) What hardware component did you delete Lew -- Yes, please elaborate. Telling us exactly what the problem was and how you fixed it might help some other list member in the future. It might also be seen by

Re: [PEDA] FW: Access violation -- Is it a Protel bug?

2002-04-17 Thread Shuping Lew
on the footprint at all). I deleted component note from the netlist, it seems ok now... Shuping -Original Message- From: Matt Pobursky [mailto:[EMAIL PROTECTED]] Sent: Wednesday, April 17, 2002 2:23 PM To: Protel EDA Forum Subject: Re: [PEDA] FW: Access violation -- Is it a Protel bug? On Wed

Re: [PEDA] FW: Access violation -- Is it a Protel bug?

2002-04-17 Thread Abd ulRahman Lomax
At 02:40 PM 4/17/2002 -0700, Shuping Lew wrote: I use some notes on every schematic project. So I created a schematic symbol named note for it. To avoid the warning of missing footprint, I also created a footprint named blank to associate with that symbol. I think there is a better way. You can

Re: [PEDA] FW: Access violation -- Is it a Protel bug?

2002-04-17 Thread Shuping Lew
Thank you. ABD. I like the idea. Shuping -Original Message- From: Abd ulRahman Lomax [mailto:[EMAIL PROTECTED]] Sent: Wednesday, April 17, 2002 3:21 PM To: Protel EDA Forum Subject: Re: [PEDA] FW: Access violation -- Is it a Protel bug? At 02:40 PM 4/17/2002 -0700, Shuping Lew wrote

Re: [PEDA] FW: Access violation -- Is it a Protel bug?

2002-04-17 Thread Ian Wilson
: Wednesday, April 17, 2002 2:23 PM To: Protel EDA Forum Subject: Re: [PEDA] FW: Access violation -- Is it a Protel bug? On Wed, 17 Apr 2002 14:07:39 -0700, Tony Karavidas wrote: Was it your motherboard? ;) What hardware component did you delete Lew -- Yes, please elaborate. Telling us exactly

Re: [PEDA] FW: Access violation -- Is it a Protel bug?

2002-04-16 Thread Brian Sherer
Shuping, I've had similar problems in Protel'98 which were traced to duplicate Identifiers giving duplicate pins; apparently causing a database that was too large for either Protel or my machine to handle in available memory. Something similar happened reloading a netlist to an existing layout

Re: [PEDA] FW: Access violation -- Is it a Protel bug?

2002-04-16 Thread Ian Wilson
On 03:23 PM 16/04/2002 -0700, Shuping Lew said: I tried to load a netlist file to PCB. It has over 1,100 components. I receiced a warning of access violation. It says: Access Violation at address OF086CC6 module Exception Occurred in PCB: Netlist... I had the same problem months ago. There

Re: [PEDA] FW: Access violation -- Is it a Protel bug?

2002-04-16 Thread Shuping Lew
- From: Brian Sherer [mailto:[EMAIL PROTECTED]] Sent: Tuesday, April 16, 2002 3:59 PM To: Protel EDA Forum Subject: Re: [PEDA] FW: Access violation -- Is it a Protel bug? Shuping, I've had similar problems in Protel'98 which were traced to duplicate Identifiers giving duplicate pins; apparently

Re: [PEDA] FW: Access violation -- Is it a Protel bug?

2002-04-16 Thread Shuping Lew
. A lot of trouble...But it seems working. But what cause the problem? --It seems like Protel can not handle the big file... Shuping -Original Message- From: Ian Wilson [mailto:[EMAIL PROTECTED]] Sent: Tuesday, April 16, 2002 3:57 PM To: Protel EDA Forum Subject: Re: [PEDA] FW: Access

Re: [PEDA] FW: Access violation -- Is it a Protel bug?

2002-04-16 Thread Tony Karavidas
Why not send it to Protel for evaluation?? -Original Message- From: Shuping Lew [mailto:[EMAIL PROTECTED]] Sent: Tuesday, April 16, 2002 4:15 PM To: 'Protel EDA Forum' Subject: Re: [PEDA] FW: Access violation -- Is it a Protel bug? Brian, I am using Protel 99SE sp6

Re: [PEDA] FW: Access violation -- Is it a Protel bug?

2002-04-16 Thread JaMi Smith
Smith -Original Message- From: Ian Wilson [mailto:[EMAIL PROTECTED]] Sent: Tuesday, April 16, 2002 3:57 PM To: Protel EDA Forum Subject: Re: [PEDA] FW: Access violation -- Is it a Protel bug? On 03:23 PM 16/04/2002 -0700, Shuping Lew said: I tried to load a netlist file to PCB. It has

Re: [PEDA] FW: Access violation -- Is it a Protel bug?

2002-04-16 Thread Brian Sherer
Ian Wilson's questions are good ones. Did you enter the schematic and generate the Netlist? If you entered the schematic, and if it is an option, I would begin by resetting all Identifiers to ?. That is, do a global change of all R's to R?, all C's to C?, etc, for all components. Then use Tools/

Re: [PEDA] FW: Access violation -- Is it a Protel bug?

2002-04-16 Thread Mike Reagan
. Good Luck Mike Reagan EDSI Frederick MD - Original Message - From: Shuping Lew [EMAIL PROTECTED] To: 'Protel EDA Forum' [EMAIL PROTECTED] Sent: Tuesday, April 16, 2002 7:14 PM Subject: Re: [PEDA] FW: Access violation -- Is it a Protel bug? Brian, I am using Protel 99SE sp6