Re: [PEDA] printing problems

2001-08-29 Thread Wolfgang . Geier

Hi

Probably you have primitives in mechancal layers outside the pcb. In print 
option you have to choose pcb region. So you can zoom to whole board and 
it is only one side.

Regards
Wolfgang Geier

JUMPtec AG
PPC Embedded Components
Brunnwiesenstrasse 16 
D-94469 Deggendorf
Tel +49 (0) 991 37024 601
Fax +49 (0) 991 37024 104




Kathy Quinlan [EMAIL PROTECTED]
29.08.2001 13:24
Please respond to Protel EDA Forum

 
To: Protel EDA Forum [EMAIL PROTECTED]
cc: 
Subject:[PEDA] printing problems


Hi all :o)

after getting the printing working I find the following:

When I do a print preview, protel wants to use 3-4 pages to print a 100 * 
150mm PCB, it uses 4 if the pages are portrait and 3 if landscape. 

The PCB is located ~ 3000 mil in x and y away from the origin, and protel 
only prints on the last pages.

Any ideas or hints ?

Regards,

Kat.




* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *



Re: [PEDA] Printing problems

2001-08-28 Thread Rolf Molitor

Hi,
I once had the same problem. It seems that not just the currently selected
printer can make some trouble but some other drivers, that may have been
loaded at windows startup. In my case it was an old microsoft 'exchange' fax
driver. Protel refused printing until 'exchange' was removed from the
system. Best way may be to remove all printer drivers, reinstall them one by
one, starting with your preferred protel printer and try printing until you
find the troublemaker. If none works, you have to reinstall protel
first.

Rolf Molitor
i2e Systemelektronik
Remscheid / Germany

  * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
  * To post a message: mailto:[EMAIL PROTECTED]
  *
  * To leave this list visit:
  * http://www.techservinc.com/protelusers/leave.html
  *  - or email -
  * mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
  *
  * Contact the list manager:
  * mailto:[EMAIL PROTECTED]
  *
  * Browse or Search previous postings:
  * http://www.mail-archive.com/proteledaforum@techservinc.com
  * * * * * * * * * * * * * * * * * * * * * * * * * * * * *


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*  - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *



Re: [PEDA] Printing problems

2001-08-28 Thread Kathy Quinlan

/me jumps for joy :o)

THANK YOU ROLF :o)))

it worked, one of the other printer drivers was the problem as this machine
has adobe imaging products and Office 2000 (complete) installed, I had alot
of file printers for generating allsorts of different formats (which get
auto installed and I never use)

I will let protel (or what ever they are called today) know, and hope they
will put it in the KB (ha like that would ever happen)

Regards,

Kat.

- Original Message -
From: Rolf Molitor [EMAIL PROTECTED]
To: Protel EDA Forum [EMAIL PROTECTED]
Sent: Tuesday, August 28, 2001 3:40 PM
Subject: Re: [PEDA] Printing problems


 Hi,
 I once had the same problem. It seems that not just the currently selected
 printer can make some trouble but some other drivers, that may have been
 loaded at windows startup. In my case it was an old microsoft 'exchange'
fax
 driver. Protel refused printing until 'exchange' was removed from the
 system. Best way may be to remove all printer drivers, reinstall them one
by
 one, starting with your preferred protel printer and try printing until
you
 find the troublemaker. If none works, you have to reinstall protel
 first.

 Rolf Molitor
 i2e Systemelektronik
 Remscheid / Germany

   * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
   * To post a message: mailto:[EMAIL PROTECTED]
   *
   * To leave this list visit:
   * http://www.techservinc.com/protelusers/leave.html
   *  - or email -
   * mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
   *
   * Contact the list manager:
   * mailto:[EMAIL PROTECTED]
   *
   * Browse or Search previous postings:
   * http://www.mail-archive.com/proteledaforum@techservinc.com
   * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
 

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*  - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *



Re: [PEDA] Printing problems

2001-08-27 Thread Steve Smith

We had similar problems with the same printer.
We switched to the HP LaserJet IIP driver and everything
is fine now.

Steve Smith
Product Engineer
Staco Energy Products Co.
Web Site: www.stacoenergy.com


 -Original Message-
 From: Kathy Quinlan [mailto:[EMAIL PROTECTED]]
 Sent: Monday, August 27, 2001 10:28 AM
 To: Protel EDA Forum
 Subject: [PEDA] Printing problems
 
 
 Hi all,
 
 I am running Protel 99SE with SP6 under WIN2K SP2.
 
 when I try to print a PCB I get an access violation in module 
 address 034de544.
 
 
 Schematic diagrams print out fine :o)
 
 The printer I am trying to print to is a local (ie attached 
 to this PC) HP 4l.
 
 Any ideas ??
 
 Regards, 
 
 Kat

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*  - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *



Re: [PEDA] Printing problems

2001-08-27 Thread Dennis Saputelli

i have no probs w/ win2K and HP LJ 4 plus

Dennis Saputelli


Andrew J Jenkins wrote:

 On 10:28 PM 8/27/2001 +0800, Kathy Quinlan wrote:
 Hi all,
 
 I am running Protel 99SE with SP6 under WIN2K SP2.
 
 when I try to print a PCB I get an access violation in module address 034de544.
 
 
 Schematic diagrams print out fine :o)
 
 The printer I am trying to print to is a local (ie attached to this PC) HP 4l.

 Someone else probably knows better, but I think the HP4 laser jet has/had problems 
with a great many applications (as I recall, back when it was a hot item, ~1992, 
many apps crashed when attempting to print to the device). You might start by trying 
to update the driver, and/or check Hp's site for troubleshooter info. I did a quick 
search for you at Protel's (um, I mean Altium) site, (http://www.protel.com)  but 
either the KB is busted, poorly written, or simply no longer contains any entries 
regarding the HP4L (I am almost positive that it once did...)

 FWIW,

 aj

--
___
www.integratedcontrolsinc.comIntegrated Controls, Inc.
   tel: 415-647-04802851 21st Street
  fax: 415-647-3003San Francisco, CA 94110


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*  - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *



Re: [PEDA] Printing problems

2001-08-27 Thread Andrew J Jenkins
 


Re: [PEDA] Printing problems

2001-08-27 Thread Fabian Hartery

I believe the HPGL drivers were pretty solid. I think this machine was also
released with postscript support and therein lies the rub. You had to tweak
the manual settings to get it up right. That is a memory from eons when I
ran Orcad and built Fabe-in-stein.

Fabe

Fabian Hartery
Research Engineer
Guigne International Limited
Paradise, Newfoundland
A1L1C1
tel: 709-895-3819
fax: 709-895-3822
email: [EMAIL PROTECTED]
website: www.guigne.com

 

-Original Message-
From: Andrew J Jenkins [mailto:[EMAIL PROTECTED]]
Sent: Monday, August 27, 2001 1:49 PM
To: Protel EDA Forum
Subject: Re: [PEDA] Printing problems


On 09:09 AM 8/27/2001 -0700, Dennis Saputelli wrote:
i have no probs w/ win2K and HP LJ 4 plus

As I said, my experience with the HP4 is from many years ago, when problems
were wide-spread and numerous (crashed app or O/S)

None-the-less, your testimonial is encouraging, for Kate's sake. 

aj



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*  - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *



Re: [PEDA] Printing problems

2001-08-27 Thread rlamoreaux



Did you install the print previewer in 98 before upgrading?

I had to deinstall and reinstall Protel 99SE from scratch because some DLL
or registry setting was messed up by some addon I installed.

Usually when I get weird exceptions like this I have found them to be
because of an old DLL. Before going back to Protel 98 I'd uninstall
everything to do with Protel, then do a fresh install of Protel99SE and
service pack 6. Doing this on my Win2k machine cleaned up all the strange
exceptions. I just wish it would give a closing Protel dialog box when it
takes 20 seconds of doing nothing to close.

Oh and I just tested print preview with the Win2k driver for a Laserjet 4M
Plus with no problem on my Win2k machine.

Rob






Kathy Quinlan [EMAIL PROTECTED] on 08/27/2001 01:47:16 PM

Please respond to Protel EDA Forum [EMAIL PROTECTED]

To:   Protel EDA Forum [EMAIL PROTECTED]
cc:(bcc: Rob LaMoreaux/DSPT)
Subject:  Re: [PEDA] Printing problems




I know the feeling, I searched the KB about printing problems as our
archives indicate someone else was sending Protel reports on printing
crashes under win2k, but no issues came up :o(

I have tried printing to my Canon BJC4650 with the same problem Exception
occured in PCBPrint: PrintPreview

As I said schematics are fine, just not PCB's.

I went to HP's site and upgraded my laserjet driver also but still no go
:o(

Any Ideas or is it only fixable by dropping back to Protel 98 ???


Regards,

Kat.

- Original Message -
From: Andrew J Jenkins [EMAIL PROTECTED]
To: Protel EDA Forum [EMAIL PROTECTED]
Sent: Monday, August 27, 2001 10:48 PM
Subject: Re: [PEDA] Printing problems


 On 10:28 PM 8/27/2001 +0800, Kathy Quinlan wrote:
 Hi all,
 
 I am running Protel 99SE with SP6 under WIN2K SP2.
 
 when I try to print a PCB I get an access violation in module address
034de544.
 
 
 Schematic diagrams print out fine :o)
 
 The printer I am trying to print to is a local (ie attached to this PC)
HP 4l.

 Someone else probably knows better, but I think the HP4 laser jet has/had
problems with a great many applications (as I recall, back when it was a
hot item, ~1992, many apps crashed when attempting to print to the
device). You might start by trying to update the driver, and/or check Hp's
site for troubleshooter info. I did a quick search for you at Protel's (um,
I mean Altium) site, (http://www.protel.com)  but either the KB is busted,
poorly written, or simply no longer contains any entries regarding the HP4L
(I am almost positive that it once did...)

 FWIW,

 aj


 * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
 * To post a message: mailto:[EMAIL PROTECTED]
 *
 * To leave this list visit:
 * http://www.techservinc.com/protelusers/leave.html
 *  - or email -
 * mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
 *
 * Contact the list manager:
 * mailto:[EMAIL PROTECTED]
 *
 * Browse or Search previous postings:
 * http://www.mail-archive.com/proteledaforum@techservinc.com
 * * * * * * * * * * * * * * * * * * * * * * * * * * * * *







* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*  - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *