Re: [pulseaudio-discuss] issue with audio over headset_head_unit

2016-08-26 Thread Arun Raghavan
On Thu, 25 Aug 2016, at 06:06 PM, James Bottomley wrote: > On Thu, 2016-08-25 at 16:35 +0530, Arun Raghavan wrote: > > On Thu, 25 Aug 2016, at 03:10 PM, Anand Nekkunti wrote: > > > Hi > > > I am working audio over Bluetooth . I am able to pair and > > > connect > > > with > > > all

Re: [pulseaudio-discuss] issue with audio over headset_head_unit

2016-08-25 Thread Anand Nekkunti
Hi Thanks James and Arun for your quick reply .. I have managed to work(most of the speakers) after changing load-module module-bluetooth-discover to load-module module-bluetooth-discover headset=auto in /etc/pulse/default.pa (https://bugs.freedesktop.org/ show_bug.cgi?id=73325). Regards

Re: [pulseaudio-discuss] issue with audio over headset_head_unit

2016-08-25 Thread James Bottomley
On Thu, 2016-08-25 at 16:35 +0530, Arun Raghavan wrote: > On Thu, 25 Aug 2016, at 03:10 PM, Anand Nekkunti wrote: > > Hi > > I am working audio over Bluetooth . I am able to pair and > > connect > > with > > all speakers(a2dp and HSD ). > > but audio coming only speakers which supports

Re: [pulseaudio-discuss] issue with audio over headset_head_unit

2016-08-25 Thread Arun Raghavan
On Thu, 25 Aug 2016, at 03:10 PM, Anand Nekkunti wrote: > Hi > I am working audio over Bluetooth . I am able to pair and connect > with > all speakers(a2dp and HSD ). > but audio coming only speakers which supports a2dp protocol . I am not > able to understand why speakers which has HSD

[pulseaudio-discuss] issue with audio over headset_head_unit

2016-08-25 Thread Anand Nekkunti
Hi I am working audio over Bluetooth . I am able to pair and connect with all speakers(a2dp and HSD ). but audio coming only speakers which supports a2dp protocol . I am not able to understand why speakers which has HSD protocol not working(no error in pulseaudio log) . Do I need configure