Re: [PVE-User] PVE 5.1 - Intel <-> AMD migration crash with Debian 9

2018-02-07 Thread Eneko Lacunza
Hi Harald, Thanks for your feedback. El 07/02/18 a las 15:32, Harald Leithner escribió: we have the same problem with Debian 9 VMs, Debian 8 VMs migration is fine. After testing with only 1 core, as you suggested, migration works good. We also upgraded to the latest Debian Kernel, I think

Re: [PVE-User] PVE 5.1 - Intel <-> AMD migration crash with Debian 9

2018-02-06 Thread Eneko Lacunza
Hi all, El 02/02/18 a las 13:21, Eneko Lacunza escribió: Eneko Lacunza hat am 2. Februar 2018 um 10:14 geschrieben: proxmox-ve: 5.1-35 (running kernel: 4.13.13-4-pve) This kernel produced a lot of crashes (especially on windows), even without any migrations. Please

Re: [PVE-User] PVE 5.1 - Intel <-> AMD migration crash with Debian 9

2018-02-02 Thread Eneko Lacunza
El 02/02/18 a las 13:23, Martin Maurer escribió: Hello, On 02.02.2018 12:42, Eneko Lacunza wrote: Don't know what you consider "quite old", but our servers were last updated on 15th january 2018. I really thought that we were on bleeding edge versions... :-) Sorry, I misread your version,

Re: [PVE-User] PVE 5.1 - Intel <-> AMD migration crash with Debian 9

2018-02-02 Thread Gilberto Nunes
Try to use different SCSI Controller or other NIC controller different then virtio... Perhaps this can help --- Gilberto Nunes Ferreira (47) 3025-5907 (47) 99676-7530 - Whatsapp / Telegram Skype: gilberto.nunes36 2018-02-02 10:21 GMT-02:00 Eneko Lacunza : > Hi, > > El

Re: [PVE-User] PVE 5.1 - Intel <-> AMD migration crash with Debian 9

2018-02-02 Thread Martin Maurer
Hello, On 02.02.2018 12:42, Eneko Lacunza wrote: Don't know what you consider "quite old", but our servers were last updated on 15th january 2018. I really thought that we were on bleeding edge versions... :-) Sorry, I misread your version, my fault. You are just one kernel build behind, so

Re: [PVE-User] PVE 5.1 - Intel <-> AMD migration crash with Debian 9

2018-02-02 Thread Eneko Lacunza
Hi, El 02/02/18 a las 12:14, Martin Maurer escribió: Eneko Lacunza hat am 2. Februar 2018 um 10:14 geschrieben: proxmox-ve: 5.1-35 (running kernel: 4.13.13-4-pve) This kernel produced a lot of crashes (especially on windows), even without any migrations. Please retest

Re: [PVE-User] PVE 5.1 - Intel <-> AMD migration crash with Debian 9

2018-02-02 Thread dorsy
I can only quote the guy who maintains the stable Linux kernel releases: "Conclusion Again, update your kernels, don’t delay, and don’t stop. The updates to resolve these problems will be continuing to come for a long period of time. Also, there are still lots of other bugs and security issues

Re: [PVE-User] PVE 5.1 - Intel <-> AMD migration crash with Debian 9

2018-02-02 Thread Uwe Sauter
Am 02.02.2018 um 13:02 schrieb Eneko Lacunza: > Hi, > > El 02/02/18 a las 12:59, Uwe Sauter escribió: >> > This is a very important message for all users of Proxmox. Is there any > announcement on the lists for it? This kernel is already quite old and you should install always latest

Re: [PVE-User] PVE 5.1 - Intel <-> AMD migration crash with Debian 9

2018-02-02 Thread Eneko Lacunza
Hi, El 02/02/18 a las 12:59, Uwe Sauter escribió: This is a very important message for all users of Proxmox. Is there any announcement on the lists for it? This kernel is already quite old and you should install always latest packages anyway. So no, there is no extra information besides the

Re: [PVE-User] PVE 5.1 - Intel <-> AMD migration crash with Debian 9

2018-02-02 Thread Uwe Sauter
Am 02.02.2018 um 12:42 schrieb Eneko Lacunza: > Hi Martin, > > El 02/02/18 a las 12:34, Martin Maurer escribió: >>> Kai Zimmer hat am 2. Februar 2018 um 12:26 geschrieben: >>> This is a very important message for all users of Proxmox. Is there any >>> announcement on the lists

Re: [PVE-User] PVE 5.1 - Intel <-> AMD migration crash with Debian 9

2018-02-02 Thread Gilberto Nunes
Specially "reboot" the server --- Gilberto Nunes Ferreira (47) 3025-5907 (47) 99676-7530 - Whatsapp / Telegram Skype: gilberto.nunes36 2018-02-02 9:42 GMT-02:00 Eneko Lacunza : > Hi Martin, > > El 02/02/18 a las 12:34, Martin Maurer escribió: > >> Kai Zimmer

Re: [PVE-User] PVE 5.1 - Intel <-> AMD migration crash with Debian 9

2018-02-02 Thread Eneko Lacunza
Hi Martin, El 02/02/18 a las 12:34, Martin Maurer escribió: Kai Zimmer hat am 2. Februar 2018 um 12:26 geschrieben: This is a very important message for all users of Proxmox. Is there any announcement on the lists for it? This kernel is already quite old and you should install

Re: [PVE-User] PVE 5.1 - Intel <-> AMD migration crash with Debian 9

2018-02-02 Thread Martin Maurer
Hello, > Kai Zimmer hat am 2. Februar 2018 um 12:26 geschrieben: > This is a very important message for all users of Proxmox. Is there any > announcement on the lists for it? This kernel is already quite old and you should install always latest packages anyway. So no, there is

Re: [PVE-User] PVE 5.1 - Intel <-> AMD migration crash with Debian 9

2018-02-02 Thread Eneko Lacunza
El 02/02/18 a las 12:14, Martin Maurer escribió: Eneko Lacunza hat am 2. Februar 2018 um 10:14 geschrieben: proxmox-ve: 5.1-35 (running kernel: 4.13.13-4-pve) This kernel produced a lot of crashes (especially on windows), even without any migrations. Please retest with

Re: [PVE-User] PVE 5.1 - Intel <-> AMD migration crash with Debian 9

2018-02-02 Thread Martin Maurer
Hello, > Eneko Lacunza hat am 2. Februar 2018 um 10:14 > geschrieben: > proxmox-ve: 5.1-35 (running kernel: 4.13.13-4-pve) This kernel produced a lot of crashes (especially on windows), even without any migrations. Please retest with latest kernel. Martin

Re: [PVE-User] PVE 5.1 - Intel <-> AMD migration crash with Debian 9

2018-02-02 Thread Eneko Lacunza
Suposedly kvm64 CPU model is just for this (abstracting from CPU model/brand). :-) El 02/02/18 a las 11:53, Gilberto Nunes escribió: Hi Well My best shot, is about the CPU your try to use in your vm... I am not kernel expert not linux expert either, but in 3 of screenshot that you sent,

Re: [PVE-User] PVE 5.1 - Intel <-> AMD migration crash with Debian 9

2018-02-02 Thread Gilberto Nunes
Hi Well My best shot, is about the CPU your try to use in your vm... I am not kernel expert not linux expert either, but in 3 of screenshot that you sent, there's kvm_kick_cup appears... Perhaps you can try change the kernel inside the VM, using a LiveCD for that, or even change the CPU model

Re: [PVE-User] PVE 5.1 - Intel <-> AMD migration crash with Debian 9

2018-02-02 Thread Gilberto Nunes
Hi I think that would be nice if you could send us kernel panic message or even the dmesg output. Do you have any modules that was compiled but hand in this system? Em sex, 2 de fev de 2018 07:14, Eneko Lacunza escreveu: > Hi all, > > We have replaced an old node in our