Re: [QBS] Directive import qbs. Whether it is necessary to define a version?

2015-05-19 Thread Joerg Bornemann
On 16-May-15 12:25, Карелин Павел wrote:

 Almost always qbs-scripts is beginning from a directive import qbs. In
 some scripts, the version is assigned (import qbs 1.0), but in others
 - is no (import qbs).
 In what cases, is need to specify the version?

Currently there is no difference between import qbs and import qbs 
1.0. You can omit the version number for now.


BR,

Joerg
___
QBS mailing list
QBS@qt-project.org
http://lists.qt-project.org/mailman/listinfo/qbs


[QBS] Directive import qbs. Whether it is necessary to define a version?

2015-05-16 Thread Карелин Павел

Hi, guis!

Almost always qbs-scripts is beginning from a directive import qbs. In 
some scripts, the version is assigned (import qbs 1.0), but in others 
- is no (import qbs).

In what cases, is need to specify the version?

--
Best regards,
Pavel Karelin.
___
QBS mailing list
QBS@qt-project.org
http://lists.qt-project.org/mailman/listinfo/qbs