On 01/26/2018 08:59 AM, Alberto Garcia wrote:
> Adding support for L2 slices to l2_allocate() needs (among other
> things) an extra loop that iterates over all slices of a new L2 table.
>
> Putting all changes in one patch would make it hard to read because
> all semantic changes would be mixed with pure indentation changes.
>
> To make things easier this patch simply creates a new block and
> changes the indentation of all lines of code inside it. Thus, all
> modifications in this patch are cosmetic. There are no semantic
> changes and no variables are renamed yet. The next patch will take
> care of that.
Thanks for the split - it does make reviewing easier.
>
> Signed-off-by: Alberto Garcia
> ---
> block/qcow2-cluster.c | 55
> ---
> 1 file changed, 30 insertions(+), 25 deletions(-)
More lines than before, because of the added {}. But diff ignoring
whitespace makes this one easy to validate.
Reviewed-by: Eric Blake
--
Eric Blake, Principal Software Engineer
Red Hat, Inc. +1-919-301-3266
Virtualization: qemu.org | libvirt.org
signature.asc
Description: OpenPGP digital signature