Re: [Ql-Users] SMSQ/E 3.31 Q40 no boot after configure

2017-11-14 Thread Jan Bredenbeek via Ql-Users
On 14 November 2017 at 13:03, Wolfgang Lenerz via Ql-Users <
ql-users@lists.q-v-d.com> wrote:

> Hi,
>
> yes Jochen told me on sundcay that it's OK to be distributed.
>

Great, now I can finally convert my programs to use the QL config standard
rather than having to write my own :).
(I've always found the user interface of the standard config program a bit
awkward to use...).

Jan.

-- 
*Jan Bredenbeek* | Hilversum, NL | j...@bredenbeek.net
___
QL-Users Mailing List


Re: [Ql-Users] SMSQ/E 3.31 Q40 no boot after configure

2017-11-14 Thread Wolfgang Lenerz via Ql-Users
Hi,

yes Jochen told me on sundcay that it's OK to be distributed.

Wolfgang
> 
> I'm wondering whether menuconfig is now freeware or not. According to this
> thread http://qlforum.co.uk/viewtopic.php?t=1025 it is still commercial
> software by Jochen Merz. Does anyone have an idea?
> 
> Jan.
> 
___
QL-Users Mailing List


Re: [Ql-Users] SMSQ/E 3.31 Q40 no boot after configure

2017-11-14 Thread Ralf Reköndt via Ql-Users
So you need a commercial program to configure a free OS?


-Original-Nachricht-
Betreff: Re: [Ql-Users] SMSQ/E 3.31 Q40 no boot after configure
Datum: 2017-11-14T11:33:11+0100
Von: "Jan Bredenbeek via Ql-Users" <ql-users@lists.q-v-d.com>
An: "ql-us...@q-v-d.com" <ql-us...@q-v-d.com>

On 13 November 2017 at 18:27, Peter Graf via Ql-Users <
ql-users@lists.q-v-d.com> wrote:

> Hi Duncan,
>
> > the version of menuconfig I have is 3.36 and is dated 2003.
>
> Thank you. That's it! :) With menuconfig 3.36 it worked.
>
> > The version of menuconfig on Dilwyn's site is 3.34
>
> Found even 3.36 when I searched again. Maybe it is stored at more than
> one location.
>

I'm wondering whether menuconfig is now freeware or not. According to this
thread http://qlforum.co.uk/viewtopic.php?t=1025 it is still commercial
software by Jochen Merz. Does anyone have an idea?

Jan.
___
QL-Users Mailing List

Re: [Ql-Users] SMSQ/E 3.31 Q40 no boot after configure

2017-11-14 Thread Giorgio Garabello via Ql-Users
>
>
> I'm wondering whether menuconfig is now freeware or not. According to this
> thread http://qlforum.co.uk/viewtopic.php?t=1025 it is still commercial
> software by Jochen Merz. Does anyone have an idea?


menuconfig336.zip  (30K)
- Level 2 MenuConfig program v3,36, needs PE and Menu Extension [13/11/17]

from Dilwyn site.

Giorgio
___
QL-Users Mailing List


Re: [Ql-Users] SMSQ/E 3.31 Q40 no boot after configure

2017-11-14 Thread Jan Bredenbeek via Ql-Users
On 13 November 2017 at 18:27, Peter Graf via Ql-Users <
ql-users@lists.q-v-d.com> wrote:

> Hi Duncan,
>
> > the version of menuconfig I have is 3.36 and is dated 2003.
>
> Thank you. That's it! :) With menuconfig 3.36 it worked.
>
> > The version of menuconfig on Dilwyn's site is 3.34
>
> Found even 3.36 when I searched again. Maybe it is stored at more than
> one location.
>

I'm wondering whether menuconfig is now freeware or not. According to this
thread http://qlforum.co.uk/viewtopic.php?t=1025 it is still commercial
software by Jochen Merz. Does anyone have an idea?

Jan.

-- 
*Jan Bredenbeek* | Hilversum, NL | j...@bredenbeek.net
___
QL-Users Mailing List


Re: [Ql-Users] SMSQ/E 3.31 Q40 no boot after configure

2017-11-13 Thread Peter Graf via Ql-Users
Hi Duncan,

> the version of menuconfig I have is 3.36 and is dated 2003.

Thank you. That's it! :) With menuconfig 3.36 it worked.

> The version of menuconfig on Dilwyn's site is 3.34

Found even 3.36 when I searched again. Maybe it is stored at more than
one location.

All the best
Peter
___
QL-Users Mailing List


Re: [Ql-Users] SMSQ/E 3.31 Q40 no boot after configure

2017-11-13 Thread duncan . via Ql-Users
Hi Peter, the version of menuconfig I have is 3.36 and is dated 2003.

I have configured both the keyboard and message language from English to
German - still boots OK. And then the same from german to french and it
boots normally and finally French back to English and it boots OK.
The version of menuconfig on Dilwyn's site is 3.34
Cheers

Duncan

On Mon, Nov 13, 2017 at 10:21 AM, pgraf--- via Ql-Users <
ql-users@lists.q-v-d.com> wrote:

> Hi Duncan,
>
> thanks for trying.
>
> > SMSQ/E 3.31 boots OK on my Q60. Just MenuConfiged keyboard language from
> > english to german and still boots OK. Sorry can't reproduce the problem.
>
> Did you only change the keyboard, or also general language?
>
> Would be great if you can tell something about your MENUCONFIG
> version also. My version from Dilwyn Jones' site at
>
> http://www.dilwyn.me.uk/config/index.html
>
> seems from 1999. Not sure that is up to date.
>
> Peter
>
> ___
> QL-Users Mailing List
>
___
QL-Users Mailing List


Re: [Ql-Users] SMSQ/E 3.31 Q40 no boot after configure

2017-11-13 Thread pgraf--- via Ql-Users
Hi Duncan,

thanks for trying.

> SMSQ/E 3.31 boots OK on my Q60. Just MenuConfiged keyboard language from
> english to german and still boots OK. Sorry can't reproduce the problem.

Did you only change the keyboard, or also general language?

Would be great if you can tell something about your MENUCONFIG 
version also. My version from Dilwyn Jones' site at

http://www.dilwyn.me.uk/config/index.html

seems from 1999. Not sure that is up to date.

Peter

___
QL-Users Mailing List


Re: [Ql-Users] SMSQ/E 3.31 Q40 no boot after configure

2017-11-13 Thread duncan . via Ql-Users
Hi,

SMSQ/E 3.31 boots OK on my Q60. Just MenuConfiged keyboard language from
english to german and still boots OK. Sorry can't reproduce the problem.

Duncan

On Sun, Nov 12, 2017 at 12:19 PM, Peter Graf via Ql-Users <
ql-users@lists.q-v-d.com> wrote:

> Hi,
>
> the original SMSQ/E 3.31 Q40 boots here on my Q60/80 with LRESPR.
>
> But if I do even the slightest configuration with MENUCONFIG, it crashes
> on boot. Just language settings, nothing else.
>
> Can anyone with Q60 reproduce this problem?
>
> All the best
> Peter
> ___
> QL-Users Mailing List
>
___
QL-Users Mailing List