Re: [qubes-users] Re: Issue with hdmi

2016-12-04 Thread Manuel Amador (Rudd-O)
On 12/05/2016 04:27 AM, Patrick Bouldin wrote: > > ** 2nd update ** while the above update is true, unfortunately when the > machine hibernates the only thing that brings the display back is a cold boot. > > So it seems to be associated with losing the hdmi somehow - causing the > machine not to

[qubes-users] Issues with debian-8 qrexec service

2016-12-04 Thread jkitt
I'm not 100% that this is the issue but I'm having troubles running anything with qvm-run on a Debian-8 template/app-vms. This happened after a recent upgrade. Fedora template/app-vms are working fine after some initiation problems (I have to killall qrexec-client in dom0 - possibly because

[qubes-users] Re: Issue with hdmi

2016-12-04 Thread Patrick Bouldin
On Sunday, December 4, 2016 at 5:13:19 PM UTC-5, Patrick Bouldin wrote: > On Sunday, December 4, 2016 at 4:00:47 PM UTC-5, Patrick Bouldin wrote: > > Hi, after returning to Qubes (I waited for 3.2 since my video was having > > issues) - seems to be working fine now. > > > > However, when the

[qubes-users] Re: Qubes OS v3.2 on Chromebook Pixel 2015

2016-12-04 Thread rspeiglvera
On Saturday, December 3, 2016 at 9:04:32 PM UTC-8, rspei...@gmail.com wrote: > On Saturday, December 3, 2016 at 7:19:08 PM UTC-8, raah...@gmail.com wrote: > > On Saturday, December 3, 2016 at 7:09:25 PM UTC-5, rspei...@gmail.com wrote: > > > I've tried to install Qubes on my Pixel twice. The

Re: [qubes-users] [possible bug] after restoring from backup hwm template not at the list of creating new vm

2016-12-04 Thread Eva Star
On 12/05/2016 04:00 AM, Eva Star wrote: After restoring system from backup I have win7template at the list of VM. QubesManager show it with TYPE TemplateHVM But at the Create New Vm this template does not listed. How to fix? Bug? Sorry! Found the solution. Need to remove default checkbox from

[qubes-users] [possible bug] after restoring from backup hwm template not at the list of creating new vm

2016-12-04 Thread Eva Star
After restoring system from backup I have win7template at the list of VM. QubesManager show it with TYPE TemplateHVM But at the Create New Vm this template does not listed. How to fix? Bug? -- Regards -- You received this message because you are subscribed to the Google Groups "qubes-users"

Re: [qubes-users] Re: Install on Dell XPS 13 (9350)

2016-12-04 Thread miaoski
Hi Marek, Thanks for the suggestion. Just tried kernel 4.8.12_12 but same dmesg popped up. Will try to copy a working firmware and parameters tonight. Thanks Miaoski -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this

[qubes-users] Re: off topic - invite codes to 'riseup'

2016-12-04 Thread zachkeaton93
Could you PM me one as well? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To post to this group, send email to

Re: [qubes-users] Re: Asus Transformer 3 Pro T303UA, Thunderbolt issues

2016-12-04 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Sun, Dec 04, 2016 at 12:18:23AM -0800, Benjamin Richter wrote: > Am Sonntag, 4. Dezember 2016 01:33:31 UTC+1 schrieb Marek > Marczykowski-Górecki: > > > > I've attached the ethernet dongle to the same port as the logitech > > > keyboard, but

[qubes-users] Re: Announcement: Qubes OS Begins Commercialization and Community Funding Efforts

2016-12-04 Thread Patrick Bouldin
On Wednesday, November 30, 2016 at 6:56:11 PM UTC-5, Andrew David Wong wrote: > -BEGIN PGP SIGNED MESSAGE- > Hash: SHA512 > > Dear Qubes Community, > > Since the initial launch [01] of Qubes OS back in April 2010, work on Qubes > has been funded in several different ways. Originally a

Re: [qubes-users] Re: Install on Dell XPS 13 (9350)

2016-12-04 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Sun, Dec 04, 2016 at 08:03:48AM -0800, miaoski wrote: > I can use my USB WiFi dongle by running NetworkManager on sys-usb VM. > After WiFi is connected, set the NetVM of sys-firewall to sys-usb. Yes, this is one way to use USB network adapter

Re: [qubes-users] AEM boot doesn't load serviceVM's since Xen 4.6.3

2016-12-04 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Sun, Dec 04, 2016 at 07:49:13AM -0800, Lorenzo Lamas wrote: > Since upgrading to Xen 4.6.3-21 from Xen 4.6.1-20, booting with AEM fails to > start serviceVM's(netVM, usbVM, firewallVM). When the boot process finally > completes, trying to

[qubes-users] Issue with hdmi

2016-12-04 Thread Patrick Bouldin
Hi, after returning to Qubes (I waited for 3.2 since my video was having issues) - seems to be working fine now. However, when the machine times out into sleep, and if I've turned off my hdmi monitor I can't seem to wake up the video. I can tell Qubes is running, but have tried many ways to

[qubes-users] Where is Chrome once installed?

2016-12-04 Thread Patrick Bouldin
Hi, newbie question. I am using 3.2 and an HP I7 processor. I created a Fedora VM. I wanted to run a Chrome browser, so I used Firefox to download and save in the Fedora VM file section, where I installed Chrome. Then it asks if I want to run it, and I do - no problem. However, I don't see a

Re: [qubes-users] Cannot start qubes-guid

2016-12-04 Thread ferddej
> -BEGIN PGP SIGNED MESSAGE- > Hash: SHA256 > > On Sat, Dec 03, 2016 at 05:22:05PM -, ferd...@sigaint.org wrote: >> Hi >> Each time that I create a new appVM based on whonix-ws, the appVM shows >> a >> message "Error starting VM: Cannot start qubes-guid!", after 30 seconds >> the

Re: [qubes-users] First impressions

2016-12-04 Thread Eva Star
On 12/03/2016 04:07 PM, Ray Brainer wrote: 1) No way of desktop sharing, though I need it very much. I read some ideas on the point here https://groups.google.com/forum/#!msg/qubes-users/-JEfgOF-TaI/kIU_JCmUCAAJ It sounds almost impossible. I use Zoom and Viber to share screen. Have no idea

Re: [qubes-users] Re: First impressions

2016-12-04 Thread Eva Star
On 12/03/2016 07:20 PM, raahe...@gmail.com wrote: In KDE it was much easier to make shortcuts to launch specific apps right in the menu. XFCE unfortunately does not make this easy anymore. You actually have to edit a cfg file to do it, but its possible. It's not true. It's easy to create

Re: [qubes-users] 2/3 of VMs randomly lose network access; sys-net, sys-firewall, and others normal

2016-12-04 Thread Eva Star
On 12/04/2016 05:19 PM, Marek Marczykowski-Górecki wrote: More troubleshooting steps: 1. When problem appears, try in sys-firewall: qubesdb-read /qubes-iptables-error This should print last error of firewall reload. I guess it may be about some DNS resolution failure (if any rule use DNS

Re: [qubes-users] AEM boot doesn't load serviceVM's since Xen 4.6.3

2016-12-04 Thread Chris Laprise
On 12/04/2016 10:49 AM, Lorenzo Lamas wrote: Since upgrading to Xen 4.6.3-21 from Xen 4.6.1-20, booting with AEM fails to start serviceVM's(netVM, usbVM, firewallVM). When the boot process finally completes, trying to manually launch the VMs through VM Manager doesn't work either. When I

[qubes-users] Re: How to backup an iPhone under Qubes

2016-12-04 Thread Vít Šesták
What bridge do you need for network? With Qubes, you can use iptables to route a trafic on a specific port to a specific AppVM. You need to do this on all VMs that are in the path. Usually, you forward a port from sys-net to sys-firewall and then from sys-firewall to the AppVM you need. Would

[qubes-users] Re: Announcement: Qubes OS Begins Commercialization and Community Funding Efforts

2016-12-04 Thread Lorenzo Lamas
It's a bit saddening to hear priorities are shifting to commercial clients, but for the rest it's great news, a good way to keep Qubes going! > In an attempt to keep the open source development of Qubes going, we've teamed > up with Open Collective [07], which makes it easier to donate to the

Re: [qubes-users] Re: Install on Dell XPS 13 (9350)

2016-12-04 Thread miaoski
isit https://groups.google.com/d/optout. Qubes-HCL-Dell_Inc_-XPS_13_9350-20161204-135951.yml Description: Binary data

[qubes-users] AEM boot doesn't load serviceVM's since Xen 4.6.3

2016-12-04 Thread Lorenzo Lamas
Since upgrading to Xen 4.6.3-21 from Xen 4.6.1-20, booting with AEM fails to start serviceVM's(netVM, usbVM, firewallVM). When the boot process finally completes, trying to manually launch the VMs through VM Manager doesn't work either. When I choose to boot without AEM, everything works as

Re: [qubes-users] [Security] Anti-evil-maid didn't notice Xen update ?

2016-12-04 Thread Rusty Bird
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Rusty Bird: > Does /proc/cmdline in dom0 contain "rd.antievilmaid" at the end? If not: > > In the GRUB boot menu, do you choose the entry "AEM Qubes, with Xen > hypervisor"? If there is no such entry, you may have to rerun the >

Re: [qubes-users] [Security] Anti-evil-maid didn't notice Xen update ?

2016-12-04 Thread Swâmi Petaramesh
Hi again, On 12/04/2016 03:54 PM, Rusty Bird wrote: Maybe your system still doesn't boot into AEM mode for some reason. Does /proc/cmdline in dom0 contain "rd.antievilmaid" at the end? If not: Yes, it does. In the GRUB boot menu, do you choose the entry "AEM Qubes, with Xen hypervisor"? If

Re: [qubes-users] [Security] Anti-evil-maid didn't notice Xen update ?

2016-12-04 Thread Rusty Bird
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Swâmi Petaramesh: > I now have downloaded 3rd_gen_i5_i7_SINIT_67.BIN from Intel, installed > it per instructions, completely redone everything (including resetting > the TPM chip in BIOS, uninstalling and reinstallind the AEM RPM... > > But still,

Re: [qubes-users] 2/3 of VMs randomly lose network access; sys-net, sys-firewall, and others normal

2016-12-04 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Wed, Nov 30, 2016 at 09:19:06PM +0300, Eva Star wrote: > On 11/27/2016 02:04 AM, Marek Marczykowski-Górecki wrote: > > > Do you see some correlation with: > > - starting/stopping another VM? > > - affected VMs have or not firewall rules? > >

Re: [qubes-users] Re: Install on Dell XPS 13 (9350)

2016-12-04 Thread miaoski
Hi Marc, 2016年12月4日日曜日 17時04分38秒 UTC+8 Marc de Bruin: > How different is a 9350 from a 9550? I had no problems using the internal > Wifi, e.g. > > lspci? Just to compare? 9350 (2016) is a Skylake with Broadcom 4352. I'm not sure about XPS 15 9550, but XPS 13 9350 is very similar to XPS 13 9343

[qubes-users] netvm sometimes doesn't start

2016-12-04 Thread David Hobach
Dear users, sometimes my debian-8 netvm / sys-net doesn't start. I then have to remove the Intel ethernet device from it, start & stop the netvm, add it again and then it'll start correctly. Is there anyone out there who had the same issue and managed to solve it? lspci -vv 00:00.0 Ethernet

[qubes-users] Re: Win7 as USB-VM: "No PCI-Reset available" libvirt-Problem

2016-12-04 Thread 'tbffoNewGeneration' via qubes-users
Am Samstag, 3. Dezember 2016 19:07:20 UTC+1 schrieb tbffoNewGeneration: > Am Samstag, 3. Dezember 2016 18:11:33 UTC+1 schrieb Grzesiek Chodzicki: > > W dniu sobota, 3 grudnia 2016 17:47:25 UTC+1 użytkownik > > game...@googlemail.com napisał: > > > Am Samstag, 3. Dezember 2016 16:30:40 UTC+1

Re: [qubes-users] [Security] Anti-evil-maid didn't notice Xen update ?

2016-12-04 Thread Swâmi Petaramesh
Hi Rusty, Hi all, Le 01/12/2016 à 20:23, Rusty Bird a écrit : >> Uh... Lines 17-19 are all FF > Well, the good news is we've definitely narrowed down the problem. :) > > Are you sure you've successfully copied the *right* SINIT blob for your > system to /boot? (Intel's download page is... not

Re: [qubes-users] Re: [qubes-devel] Re: Announcement: Qubes OS Begins Commercialization and Community Funding Efforts

2016-12-04 Thread Andrew David Wong
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 On 2016-12-04 02:27, Zbigniew Łukasiak wrote: > On Sun, Dec 4, 2016 at 3:41 AM, Andrew David Wong wrote: >> -BEGIN PGP SIGNED MESSAGE- >> Hash: SHA512 >> >> On 2016-12-04 00:08, Zbigniew Łukasiak wrote: >>> On Friday,

Re: [qubes-users] Re: Install on Dell XPS 13 (9350)

2016-12-04 Thread Marc de Bruin
Op 4 dec. 2016, om 07:20 heeft miaoski het volgende geschreven: > > I failed to assign my TP-LINK TL-WN722N wireless USB dongle to sys-net. > Google'd a bit and found some docs, still no idea on how to do it. Help is > much appreciated. > How different is a 9350 from

Re: [qubes-users] Re: [qubes-devel] Re: Announcement: Qubes OS Begins Commercialization and Community Funding Efforts

2016-12-04 Thread Andrew David Wong
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 On 2016-12-04 00:08, Zbigniew Łukasiak wrote: > On Friday, December 2, 2016 at 6:13:35 PM UTC-5, Andrew David Wong wrote: >>> So that's what I'm thinking, maybe it would be good for the >>> "evangelization" of Qubes to make some very simple, brief,

Re: [qubes-users] Re: [qubes-devel] Re: Announcement: Qubes OS Begins Commercialization and Community Funding Efforts

2016-12-04 Thread Andrew David Wong
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 On 2016-12-03 06:14, Kopimi Security wrote: > On Saturday, December 3, 2016 at 12:13:35 AM UTC+1, Andrew David Wong wrote: >> On 12/02/16 11:17, Kopimi Security wrote: >>> I'm excited about this, and wish to support Qubes. >>> My first thoughts are

Re: [qubes-users] Re: Announcement: Qubes OS Begins Commercialization and Community Funding Efforts

2016-12-04 Thread Andrew David Wong
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 On 2016-12-03 05:07, Grzesiek Chodzicki wrote: > This is a wonderful idea, there are about 20k Qubes users out there, if we al > give you guys an equivalent of Windows license price you should be set for a > millenium. I'd also love to see some

Re: [qubes-users] Re: Asus Transformer 3 Pro T303UA, Thunderbolt issues

2016-12-04 Thread Benjamin Richter
Am Sonntag, 4. Dezember 2016 01:33:31 UTC+1 schrieb Marek Marczykowski-Górecki: > > I've attached the ethernet dongle to the same port as the logitech > > keyboard, but it does not show up anywhere. > > If you see the device in dom0 in some configuration, take a look at its > sysfs path - it

Re: [qubes-users] First impressions

2016-12-04 Thread Andrew David Wong
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 On 2016-12-03 05:07, Ray Brainer wrote: > This is my first week of usage and impressions about the Qubes. > The idea of isolation seemed wonderful before using it. > Now I find very unhandy what I deal with in Qubes. > > 1) No way of desktop

[qubes-users] Re: [qubes-devel] Re: Announcement: Qubes OS Begins Commercialization and Community Funding Efforts

2016-12-04 Thread Zbigniew Łukasiak
On Friday, December 2, 2016 at 6:13:35 PM UTC-5, Andrew David Wong wrote: > > So that's what I'm thinking, maybe it would be good for the > > "evangelization" of Qubes to make some very simple, brief, and to-the-point > > videos and howto's? > > > > Yes, certainly. Would you be willing to help

Re: [qubes-users] qvm-block man page inconsistency

2016-12-04 Thread Andrew David Wong
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 On 2016-12-03 04:17, Pawel Debski wrote: > man qvm-block > ... > qvm-block -a [options] > > while in fact it is > > qvm-block --help > ... > qvm-block -a [options] : > > (same error with https://www.qubes-os.org/doc/dom0-tools/qvm-block/) >