[qubes-users] Re: HCL - Lenovo Y50-70

2016-07-13 Thread Thia
I can't mess around with my computer right now, so I will just say what I remember from o while ago and hopefully that is helpful: Try disabling UEFI boot (or at least boot the drive in legacy mode). I think I needed to do this for it to work properly Boot the installer from a flash drive, not

Re: [qubes-users] Multi-drive computers installation

2016-07-13 Thread Drew White
On Thursday, 14 July 2016 01:09:10 UTC+10, Chris Laprise wrote: > On 07/12/2016 08:35 PM, Drew White wrote: > > Has anyone been able to install Qubes on a multi-drive PC as a multi-drive > > PC without having all drives formed into 1 yet? > > > > Anaconda always seems to mess up when I manually

Re: [qubes-users] Re: Networking

2016-07-13 Thread Drew White
On Thursday, 14 July 2016 06:46:19 UTC+10, raah...@gmail.com wrote: > Is it only windows vm's that have this problem? Perhaps you missed what I said earlier, it's both, at least in Qubes 3.1 it is. Just put 3.2 on here, and it seems to work fine for Linux. around 40 MBps / 320 Mbps. So

[qubes-users] Re: HCL - Lenovo Y50-70

2016-07-13 Thread george . sopko
Thia: Can you list the steps that you used to accomplish this? I also have a Y50-70 and I get the initial splash screen, I get error messages in regards to the pane, and then it just hangs until I press the power button. Thanks, George On Friday, June 3, 2016 at 9:26:33 PM UTC-4, Thia Tosini

[qubes-users]

2016-07-13 Thread qubenewb723
I searched and found this https://groups.google.com/forum/#!searchin/qubes-users/how$20to$20reply$20thread/qubes-users/iFvyQ85_VD0/1GgAvAuBPQAJ Where someone asked the same question and got a reply. I dont understand this. Ive obviously read the link, but it doesnt say anything about replying to

[qubes-users] Newbie-ish question about networking and firewalls

2016-07-13 Thread qubenewb723
Ive read the documentation on the Qubes website, but Ive not been able to find an answer to this question. When I install a "normal" linux distro, the first thing I do after the installation is complete is to install and enable ufw. I imagine doing this in an AppVM makes almost no sense. But what

Re: [qubes-users] AppVMs not starting whenever USB channels are assigned

2016-07-13 Thread raahelps
On Wednesday, July 13, 2016 at 6:03:25 PM UTC-4, Cannon wrote: > On 07/12/2016 11:16 PM, Andrew David Wong wrote: > > Please see this FAQ entry: > > > > https://www.qubes-os.org/doc/user-faq/#i-created-a-usbvm-and-assigned- > > usb-controllers-to-it-now-the-usbvm-wont-boot > > > > > >

[qubes-users] Fedora 24

2016-07-13 Thread Niels Kobschätzki
Hi, is it already safe/possible to upgrade a Fedora 23-template to Fedora 24? Niels -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to

Re: [qubes-users] 3.2-rc1, xfce4 volume control

2016-07-13 Thread raahelps
On Wednesday, July 13, 2016 at 6:27:41 PM UTC-4, Micah Lee wrote: > On 07/13/2016 03:07 PM, Marek Marczykowski-Górecki wrote: > > Wasn't that installed by default? It should be... > > It wasn't for me. I installed xfce by installing the @xfce-desktop-qubes > package in dom0, rather than using the

[qubes-users] Re: Debian minimal template?

2016-07-13 Thread Iestyn Best
I am interested to see if someone can provide a guide since there is no template available. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to

Re: [qubes-users] Unmounting USB Devices at VM shutdown

2016-07-13 Thread Franz
On Wed, Jul 13, 2016 at 10:29 PM, Ben Wika wrote: > I imagine there's another thread for this but I couldn't find it. > > I'm curious whether the following is expected behavior... > > If we shutdown a VM that has a USB storage device attached, the VM still > indicates the

[qubes-users] Unmounting USB Devices at VM shutdown

2016-07-13 Thread Ben Wika
I imagine there's another thread for this but I couldn't find it. I'm curious whether the following is expected behavior... If we shutdown a VM that has a USB storage device attached, the VM still indicates the device being attached to the VM. But when you restart the VM, the device is not

Re: [qubes-users] Debian minimal template?

2016-07-13 Thread Ben Wika
On Tuesday, 21 June 2016 18:18:42 UTC+10, Ben Wika wrote: > Perhaps I'm blind but I'm not seeing any mini package list in this thread. > Only a discussion about who was going to post one. > > On Tuesday, 21 June 2016 10:06:50 UTC+10, Unman wrote:On Sun, Jun 19, 2016 > at 07:39:45PM -0700,

Re: [qubes-users] 3.2-rc1, xfce4 volume control

2016-07-13 Thread Micah Lee
On 07/13/2016 03:07 PM, Marek Marczykowski-Górecki wrote: > Wasn't that installed by default? It should be... It wasn't for me. I installed xfce by installing the @xfce-desktop-qubes package in dom0, rather than using the installer. > Install xfce4-volumed. It will be installed by default in

Re: [qubes-users] 3.2-rc1, xfce4 volume control

2016-07-13 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Wed, Jul 13, 2016 at 02:50:10PM -0700, Micah Lee wrote: > One thing I've noticed is that there's no volume control on my panel, > and my laptop's volume up and down keys don't work to adjust the volume. > > I discovered that I can adjust the

Re: [qubes-users] AppVMs not starting whenever USB channels are assigned

2016-07-13 Thread Cannon
On 07/12/2016 11:16 PM, Andrew David Wong wrote: > Please see this FAQ entry: > > https://www.qubes-os.org/doc/user-faq/#i-created-a-usbvm-and-assigned- > usb-controllers-to-it-now-the-usbvm-wont-boot > -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Thanks for the link. Yes it is a USB 3.0

[qubes-users] 3.2-rc1, xfce4 volume control

2016-07-13 Thread Micah Lee
One thing I've noticed is that there's no volume control on my panel, and my laptop's volume up and down keys don't work to adjust the volume. I discovered that I can adjust the volume by manually running alsamixer in dom0. I also discovered that I can install the xfce4-mixer package, and then

Re: [qubes-users] Re: Networking

2016-07-13 Thread raahelps
Is it only windows vm's that have this problem? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To post to this group,

[qubes-users] Re: HCL Lenovo ThinkCentre E73z

2016-07-13 Thread Gustavo Lapido Loureiro
On Tuesday, July 12, 2016 at 2:39:02 PM UTC-3, Gustavo Lapido Loureiro wrote: > I've just installed it, updated Personal vm, opened Firefox Personal, so far > so good. > > On first boot after installation, it didn't allowed me to choose to create a > USB vm, option was blocked. This didn't

Re: [qubes-users] Re: Enigmail no longer works with Qubes split-gpg

2016-07-13 Thread Andrew David Wong
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 On 2016-07-13 10:02, 431tz8+8ija10yovb66g via qubes-users wrote: > Forgot to paste these entries: > > [DEBUG] errorHandling.jsm: parseErrorOutputWith: return with c.errorMsg = > gpg: WARNING: The GNOME keyring manager hijacked the GnuPG agent.

Re: [qubes-users] Suggestion: Inform users about documentation changes

2016-07-13 Thread grzegorz . chodzicki
W dniu środa, 13 lipca 2016 20:32:19 UTC+2 użytkownik Andrew David Wong napisał: > -BEGIN PGP SIGNED MESSAGE- > Hash: SHA512 > > On 2016-07-13 10:32, grzegorz.chodzi...@gmail.com wrote: > > W dniu środa, 13 lipca 2016 17:25:56 UTC+2 użytkownik Andrew David Wong > > napisał: On 2016-07-13

Re: [qubes-users] libvirt error on 64bit but not on 32bit system. Vt-x is enabled

2016-07-13 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Wed, Jul 13, 2016 at 05:32:59PM +, Facundo Curti wrote: > Update: I can start the machine without a disk... Only fails when I to run > it with -cdrom= option. :/ > I'm really stuck :P Check if the path you specify there is valid. - -- Best

Re: [qubes-users] Suggestion: Inform users about documentation changes

2016-07-13 Thread grzegorz . chodzicki
W dniu środa, 13 lipca 2016 17:25:56 UTC+2 użytkownik Andrew David Wong napisał: > -BEGIN PGP SIGNED MESSAGE- > Hash: SHA512 > > On 2016-07-13 08:18, Andrew David Wong wrote: > > On 2016-07-13 06:56, grzegorz.chodzi...@gmail.com wrote: > >> It would be a nice feature if entries in the

[qubes-users] Re: Enigmail no longer works with Qubes split-gpg

2016-07-13 Thread 431tz8+8ija10yovb66g via qubes-users
Forgot to paste these entries: [DEBUG] errorHandling.jsm: parseErrorOutputWith: return with c.errorMsg = gpg: WARNING: The GNOME keyring manager hijacked the GnuPG agent. gpg: WARNING: GnuPG will not work properly - please configure that tool to not interfere with the GnuPG system! [DEBUG]

[qubes-users] VPN Link Up, NetVM set to VpnVM but AppVMs still don't have net access?

2016-07-13 Thread gaikokujinkyofusho
Hi, with quite a bit of help (thanks again) I was able to setup a VpnVM and have it work perferctly as a NetVM for AppVMs with KDE as my desktop env. I then backed up (zipped) the /rw/config dir and reinstalled 3.1 with just xfce, recreated the VpnVM and put all the needed vpn files from the

Re: [qubes-users] Attaching USB bus/device to VM.. What happens next?

2016-07-13 Thread Andrew David Wong
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 On 2016-07-13 08:51, neilhard...@gmail.com wrote: > Am I supposed to attach this Device before or after the VM has started..? > > The problem is... when I assign it, I get this error message: > > "Error starting VM. Requested operation is not

[qubes-users] Re: Enigmail no longer works with Qubes split-gpg

2016-07-13 Thread 431mo6+f16909zsxw9ow via qubes-users
The signatures check does work but not the message encryption or signature. I'm using Qubes 3.2Rc1 and using Debian 8 as the template and I have all the dom0 and template updates up to date. Apparently it seems that the gnome-keyring is hijacking the gpg agent: gpg: WARNING: The GNOME keyring

Re: [qubes-users] Attaching USB bus/device to VM.. What happens next?

2016-07-13 Thread neilhardley
Am I supposed to attach this Device before or after the VM has started..? The problem is... when I assign it, I get this error message: "Error starting VM. Requested operation is not valid. PCI device :00:1a.0 is in use by driver xenlight", domain test" -- You received this message

Re: [qubes-users] Attaching USB bus/device to VM.. What happens next?

2016-07-13 Thread Franz
On Wed, Jul 13, 2016 at 12:21 PM, Andrew David Wong wrote: > -BEGIN PGP SIGNED MESSAGE- > Hash: SHA512 > > On 2016-07-13 08:12, neilhard...@gmail.com wrote: > > So, let's say I follow the steps to attach my USB bus to a VM. > > > > I go into VM Settings and see that

Re: [qubes-users] Attaching USB bus/device to VM.. What happens next?

2016-07-13 Thread Andrew David Wong
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 On 2016-07-13 08:12, neilhard...@gmail.com wrote: > So, let's say I follow the steps to attach my USB bus to a VM. > > I go into VM Settings and see that it's attached. > > What next..? > > Where do I actually find the attached USB devices..? >

Re: [qubes-users] Suggestion: Inform users about documentation changes

2016-07-13 Thread Andrew David Wong
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 On 2016-07-13 06:56, grzegorz.chodzi...@gmail.com wrote: > It would be a nice feature if entries in the Qubes Docs showed the date of > the last update or a tag (preferably bright and colorful) showing which of > the docs were updated within the

Re: [qubes-users] AEM boot option causes hard reboot/partial shutdown (Lenovo T450s)

2016-07-13 Thread Chris Laprise
On 07/12/2016 11:15 AM, Chris Laprise wrote: On 07/12/2016 01:48 AM, Chris Laprise wrote: On 07/05/2016 02:21 PM, Marek Marczykowski-Górecki wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Mon, Jul 04, 2016 at 10:26:51AM -0400, Chris Laprise wrote: If I replace the kernel with 4.1

[qubes-users] Attaching USB bus/device to VM.. What happens next?

2016-07-13 Thread neilhardley
So, let's say I follow the steps to attach my USB bus to a VM. I go into VM Settings and see that it's attached. What next..? Where do I actually find the attached USB devices..? Let's say that I have a USB disk plugged in. Where would I actually now find this device in the VM...? -- You

Re: [qubes-users] Multi-drive computers installation

2016-07-13 Thread Chris Laprise
On 07/12/2016 08:35 PM, Drew White wrote: Has anyone been able to install Qubes on a multi-drive PC as a multi-drive PC without having all drives formed into 1 yet? Anaconda always seems to mess up when I manually setup partitions. But both LVM and Btrfs will let you expand volumes into

[qubes-users] Enigmail no longer works with Qubes split-gpg

2016-07-13 Thread 4315p2+7oqw6t5msys3o via qubes-users
Hi, Enigmail version 1.8.2 works flawlessly with qubes-gpg-client-wrapper, however from version 1.9 onwards this is not the case. Enigmail complains is no longer able to communicate with the gpg-agent: "GnuPG reported an error in the communication with gpg-agent (a component of GnuPG). This

Re: [qubes-users] libvirt error on 64bit but not on 32bit system. Vt-x is enabled

2016-07-13 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Wed, Jul 13, 2016 at 09:27:38AM +, Facundo Curti wrote: > Hi there. The title says everything... > I'm trying to start an hvm virtual machine, but I get the libvirt error: > > libvirt.libvirtError: Error interno: libxenlight fallo al crear

[qubes-users] libvirt error on 64bit but not on 32bit system. Vt-x is enabled

2016-07-13 Thread Facundo Curti
Hi there. The title says everything... I'm trying to start an hvm virtual machine, but I get the libvirt error: libvirt.libvirtError: Error interno: libxenlight fallo al crear un nuevo dominio "win7" In english: libvirt.libvirtError: Internal error: libxenlight fails creating a new domain "win7"

[qubes-users] ZFS

2016-07-13 Thread Drew White
Is there any way to get ZFS working in Qubes properly during install? I see no reason why the filesystem can't be worked that way. But I was wondering if there was anything that was actually causing you to not put it in as an option by default in the base system, dom0, and the guests? -- You

Re: [qubes-users] Buying new laptop.. What check should I do in-store..?

2016-07-13 Thread Zrubi
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On 07/13/2016 02:02 AM, neilhard...@gmail.com wrote: > I have QUBES running now, but my processor only has VT-X, and not > VT-D. > > So I'm thinking about buying a new laptop just to get VT-D. > > I want to go into a physical store and try out