Re: [qubes-users] ssh keys gui not working / password no longer stored (deb8)

2016-12-13 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Tue, Dec 13, 2016 at 12:11:43AM +, Unman wrote: > On Mon, Dec 12, 2016 at 11:53:25PM +0100, cubit wrote: > > Heia > > > > Since using Qubes (debian 8 template) back to R3.1 when ever I used ssh I > > would get a gui prompt asking for my key

[qubes-users] I recently installed Qubes and I now have several problems

2016-12-13 Thread explodingbee .
Hi folks, I installed qubes several days ago. I now have several problems and I would appreciate some help: 1) *How can I open WIndows 7 again?* First, I intended to install Qubes beside Windows 7, which was working fine. Instead I can only boot to Qubes now. How can I have a dual-boot setup

[qubes-users] Archlinux template instruction leads to failed recipe on target "core-agent-linux-vm"

2016-12-13 Thread yro
Hello, I'm pretty new to QubesOS and since I'm discovering how it works, I decided to give a try to the archlinux template and so I followed the instructions (https://www.qubes-os.org/doc/templates/archlinux/) to try and get my first template on my own. Sadly the setup fails at step 9. I

[qubes-users] Intel HD 620 graphics drivers, how to install in dom0 ?

2016-12-13 Thread Krasi
Hi everyone, I am having trouble with the graphics and only have 800x600 resolution, tried to add more resolutions using xrandr but I get an error "Failed to get size of gamma for output default" which I figured is due to not having the correct drivers. Intel appears to have a tool for Fedora

Re: [qubes-users] "Cannot find unused qid!" when restoring backup

2016-12-13 Thread Jeremy Rand
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Andrew David Wong: > On 2016-12-12 21:30, Jeremy Rand wrote: >> I just tried to restore 5 VM's from a backup. The backup was >> made on Qubes 3.0; I'm restoring to Qubes 3.2. All 5 VM's fail >> to restore with this error (although of course the

Re: [qubes-users] Debian Template (and sub-vms) non interactive after package updates

2016-12-13 Thread Boris Kourtoukov
On Tuesday, December 13, 2016 at 3:33:34 PM UTC-5, qubenix wrote: > Boris Kourtoukov: > > On Tuesday, December 13, 2016 at 3:11:12 PM UTC-5, qubenix wrote: > >> Boris Kourtoukov: > >>> On Tuesday, December 13, 2016 at 2:49:23 PM UTC-5, qubenix wrote: > Boris Kourtoukov: > > This is

Re: [qubes-users] Debian Template (and sub-vms) non interactive after package updates

2016-12-13 Thread qubenix
Boris Kourtoukov: > On Tuesday, December 13, 2016 at 3:11:12 PM UTC-5, qubenix wrote: >> Boris Kourtoukov: >>> On Tuesday, December 13, 2016 at 2:49:23 PM UTC-5, qubenix wrote: Boris Kourtoukov: > This is similar to what happened with the Whonix discussion here: >

Re: [qubes-users] Debian Template (and sub-vms) non interactive after package updates

2016-12-13 Thread Boris Kourtoukov
On Tuesday, December 13, 2016 at 3:11:12 PM UTC-5, qubenix wrote: > Boris Kourtoukov: > > On Tuesday, December 13, 2016 at 2:49:23 PM UTC-5, qubenix wrote: > >> Boris Kourtoukov: > >>> This is similar to what happened with the Whonix discussion here: > >>>

Re: [qubes-users] Debian Template (and sub-vms) non interactive after package updates

2016-12-13 Thread qubenix
Boris Kourtoukov: > On Tuesday, December 13, 2016 at 2:49:23 PM UTC-5, qubenix wrote: >> Boris Kourtoukov: >>> This is similar to what happened with the Whonix discussion here: >>> https://groups.google.com/d/msg/qubes-users/IHhxklnCpYc/Wj2K5euVBAAJ >>> >>> I am getting to this point: >>> >>> ```

Re: [qubes-users] Debian Template (and sub-vms) non interactive after package updates

2016-12-13 Thread Boris Kourtoukov
On Tuesday, December 13, 2016 at 2:49:23 PM UTC-5, qubenix wrote: > Boris Kourtoukov: > > This is similar to what happened with the Whonix discussion here: > > https://groups.google.com/d/msg/qubes-users/IHhxklnCpYc/Wj2K5euVBAAJ > > > > I am getting to this point: > > > > ``` > > ... > >

[qubes-users] Re: Nvidia drivers in dom0 still works? (need to get a GTX 1070 off the ground)

2016-12-13 Thread Tom Lowenthal
I believe that Nvidia binary drivers do not work under Xen. I spent a while trying unsuccessfully before reading some documentation to that effect which I considered reliable at the time, but can't immediately recall. If you find credible evidence that there's some workaround, I'd love to see

Re: [qubes-users] Debian Template (and sub-vms) non interactive after package updates

2016-12-13 Thread qubenix
Boris Kourtoukov: > This is similar to what happened with the Whonix discussion here: > https://groups.google.com/d/msg/qubes-users/IHhxklnCpYc/Wj2K5euVBAAJ > > I am getting to this point: > > ``` > ... > Waiting for VM's qrexec agent...connected > --> Starting Qubes GUId... > Connecting to

Re: [qubes-users] Debian Template (and sub-vms) non interactive after package updates

2016-12-13 Thread qubenix
Boris Kourtoukov: > This is similar to what happened with the Whonix discussion here: > https://groups.google.com/d/msg/qubes-users/IHhxklnCpYc/Wj2K5euVBAAJ > > I am getting to this point: > > ``` > ... > Waiting for VM's qrexec agent...connected > --> Starting Qubes GUId... > Connecting to

[qubes-users] Debian Template (and sub-vms) non interactive after package updates

2016-12-13 Thread Boris Kourtoukov
This is similar to what happened with the Whonix discussion here: https://groups.google.com/d/msg/qubes-users/IHhxklnCpYc/Wj2K5euVBAAJ I am getting to this point: ``` ... Waiting for VM's qrexec agent...connected --> Starting Qubes GUId... Connecting to VM's GUI agent: .connected -->

Re: [qubes-users] Trouble booting Qubes in UEFI mode alongside Windows (dual-booting)

2016-12-13 Thread krasi
Thanks for the help Marek, I was looking around and found this tool EasyUEFI. Decided to give it a try and found that the qubes partition was hidden... wow I was able to use the tool to force EFI to boot from the partition by moving it to the top of the list. Weird, not sure why the partition was

[qubes-users] Re: Windows vm ctl+alt+del

2016-12-13 Thread Ronald Duncan
On Friday, 9 December 2016 11:43:04 UTC, Ronald Duncan wrote: > Any update on > https://github.com/QubesOS/qubes-issues/issues/1585 > It looks like qubes-windows-tools breaks the ctl+alt+del and stops it going to the VM along with any alternative. I copied over the VM again, and having turned

Re: [qubes-users] Trouble booting Qubes in UEFI mode alongside Windows (dual-booting)

2016-12-13 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Tue, Dec 13, 2016 at 06:43:40AM -0800, Krasi wrote: > Hi everyone, I hope you could point me in the right direction, I have been > able to install Qubes on its own partition and the boot EFI files are on the > boot partition along with those

[qubes-users] Qubes won't start after a hard reboot.

2016-12-13 Thread will . deconinck
Hi, I used to use Qubes normally but after a hard reboot it won't start again. Grub load the OS but when the screen where I type my passphrase to unlock the encrypted partition should appear it reboot again and again. What should I do ? I'm a bit lost. It's the latest release of Qubes (3.2) on

Re: [qubes-users] Installing on macOS Macbook

2016-12-13 Thread Eric Shelton
On Saturday, December 10, 2016 at 9:16:58 AM UTC-5, Jean-Philippe Ouellet wrote: > On Fri, Dec 9, 2016 at 7:45 PM, Andrew David Wong wrote: > > On 2016-12-08 21:11, Jean-Philippe Ouellet wrote: > >> On Thu, Dec 8, 2016 at 6:37 AM, Andrew David Wong wrote: > >>> Qubes isn't supported on VirtualBox

[qubes-users] Trouble booting Qubes in UEFI mode alongside Windows (dual-booting)

2016-12-13 Thread Krasi
Hi everyone, I hope you could point me in the right direction, I have been able to install Qubes on its own partition and the boot EFI files are on the boot partition along with those for Windows but when I reboot and press F12 to select the boot device I only see the Windows bootmanager, I do

Re: [qubes-users] help updating dom0 - no network - stuck with lots of pending updates

2016-12-13 Thread jasonwalshismyname
> Is your sys-firewall based on Debian template? If so, there is > additional step in the upgrade procedure. this is what I've done : sudo qubes-dom0-update systemd-compat-libs perl-libwww-perl perl-Term-ANSIColor perl-Term-Cap gdk-pixbuf2-xlib speexdsp qubes-mgmt-salt-admin-tools lvm2 --> n

[qubes-users] Fix large mouse cursor in dom0

2016-12-13 Thread Thomas Kerin
Hi all, Sorry for this one, I somehow have made the mouse cursor become twice as large whenever its moved over a dom0 window (Qubes Manager, system settings, etc). I've explored the settings menu and found some likely settings, but no luck. Is there a place I can safely nuke to get back to the

Re: [qubes-users] Kali VM no longer responding

2016-12-13 Thread Foppe de Haan
On Tuesday, December 13, 2016 at 1:22:51 AM UTC+1, qubenix wrote: > qubenix: > > Marek Marczykowski-Górecki: > >> On Mon, Dec 12, 2016 at 05:10:00PM +, qubenix wrote: > >>> Marek Marczykowski-Górecki: > Looks like this issue: > https://github.com/QubesOS/qubes-issues/issues/2514 >