Re: [qubes-users] X.org failure preventing boot, Intel graphics

2017-05-25 Thread Ryan Tate
On May 25, 2017, at 11:19 PM, Ryan Tate wrote: > > Ah, it turns out I was able to boot when using same fedora but different > (older) kernel (4.2.3). To be clear, I still can't boot qubes, I'm just saying it seems to have more to do with the kernel than distro. Just

Re: [qubes-users] Re: Help regarding installing CUBES

2017-05-25 Thread cooloutac
On Thursday, May 25, 2017 at 11:36:00 AM UTC-4, Martin Bak wrote: > On Wednesday, May 24, 2017 at 1:38:42 PM UTC+2, Stephen Kilpatrick wrote: > > Does trying to do the Qubes installer from a USB drive give you any > > differences than a SD card? Have you looked around the user group to see if >

Re: [qubes-users] X.org failure preventing boot, Intel graphics

2017-05-25 Thread Ryan Tate
> On May 25, 2017, at 10:25 PM, Ryan Tate wrote: > > So I made a fedora 23 live usb and was able to boot into fine on the same > system. No X issues, full GUI. > Ah, it turns out I was able to boot when using same fedora but different (older) kernel (4.2.3). Newer

[qubes-users] Re: Help regarding installing CUBES

2017-05-25 Thread cooloutac
On Tuesday, May 23, 2017 at 5:27:59 PM UTC-4, Martin Bak wrote: > On Tuesday, May 23, 2017 at 11:23:32 PM UTC+2, Martin Bak wrote: > > On Tuesday, May 23, 2017 at 11:18:22 PM UTC+2, cooloutac wrote: > > > On Tuesday, May 23, 2017 at 5:06:01 PM UTC-4, Martin Bak wrote: > > > > On Tuesday, May 23,

[qubes-users] Re: Booting USB Quebes across multiple machines?

2017-05-25 Thread cooloutac
On Thursday, May 25, 2017 at 1:00:18 PM UTC-4, Eric Duncan wrote: > Hello: > > Does Quebes perform a machine-specific installation? IOWs, can I install > Quebes on a single USB device and share it across different machine setups? > > E.g. if I install Qubes on an 8 core desktop, w/64GB ram,

Re: [qubes-users] X.org failure preventing boot, Intel graphics

2017-05-25 Thread Ryan Tate
> On May 25, 2017, at 12:48 AM, ryant...@ryantate.com wrote: > > Maybe my Intel graphics are too new for this X? So I made a fedora 23 live usb and was able to boot into fine on the same system. No X issues, full GUI. So I am wondering if this is really about Xorg, since presumably this has

[qubes-users] Installing Windows Tools

2017-05-25 Thread James Chi
With the help of some awesome people here, I was able to install Windows 7. It is up and running (although the window is on the small side). I am trying to install windows tools (which I assume is my next step) using the following: https://www.qubes-os.org/doc/windows-appvms/. I am towards

[qubes-users] Re: Windows 7 Install

2017-05-25 Thread James Chi
On Thursday, May 25, 2017 at 4:41:30 PM UTC-4, James Chi wrote: > On Thursday, May 25, 2017 at 4:31:30 PM UTC-4, James Chi wrote: > > I followed the video: > > > > 1. Found conf file, edited it to replace xen to cirrus, and renamed to > > win7-custom.conf > > 2. Use the following command:

[qubes-users] Re: Windows 7 Install

2017-05-25 Thread James Chi
On Thursday, May 25, 2017 at 4:31:30 PM UTC-4, James Chi wrote: > I followed the video: > > 1. Found conf file, edited it to replace xen to cirrus, and renamed to > win7-custom.conf > 2. Use the following command: qvm-start win7 > --custom-conf=$PWD/win7-custom.conf > > But I get the

[qubes-users] Re: Windows 7 Install

2017-05-25 Thread James Chi
I followed the video: 1. Found conf file, edited it to replace xen to cirrus, and renamed to win7-custom.conf 2. Use the following command: qvm-start win7 --custom-conf=$PWD/win7-custom.conf But I get the following message: --> Loading the VM (type = HVM)... 1: Start tag

[qubes-users] Re: HCL - HP Spectre x360 15" 2016

2017-05-25 Thread Bill Carter
Beware during setup portion of install, NOT to select the sys-usb creation option. The install will hang on that portion. Simply add afterward. Disable SecureBoot. UEFI functions correctly. = Bill Carter PGP KeyID D5400378 On Friday, April 21, 2017 at 11:34:21 PM UTC-4, Bill Carter wrote: >

[qubes-users] Re: HCL - HP Spectre x360 15" 2016

2017-05-25 Thread Bill Carter
Beware during setup portion of install, NOT to select the sys-usb creation option. The install will hang on that portion. Simply add afterward. Disable SecureBoot. UEFI functions correctly. On Friday, April 21, 2017 at 11:34:21 PM UTC-4, Bill Carter wrote: > Attached! > > > > > > > > >

[qubes-users] Re: Windows 7 Install

2017-05-25 Thread James Chi
On Thursday, May 25, 2017 at 3:50:48 PM UTC-4, James Chi wrote: > On Thursday, May 25, 2017 at 3:38:31 PM UTC-4, mikih...@gmail.com wrote: > > On Thursday, May 25, 2017 at 8:36:55 PM UTC+2, Reg Tiangha wrote: > > > On 05/25/2017 11:36 AM, James Chi wrote: > > > > Here is where I am: > > > > > > >

[qubes-users] Re: Windows 7 Install

2017-05-25 Thread James Chi
On Thursday, May 25, 2017 at 3:38:31 PM UTC-4, mikih...@gmail.com wrote: > On Thursday, May 25, 2017 at 8:36:55 PM UTC+2, Reg Tiangha wrote: > > On 05/25/2017 11:36 AM, James Chi wrote: > > > Here is where I am: > > > > > > 1. I attached usb drive to sys-usb > > > 2. Went to sys-usb: Files,

[qubes-users] Re: Windows 7 Install

2017-05-25 Thread James Chi
"Btw. you have to adjust mem, vcpu, net-vm to sys-firewall etc. Most probably you have to edit a copy of the /var/lib/qubes/appvms/win7/win7.conf file for use in a --custom-config= option when starting your win7 VM" This went over my head. -- You received this message because you are

[qubes-users] Re: Windows 7 Install

2017-05-25 Thread James Chi
On Thursday, May 25, 2017 at 3:38:31 PM UTC-4, mikih...@gmail.com wrote: > On Thursday, May 25, 2017 at 8:36:55 PM UTC+2, Reg Tiangha wrote: > > On 05/25/2017 11:36 AM, James Chi wrote: > > > Here is where I am: > > > > > > 1. I attached usb drive to sys-usb > > > 2. Went to sys-usb: Files,

[qubes-users] Re: Windows 7 Install

2017-05-25 Thread mikihonzero
On Thursday, May 25, 2017 at 8:36:55 PM UTC+2, Reg Tiangha wrote: > On 05/25/2017 11:36 AM, James Chi wrote: > > Here is where I am: > > > > 1. I attached usb drive to sys-usb > > 2. Went to sys-usb: Files, Other Locations, then into the USB drive > > 3. Copied windows 7 iso file to other AppVM

[qubes-users] Re: Windows 7 Install

2017-05-25 Thread James Chi
On Thursday, May 25, 2017 at 3:29:14 PM UTC-4, James Chi wrote: > On Thursday, May 25, 2017 at 2:36:55 PM UTC-4, Reg Tiangha wrote: > > On 05/25/2017 11:36 AM, James Chi wrote: > > > Here is where I am: > > > > > > 1. I attached usb drive to sys-usb > > > 2. Went to sys-usb: Files, Other

[qubes-users] Re: Windows 7 Install

2017-05-25 Thread James Chi
On Thursday, May 25, 2017 at 2:36:55 PM UTC-4, Reg Tiangha wrote: > On 05/25/2017 11:36 AM, James Chi wrote: > > Here is where I am: > > > > 1. I attached usb drive to sys-usb > > 2. Went to sys-usb: Files, Other Locations, then into the USB drive > > 3. Copied windows 7 iso file to other AppVM

[qubes-users] Re: Occasionally UI elements stop responding to mouse clicks (all AppVMs and dom0)

2017-05-25 Thread Vadim Kotov
Nope, just the laptop screen. On May 25, 2017 5:49 AM, "Matty South" wrote: On Wednesday, May 24, 2017 at 8:54:22 PM UTC-5, koto...@gmail.com wrote: > Hey guys, > > I have a rather peculiar issue. Sometimes all the UI elements stop responding to mouse clicks (or touch pad

[qubes-users] Re: Windows 7 Install

2017-05-25 Thread Reg Tiangha
On 05/25/2017 11:36 AM, James Chi wrote: > Here is where I am: > > 1. I attached usb drive to sys-usb > 2. Went to sys-usb: Files, Other Locations, then into the USB drive > 3. Copied windows 7 iso file to other AppVM (ie, win7 VMName) > 4. Found windows 7 iso in win7 VM using search. I then

Re: [qubes-users] Windows 7 Install

2017-05-25 Thread James Chi
On Thursday, May 25, 2017 at 1:36:39 PM UTC-4, James Chi wrote: > On Wednesday, May 24, 2017 at 6:23:35 PM UTC-4, mikih...@gmail.com wrote: > > On Wednesday, May 24, 2017 at 10:58:41 PM UTC+2, James Chi wrote: > > > And which vm terminal should I be using? Should I be installing on a > > >

Re: [qubes-users] Windows 7 Install

2017-05-25 Thread James Chi
On Wednesday, May 24, 2017 at 6:23:35 PM UTC-4, mikih...@gmail.com wrote: > On Wednesday, May 24, 2017 at 10:58:41 PM UTC+2, James Chi wrote: > > And which vm terminal should I be using? Should I be installing on a > > template vm? > > On Wednesday, May 24, 2017 at 10:58:41 PM UTC+2, James Chi

[qubes-users] Booting USB Quebes across multiple machines?

2017-05-25 Thread Eric Duncan
Hello: Does Quebes perform a machine-specific installation? IOWs, can I install Quebes on a single USB device and share it across different machine setups? E.g. if I install Qubes on an 8 core desktop, w/64GB ram, SSD (just keep it simple - only 1 SSD), Nvidia GPUs, etc - can I then take that

Re: [qubes-users] Re: Help regarding installing CUBES

2017-05-25 Thread Martin Bak
On Wednesday, May 24, 2017 at 1:38:42 PM UTC+2, Stephen Kilpatrick wrote: > Does trying to do the Qubes installer from a USB drive give you any > differences than a SD card? Have you looked around the user group to see if > anyone else has had luck with SD booting? > > > > On Tue, May 23,

[qubes-users] Re: Occasionally UI elements stop responding to mouse clicks (all AppVMs and dom0)

2017-05-25 Thread Matty South
On Wednesday, May 24, 2017 at 8:54:22 PM UTC-5, koto...@gmail.com wrote: > Hey guys, > > I have a rather peculiar issue. Sometimes all the UI elements stop responding > to mouse clicks (or touch pad for that matter). This includes all AppVMs and > dom0. E.g. I can't switch tabs in the browser

[qubes-users] Mainstream Mediaplayers & Malwaretising

2017-05-25 Thread 04892570458204572845702894750289450289745289732893
Hello, are there some Mediaplayers, which are designed not only to consume different formats of media (sound, video), but also take into account the security considerations? Subtitels can be used for malwaretising in the mainstream mediaplayers:

[qubes-users] Networking two VM

2017-05-25 Thread 'Milleniumboard' via qubes-users
Hi I'm a new qubes user, maybe the question could be trivial. Wanting to connect two appVM through secure shell enabling networking between two qubes is sufficient? Qubes prohibited networking traffic between VM but using this connection type can be safe enough? Thank you -- You received

Re: [qubes-users] ERROR: Cannot execute qrexec-daemon! after completely new installation of QUBES R3.2

2017-05-25 Thread Jean-Philippe Ouellet
On Thu, May 25, 2017 at 4:46 AM, Jean-Philippe Ouellet wrote: > On Wed, May 24, 2017 at 6:45 AM, frigge wrote: >> Hi qubes-users, >> >> I installed a completely fresh installtion of QUBES R3.2 on a Lenovo v570 >> notebook and if I try to start any VM, I receive

Re: [qubes-users] ERROR: Cannot execute qrexec-daemon! after completely new installation of QUBES R3.2

2017-05-25 Thread Jean-Philippe Ouellet
On Wed, May 24, 2017 at 6:45 AM, frigge wrote: > Hi qubes-users, > > I installed a completely fresh installtion of QUBES R3.2 on a Lenovo v570 > notebook and if I try to start any VM, I receive the following error: > > $ qvm-star sys-net > --> Creating volatile image: