[qubes-users] Connect to the AppVM with VNC using Xen capabilities

2017-10-14 Thread msgheap
Hello. I want to connect to one of my AppVMs with VNC from remote host using Xen capabilities. I wanted to do it with the custom Xen config, but I can't figure out how to change the default Xen config or use custom Xen config to start my AppVM. I think it was possible in Qubes OS 3.2 with

Re: [qubes-users] How to export (H)VMs from Qubes/Xen to VMware vSphere

2017-10-14 Thread Unman
On Sat, Oct 14, 2017 at 11:28:31PM +0100, Unman wrote: > On Sat, Oct 14, 2017 at 03:22:36PM -0400, '[799]' via qubes-users wrote: > > Hello, > > > > as mentioned in the other thread, I was able to successfully create a cent > > os minimal HVM. > > There are still same smaller problems, as for

[qubes-users] Idea for (resonable secure) cloud-storage usage with Qubes

2017-10-14 Thread '[799]' via qubes-users
Hello, I thought about how to work with cloud storage under Qubes OS and I'd like to share my idea with you, to provide feedback. I have already build a prototype that works "reasonable" well, but I am far away from being a security professional, as such I'd like to hear your opion about it.

Re: [qubes-users] Ubuntu Template

2017-10-14 Thread Unman
On Sat, Oct 14, 2017 at 10:06:01PM +0200, rysiek wrote: > Hey all, > > got the build environment up and running, tried building Ubuntu Xenial and > Zesty images, both failed with: > >debian/rules override_dh_install > make[1]: Entering directory '/home/user/qubes-src/core-agent-linux' >

Re: [qubes-users] How to export (H)VMs from Qubes/Xen to VMware vSphere

2017-10-14 Thread Unman
On Sat, Oct 14, 2017 at 03:22:36PM -0400, '[799]' via qubes-users wrote: > Hello, > > as mentioned in the other thread, I was able to successfully create a cent os > minimal HVM. > There are still same smaller problems, as for example the time from grub > selection menue to the login prompt is

Re: [qubes-users] Ubuntu Template

2017-10-14 Thread rysiek
Hey all, got the build environment up and running, tried building Ubuntu Xenial and Zesty images, both failed with: debian/rules override_dh_install make[1]: Entering directory '/home/user/qubes-src/core-agent-linux' dh_install --fail-missing dh_install: qubes-core-agent missing files:

Re: [qubes-users] How to export (H)VMs from Qubes/Xen to VMware vSphere

2017-10-14 Thread '[799]' via qubes-users
Hello, as mentioned in the other thread, I was able to successfully create a cent os minimal HVM. There are still same smaller problems, as for example the time from grub selection menue to the login prompt is ~10min, but at least I get a login prompt and can login. *** Converting QEmu/Qubes

Re: [qubes-users] Mac-Spoofing Doesn’t Work

2017-10-14 Thread Person
I somehow still am not allowed to install Fedora 25. Every time I restart it, Fedora makes me download the update again, but the install button still lags. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop

Re: [qubes-users] After updating Debian Kernel in VM, initramfs can't init

2017-10-14 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Wed, Feb 08, 2017 at 03:58:57PM -0800, nicholas roveda wrote: > I've just update the Kernel inside of the Debian Template to the 4.9.2 > version and now, the machine can't start. > > > - I installed grub2-xen in dom0 > > - I installed

Re: [qubes-users] After updating Debian Kernel in VM, initramfs can't init

2017-10-14 Thread Holger Levsen
On Sat, Oct 14, 2017 at 03:03:39PM +, Holger Levsen wrote: > I've done the same… just with a slightly different result, though the same > outcome, the VM > in question doesnt boot :( running "sudo update-initramfs -c -k all" fixed this for me… -- cheers, Holger -- You received

Re: [qubes-users] Install a CentOS HVM with a debug-window = mo seamless mode

2017-10-14 Thread '[799]' via qubes-users
Hello Marek, as the original question has been answered (what needs to be done to get seamless mode) has been answered, I think we should cover the other topic in a separate thread. I'll answer to your feedbackthere. [799] -- You received this message because you are subscribed to the Google

Re: [qubes-users] After updating Debian Kernel in VM, initramfs can't init

2017-10-14 Thread Holger Levsen
On Wed, Feb 08, 2017 at 03:58:57PM -0800, nicholas roveda wrote: > I've just update the Kernel inside of the Debian Template to the 4.9.2 > version and now, the machine can't start. > > - I installed grub2-xen in dom0 > > - I installed 'qubes-kernel-vm-support', 'kernel-package' and

Re: [qubes-users] Re: Unable to uninstall or reinstall Whonix

2017-10-14 Thread Person
I believe I’m going to ask the Whonix forums, then. Thank you all for your input. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to

Re: [qubes-users] Install a CentOS HVM with a debug-window = mo seamless mode

2017-10-14 Thread '[799]' via qubes-users
Sorry for reposting shortly, but I need to add something more: >>> is it possible to create a standalone HVM based on an existing Qubes >>> template? >> Yes, qvm-create --standalone --template TEMPLATE_NAME ... > Wow, I didn't know that, I think this is the best approach, as I have the >

Re: [qubes-users] Install a CentOS HVM with a debug-window = mo seamless mode

2017-10-14 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Sat, Oct 14, 2017 at 09:39:20AM -0400, [799] wrote: > Hello Marek, > > first of all thanks for all your qualified answers (not only in my but also > other threads). > > > Did you switched "guiagent_installed" and/or "qrexec_installed" > >

Re: [qubes-users] Install a CentOS HVM with a debug-window = mo seamless mode

2017-10-14 Thread '[799]' via qubes-users
Hello Marek, first of all thanks for all your qualified answers (not only in my but also other threads). > Did you switched "guiagent_installed" and/or "qrexec_installed" > properties? Both should be set to "false", unless you really installed > those components inside. Ok, now I understand,

Re: [qubes-users] Making Your Own Sys-VMs

2017-10-14 Thread '[799]' via qubes-users
Hello Sam, > Thanks for those scripts! After reading through the create-my-sysvms.sh > script, I am a little more confused as to why my templates aren"t > working. > [...] > When I start up mine it shows the ethernet interface, but it can"t find > the wireless interface. I guess you are missing