[qubes-users] HCL - Dell Precision 5810

2018-01-17 Thread Gaijin
Had to switch BIOS to Legacy to install Qubes. Otherwise everything else seems to be working well with R3.2. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to

Re: [qubes-users] PCI passthrough working in Qubes R4.0?

2018-01-17 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Thu, Jan 18, 2018 at 01:05:46AM +, mossy-nw wrote: > Marek Marczykowski-Górecki: > > On Wed, Jan 17, 2018 at 11:54:23PM +, mossy-nw wrote: > >> Dear Qubes community, > > > >> Has anyone using Qubes R4.0 been able to resolve any issues

Re: [qubes-users] PCI passthrough working in Qubes R4.0?

2018-01-17 Thread mossy-nw
Marek Marczykowski-Górecki: > On Wed, Jan 17, 2018 at 11:54:23PM +, mossy-nw wrote: >> Dear Qubes community, > >> Has anyone using Qubes R4.0 been able to resolve any issues (e.g. with >> wifi) by setting PCI permissive mode? (as described in:) > >>

Re: [qubes-users] Re: QSB #37: Information leaks due to processor speculative execution bugs (XSA-254, Meltdown & Sepctre)

2018-01-17 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Sun, Jan 14, 2018 at 03:24:04AM -0800, Vít Šesták wrote: > Good point, I forgot this one. of course, it would, but I am not sure if > Qubes is ready for that. > > But it could be useful to use 32-bit stubdoms for those reasons. They do >

Re: [qubes-users] PCI passthrough working in Qubes R4.0?

2018-01-17 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Wed, Jan 17, 2018 at 11:54:23PM +, mossy-nw wrote: > Dear Qubes community, > > Has anyone using Qubes R4.0 been able to resolve any issues (e.g. with > wifi) by setting PCI permissive mode? (as described in:) > >

[qubes-users] PCI passthrough working in Qubes R4.0?

2018-01-17 Thread mossy-nw
Dear Qubes community, Has anyone using Qubes R4.0 been able to resolve any issues (e.g. with wifi) by setting PCI permissive mode? (as described in:) https://www.qubes-os.org/doc/assigning-devices/#pci-passthrough-issues I successfully used this in Qubes R3.2 to get wifi working for dell xps 13

Re: [qubes-users] How to play videos in qubes? says needs codec H.264, Mpeg-4 something

2018-01-17 Thread Sergio Matta
Em quarta-feira, 17 de janeiro de 2018 08:05:07 UTC-2, Tim W escreveu: > On Tuesday, January 16, 2018 at 2:53:54 PM UTC-5, [799] wrote: > > Hello Jerry, > > > > What are you trying to accomplish? > > I have a complete How-to which you can just follow per copy & paste to get > > a multimedia

Re: [qubes-users] Graphic Tablet Compatibility (basic features)

2018-01-17 Thread Fabrizio Romano Genovese
Well, I blacklisted the relevant module and recompiled the driver as the guide said. The hid-core.c file hasn't the line described in the guide tho: It has a definition by cases that collapses the wacom driver to the standard one if wacom specific driver is not loaded. In doubt, I eliminated

Re: [qubes-users] DebianTemplate for DVM with additional software is flagging an update(despite already updated)? 3.2

2018-01-17 Thread donoban
On 01/17/2018 04:33 PM, vel...@tutamail.com wrote: > Running Qubes 3.2the Debian Template I created for printing is showing an > update is needed in my GUI interface (Green arrow pointing down). I updated > this template and other Debian templates but my printer template keeps > showing an

Re: [qubes-users] Please help with 8th Generation Intel i5

2018-01-17 Thread donoban
On 01/17/2018 08:24 PM, Krišjānis Gross wrote: > Hi, > > Was using Qubes 3.2 on 4th generation i5 processor when decided to upgrade my > hardware. > > Purchased 8th gen i5 processor and MB. Now when I start my Qubes only dom0 is > started. no other VM is started unfortunately. > > Here is

Re: [qubes-users] Re: QSB #37: Information leaks due to processor speculative execution bugs (XSA-254, Meltdown & Sepctre)

2018-01-17 Thread Ilpo Järvinen
On Wed, 17 Jan 2018, Lorenzo Lamas wrote: > On Thursday, January 11, 2018 at 3:57:50 PM UTC+1, Andrew David Wong wrote: > > ## Qubes 3.2 > > > > For Qubes 3.2, we plan to release an update that will make almost all > > VMs run in a fully-virtualized mode. Specifically, we plan to backport > >

[qubes-users] HCL - SAMSUNG_ELECTRONICS_CO___LTD_-300E4C_300E5C_300E7C

2018-01-17 Thread Benjamin Depaula
groups.com. To view this discussion on the web visit https://groups.google.com/d/msgid/qubes-users/CAFfkFnEfDESjtLPEUqJFRgmvUoQZKH71uBaY7%2BoDHkESKjdnmg%40mail.gmail.com. For more options, visit https://groups.google.com/d/optout. Qubes-HCL-SAMSUNG_ELECTRONICS_CO___LTD_-300E4C_300E5C_300E7C-20180117-

Re: [qubes-users] Re: sys-usb / template install yubikey tools ?

2018-01-17 Thread Alex Dubois
On Wednesday, 17 January 2018 15:15:45 UTC, ThierryIT wrote: > No, I am still under R3.2 > > Le mercredi 17 janvier 2018 16:54:58 UTC+2, awokd a écrit : > > On Wed, January 17, 2018 2:09 pm, ThierryIT wrote: > > > "https://github.com/adubois/qubes-app-linux-yubikey; > > > > > > > > > Le mercredi

[qubes-users] Re: off topic - invite codes to 'riseup'

2018-01-17 Thread juandi1
I am also in need of two invite codes to sign up for riseup.net if anyone could help it would be greatly appreciated. thanx -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send

[qubes-users] Re: How to play videos in qubes? says needs codec H.264, Mpeg-4 something

2018-01-17 Thread cooloutac
On Tuesday, January 16, 2018 at 12:40:16 PM UTC-5, jer...@disroot.org wrote: > i can't install this codec from fedora 26 from software add ons.. also i've > tried doing yum search h.264, there's nothing that seems like this codec.. Its been a while, but I think its gstreamer1-libav.Like

Re: [qubes-users] How to play videos in qubes? says needs codec H.264, Mpeg-4 something

2018-01-17 Thread Steve Coleman
Use DNF to look for ffmpeg, and install that, if it is not already. Likely it is not installed. After that, if it still does not play, then start by telling us what app you are using to play the video. There are usually plugins that connect an app to the otherwise encumbered/licensed/patented

[qubes-users] Re: QSB #37: Information leaks due to processor speculative execution bugs (XSA-254, Meltdown & Sepctre)

2018-01-17 Thread Lorenzo Lamas
On Thursday, January 11, 2018 at 3:57:50 PM UTC+1, Andrew David Wong wrote: > ## Qubes 3.2 > > For Qubes 3.2, we plan to release an update that will make almost all > VMs run in a fully-virtualized mode. Specifically, we plan to backport > PVH support from Qubes 4.0 and enable it for all VMs

[qubes-users] DebianTemplate for DVM with additional software is flagging an update(despite already updated)? 3.2

2018-01-17 Thread velcro
Running Qubes 3.2the Debian Template I created for printing is showing an update is needed in my GUI interface (Green arrow pointing down). I updated this template and other Debian templates but my printer template keeps showing an update is needed? *Tried an update again from GUI-Terminal

Re: [qubes-users] Re: sys-usb / template install yubikey tools ?

2018-01-17 Thread ThierryIT
No, I am still under R3.2 Le mercredi 17 janvier 2018 16:54:58 UTC+2, awokd a écrit : > On Wed, January 17, 2018 2:09 pm, ThierryIT wrote: > > "https://github.com/adubois/qubes-app-linux-yubikey; > > > > > > Le mercredi 17 janvier 2018 16:05:52 UTC+2, awokd a écrit : > > > >> On Wed, January 17,

Re: [qubes-users] Re: sys-usb / template install yubikey tools ?

2018-01-17 Thread 'awokd' via qubes-users
On Wed, January 17, 2018 2:09 pm, ThierryIT wrote: > "https://github.com/adubois/qubes-app-linux-yubikey; > > > Le mercredi 17 janvier 2018 16:05:52 UTC+2, awokd a écrit : > >> On Wed, January 17, 2018 1:09 pm, ThierryIT wrote: >> >>> Nobody ? >>> >>> >>> >>> Le mercredi 17 janvier 2018 09:23:34

Re: [qubes-users] Re: sys-usb / template install yubikey tools ?

2018-01-17 Thread ThierryIT
"https://github.com/adubois/qubes-app-linux-yubikey; Le mercredi 17 janvier 2018 16:05:52 UTC+2, awokd a écrit : > On Wed, January 17, 2018 1:09 pm, ThierryIT wrote: > > Nobody ? > > > > > > Le mercredi 17 janvier 2018 09:23:34 UTC+2, ThierryIT a écrit : > > > >> Hi, > >> > >> > >> I am going to

Re: [qubes-users] Re: sys-usb / template install yubikey tools ?

2018-01-17 Thread 'awokd' via qubes-users
On Wed, January 17, 2018 1:09 pm, ThierryIT wrote: > Nobody ? > > > Le mercredi 17 janvier 2018 09:23:34 UTC+2, ThierryIT a écrit : > >> Hi, >> >> >> I am going to install a new sys-usb. >> I have before to install all what I need to the template (fedora-26) >> first. When following your

[qubes-users] Qubes enthusiast to support small company in Zug, Switzerland (MUST be resident within the area)

2018-01-17 Thread mbaarchos
Dear Qubes Community, I appreciate the positive feedback received on the previous post, but I am reaching out again this way, as I would like more candidates for this part time "jack of all trades" IT position, which requires good knowledge of Qubes to an extent where he/she is able to

[qubes-users] Re: sys-usb / template install yubikey tools ?

2018-01-17 Thread ThierryIT
Nobody ? Le mercredi 17 janvier 2018 09:23:34 UTC+2, ThierryIT a écrit : > Hi, > > I am going to install a new sys-usb. > I have before to install all what I need to the template (fedora-26) first. > When following your procedure: > > ykpers has been installed but: > I cannot do the same for

Re: [qubes-users] Re: ANN: Qubes network server

2018-01-17 Thread Manuel Amador (Rudd-O)
On 10/09/2017 04:49 PM, Thierry Laurion wrote: > > Considering Qubes 4.x has switched to HVM, what needs to be done to support > this mode of operation? > Opened a ticket to track this issue: > https://github.com/Rudd-O/qubes-network-server/issues/4 > Thank you for opening the ticket.  It may

[qubes-users] Re: Lenovo ThinkPad, won't boot

2018-01-17 Thread Tim W
On Monday, January 15, 2018 at 6:23:55 PM UTC-5, demio...@gmail.com wrote: > My Lenovo ThinkPad fails to boot after installing Qubes. I had to boot the > USB drive via legacy boot for Qubes to install at all, but the EFI setup > doesn't happen. need a model number and spec. should not need

Re: [qubes-users] How to play videos in qubes? says needs codec H.264, Mpeg-4 something

2018-01-17 Thread Tim W
On Tuesday, January 16, 2018 at 2:53:54 PM UTC-5, [799] wrote: > Hello Jerry, > > What are you trying to accomplish? > I have a complete How-to which you can just follow per copy & paste to get a > multimedia AppVM which is based on Debian-8 and can be used to listen to > Spotify, watch DVD

Re: [qubes-users] Re: Troubleshooting IOMMU compatibility

2018-01-17 Thread Zrubi
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On 01/17/2018 01:58 AM, jspiegelm...@airmail.cc wrote: > so I'm wondering how to troubleshoot it and see if it's just an > improper configuration by the motherboard manufacturers that can > be fixed in some way. > The only way is to ask your