[qubes-users] No sound after template upgrade to Fedora 27/28

2018-08-05 Thread tierlebu
I'm new to Fedora, forgive my stupidity but I upgraded from 26 -> 27 -> 28, instead of 26 -> 28. Anyway, After upgrading from 26 -> 27 sound stopped working, and is still not working on 28. In Dom0 pavucontrol:playback shows only one VM (sound works) - which is still running 26. So it's not

[qubes-users] Re: HCL - Thinkpad X1 Carbon 6th gen - Qubes 4.0

2018-08-05 Thread richard . deyoung
Just installed Qubes R4.0 on my X1 Carbon Gen 6 to find this issue still persists. Has anyone in this thread had any luck? I will not that I have not yet connected the device to the internet and, thus, have not run any updates for dom0. -- You received this message because you are subscribed

[qubes-users] Re: HCL - Thinkpad X1 Carbon 6th gen - Qubes 4.0

2018-08-05 Thread richard . deyoung
On Monday, April 16, 2018 at 5:14:43 PM UTC-5, fiasc...@gmail.com wrote: > Summary: Install worked reasonably well and it boots with EFI into the > installed Qubes 4.0 nicely. There are a few issues to resolve. > > 1. I have the model with a touch screen and I haven't debugged how to make it >

[qubes-users] Re: Where is Redshift Config file?

2018-08-05 Thread Daniil .Travnikov
воскресенье, 5 августа 2018 г., 18:03:00 UTC-4 пользователь Daniil .Travnikov написал: > Could anyone tell me where is exactly must be locating config file > (redshift.conf) of Redshift sofware? very appriciate -- You received this message because you are subscribed to the Google Groups

Re: [qubes-users] Where is Redshift Config file?

2018-08-05 Thread airelemental
~/.config/redshift.conf A minimal config is: [redshift] location-provider=manual [manual] lat=-50.0 long=100.0 5. Aug 2018 22:03 by loadc...@gmail.com : > Could anyone tell me where is exactly must be locating config file > (redshift.conf) of Redshift sofware? > >

[qubes-users] Where is Redshift Config file?

2018-08-05 Thread Daniil .Travnikov
Could anyone tell me where is exactly must be locating config file (redshift.conf) of Redshift sofware? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to

[qubes-users] Re: HCL - Purism Librem 13v2

2018-08-05 Thread max via qubes-users
søndag den 5. august 2018 kl. 15.04.20 UTC-4 skrev pixel fairy: > On Saturday, August 4, 2018 at 1:44:41 PM UTC-7, Max Andersen wrote: > > Major issues with Coreboot, crashes, etc. > > > > - > > https://forums.puri.sm/t/building-coreboot-from-source-official-script/1264/113 > > > > -

[qubes-users] Re: HCL - Purism Librem 13v2

2018-08-05 Thread pixel fairy
On Saturday, August 4, 2018 at 1:44:41 PM UTC-7, Max Andersen wrote: > Major issues with Coreboot, crashes, etc. > > - > https://forums.puri.sm/t/building-coreboot-from-source-official-script/1264/113 > > - https://github.com/QubesOS/qubes-issues/issues/3753 > > After several updates, install

[qubes-users] Re: Fullscreenmode on my Windows HVM/VM

2018-08-05 Thread Daniil .Travnikov
суббота, 4 августа 2018 г., 7:29:22 UTC-4 пользователь myblackc...@gmail.com написал: > Hey guys, > > windows is now installed successfully and i try to config the Fullscreen Mode. > > I used this command to come into the conf file. > > - "sudo nano /etc/qubes/guid.conf" > > In this file

Re: [qubes-users] Cant create Windows App VM based on a template

2018-08-05 Thread Daniil .Travnikov
воскресенье, 5 августа 2018 г., 7:39:31 UTC-4 пользователь Unman написал: > On Sun, Aug 05, 2018 at 04:25:49AM -0700, Daniil .Travnikov wrote: > > Also I tried this command now: > > > > qvm-prefs win7 qrexec_timeout 300 > > > > > > And VM successfully turned off. But when I started for continue

Re: [qubes-users] Cant create Windows App VM based on a template

2018-08-05 Thread Unman
On Sun, Aug 05, 2018 at 04:25:49AM -0700, Daniil .Travnikov wrote: > Also I tried this command now: > > qvm-prefs win7 qrexec_timeout 300 > > > And VM successfully turned off. But when I started for continue installation > - the same situation like before this command. > > VM just with yellow

Re: [qubes-users] Re: newbie question about converting pictures into a trusted image

2018-08-05 Thread Unman
On Sun, Aug 05, 2018 at 11:16:24AM +0100, Unman wrote: > On Sat, Aug 04, 2018 at 08:22:23AM -1000, John S.Recdep wrote: > > On 08/04/2018 06:11 AM, > > tirejeremy-re5jqeeqqe8avxtiumw...@public.gmane.org wrote: > > > Can you help please to understand how it works more deeper > > > > > > Why all

Re: [qubes-users] Cant create Windows App VM based on a template

2018-08-05 Thread Daniil .Travnikov
Also I tried this command now: qvm-prefs win7 qrexec_timeout 300 And VM successfully turned off. But when I started for continue installation - the same situation like before this command. VM just with yellow circle and without any window. -- You received this message because you are

Re: [qubes-users] Cant create Windows App VM based on a template

2018-08-05 Thread Daniil .Travnikov
воскресенье, 5 августа 2018 г., 6:22:28 UTC-4 пользователь Unman написал: > On Sun, Aug 05, 2018 at 03:04:02AM -0700, Daniil .Travnikov wrote: > > понедельник, 23 апреля 2018 г., 6:25:52 UTC-4 пользователь Ivan Mitev > > написал: > > How did you create TemplateVM? Or you create StandaloneVM at

Re: [qubes-users] How to Disable Wi-Fi in Qubes 4.0?

2018-08-05 Thread Unman
On Sat, Aug 04, 2018 at 11:05:03AM -, 'awokd' via qubes-users wrote: > On Fri, August 3, 2018 7:52 pm, Daniil .Travnikov wrote: > > Tell me please the command in Dom0 or maybe somewhere in settings. How > > can I disable the Wi-Fi adapter? > > Right click the Wifi icon top right, edit

Re: [qubes-users] Cant create Windows App VM based on a template

2018-08-05 Thread Unman
On Sun, Aug 05, 2018 at 03:04:02AM -0700, Daniil .Travnikov wrote: > понедельник, 23 апреля 2018 г., 6:25:52 UTC-4 пользователь Ivan Mitev написал: > > On 04/23/2018 11:15 AM, galt...@gmail.com wrote: > > steps: > > - clone a working windows install into a TemplateVM (qvm-clone --class) > > -

Re: [qubes-users] Re: Qubes4: Launching Win7AppVM from Win7Template

2018-08-05 Thread Daniil .Travnikov
воскресенье, 5 августа 2018 г., 6:04:04 UTC-4 пользователь Unman написал: > On Sun, Aug 05, 2018 at 02:55:01AM -0700, Daniil .Travnikov wrote: > > вторник, 17 июля 2018 г., 17:09:08 UTC-4 пользователь Peter написал: > > > I'm using qubes 4 with qubes-windows-tools-4.0.0-1 > > > I have a win7

Re: [qubes-users] Re: newbie question about converting pictures into a trusted image

2018-08-05 Thread Unman
On Sat, Aug 04, 2018 at 08:22:23AM -1000, John S.Recdep wrote: > On 08/04/2018 06:11 AM, > tirejeremy-re5jqeeqqe8avxtiumw...@public.gmane.org wrote: > > Can you help please to understand how it works more deeper > > > > Why all random pic (jpeg,png, bmp etc) marked as untrusted. Are they not > >

Re: [qubes-users] Cant create Windows App VM based on a template

2018-08-05 Thread Daniil .Travnikov
понедельник, 23 апреля 2018 г., 6:25:52 UTC-4 пользователь Ivan Mitev написал: > On 04/23/2018 11:15 AM, galt...@gmail.com wrote: > steps: > - clone a working windows install into a TemplateVM (qvm-clone --class) > - create an AppVM based on this TemplateVM (had to fix the following > prefs

[qubes-users] Re: Qubes4: Launching Win7AppVM from Win7Template

2018-08-05 Thread Daniil .Travnikov
вторник, 17 июля 2018 г., 17:09:08 UTC-4 пользователь Peter написал: > I'm using qubes 4 with qubes-windows-tools-4.0.0-1 > I have a win7 template which launches fine. > > > I've made a Appvm from the template and when I try to start it has the > following error: > > > qvm-start win7vm > > >

[qubes-users] How to enable Sound in Qubes 4.0

2018-08-05 Thread Daniil .Travnikov
I see that I have in Dom0 some Volume Control, and in 'Output Devices' it is on 100%. But I can't hearing any sounds. Also I see that I have '00:1f.3 Audio device: Intel Corporation Device a348 (rev 10)' in Devices. But when I am trying to select and click 'OK', I see this message: "Can't