Re: [qubes-users] Enabling OpenVPN auto start

2018-09-26 Thread Chris Laprise
On 09/26/2018 08:38 PM, Stuart Perkins wrote: Well, got the proxyVM created. Based it on Fedora-28. Have it squeezed between sys-firewall and sys-net. It runs automatically due to the dependency, but the vpn does not run automatically, which is what I want. It should run openvpn

[qubes-users] Re: HCL - Thinkpad X1 Carbon 6th gen - Qubes 4.0

2018-09-26 Thread beastgoalie
On Monday, April 16, 2018 at 3:14:43 PM UTC-7, fiasc...@gmail.com wrote: > Summary: Install worked reasonably well and it boots with EFI into the > installed Qubes 4.0 nicely. There are a few issues to resolve. > > 1. I have the model with a touch screen and I haven't debugged how to make it >

[qubes-users] Re: X1 Carbon again; Qubes DSDT override?

2018-09-26 Thread fiasco4297
On Tuesday, September 4, 2018 at 10:01:08 PM UTC-7, aqeel...@gmail.com wrote: > On Wednesday, 1 August 2018 12:04:13 UTC+10, D. J. Bernstein wrote: > > I finally decided to resort to patching the kernel. Suspend now seems to > > work normally in several tests on a Lenovo X1 ThinkPad Carbon 6th >

Re: [qubes-users] Enabling OpenVPN auto start

2018-09-26 Thread Stuart Perkins
On Wed, 26 Sep 2018 00:24:29 -0500 Stuart Perkins wrote: >On Tue, 25 Sep 2018 22:34:12 -0400 >Chris Laprise wrote: > >>On 09/25/2018 05:27 PM, Stuart Perkins wrote: >>> >>> On Tue, 25 Sep 2018 12:52:16 -0700 (PDT) >>> Ninja-mania via qubes-users wrote: >>> Dude I actually love

Re: [qubes-users] Re: Installing Android on Qubes OS?

2018-09-26 Thread 'awokd' via qubes-users
Gustav wrote on 9/26/18 7:08 PM: On 9/26/18 7:39 PM, Gustav wrote: Hey Guys! I'm trying to install android as a standalone VM and i found that thread: https://groups.google.com/forum/#!topic/qubes-users/frK8xaBh9pI The thing is, i don't understand, how can i install it. For example this

Re: [qubes-users] UnicodeDecodeError during Qubes 4.0 installation

2018-09-26 Thread 'awokd' via qubes-users
C. wrote on 9/26/18 11:26 AM: Hello! I have a strange problem when trying to install Qubes 4.0 through USB. I get to the first installer screen (language selection), but then I get an "undefined error" and I can not move forward with the installation. The error: UnicodeDecodeError: 'utf-8'

Re: [qubes-users] Re: Yubikey in challenge/response mode to unlock LUKS on boot

2018-09-26 Thread Joe
On Wednesday, 26 September 2018 03:28:21 UTC-4, simonda...@googlemail.com wrote: > Is this module working on Qubes 4.0? Yes, it is working for me on Qubes 4.0 and I have used it with LVM and Raid configurations. -- You received this message because you are subscribed to the Google Groups

Re: [qubes-users] Fedora 27 Template on Qubes 2

2018-09-26 Thread 'awokd' via qubes-users
nicolo...@gmail.com wrote on 9/26/18 10:47 AM: I'm currently run Qubes 4 but i need to run Qubes 2 on another machine. Is possible to backup my Qubes 4 Fedora 27 Template to Qubes 2? No, I don't think that will work, even if you mean Qubes 3.2. -- You received this message because you are

Re: [qubes-users] Having trouble getting an Intel 82576 nic to like its qube

2018-09-26 Thread 'awokd' via qubes-users
mccall.christ...@gmail.com wrote on 9/25/18 11:14 PM: I passed several nics to a BSD based firewall appliance(its wan is still going through sys-net/sys-firewall). Three of them were Realtek 8111/8168/8411, likely all three were 8111, with no issues. I can connect through those nics with no

Re: [qubes-users] manually import VM's

2018-09-26 Thread 'awokd' via qubes-users
cyberian@national.shitposting.agency wrote on 9/25/18 7:05 PM: I will be reimaging a QubesOS machine. Will I be able to save the existing VM's manually and import into the fresh Install of Qubes? I would like to do the backup operation without needing to actually boot up the existing OS, and

Re: [qubes-users] Port-forwarding through VM's and a WiFi Router in Qubes 4.0 through Debian-9

2018-09-26 Thread 'awokd' via qubes-users
AlphaMufasaOmega wrote on 9/25/18 7:09 AM: Qubes OS version: $4.0 Basically I have a router that my wifi is connected to and I am trying to learn how to successfully Port forward in msfconsole from qubes 4.0 Obviously there is a net-vm ans a sys-usb vm and it is hard to see whether or not my

Re: [qubes-users] Re: A method can effectively lock up a VM and any attempt of killing the VM in dom0 lock up the GUI.

2018-09-26 Thread 'awokd' via qubes-users
rqwang2...@gmail.com wrote: On Sunday, 23 September 2018 16:35:55 UTC-4, awokd wrote: rqwan...@gmail.com: On Sunday, 23 September 2018 00:54:26 UTC-4, rqwan...@gmail.com wrote: Currently in my work I encountered VM lock-ups that can be reliably replayed. And each time I must cold reboot my

Re: [qubes-users] Re: qubes-u2f not installing on templates

2018-09-26 Thread paigemarie
> All u2f-related packages area already in stable repository (since > yesterday), so the above is not needed anymore. When I run `sudo apt install qubes-u2f` in my Debian template or `sudo dnf install qubes-u2f` in my Fedora template, I get errors about not being able to locate or match the

[qubes-users] Re: Installing Android on Qubes OS?

2018-09-26 Thread Gustav
On 9/26/18 7:39 PM, Gustav wrote: > Hey Guys! > > I'm trying to install android as a standalone VM and i found that > thread: https://groups.google.com/forum/#!topic/qubes-users/frK8xaBh9pI > > The thing is, i don't understand, how can i install it. > For example this one: >

[qubes-users] Installing Android on Qubes OS?

2018-09-26 Thread Gustav
Hey Guys! I'm trying to install android as a standalone VM and i found that thread: https://groups.google.com/forum/#!topic/qubes-users/frK8xaBh9pI The thing is, i don't understand, how can i install it. For example this one: http://www.android-x86.org/releases/releasenote-8-1-rc1 can somebody

Re: [qubes-users] VPN Tunnels - any date for official release?

2018-09-26 Thread qubes-fan
You are a hero mate :-B Looking forward! Sep 26, 2018, 6:20 PM by tas...@posteo.net: > On 09/26/2018 11:39 AM, > qubes-...@tutanota.com > > wrote: > >> Is there anything new with the Integration of VPN Tunnels for Qubes? The >> release of the U2F Proxy was an

Re: [qubes-users] VPN Tunnels - any date for official release?

2018-09-26 Thread Chris Laprise
On 09/26/2018 11:39 AM, qubes-...@tutanota.com wrote: Is there anything new with the Integration of VPN Tunnels for Qubes? The release of the U2F Proxy was an excellent move. Is there any date to officially launch the VPN Tunnels for less technically skilled users? If someone finds the time

[qubes-users] VPN Tunnels - any date for official release?

2018-09-26 Thread qubes-fan
Is there anything new with the Integration of VPN Tunnels for Qubes? The release of the U2F Proxy was an excellent move. Is there any date to officially launch the VPN Tunnels for less technically skilled users? If someone finds the time to give it some love, we would be significantly happier

Re: [qubes-users] Signal installation returns gpg: no valid OpenPGP data found.

2018-09-26 Thread qubes-fan
Solved. Sep 26, 2018, 4:27 PM by qubes-...@tutanota.com: > hi, it only shows itself in the <>, I put it precisely like what you show and > with the same result.. > gpg: no valid OpenPGP data found > > My curl is 7.52.1-5+deb9u7, and I am using cloned debian-9 template. Dont > know how to

Re: [qubes-users] Signal installation returns gpg: no valid OpenPGP data found.

2018-09-26 Thread qubes-fan
hi, it only shows itself in the <>, I put it precisely like what you show and with the same result.. gpg: no valid OpenPGP data found My curl is 7.52.1-5+deb9u7, and I am using cloned debian-9 template. Dont know how to proceed. Any support appreciated. Sep 25, 2018, 5:03 PM by

[qubes-users] UnicodeDecodeError during Qubes 4.0 installation

2018-09-26 Thread C.
Hello! I have a strange problem when trying to install Qubes 4.0 through USB. I get to the first installer screen (language selection), but then I get an "undefined error" and I can not move forward with the installation. The error: UnicodeDecodeError: 'utf-8' codec can not decode byte 0xed in

[qubes-users] Fedora 27 Template on Qubes 2

2018-09-26 Thread nicolodem
I'm currently run Qubes 4 but i need to run Qubes 2 on another machine. Is possible to backup my Qubes 4 Fedora 27 Template to Qubes 2? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from

Re: [qubes-users] Re: Yubikey in challenge/response mode to unlock LUKS on boot

2018-09-26 Thread simondavies315 via qubes-users
Is this module working on Qubes 4.0? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To post to this group, send email