Re: [qubes-users] Documentation on how to setup programs or appvms to open links files in DVMs?

2018-11-30 Thread Ivan Mitev
On 12/1/18 2:08 AM, Stumpy wrote: Are there any documents that tell how to setup either individual programs, or better, appvms to open links, files, etc in DVMs? I would love to have the VM that I use for webmail to automatically open links or files in the webmails in a DVM, preferably with

[qubes-users] Re: Android-x86 7.1-r2 with GAPPS installation guide

2018-11-30 Thread alex . barinov
Great guide! The whole process looks way more straightforward than I thought it is! Do you mind sharing the resulting images for testing? I'll have hard time compiling this myself on old Core m3/8Gb machine... -- You received this message because you are subscribed to the Google Groups

Re: [qubes-users] alternative to bloated templates for faster work and minimal boot time/resources used

2018-11-30 Thread Chris Laprise
On 11/26/2018 06:56 AM, pieter lems wrote: Hello Chris, I was wondering, if i run a qube based on a fedora template it uses about 3.5GB of memory when just browsing. I decreased it to 2500 and it works exactly the same. Will there be any negative effects by decreasing the memory manually?

[qubes-users] Fedora 27 has reached EOL

2018-11-30 Thread Andrew David Wong
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Dear Qubes Community, The Fedora Project announced today that Fedora 27 has reached EOL (end-of-life [1]). We strongly recommend that all Qubes users upgrade their Fedora 27 TemplateVMs and StandaloneVMs to Fedora 28 immediately. We provide

Re: [qubes-users] Re: Qubes OS 3.2.1-rc1 has been released!

2018-11-30 Thread Andrew David Wong
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 On 11/30/18 7:03 PM, unman wrote: > On Thu, Nov 29, 2018 at 08:28:59PM -0800, Steve Phillips wrote: >>> If you're currently using an up-to-date Qubes 3.2 installation, >>> then your system is already equivalent to a Qubes 3.2.1 >>> installation. No

Re: [qubes-users] Tor still doesn't work in the new Qubes 3.2.1

2018-11-30 Thread Andrew David Wong
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 On 11/29/18 10:03 PM, elimist...@gmail.com wrote: >> Qubes-Whonix support ending for Qubes 3.2(.1) - upgrade to Qubes R4.0 or >> above required. > > I don't think that is correct. Qubes 3.2 support is now gone, yes, but Qubes > 3.2.1 support is

Re: [qubes-users] Re: Qubes OS 3.2.1-rc1 has been released!

2018-11-30 Thread unman
On Thu, Nov 29, 2018 at 08:28:59PM -0800, Steve Phillips wrote: > > If you're currently using an up-to-date Qubes 3.2 installation, then > > your system is already equivalent to a Qubes 3.2.1 installation. No > > action is needed. > > Are you sure? I am on Qubes 3.2 and have installed all

Re: [qubes-users] Tor still doesn't work in the new Qubes 3.2.1

2018-11-30 Thread unman
On Thu, Nov 29, 2018 at 08:03:30PM -0800, elimist...@gmail.com wrote: > > Qubes-Whonix support ending for Qubes 3.2(.1) - upgrade to Qubes R4.0 or > > above required. > > I don't think that is correct. Qubes 3.2 support is now gone, yes, but Qubes > 3.2.1 support is not since 3.2.1 runs Whonix

Re: [qubes-users] VPN qubes preventing some websites from loading properly

2018-11-30 Thread Chris Laprise
On 11/26/2018 01:27 PM, Christophe Pfeifer wrote: Yes, you are right, it is a binary. I commented out these lines to no avail. Then, I tried to locate the openvpn config file used by NordVPN's binary. Unfortunately, the file given in openvpn command line is removed just after it is

Re: [qubes-users] VPN-tunnels officially in Qubes. When?

2018-11-30 Thread Chris Laprise
On 11/27/2018 11:56 AM, qubes-...@tutanota.com wrote: hi all, is there any plan to add the VPN tunnels officially into the Qubes? https://github.com/tasket/Qubes-vpn-support Would be nice if less-tech people could benefit from the default setup,

[qubes-users] Documentation on how to setup programs or appvms to open links files in DVMs?

2018-11-30 Thread Stumpy
Are there any documents that tell how to setup either individual programs, or better, appvms to open links, files, etc in DVMs? I would love to have the VM that I use for webmail to automatically open links or files in the webmails in a DVM, preferably with a context menu or something like that

Re: [qubes-users] storing window layout? (qubes-manager for example?)

2018-11-30 Thread schadensregulierung
Am Freitag, 30. November 2018 08:00:35 UTC+1 schrieb Ivan Mitev: > On 11/30/18 4:35 AM, n1ete wrote: > > Is there a way to store the Window Layout from different dom0 applications? > > or at least for Qubes Manager? i pull pretty often the panes to the right > > size, just to do it after an

Re: [qubes-users] Whonix GW & WS upgrade failed (Help)

2018-11-30 Thread qubes123456
I try to fix the errors without reinstalation, if that does not work then I'll be back, if anyone has something else please write;) -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from

Re: [qubes-users] Problem setting up Enigmail with SplitGPG (Thunderbird 60.2.1 + Enigmail 2.0.8 + Fedora 28)

2018-11-30 Thread mossy
799: > I have setup /rw/config/gpg-split-domain to include the Vault AppVM as > described in the Qubes 3.2 documentation. > It seems that Enigmail needs this setting. hey thanks to both of you for troubleshooting this, indeed this is required and fixed my enigmail split-gpg woes under

Re: [qubes-users] pEp in Enigmail-Thunderbird in Whonix-14 Qubes

2018-11-30 Thread mossy
mossy: > Patrick Schleizer: >> qubes-...@tutanota.com: >>> Hi, I learned that in Whonix-14 in Qubes 4.0 there is no default support >>> for pEp in Enigmail-Thunderbird. Is it Qubes specific or Whonix specific? >>> Is there any reason for not supporting pEp in Whonix? >>> >>> In other templates

Re: [qubes-users] pEp in Enigmail-Thunderbird in Whonix-14 Qubes

2018-11-30 Thread mossy
Patrick Schleizer: > qubes-...@tutanota.com: >> Hi, I learned that in Whonix-14 in Qubes 4.0 there is no default support for >> pEp in Enigmail-Thunderbird. Is it Qubes specific or Whonix specific? Is >> there any reason for not supporting pEp in Whonix? >> >> In other templates after

Re: [qubes-users] QJackctl starting on Qubes 4.0

2018-11-30 Thread Ivan Mitev
On 11/30/18 5:41 PM, maxheadonl...@gmail.com wrote: On Thursday, November 29, 2018 at 3:37:29 AM UTC-5, Ivan Mitev wrote: On 11/28/18 7:01 PM, maxheadonl...@gmail.com wrote: On Sunday, November 25, 2018 at 7:38:24 AM UTC-5, awokd wrote: maxheadonl...@gmail.com wrote on 11/24/18 7:45 PM:

Re: [qubes-users] HVM Creation - immediate shutdown after boot

2018-11-30 Thread maxheadonline
On Friday, November 30, 2018 at 10:51:50 AM UTC-5, pieter lems wrote: > On Fri, Nov 30, 2018, 1:58 AM unman wrote: > On Thu, Nov 29, 2018 at 09:35:58PM +0100, pieter lems wrote: > > > Hello max, > > > I think i know the answer to both questions but if there is something wrong > > > please

Re: [qubes-users] HVM Creation - immediate shutdown after boot

2018-11-30 Thread pieter lems
On Fri, Nov 30, 2018, 1:58 AM unman wrote: > On Thu, Nov 29, 2018 at 09:35:58PM +0100, pieter lems wrote: > > Hello max, > > I think i know the answer to both questions but if there is something > wrong > > please correct me. (to the people that know a lot about qubes) > > Regarding your first

Re: [qubes-users] Re: The state of the HiDPI display support in Qubes

2018-11-30 Thread Ivan Mitev
On 11/30/18 11:22 AM, Achim Patzner wrote: Am Donnerstag, den 29.11.2018, 09:16 +0200 schrieb Ivan Mitev: The following might help to work around your issues: https://github.com/Qubes-Community/Contents/blob/master/docs/customization/dpi-scaling.md It is solving a few of the issues but you

Re: [qubes-users] Anyone bought a Dell laptop recently that works with V4

2018-11-30 Thread Chris
Thank you all for your advice. Regards, Chris - Chris Willard ch...@meliser.co.uk -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to

Re: [qubes-users] QJackctl starting on Qubes 4.0

2018-11-30 Thread maxheadonline
On Thursday, November 29, 2018 at 3:37:29 AM UTC-5, Ivan Mitev wrote: > On 11/28/18 7:01 PM, maxheadonl...@gmail.com wrote: > > On Sunday, November 25, 2018 at 7:38:24 AM UTC-5, awokd wrote: > >> maxheadonl...@gmail.com wrote on 11/24/18 7:45 PM: > >>> Hi all. > >>> > >>> I've put enough time into

[qubes-users] Android-x86 7.1-r2 with GAPPS installation guide

2018-11-30 Thread alex . jones . 4416
I've successfully build android-x86 7.1-r2 with gapps in whonix-14-ws AppVM. 1. Install packages in whonix-14-ws template: sudo apt-get install openjdk-8-jdk git-core gnupg flex bison gperf build-essential zip curl zlib1g-dev gcc-multilib g++-multilib libc6-dev-i386 lib32ncurses5-dev

Re: [qubes-users] Anyone bought a Dell laptop recently that works with V4

2018-11-30 Thread Chris
Hello Taiidan, ‐‐‐ Original Message ‐‐‐ On Thursday, 29 November 2018 21:01, taii...@gmx.com wrote: > IMO buy a W520 and install a quad core ivy bridge CPU - 32GB RAM and you > can use open source and open cpu/ram hw init coreboot[1] firmware and > also me cleaner to nerf the ME.

Re: [qubes-users] Re: The state of the HiDPI display support in Qubes

2018-11-30 Thread Ivan Mitev
On 11/30/18 3:47 PM, Jonathan Proulx wrote: Edit ~/.Xresources and add Xft.dpi: 200 (or whatever your dpi is) then restart VM. I've several Linux HoDPI systems and this is most general fix I've found. Except that it won't work if gnome settings daemon is running. Only been Qubesing

Re: [qubes-users] Re: The state of the HiDPI display support in Qubes

2018-11-30 Thread Achim Patzner
Am Donnerstag, den 29.11.2018, 09:16 +0200 schrieb Ivan Mitev: > The following might help to work around your issues: > > https://github.com/Qubes-Community/Contents/blob/master/docs/customization/dpi-scaling.md It is solving a few of the issues but you definitely need more (like HiDPI themes in