[qubes-users] Create windows DispVM

2019-05-08 Thread collinblainehudson
Has anyone successfully created windows DispVM. I have a windows Install I'd like to make as a disposable template to open word documents if possible. Can you provide commands necessary to create the windows DispVM? -- You received this message because you are subscribed to the Google Groups

[qubes-users] Open word document in DispVM via cmd.exe

2019-05-08 Thread collinblainehudson
I'm trying using windows command to open a word document in another vm or DispVM. I understand this is handled with open-in-vm.exe and I think qrexec_client_vm.exe is used to pass the commands to open-in-vm.exe. I'm wondering if this is possible or if anyone has done this. Can you provide an

Re: [qubes-users] Boot / Installer Problem

2019-05-08 Thread 'mich...@schefczyk.net' via qubes-users
Secureboot is disabled. As recommended in many forum entries on installing other Linux variants on this very device, network boot is also enabled (despite not booting from the network) - if not, it does not work either. However, UEFI is fixed as the only option available. As best as I

Re: [qubes-users] Re: Loaded Kali in HVM- but it wont boot. should be a simple fix for someone with experience of Qubes.

2019-05-08 Thread Peter Thurner
On 8.5.19. 16:05, ajwwoodw...@gmail.com wrote: > On Wednesday, May 8, 2019 at 1:52:02 PM UTC, ajwwo...@gmail.com wrote: >> I have installed Kali as HVM standalone VM, but when the installation >> shutdown at the end and i restart the VM I get the following boot message. >> >> >> Seabios (version

[qubes-users] nvme0n1 may not have enough space for grub2 to embed core.img when using the ext4 file system on lvm

2019-05-08 Thread joeh9617
Hello, I got this problem when trying to install R4.0.1 on my Lenovo Thinkpad P7. It has 2 HDs of which the second contains an original Windows 10 install for which I can choose the boot loader if I want to run it. On the first HD I have the following partitioning scheme in Anaconda: Qubes

[qubes-users] Re: Loaded Kali in HVM- but it wont boot. should be a simple fix for someone with experience of Qubes.

2019-05-08 Thread ajwwoodward
On Wednesday, May 8, 2019 at 1:52:02 PM UTC, ajwwo...@gmail.com wrote: > I have installed Kali as HVM standalone VM, but when the installation > shutdown at the end and i restart the VM I get the following boot message. > > > Seabios (version rel 1.11.2-0-gf9626cc prebuilt.qmeu-project.org) >

Re: [qubes-users] Loaded Kali in HVM- but it wont boot. should be a simple fix for someone with experience of Qubes.

2019-05-08 Thread ajwwoodward
On Wednesday, May 8, 2019 at 1:54:18 PM UTC, Peter Thurner wrote: > You can install katoolin https://github.com/LionSec/katoolin in a debian > VM instead of installing kali itself. > > This doesn't fix your problem but you can just use a working debian > template as a starting point. > > > On

Re: [qubes-users] Loaded Kali in HVM- but it wont boot. should be a simple fix for someone with experience of Qubes.

2019-05-08 Thread Peter Thurner
You can install katoolin https://github.com/LionSec/katoolin in a debian VM instead of installing kali itself. This doesn't fix your problem but you can just use a working debian template as a starting point. On 8.5.19. 15:52, ajwwoodw...@gmail.com wrote: > I have installed Kali as HVM

[qubes-users] Loaded Kali in HVM- but it wont boot. should be a simple fix for someone with experience of Qubes.

2019-05-08 Thread ajwwoodward
I have installed Kali as HVM standalone VM, but when the installation shutdown at the end and i restart the VM I get the following boot message. Seabios (version rel 1.11.2-0-gf9626cc prebuilt.qmeu-project.org) Machine UUID Booting from Hard Disk Boot failed; not bootable disk Booting from

Re: [qubes-users] R4.0.1: Various tray icons transparent/invisible (nm-applet, etc.) in KDE

2019-05-08 Thread Chris Laprise
On 5/8/19 6:37 AM, peter.palen...@gmail.com wrote: A recurring topic since R3.2 and not yet solved: Some tray icons (in my case nm-applet and evolution-alarm-notify) are transparent (or invisible) in KDE. Hovering over or clicking them works. They are, however, visible in XFCE, but i can not

Re: [qubes-users] R4.0.1: RTL8152 USB Ethernet adapter (Dell XPS13 TB16 dock) fails

2019-05-08 Thread 'awokd' via qubes-users
peter.palen...@gmail.com: Thanks for the tip. It leads me to the next question: How do i tell my sys-firewall VM to use two network VMs (sys-net and sys-usb)? Thanks! You can't do that. You can have multiple sys-firewall equivalents pointing to their own network VMs, and have a portion of

Re: [qubes-users] R4.0.1: RTL8152 USB Ethernet adapter (Dell XPS13 TB16 dock) fails

2019-05-08 Thread peter . palensky
On Wednesday, May 8, 2019 at 8:41:42 AM UTC+2, awokd wrote: > peter.palen...@gmail.com: > > I have a Dell TB16 dock with Ethernet over USB, based on a Realtek 8152 > > chip. > > > > The device appears fine in sys-usb VM using r8152 driver and ehci/xhci. So > > it works fine with direct PCI

[qubes-users]

2019-05-08 Thread Laurent1970 Outang
-- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To post to this group, send email to qubes-users@googlegroups.com. To

[qubes-users] R4.0.1: Various tray icons transparent/invisible (nm-applet, etc.) in KDE

2019-05-08 Thread peter . palensky
A recurring topic since R3.2 and not yet solved: Some tray icons (in my case nm-applet and evolution-alarm-notify) are transparent (or invisible) in KDE. Hovering over or clicking them works. They are, however, visible in XFCE, but i can not use that due to 4K display issues (KDE does that

Re: [qubes-users] "Run command doesn't work" in VM after updating vmtemplate

2019-05-08 Thread 'awokd' via qubes-users
eduzw...@gmail.com: I am on R3.2 I know its not supported. I am going to update to R4. But before I update. I have been running on 3.2 for for a week and I used the arch vm to download and save some work. I updated archLinux vmtemplate to install new pkgs. After update I shutdown template

Re: [qubes-users] Boot / Installer Problem

2019-05-08 Thread 'awokd' via qubes-users
'mich...@schefczyk.net' via qubes-users: As far as I can tell, the Acer Spin 1 does boot loop even with: [qubes-verbose] options=console=vga efi=attr=uc # noexitboot=1 # mapbs=1 and [qubes-verbose] options=console=vga efi=no-rs # noexitboot=1 # mapbs=1 Are there any further ideas on how to

Re: [qubes-users] R4.0.1: RTL8152 USB Ethernet adapter (Dell XPS13 TB16 dock) fails

2019-05-08 Thread 'awokd' via qubes-users
peter.palen...@gmail.com: I have a Dell TB16 dock with Ethernet over USB, based on a Realtek 8152 chip. The device appears fine in sys-usb VM using r8152 driver and ehci/xhci. So it works fine with direct PCI access to the device. Connecting the usb device (via 'dom0$ qvm-usb attach...') to

Re: [qubes-users] Re: Adding a Firefox add-on error to -dvm ?

2019-05-08 Thread 'awokd' via qubes-users
22rip-2xk3N/kkaK1Wk0Htik3J/w...@public.gmane.org wrote: Recently I noticed an add-on needed update and when I went to update it, it says it was no longer compatible? I knew enough to start the -dvm using gnome->terminal->firefox in -dvm however this time it didn't allow me to update the add-on?