Re: [qubes-users] Doubts

2019-09-14 Thread 'awokd' via qubes-users
'jrsrrs33' via qubes-users: > I used to think my communications where private doing this changes, until I > started to realize that It was not. The IT security rabbit hole is pretty deep. I believe at the bottom it ends with securely disposing all your electronics, but I'm not prepared to do

Re: [qubes-users] Wifi Antenna Boosters

2019-09-14 Thread alteration2121
Thanks a lot! That seams way better. So one just attach it and I works straight away? With no need to alter Qubes or install any software? And from and security point of view? Will it add any additional risk when connection to a public network using Tor? And any ideer how long the is reach? I

[qubes-users] Re: Unsure about network device attachment to VMs

2019-09-14 Thread Anil Eklavya
The ethernet link is down in sys-net. I tried using ip and ifconfig and ifup commands to bring it up, but it is still down. On finally giving for now and pulling out the ethernet adapter, the system froze completely again, like it was doing before I reinstalled. Regards, Anil -- You

[qubes-users] Re: Unsure about network device attachment to VMs

2019-09-14 Thread Anil Eklavya
> Can someone help with this problem, right now just for getting my Qubes > installation started, keeping ethernet and other USB devices separate, and > with VPN installed somewhere. Detailed documentation can come later. Right now, I have the wireless device connected to sys-net, but I am

[qubes-users] Unsure about network device attachment to VMs

2019-09-14 Thread Anil Eklavya
I am reinstalling Qubes, but I am not sure how to which devices to attach to sys-usb and which to sys-net. Earlier the network devices were directly attached to sys-usb and sys-usb was providing the network. This is the setting my new install started with. I am trying to avoid getting network

[qubes-users] Doubts

2019-09-14 Thread 'jrsrrs33' via qubes-users
It is because I need help. So, I am worried about privacy in the world of electronic communications. I heard about the existence of the NSA mass surveillance software, and from other countries ([prism-break.org](http://prism-break.org/)). I also usually read privacy policy and terms and

[qubes-users] Re: SSH to QUBES VM

2019-09-14 Thread liked2
On 9/14/19 10:39 AM, 'awokd' via qubes-users wrote: > Aly Abdellatif: >> Hello everyone, >> >> Could some please tell how can I configure a Vm in Qubes with SSH. >> >> I would like to be able to connect to this VM from another computer using >> ssh. > >

[qubes-users] Re: error starting a dvm [SOLVED]

2019-09-14 Thread liked2
On 9/13/19 4:29 PM, liked2-mmb7mzph...@public.gmane.org wrote: > Hi > > seems that I scruwed up my vms. I've a script which creates, performs some > tasks and deletes afterwards some dvms. During debugging I seem to often > pressed CRTL+C so that probably some qubes script were interrupted. :( >

Re: [qubes-users] Kernel Panic at Boot (Account Services) & Changing the Grub Boot Menu Order

2019-09-14 Thread 'awokd' via qubes-users
awokd: > 'noir.virgil' via qubes-users: > >> I was hoping someone knew if the GRUB Boot Menu (Legacy BIOS) order could be >> changed. >> How may I boot Xen 4.8.5-7.fc25 and Linux 4.14.74-1.pvops.qubesx86_64 >> automatically instead of having to select it in advanced options every time? > >

Re: [qubes-users] Qubes on Dell Vostro 5581?

2019-09-14 Thread Tomáš Vondra
On Saturday, September 14, 2019 at 12:57:41 PM UTC+2, 799 wrote: > > Hello Tomas, > > Tomáš Vondra > schrieb am Sa., 14. Sep. > 2019, 12:07: > > has anyone tried running Qubes on Dell Vostro 5581 laptop? I've been using > a different Dell laptop until now, but I may need a replacement and this

Re: [qubes-users] Qubes on Dell Vostro 5581?

2019-09-14 Thread 799
Hello Tomas, Tomáš Vondra schrieb am Sa., 14. Sep. 2019, 12:07: has anyone tried running Qubes on Dell Vostro 5581 laptop? I've been using a different Dell laptop until now, but I may need a replacement and this seems reasonable. The Dell Vostro 5581 is not on the Qubes Hardware Compatible

[qubes-users] Qubes on Dell Vostro 5581?

2019-09-14 Thread Tomáš Vondra
Hi, has anyone tried running Qubes on Dell Vostro 5581 laptop? I've been using a different Dell laptop until now, but I may need a replacement and this seems reasonable. The specification seems reasonable - i5-8265U does include the VT-x/VT-d features, it should have Intel 9560/9462 wifi,

Re: [qubes-users] No network

2019-09-14 Thread 'awokd' via qubes-users
kegd...@gmail.com: > > > Same problem as this guy: > > https://github.com/QubesOS/qubes-issues/issues/3349 > > I get to the point where the guy installs nc4 ando switches tv-d off, but I > do not know how to do that, even less in qubes. How to fix that to get my > network up and running?

Re: [qubes-users] SSH to QUBES VM

2019-09-14 Thread 799
Hello Aly Aly Abdellatif schrieb am Sa., 14. Sep. 2019, 11:21: > (...) > Could some please tell how can I configure a Vm in Qubes with SSH. > I would like to be able to connect to this VM from another computer using > ssh. > (...) Have you read the Firewall howto for Qubes OS.

Re: [qubes-users] SSH to QUBES VM

2019-09-14 Thread 'awokd' via qubes-users
Aly Abdellatif: > Hello everyone, > > Could some please tell how can I configure a Vm in Qubes with SSH. > > I would like to be able to connect to this VM from another computer using ssh. https://www.qubes-os.org/doc/firewall/#port-forwarding-to-a-qube-from-the-outside-world -- - don't top

Re: [qubes-users] R4.0.1 UEFI black screen after boot [SOLVED]

2019-09-14 Thread 'awokd' via qubes-users
duc...@disroot.org: > Thanks, applying steps 11 and 12 as suggested was the answer. Good. > The hardest part was figuring out how to reach a GRUB menu from UEFI, as > it turns out. I might suggest a change to the webpage you linked so that > the "Accessing installer Rescue mode on UEFI"

[qubes-users] SSH to QUBES VM

2019-09-14 Thread Aly Abdellatif
Hello everyone, Could some please tell how can I configure a Vm in Qubes with SSH. I would like to be able to connect to this VM from another computer using ssh. Best Regards Aly Abdellatif -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To

Re: [qubes-users] R4.0.1 UEFI black screen after boot [SOLVED]

2019-09-14 Thread duc01k
'awokd' via qubes-users: > duc...@disroot.org: >> 'awokd' via qubes-users: > >>> Intel integrated GPU usually works well as is. Are you getting the black >>> screen when you boot the installer, or after it completes and reboots? >>> >> The installer boots just fine, no issues at all. It's only