[qubes-users] Re: Qubes 4,02 Fails on sudo apt-get update

2019-09-26 Thread American Qubist 001
On Thursday, September 26, 2019 at 10:26:09 PM UTC-4, American Qubist 001 wrote: > > Never had trouble in Qubes 4.0 is it possible to access the repositories > from this testing version? Here is the result of the command: > > > user@debian-10-clone-1:~$ sudo apt-get update > Hit:1

[qubes-users] Qubes 4,02 Fails on sudo apt-get update

2019-09-26 Thread American Qubist 001
Never had trouble in Qubes 4.0 is it possible to access the repositories from this testing version? Here is the result of the command: user@debian-10-clone-1:~$ sudo apt-get update Hit:1 https://deb.qubes-os.org/r4.0/vm buster InRelease Get:2

[qubes-users] HCL - Lenovo Thinkpad X240

2019-09-26 Thread Julius Zint
ubes-users/4C0EA730-83A3-4740-A8B2-8E7F2E3255F1%40gmail.com. Qubes-HCL-LENOVO-20AMS21B00-20190926-213149.cpio.gz Description: GNU Zip compressed data Qubes-HCL-LENOVO-20AMS21B00-20190926-213149.yml Description: application/yaml

Re: [qubes-users] using two whonix-gw instances

2019-09-26 Thread Sven Semmler
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 My understanding is that TOR actually runs in the gateway and the the workstation(s) enable typical Qubes style compartmentalization. Meaning that if app-anon-1 is compromised, the sys-whonix and a potential app-anon-2 are not. When I create a

Re: [qubes-users] Modify the Qubes Domain menu?`

2019-09-26 Thread Stumpy
On 2019-09-24 14:45, donoban wrote: On 9/24/19 2:25 PM, Stumpy wrote: Is there a way to add "restart" to the qubes domain menu, like the Qubes manager has? You will need to hack a little on: '/usr/lib/python3.5/site-packages/qui/tray/domains.py' Oi, I couldn't code (python or even a batch

Re: [qubes-users] Neither WiFi card nor USBs work

2019-09-26 Thread acharya . sagar . sagar5
It is kernel doesn't support reset from sysfs for PCI devices and many more probably irrelevant things. I'm updating to Fedora 30 now. Mostly it should update the driver. On Thursday, September 26, 2019 at 5:03:49 PM UTC+5:30, awokd wrote: > > acharya.s...@gmail.com : > > I did it using GUI

Re: [qubes-users] Qubes 4.0.x - Linux kernel 4.19.15 package available in testing repository

2019-09-26 Thread rysiek
On 9/26/19 11:59 AM, donoban wrote: >> On 1/29/19 10:33 AM, Patrik Hagara wrote: >>> Managed to get rid of the error (and more importantly, the >>> annoying artifacts) by forcing Xorg to use the generic >>> modesetting driver instead of i915/i965. ... ... >>> >> After this procedure, do you get

Re: [qubes-users] Qubes 4.0.x - Linux kernel 4.19.15 package available in testing repository

2019-09-26 Thread donoban
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On 2019-09-26 13:50, Michał "rysiek" Woźniak wrote: > Hey, > > On 1/29/19 10:33 AM, Patrik Hagara wrote: >> Managed to get rid of the error (and more importantly, the >> annoying artifacts) by forcing Xorg to use the generic >> modesetting driver

Re: [qubes-users] Qubes 4.0.x - Linux kernel 4.19.15 package available in testing repository

2019-09-26 Thread rysiek
Hey, On 1/29/19 10:33 AM, Patrik Hagara wrote: > Managed to get rid of the error (and more importantly, the annoying > artifacts) by forcing Xorg to use the generic modesetting driver instead > of i915/i965. > > Steps (all commands in dom0): > > 1) check the driver currently in use (`xrandr

Re: [qubes-users] Neither WiFi card nor USBs work

2019-09-26 Thread 'awokd' via qubes-users
acharya.sagar.sag...@gmail.com: I did it using GUI earlier. I again tried using permissive=true in dom0 terminal and started sys-usb. I still get the error. libxenlight failed to create new domain 'sys-usb' Updated dom0 using ethernet cable. Still broadcom WiFi and USBs do not work. On

Re: [qubes-users] Neither WiFi card nor USBs work

2019-09-26 Thread acharya . sagar . sagar5
I did it using GUI earlier. I again tried using permissive=true in dom0 terminal and started sys-usb. I still get the error. libxenlight failed to create new domain 'sys-usb' Updated dom0 using ethernet cable. Still broadcom WiFi and USBs do not work. On Wednesday, September 25, 2019 at

Re: [qubes-users] R4.0.1 Initial Setup wizard didn't run

2019-09-26 Thread 'awokd' via qubes-users
duc...@disroot.org: Hi, Just installed R4.0.1 onto a friend's PC and the Initial Setup wizard didn't run on first boot into the fresh installation, so we have no VMs. How do we initiate this manually? https://www.mail-archive.com/qubes-users@googlegroups.com/msg28168.html -- - don't top post

Re: [qubes-users] Copying text to/from Dom0

2019-09-26 Thread duc01k
unman: > On Thu, Sep 26, 2019 at 09:28:00AM +, duc...@disroot.org wrote: >> 799: >>> Hello >>> >>> schrieb am So., 22. Sep. 2019, 13:40: >>> In the official documentation "Copying from (and to) dom0", there is no mention at all of how to copy text via the clipboard from a

Re: [qubes-users] Copying text to/from Dom0

2019-09-26 Thread unman
On Thu, Sep 26, 2019 at 09:28:00AM +, duc...@disroot.org wrote: > 799: > > Hello > > > > schrieb am So., 22. Sep. 2019, 13:40: > > > >> > >> In the official documentation "Copying from (and to) dom0", there is no > >> mention at all of how to copy text via the clipboard from a domain to >

Re: [qubes-users] Copying text to/from Dom0

2019-09-26 Thread duc01k
799: > Hello > > schrieb am So., 22. Sep. 2019, 13:40: > >> >> In the official documentation "Copying from (and to) dom0", there is no >> mention at all of how to copy text via the clipboard from a domain to >> dom0. What is the method to use? > > > Copying from dom0 to an AppVM is ok, as

[qubes-users] R4.0.1 Initial Setup wizard didn't run

2019-09-26 Thread duc01k
Hi, Just installed R4.0.1 onto a friend's PC and the Initial Setup wizard didn't run on first boot into the fresh installation, so we have no VMs. How do we initiate this manually? Thanks. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To

Re: [qubes-users] using two whonix-gw instances

2019-09-26 Thread tetrahedra via qubes-users
On Wed, Sep 25, 2019 at 11:32:20PM +, 'awokd' via qubes-users wrote: Sven Semmler: On 9/25/19 5:26 PM, 'Jackie' via qubes-users wrote: even different applications within the same vm, will use different tor circuits. I know this is true of apps that come with whonix-ws, but is it the