Re: [qubes-users] equivalent of grub kernel parameters on qubes?

2019-10-27 Thread Guerlan
I tried to locate that file on dom0 but I couldn't find. Was it supposed to be elsewhere? (yes, I installed with UEFI) On Sunday, October 27, 2019 at 11:59:05 AM UTC-3, unman wrote: > > On Fri, Oct 25, 2019 at 05:41:37PM -0700, Guerlan wrote: > > There's a quirk for laptop suspend problem that

[qubes-users] 4TB USB external disk - unable to attach to VM

2019-10-27 Thread cubecub
Hi, I've recently bought a high volume external USB 3.0 HDD to serve as a backup storage. Unfortunately when trying to attach the device using 'Qubes Devices' applet the disk is initally attached folllowed by immediate message "removed()". I tried re-partitioning the volume from a single 4TB

Re: [qubes-users] Upgrading from R3.2 - R4.0.1 or 4.0.2-rc1?

2019-10-27 Thread 'awokd' via qubes-users
Gaijin: > I've had issues after restoring my backups though. I can't seem to > upgrade my TemplateVMs without getting the dreaded “Failed to > synchronize cache for repo” errors >

Re: [qubes-users] Forwarding a port to a VM behind a VPN ProxyVM

2019-10-27 Thread unman
On Fri, Oct 25, 2019 at 08:04:55PM -0500, Verifiable List wrote: > Hello All, > > I use Mullvad as my VPN provider. They allow you to forward a port through > the VPN. However, I'm having a hard time wrapping my head around how to get > this to work with Qubes OS. This is what the network chain

Re: [qubes-users] equivalent of grub kernel parameters on qubes?

2019-10-27 Thread unman
On Fri, Oct 25, 2019 at 05:41:37PM -0700, Guerlan wrote: > There's a quirk for laptop suspend problem that I want to try on Qubes that > is the following on Ubuntu: > > sudo nano /etc/default/grub > GRUB_CMDLINE_LINUX_DEFAULT="button.lid_init_state=open" > > However dom0 does not have such

Re: [qubes-users] DNS propagation in Qubes

2019-10-27 Thread David Hobach
On 10/27/19 6:33 AM, gas...@gmail.com wrote: Is there a clear guide of how to set up a DNS VM in Qubes OS? I tried setting up dnsmasq in the VPN VM behind sys-firewall, both with NetworkManager and as a standalone service. It didn't work. I also tried on another VM behind the VPN VM. All I