Re: [qubes-users] Re: Qubes 3.2 Error when Re-Installing of Qubes Windows Tools 3.2.2.3

2017-09-07 Thread 'PhR' via qubes-users
Hello Yethal, On 09/06/2017 11:14 PM, Yethal wrote: W dniu środa, 6 września 2017 19:31:03 UTC+2 użytkownik PR napisał: on my Windows 7 HVM USB devices could not be recognized when beeing attached via sys-usb (...) I'm 99% sure you can't attach single usb devices to windows vms. Only entire

[qubes-users] Lenovo X230 - List of USB-Ports and USB-Controllers (Layout)

2017-09-07 Thread 'PhR' via qubes-users
Hello, an interesting question that might influence the answer "Which Laptop should I buy" can be the way USB-Ports and internal USB-devices are connected to the USB-Controllers. In cases where you need to pass through a whole USB-PCI-Controller to an AppVM this influences which other

[qubes-users] Qubes 3.2 Error when Re-Installing of Qubes Windows Tools 3.2.2.3

2017-09-06 Thread 'PhR' via qubes-users
Hello, on my Windows 7 HVM USB devices could not be recognized when beeing attached via sys-usb. Therof I uninstalled Qubes Windows Tools and tried to reinstall after a reboot. Strangely installation is now failing with an error: "installer has encountered an unexpected Error installing

Re: [qubes-users] Problem connecting via VPN ProxyVM (VPN works, but AppVM can't connect)

2017-08-23 Thread 'PhR' via qubes-users
Hello Chris, On 08/22/2017 05:37 PM, Chris Laprise wrote: Working with OpenConnect would be great. There is also a GUI part that needs to be installed: NetworkManager-openconnect-gnome in Fedora. I tried all hints you have given, but nothing seems to work. At least I was able to get a

[qubes-users] Windows 7 HVM: how to remove Users-Folder-Redirection?

2017-08-21 Thread 'PhR' via qubes-users
Hello, I would like to remove the redirection which has been made by Qubes Tools: C:\Users --> E:\Users As I can't run this within windows is there any trick to remove the link without booting up a 2nd OS? Next question is, what is the downside if I have my USERS-folders on c:\ instead of

Re: [qubes-users] Problem connecting via VPN ProxyVM (VPN works, but AppVM can't connect)

2017-08-21 Thread 'PhR' via qubes-users
Hello, On 08/22/2017 12:55 AM, Chris Laprise wrote: Some more questions: [...] some more information: Strangely I can connect via OpenConnect from the command line/CLI: root@my-work:~# openconnect -u MYUSERNAME VPNLINK.com POST https:/// Attempting to connect to server

Re: [qubes-users] Problem connecting via VPN ProxyVM (VPN works, but AppVM can't connect)

2017-08-21 Thread 'PhR' via qubes-users
Hello Chris, On 08/22/2017 12:55 AM, Chris Laprise wrote: Is this Qubes 3.2? Yes. What changes does the Cisco client make to the routing table ('route' command)? Before starting AnyConnect: [user@my-work-vpn ~]$ route Kernel IP routing table Destination Gateway Genmask

Re: [qubes-users] Problem connecting via VPN ProxyVM (VPN works, but AppVM can't connect)

2017-08-21 Thread 'PhR' via qubes-users
Hello Chris On 08/21/2017 06:28 PM, Chris Laprise wrote: On 08/20/2017 05:38 PM, 'PhR' via qubes-users wrote: Unfortunately the App-VM which uses the VPN Proxy VM can't connect. The Setup: sys-net <-- sys-firewall <-- my-vpn (Proxy VM) <-- my-work (App VM) (...) You could ping a

[qubes-users] Problem connecting via VPN ProxyVM (VPN works, but AppVM can't connect)

2017-08-20 Thread 'PhR' via qubes-users
Hello, I have successfully setup a fedora 25 bases ProxyVM, which has Cisco's Anyconnect Secure Mobility Client installed. I can successfully connect via VPN and can also ping/reach servers via VPN. Unfortunately the App-VM which uses the VPN Proxy VM can't connect. The Setup: sys-net <--

[qubes-users] Qubes 4rc1 and Windows 7 :: Can it be done (already)?

2017-08-16 Thread 'PhR' via qubes-users
hello, for my business tasks I need to have a windows 7 HVM running as some programs are only available in windows like our ERP/CRM. After some testing windows was running ok under Qubes 3.2, but I haven't found any information regarding Qubes 4.x and Windows 7. It seems that it can't be

Re: [qubes-users] Re: Qubes OS 4.0 first release candidate (rc1) has been released!

2017-08-11 Thread 'PhR' via qubes-users
Hello, On 08/11/17 21:54, Foppe de Haan wrote: Question: should windows-7 HVMs imported from R3.2 Just Work™ in R4? additional questions: 1) Can I install Windows at all, since it seems that there are no qubes-windows-tools available . 2) What is the strategy with Windows Support in Qubes

Re: [qubes-users] Win 7, Qubes 3.2, qubes-windows-tools 3.2.2-3 struggles

2017-08-11 Thread 'PhR' via qubes-users
Hello Daniel, when working with Qubes, I write all information into my own Wiki. Here my notes regarding the installation of a Window 7 HVM: Windows HVM Skip to end of metadata See also: https://www.qubes-os.org/doc/windows-appvms/ * Update Windows Tools sudo qubes-dom0-update

Re: [qubes-users] Windows 7 problems (R3.2)

2017-08-11 Thread 'PhR' via qubes-users
Hello, I also had some trouble getting Windows 7 to run in seamless mode but learned a lot during installations :-) On 08/10/17 19:38, hugonco...@gmail.com wrote: If I start the VM in Seemless GUI, it goes on but doesn't open any application (with and without debug mode on). If I start the

Re: [qubes-users] Re: Qubes OS 4.0 first release candidate (rc1) has been released!

2017-08-06 Thread 'PhR' via qubes-users
On 08/06/17 09:16, Foppe de Haan wrote: Notifications - I haven't seen any notifications at all, like starting/stopping of VMs or when a new USB-device has been attached. Would like to see the notification from Qubes 3.2 in Qubes 4 Agreed.

Re: [qubes-users] Re: Qubes OS 4.0 first release candidate (rc1) has been released!

2017-08-05 Thread 'PhR' via qubes-users
Hello, after having problems to install Qubes on my X200 I have installed 4rc1 on my other laptop (Lenovo W540). Installation was sucessfull and the only tweak I needed was to remove iommu=no-igfx from grub boot. I have uses Qubes 4rc1 now for ~2,5 hours, my feedback so far: positive: *

Re: [qubes-users] dvm starting extremly slow -> SOLVED via Updates fedora-25 and dom0

2017-07-30 Thread 'PhR' via qubes-users
Hello, just a followup to my last post: On 07/27/2017 08:54 PM, cooloutac wrote: same thing has been happening to me and I was going to make a post about it, but then it just fixed itself. I'm also using fedora-25 for the dvm. I have updated my fedora-25 template and also dom0 and it seems

Re: [qubes-users] dvm starting extremly slow -> guid

2017-07-30 Thread 'PhR' via qubes-users
Hello Patrik, On 07/26/2017 04:24 PM, Patrik Hagara wrote: On 07/26/2017 11:07 AM, 'P R' via qubes-users wrote: Any idea where to look further and was is happening exactly between "qrexec done" and "guid done"? Try running systemd-analyze blame in the DispVM for both old and new

Re: [qubes-users] Proxy for packages

2017-07-15 Thread 'PhR' via qubes-users
Hello Salmiakki, On 07/15/2017 10:45 PM, Salmiakki wrote: Has anybody managed to set up a proxy or mirror of sorts in the net-vm or firewall-vm or something similar to avoid downloading all the packages several times for updating all the templates? My connection is a bit slow and also data