Re: [qubes-users] Problems setting /etc/hosts

2021-02-02 Thread Martin Gladdish
> On 2 Feb 2021, at 13:03, donoban wrote: > > On 2/2/21 1:55 PM, Martin Gladdish wrote: >> >> >>> On 2 Feb 2021, at 12:48, Ludovic wrote: >>> >>> >>> Le 02/02/2021 à 12:45, mgla...@gmail.com a écrit : >>>> >>&

Re: [qubes-users] Problems setting /etc/hosts

2021-02-02 Thread Martin Gladdish
> On 2 Feb 2021, at 12:48, Ludovic wrote: > > > Le 02/02/2021 à 12:45, mgla...@gmail.com a écrit : >> >> >> # several lines of comment >> >> docker --data-root /home/user/docker || true >> >> echo '1.2.3.4 my-domain.example' >> /etc/hosts >> echo '1.2.3.4 another-domain.example' >>

[qubes-users] Re: How to diagnose webcam uptime issue

2019-11-28 Thread Martin Gladdish
it, then it starts working again. Weird. It still drops out after a while though - I had to use the command line to re-attach it 3 times on my 1 hour conf call this morning. On Wednesday, 27 November 2019 14:03:37 UTC, Martin Gladdish wrote: > > Hi folks, > > I've been running Qubes as my main dev

[qubes-users] How to diagnose webcam uptime issue

2019-11-27 Thread Martin Gladdish
d I'm free to re-mount the camera to my qube again. But Firefox still doesn't recognise it. * After an hour or so, rebooting the usb qube does sort everything out and I can use video in a Google Meet again. Where can I start looking to diagnose what's going on? Many thanks, Martin Gladdish. -- Yo

[qubes-users] Re: Any appetite for tiny tweaks to make initial usability better?

2019-07-24 Thread Martin Gladdish
On Wednesday, 24 July 2019 01:23:55 UTC+1, qtpie wrote: > > Martin Gladdish: > > New Qubes user here, with less than a week's experience. > > > > Having fumbled my way through the initial install I'm now encountering a > > few tiny niggles that should be simp

[qubes-users] Any appetite for tiny tweaks to make initial usability better?

2019-07-23 Thread Martin Gladdish
New Qubes user here, with less than a week's experience. Having fumbled my way through the initial install I'm now encountering a few tiny niggles that should be simple to fix. The first one that springs to mind is the default keyboard shortcuts in Terminal for Copy and Paste, which are

Re: [qubes-users] Help installing on a Lenovo T590 - no Installation Source ISO

2019-07-18 Thread Martin Gladdish
> On 18 Jul 2019, at 10:06, Martin Gladdish wrote: > > > >> On 18 Jul 2019, at 10:04, Aly Abdellatif >> wrote: >> >> I had the same problem when I created the usb with Fedora. >> >> Try Rufus on windows >> >>> On Jul 18

Re: [qubes-users] Help installing on a Lenovo T590 - no Installation Source ISO

2019-07-18 Thread Martin Gladdish
> On 18 Jul 2019, at 10:04, Aly Abdellatif wrote: > > I had the same problem when I created the usb with Fedora. > > Try Rufus on windows > >> On Jul 18, 2019, at 10:05 AM, Martin Gladdish wrote: >> >> I've just bought a new T590 explicitly to try ou

[qubes-users] Help installing on a Lenovo T590 - no Installation Source ISO

2019-07-18 Thread Martin Gladdish
select an Installation Source, the USB drive is one of the options but when I try to Choose an ISO there simply isn't one available. Many thanks, Martin Gladdish. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from thi