[qubes-users] Re: randomizing VPN servers i connect to with my vpnvm?

2019-04-20 Thread Nick Darren
On Sunday, April 21, 2019 at 3:34:25 AM UTC, Jon deps wrote: > On 4/21/19 2:48 AM, Chris Laprise wrote: > > On 4/20/19 7:14 PM, Jon deps wrote: > >> On 4/19/19 9:22 PM, Jon deps wrote: > >>> On 4/18/19 12:08 PM, Chris Laprise wrote: > On 4/17/19 8:38 PM, Stumpy wrote: > > I was thinking

[qubes-users] Re: ALL VMs are not working -- qmemman

2019-01-26 Thread Nick Darren
On Sunday, January 27, 2019 at 1:04:11 AM UTC+8, Lorenzo Lamas wrote: > I also had this error after installing these packages from Dom0 > Security-Testing repo. > I posted about it in the QSB #46 thread, but havent got a reply there. > Fortunately, with help of someone else I was able to fix it:

[qubes-users] Re: ALL VMs are not working -- qmemman

2019-01-26 Thread Nick Darren
On Saturday, January 26, 2019 at 9:49:54 PM UTC+8, Aly Abdellatif wrote: > When I rebooted Qubes OS after installing i3. All VMs are not working(xfce or > i3) with the error > > > :Domain t has failed to start :Failed to connect to qmemman:[Errno 2] No > such file or directory > > > with

Re: [qubes-users] updating CentOS-7 templates

2018-12-15 Thread Nick Darren
On Thu, Dec 13, 2018 at 10:36:18AM +0100, Achim Patzner wrote: Am Donnerstag, den 13.12.2018, 06:12 + schrieb Wynn Tseng: Yes, mine happened too. Post error log about /var/log/Xorg.0.log in centos-7 template. In dom0, use sudo xl console (insert centos vmname here)to access centos7 vm I

[qubes-users] Some Important Xenial templates repos unavailable inside sources.list

2017-04-12 Thread Nick Darren
Hello, If building xenial template using qubes-builder, I found that some "important" repos from 'Ubuntu Update Repos' that includes both `xenial-security` and `xenial-updates` went missing inside `sources.list`. How comes it doesn't include both the repos by default? There's no qubes-specific

[qubes-users] Re: Annoying exit code error when deny using VM-Sudo

2017-03-20 Thread Nick Darren
On 03/20/2017 04:51 AM, Nick Darren wrote: > Hello, > > Is it normal when deny the root access using 'VM-Sudo' method with the > leak message like below? > > $ su > /usr/lib/qubes/qrexec-client-vm failed: exit code 1 > su: System error > > $ sudo su > /usr/lib/qu

[qubes-users] Annoying exit code error when deny using VM-Sudo

2017-03-19 Thread Nick Darren
Hello, Is it normal when deny the root access using 'VM-Sudo' method with the leak message like below? $ su /usr/lib/qubes/qrexec-client-vm failed: exit code 1 su: System error $ sudo su /usr/lib/qubes/qrexec-client-vm failed: exit code 1 sudo: PAM authentication error: System error Is there

Re: [qubes-users] Kicking the sudoers dead horse

2017-03-15 Thread Nick Darren
On 03/15/2017 02:24 AM, Chris Laprise wrote: > On 03/14/2017 07:18 PM, Chris Laprise wrote: >> >> # Protect sh and bash init files >> chfiles="/home/user/.bashrc /home/user/.bash_profile /home/user \ >> /.bash_login /home/user/.bash_logout /home/user/.profile" >> touch $chfiles >> chown -f

Re: [qubes-users] disp-vms were great - if they worked.

2017-03-13 Thread Nick Darren
On 03/12/2017 10:47 PM, haaber wrote: > The DispVM's make me crazy. Last week (with your generous help) finally > dispVM with debian template worked. Now --without any change that I am > aware of-- it does again not. I tried to start it within dom0 - that > way I get a max of error messages.

Re: [qubes-users] Error: Bad return status for module build on kernel: 4.9.0-2-amd64 (x86_64)

2017-03-12 Thread Nick Darren
On 03/11/2017 03:29 PM, faber wrote: > I'm trying to adopt the kernel image 4.9.0-2-amd64 on my Debian 9 > TemplateVM. > > After installing the image and its headers, I do the following command: > > -- > sudo dkms autoinstall -k 4.9.0-2-amd64 >

Re: [qubes-users] How to manage shortcuts to applications in DispVM?

2017-02-23 Thread Nick Darren
On 02/23/2017 12:56 PM, Unman wrote: > On Wed, Feb 22, 2017 at 08:55:23PM -0800, Andrew David Wong wrote: >> -BEGIN PGP SIGNED MESSAGE- >> Hash: SHA512 >> >> On 2017-02-17 16:54, Unman wrote: >>> On Sat, Feb 18, 2017 at 12:14:52AM +0100, u+q...@bestemt.no wrote: hawk...@bitmessage.ch

Re: [qubes-users] Update killed Debian 9 / Kali template. Can't open terminal. What now?

2017-02-22 Thread Nick Darren
On 02/22/2017 03:32 PM, georgewalke...@gmail.com wrote: > Hi Qubes gurus, > > I was updating my templates today, which seemed to go fine, until I realized > that the Debian 9 + Katoolin VM I made per the instructions on the wiki is > now non-responsive: I can't run the updater or even open a

Re: [qubes-users] Archlinux template system update

2017-02-20 Thread Nick Darren
On February 21, 2017 12:05:00 PM GMT+08:00, loke...@gmail.com wrote: >On Tuesday, 21 February 2017 02:25:25 UTC+8, Francesco wrote: > >> I wonder if am the only one with this issue. > >You're not the only one. I have it too and I haven't been able to get >past it. It happens immediately when

[qubes-users] NO SOUND after debian 9 (stretch) upgrade + workaround

2017-02-11 Thread Nick Darren
Hi, I wonder if anyone using debian 9 upgrade recently facing the same problem. Luckily, I have the template backup before doing this major upgrade on stretch. Upgrading the template by 'apt upgrade -t stretch-testing' to enable latest qubes candidates to grab latest 'qubes-gui-agent' doesn't

[qubes-users] No SOUND after debian 9 (stretch) upgrade

2017-02-11 Thread Nick Darren
Hi, I wonder if anyone using debian 9 upgrade recently facing the same problem. Luckily, I have the template backup before doing this major upgrade on stretch. Upgrading the template by 'apt upgrade -t stretch-testing' to enable latest qubes candidates to grab latest 'qubes-core-agent' doesn't

Re: [qubes-users] ubuntu template

2017-02-10 Thread Nick Darren
On 02/10/2017 09:46 AM, trul...@gmail.com wrote: > четверг, 9 февраля 2017 г., 14:41:42 UTC+3 пользователь Unman написал: >> On Thu, Feb 09, 2017 at 02:37:36AM -0800, damien.wa...@gmail.com wrote: >>> Hi, >>> >>> I am new into qubes (few months) and find it great. But I need a distro >>>

Re: [qubes-users] Copy/Paste images

2017-02-08 Thread Nick Darren
On 02/08/2017 07:49 PM, Patrick Bouldin wrote: > On Wednesday, February 8, 2017 at 1:47:11 PM UTC-5, Francesco wrote: >> On Wed, Feb 8, 2017 at 3:41 PM, Franz <169...@gmail.com> wrote: >> >> >> >> >> >> On Wed, Feb 8, 2017 at 2:49 PM, Patrick Bouldin >> wrote: >>

Re: [qubes-users] Re: Workaround for building Ubuntu xenial+desktop with qubes-builder

2017-02-04 Thread Nick Darren
On 02/04/2017 05:12 AM, anoa wrote: > On 02/03/2017 08:41 AM, Unman wrote: >> On Fri, Feb 03, 2017 at 06:21:15AM +0000, Nick Darren wrote: >>> >>> On 02/02/2017 12:07 AM, Unman wrote: >>>> On Mon, Jan 30, 2017 at 11:00:41AM -0800, Andrew M wrote: &

Re: [qubes-users] Workaround for building Ubuntu xenial+desktop with qubes-builder

2017-02-02 Thread Nick Darren
:38 PM, Unman wrote: >>> On Sat, Jan 28, 2017 at 12:31:38PM +, Nick Darren wrote: >>>> /Hi all,/ >>>> >>>> >>>> On 01/24/2017 06:59 AM, anoa wrote: >>>>> Hey all, >>>>> >>>>> Today I was trying to

Re: [qubes-users] Fedora 25

2017-01-30 Thread Nick Darren
On 01/30/2017 07:06 PM, Foppe de Haan wrote: > On Monday, January 30, 2017 at 1:46:33 PM UTC+1, Connor Page wrote: >> I guess qubes tools need to be recompiled against new libraries but >> userspace pulseaudio version is not a problem. > updated version is in current-testing. > pulseaudio

Re: [qubes-users] Workaround for building Ubuntu xenial+desktop with qubes-builder

2017-01-28 Thread Nick Darren
On 01/28/2017 12:39 PM, Andrew Morgan wrote: > Yes I do have the same issue. > > It seems it was mentioned a few times on the mailing lists but no concrete > solutions were found. People suggested a magic bullet being this command: > > sudo dpkg-reconfigure locales > > However this command

Re: [qubes-users] Qubes-Builder - Rackspace mirror having issues?

2017-01-28 Thread Nick Darren
On 01/26/2017 11:48 PM, anoa wrote: > I'm currently trying to build the Arch Linux template through > qubes-builder. Someway through the `make qubes-vm` step I'm getting > 404/403 errors on the default mirror.rackspace.com server. > > Checking it in a browser at mirror.rackspace.com loads and

Re: [qubes-users] Workaround for building Ubuntu xenial+desktop with qubes-builder

2017-01-28 Thread Nick Darren
/Hi all,/ On 01/24/2017 06:59 AM, anoa wrote: > Hey all, > > Today I was trying to build the Ubuntu 16.04 Xenial+Desktop template > using qubes-builder with help from these instructions: > > https://github.com/QubesOS/qubes-builder > > Everything was alright until the `make qubes-vm` step where

[qubes-users] Latest qubes-template-archlinux xorg-server package breaks pacman update completely

2017-01-15 Thread Nick Darren
Hello, As the title said, the latest xorg-server version (1.19.1-1) on Arch Linux will break the 'qubes-vm-gui' dependency completely. I think there's a need to have these Qubes packages on AUR repository as well instead of just re-compiling the archlinux template again and again. I tried both