[qubes-users] Re: HCL - Asus ROG GL752VW-GS71-HID6

2017-01-31 Thread Ronald Duncan
I tried reinstalling on the ssd, and it was a bit of nightmare.

I kept getting an error trying to start the sys-net VM with my PCI network card 

Internel error:
Unable to reset PCI device :03:00.1:
internal error: Active :03:00.0 devices on bus with :03:00.1
not doing bus reset 

https://github.com/QubesOS/qubes-issues/issues/1393
Tried sending echo -n "1" > /sys/bus/pci/devices/:03:00.1/remove 
but vm would not start up

https://groups.google.com/d/msg/qubes-users/o8eahbAg3q0/v1Ztl8aU-UkJ
Then removed the item via the gui which worked but means I can not use the 
ethernet card.

It shows as the same card in the above link.

The strange thing is that the first install onto the hard drive had no problems 
with the ethernet card???

Must have tried reinstalling about 10 times and got the error every time.

The wifi card works in both cases.

Regards
Ronald

On Wednesday, 7 December 2016 14:34:55 UTC, Ronald Duncan  wrote:
> HCL-ASUSTeK_COMPUTER_INC_-GL752VW-20161207-142440
> 
> Needs nouveau.modeset=0 to run!!
> 
> 
> Looks like everything is working
> 
> Ethernet
> 
> Wifi
> 
> usb
> 
> 
> 
> Issues during install I tried putting usb in a vm, (checking this and running 
> under the net vm which hung the install.
> 
> 
> 
> Installing the default ticked vm's worked.
> 
> 
> 
> On installing from USB you need to do the following
> 
> 
> 
> just after installation - before reboot - go to tty2 (ctl+alt+F2) and edit
> 
> /mnt/sysroot/boot/efi/EFI/qubes/xen.cfg and add nouveau.modeset=0 to the end 
> of the Kernel= line
> 
> (not sure if its mounted at exactly /mnt/sysroot - see `mount` output to
> 
> be sure).
> 
> 
> 
> Big thanks to Marek!!
> 
> Regards
> 
> Ronald

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/6cd1978d-deaa-4fa5-8f66-08309c6978e8%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Best way to install qubes on mixed ssd and sata disks

2017-01-04 Thread Ronald Duncan
On Tuesday, 3 January 2017 21:33:47 UTC, Andrew David Wong  wrote:
 
> On 2017-01-03 08:38, Ronald Duncan wrote:
> > Looking to reinstall qubes from scratch and would like to optimise
> >  the use of the ssd so I execute as much as possible on the ssd and
> >  use the sata for storage.

> 
> Personally, I install Qubes on an SSD and leave all of my
> frequently-accessed VMs on there. For infrequently-accessed,
> bulk-storage VMs, I use this method:
> 
> https://www.qubes-os.org/doc/secondary-storage/
> 
> - -- 
> Andrew David Wong (Axon)
Thanks Andrew,

I thought about using links to the other disk for the infrequently accessed 
info.  Nice to see this is the "official" method.

My ssd is big enough that I should be able to get everything on it, and then I 
can mv some VM's if I want to rearrange the space.

Regards
Ronald

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/3f7a5c48-fc22-4ce5-a08d-888b41e67972%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Best way to install qubes on mixed ssd and sata disks

2017-01-03 Thread Ronald Duncan
Looking to reinstall qubes from scratch and would like to optimise the use of 
the ssd so I execute as much as possible on the ssd and use the sata for 
storage.

I have a 500gig ssd and 1 tb sata.

Thoughts appreciated

At the moment I installed qubes on the sata drive to test out and experiment on.

Regards
Ronald

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/2ad0b6e3-5586-436e-aed6-29f6d2eb6e99%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Re: Is Fedora Really A Good Choice For QubeOS?

2017-01-03 Thread Ronald Duncan
This thread just sprung to life again.

I had a quick look at

https://www.qubes-os.org/doc/templates/

And along with Debian which is installed by default both 

Arch and
Ubuntu

Are available...

My personal preference in Ubuntu because it generally just works, and Arch 
because it has the latest version of everything when every you have the problem 
that xyz does not work because it needs the latest version.  That the 
distribution maintainer has not yet made available in your favourite distro.  I 
have not yet tried these templates.

Since I am a xfce fan I love qubes UI along with all the other parts.

Only gripe is no Win10 template ( and the various issues getting Windows to 
work - no password ).

Regards
Ronald

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/99bf19f6-e364-4c03-917a-fc15ced62787%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Windows vm ctl+alt+del

2016-12-13 Thread Ronald Duncan
On Friday, 9 December 2016 11:43:04 UTC, Ronald Duncan  wrote:
> Any update on
> https://github.com/QubesOS/qubes-issues/issues/1585
> 
It looks like qubes-windows-tools breaks the ctl+alt+del and stops it going to 
the VM along with any alternative.

I copied over the VM again, and having turned off the xfce intercept it is 
sending the ctl+alt+del straight to the VM fine.  It was only after the 
qubes-windows-tools were installed that all ways to send ctl+alt+del stopped 
working.

The work around is probably to set up auto login prior to installing 
qubes-windows-tools however this is unlikely to work with a domain.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/3bbb154e-92f8-455b-b71a-91a1f5974360%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Windows vm ctl+alt+del

2016-12-09 Thread Ronald Duncan
Any update on
https://github.com/QubesOS/qubes-issues/issues/1585

I could not get the work arounds to work.

Situation, could use sticky keys to get into vm and install qubes-windows-tools

Having installed qubes-tools sticky keys, onboard keyboard, and direct sending 
of ctl+alt+del and ctl+alt+home do not work??

Looks like qubes-windows-tools makes the situation worse for ctl+alt+del and so 
work around appreciated.

Thanks
Ronald
PS Need to access a windows domain account:)

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/4f5d27f6-721f-486a-a03e-6904e83809a4%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: How to copy a win7 vm over network into qubes?

2016-12-07 Thread Ronald Duncan
root.img >> becomes root-cow.img etc and the process was fine.

Was difficult to boot the windows image finally came up.

Then difficult to send ctl + alt + del (looks like this is broke in qubes)
Sticky keys worked.

Trying to get into safemode command prompt to turn off password.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/09411810-e16e-4c6a-bf0f-04c490ababd0%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: How to copy a win7 vm over network into qubes?

2016-12-07 Thread Ronald Duncan
On Wednesday, 7 December 2016 18:33:13 UTC, Ronald Duncan  wrote:
> On Wednesday, 7 December 2016 16:21:19 UTC, Ronald Duncan  wrote:
> 
> > Where should I put the image file?
> /var/lib/qubes/vm-templates/win7-x64-template
> use  
> qvm-create --hvm-template win7-x64-template -l green
> 
> to create the template subdirectory
> 
> I just sshed the file in using my other ubuntu installation, and then fixed 
> up the permissions.
> 
> The renamed the image to root.img
> 
> It started the boot process, and is currently on the Starting Windows screen, 
> been stuck like that for a while. Going to leave it for a few hours to see 
> what happens since it is using a reasonable amount of cpu and the amount is 
> varying :)

I just copied over a kvm image to root.img.

The creation was a 20gb image and my image was 80gb, so the root-cow and 
volatile are still down at the lower size of 20gb.

Is this ok or should I have created the vm with a larger image size?

Looks like I may have messed up 
https://www.qubes-os.org/doc/resize-root-disk-image/??

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/d7d70982-0967-4e31-8757-355c22c10eca%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: How to copy a win7 vm over network into qubes?

2016-12-07 Thread Ronald Duncan
On Wednesday, 7 December 2016 16:21:19 UTC, Ronald Duncan  wrote:

> Where should I put the image file?
/var/lib/qubes/vm-templates/win7-x64-template
use  
qvm-create --hvm-template win7-x64-template -l green

to create the template subdirectory

I just sshed the file in using my other ubuntu installation, and then fixed up 
the permissions.

The renamed the image to root.img

It started the boot process, and is currently on the Starting Windows screen, 
been stuck like that for a while. Going to leave it for a few hours to see what 
happens since it is using a reasonable amount of cpu and the amount is varying 
:)


-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/81a72b49-b824-47f8-ab7f-b47316ee292b%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] How to copy a win7 vm over network into qubes?

2016-12-07 Thread Ronald Duncan
It looks like qubes only supports win7 vm's.  I have an old one that I ran 
under kvm as a raw disk image.

Which looking at https://www.qubes-os.org/doc/hvm/ should work.

Normally I would just dd the image over an ssh pipe, and then reconfigure the 
xml etc.  I think I still have it as a raw partition on disk and as a file 
where I have copied it to run on a different machine, so it may just be a file 
copy.

My assumption is that I ssh it into one of the VM's and then copy it to a 
location under dom0. (and that this is the correct way).

The other would be boot up in ubuntu, and then copy the image where ever it 
should go.

Where should I put the image file?

And what is the best way of then making it into a template?

Thanks

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/4c156b97-1a7e-442e-a97d-48f87a7b691b%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] HCL - Asus ROG GL752VW-GS71-HID6

2016-12-07 Thread Ronald Duncan
HCL-ASUSTeK_COMPUTER_INC_-GL752VW-20161207-142440

Needs nouveau.modeset=0 to run!!

Looks like everything is working
Ethernet
Wifi
usb

Issues during install I tried putting usb in a vm, (checking this and
running under the net vm which hung the install.

Installing the default ticked vm's worked.

On installing from USB you need to do the following

just after installation - before reboot - go to tty2 (ctl+alt+F2) and edit
/mnt/sysroot/boot/efi/EFI/qubes/xen.cfg and add nouveau.modeset=0 to the
end of the Kernel= line
(not sure if its mounted at exactly /mnt/sysroot - see `mount` output to
be sure).

Big thanks to Marek!!
Regards
Ronald

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/CALVUjk77DLeq9ZeLxuUQKBoJE3BuCuhiYsJqybkLMRBjwkQe8w%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.


Qubes-HCL-ASUSTeK_COMPUTER_INC_-GL752VW-20161207-142440.yml
Description: application/yaml


Qubes-HCL-ASUSTeK_COMPUTER_INC_-GL752VW-20161207-142606.cpio.gz
Description: GNU Zip compressed data


Re: [qubes-users] Re: Asus ROG GL752VW-GS71-HID6 Install

2016-12-07 Thread Ronald Duncan
Looks like everything is working
Ethernet
Wifi
usb

Issues during install I tried putting usb in a vm, (checking this and running 
under the net vm which hung the install.

Installing the default ticked vm's worked.

On installing from USB you need to do the following

just after installation - before reboot - go to tty2 (ctl+alt+F2) and edit
/mnt/sysroot/boot/efi/EFI/qubes/xen.cfg and add nouveau.modeset=0 to the end of 
the Kernel= line 
(not sure if its mounted at exactly /mnt/sysroot - see `mount` output to
be sure). 

Big thanks to Marek!!
Regards
Ronald

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/86491b8b-6860-4cf7-a96a-085366621e3f%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Re: Asus ROG GL752VW-GS71-HID6 Install

2016-12-07 Thread Ronald Duncan
On Wednesday, 7 December 2016 00:25:02 UTC, Marek Marczykowski-Górecki  wrote:

> > Is there a way on the first boot after install prior to configuration to 
> > set nouveau.modeset=0
> 
> You can add it from grub menu. In UEFI mode (where grub is not used),
> just after installation - before reboot - go to tty2 and edit
> /mnt/sysroot/boot/efi/EFI/qubes/xen.cfg and add nouveau.modeset=0 there
> (not sure if its mounted at exactly /mnt/sysroot - see `mount` output to
> be sure).
> 
> > The configuration stage on first boot hangs and is buggy, and I would like 
> > to have a clean boot to configure, I have access to the /boot and so can 
> > alter config files.  There is a big kernal config file, but no command line 
> > parameters, and the boot seems to be immediate with no grub delay.
> 
> No grub - you're probably using UEFI. See above.
> 
> - -- 
> Best Regards,
> Marek Marczykowski-Górecki
Big thanks,
I had to mount the /boot/efi under linux because there was not enough time to 
edit before it crashed.  Would have been much better to have edited it during 
the initial install as you suggested :)
Regards
Ronald

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/2c4d479c-056f-4ae1-b137-bcdfe775662f%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Asus ROG GL752VW-GS71-HID6 Install

2016-12-06 Thread Ronald Duncan
On Tuesday, 6 December 2016 13:30:05 UTC, Ronald Duncan  wrote:
> Looks like I will need to reinstall since things are not working/strange and 
> I remember that when it first started up it did not go through the initial 
> set up smoothly, and then would not boot.
> 
> Probably need to set up with nouveau.modeset=0 and then see the results:)

Is there a way on the first boot after install prior to configuration to set 
nouveau.modeset=0

The configuration stage on first boot hangs and is buggy, and I would like to 
have a clean boot to configure, I have access to the /boot and so can alter 
config files.  There is a big kernal config file, but no command line 
parameters, and the boot seems to be immediate with no grub delay.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/365b0738-f05e-4445-9edf-2f864d2e9009%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Asus ROG GL752VW-GS71-HID6 Install

2016-12-06 Thread Ronald Duncan
Looks like I will need to reinstall since things are not working/strange and I 
remember that when it first started up it did not go through the initial set up 
smoothly, and then would not boot.

Probably need to set up with nouveau.modeset=0 and then see the results:)

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/8dc044d0-2c1d-490c-a012-8751df9c9afe%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Asus ROG GL752VW-GS71-HID6 Install

2016-12-06 Thread Ronald Duncan
On Tuesday, 6 December 2016 13:11:41 UTC, Ronald Duncan  wrote:
> Changing grub config to  boot with nouveau.modeset=0 gave me a good 
> repeatable boot.
> 
> Now qubes is usable will investigate if everything else works:)

Thanks to Marek Marczykowski-Górecki 

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/cc72ddfe-6249-4db1-8f17-3c6d2131a884%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Asus ROG GL752VW-GS71-HID6 Install

2016-12-06 Thread Ronald Duncan
Changing grub config to  boot with nouveau.modeset=0 gave me a good repeatable 
boot.

Now qubes is usable will investigate if everything else works:)

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/0e2bc5bd-dbdd-45cb-a9dd-3dff077e3b27%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Re: Stuck during boot with processor stuck - now with journalctl logs

2016-12-06 Thread Ronald Duncan
On Sunday, 27 November 2016 21:21:01 UTC, Marek Marczykowski-Górecki  wrote:
> -BEGIN PGP SIGNED MESSAGE-
> This assume you can boot your system. Does the hang happen all the time,
> or only sometimes? If the former, try disabling nouveau driver (which
> looks to be the problematic one), for example using nouveau.modeset=0
> kernel option.
Just got back from travelling.
Changing grub to boot with nouveau.modeset=0 gave me a good boot :)
Just tried rebooting and it shutdown cleanly and booted up fine.
Big Thanks!!

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/2d6fead8-9f5b-4b34-84f9-c1cc51f66550%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Is Qubes for the Asus X205ta ?

2016-11-23 Thread Ronald Duncan
On Tuesday, 22 November 2016 07:15:38 UTC, Me  wrote:
> pierremartinf...@gmail.com:
> > Hi, I wonder if the Asus X205ta can handle Qubes ?
> > Thank,
> >

I find the latest ubuntu works well with most things.  I have an ASUS ROC that 
I got to run Qubes.

It has 32gb of RAM since I want to be able to have a reasonable collection of 
VM's.

It ran with kernal 4.4 4.6 and 4.8 under Ubuntu (all ok wifi/ethernet etc).  
Powermangement etc was better with the latest kernel.

Not yet managed to run qubes on it.  Trying to get fedora running so I can 
build qubes with latest kernel and hypervisor.

Fedora is not behaving off the live cd (will not connect to wifi) or bring up a 
terminal :( will not comment on Fedora since one of the Dev's kindly supports 
Qubes.

I liked the few seconds I got with it before it crashed never to recover.

Regards
Ronald

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/9fa43995-c2da-40fd-a220-67a9f9fd4bae%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Qubes 4 with Grsec could make a big splash

2016-11-22 Thread Ronald Duncan
Will this be using the latest linux kernel since grsecurity only provide the 
latest version free.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/0808903a-585b-4e2d-84ea-9f138033e62f%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Stuck during boot with processor stuck

2016-11-22 Thread Ronald Duncan
logs till crash
rjd@rjd-GL752VW:~$ journalctl -D 
/media/rjd/5ce4e7fe-aa0d-42d1-97f0-5c9197677697/var/log/journal/219d2a92843f491aaf97807aa063449c
-- Logs begin at Fri 2016-11-18 19:08:26 GMT, end at Sun 2016-11-20 10:30:15 GMT
Nov 18 19:08:26 dom0 systemd-journal[216]: Runtime journal is using 8.0M (max al
Nov 18 19:08:26 dom0 systemd-journal[216]: Runtime journal is using 8.0M (max al
Nov 18 19:08:26 dom0 kernel: x86/PAT: Configuration [0-7]: WB  WT  UC- UC  WC  W
Nov 18 19:08:26 dom0 kernel: Initializing cgroup subsys cpuset
Nov 18 19:08:26 dom0 kernel: Initializing cgroup subsys cpu
Nov 18 19:08:26 dom0 kernel: Initializing cgroup subsys cpuacct
Nov 18 19:08:26 dom0 kernel: Linux version 4.4.14-11.pvops.qubes.x86_64 (user@re
Nov 18 19:08:26 dom0 kernel: Command line: root=/dev/mapper/qubes_dom0-root rd.l
Nov 18 19:08:26 dom0 kernel: x86/fpu: xstate_offset[2]:  576, xstate_sizes[2]:  
Nov 18 19:08:26 dom0 kernel: x86/fpu: xstate_offset[3]:  960, xstate_sizes[3]:  
Nov 18 19:08:26 dom0 kernel: x86/fpu: xstate_offset[4]: 1024, xstate_sizes[4]:  
Nov 18 19:08:26 dom0 kernel: x86/fpu: Supporting XSAVE feature 0x01: 'x87 floati
Nov 18 19:08:26 dom0 kernel: x86/fpu: Supporting XSAVE feature 0x02: 'SSE regist
Nov 18 19:08:26 dom0 kernel: x86/fpu: Supporting XSAVE feature 0x04: 'AVX regist
Nov 18 19:08:26 dom0 kernel: x86/fpu: Supporting XSAVE feature 0x08: 'MPX bounds
Nov 18 19:08:26 dom0 kernel: x86/fpu: Supporting XSAVE feature 0x10: 'MPX CSR'
Nov 18 19:08:26 dom0 kernel: x86/fpu: Enabled xstate features 0x1f, context size
Nov 18 19:08:26 dom0 kernel: x86/fpu: Using 'eager' FPU context switches.
Nov 18 19:08:26 dom0 kernel: Released 0 page(s)
Nov 18 19:08:26 dom0 kernel: e820: BIOS-provided physical RAM map:
Nov 18 19:08:26 dom0 kernel: Xen: [mem 0x-0x00057fff] us
Nov 18 19:08:26 dom0 kernel: Xen: [mem 0x00058000-0x00058fff] re
lines 1-23...skipping...
-- Logs begin at Fri 2016-11-18 19:08:26 GMT, end at Sun 2016-11-20 10:30:15 
GMT. --
Nov 18 19:08:26 dom0 systemd-journal[216]: Runtime journal is using 8.0M (max 
allowed 196.7M, trying to leave 295.0M free of 1.9G available → current limit 
196.7M).
Nov 18 19:08:26 dom0 systemd-journal[216]: Runtime journal is using 8.0M (max 
allowed 196.7M, trying to leave 295.0M free of 1.9G available → current limit 
196.7M).
Nov 18 19:08:26 dom0 kernel: x86/PAT: Configuration [0-7]: WB  WT  UC- UC  WC  
WP  UC  UC  
Nov 18 19:08:26 dom0 kernel: Initializing cgroup subsys cpuset
Nov 18 19:08:26 dom0 kernel: Initializing cgroup subsys cpu
Nov 18 19:08:26 dom0 kernel: Initializing cgroup subsys cpuacct
Nov 18 19:08:26 dom0 kernel: Linux version 4.4.14-11.pvops.qubes.x86_64 
(user@release) (gcc version 5.3.1 20160406 (Red Hat 5.3.1-6) (GCC) ) #1 SMP Tue 
Jul 19 01:14:58 UTC 2016
Nov 18 19:08:26 dom0 kernel: Command line: root=/dev/mapper/qubes_dom0-root 
rd.lvm.lv=qubes_dom0/root rd.lvm.lv=qubes_dom0/swap 
i915.preliminary_hw_support=1 rhgb quiet
Nov 18 19:08:26 dom0 kernel: x86/fpu: xstate_offset[2]:  576, xstate_sizes[2]:  
256
Nov 18 19:08:26 dom0 kernel: x86/fpu: xstate_offset[3]:  960, xstate_sizes[3]:  
 64
Nov 18 19:08:26 dom0 kernel: x86/fpu: xstate_offset[4]: 1024, xstate_sizes[4]:  
 64
Nov 18 19:08:26 dom0 kernel: x86/fpu: Supporting XSAVE feature 0x01: 'x87 
floating point registers'
Nov 18 19:08:26 dom0 kernel: x86/fpu: Supporting XSAVE feature 0x02: 'SSE 
registers'
Nov 18 19:08:26 dom0 kernel: x86/fpu: Supporting XSAVE feature 0x04: 'AVX 
registers'
Nov 18 19:08:26 dom0 kernel: x86/fpu: Supporting XSAVE feature 0x08: 'MPX 
bounds registers'
Nov 18 19:08:26 dom0 kernel: x86/fpu: Supporting XSAVE feature 0x10: 'MPX CSR'
Nov 18 19:08:26 dom0 kernel: x86/fpu: Enabled xstate features 0x1f, context 
size is 1088 bytes, using 'standard' format.
Nov 18 19:08:26 dom0 kernel: x86/fpu: Using 'eager' FPU context switches.
Nov 18 19:08:26 dom0 kernel: Released 0 page(s)
Nov 18 19:08:26 dom0 kernel: e820: BIOS-provided physical RAM map:
Nov 18 19:08:26 dom0 kernel: Xen: [mem 0x-0x00057fff] 
usable
Nov 18 19:08:26 dom0 kernel: Xen: [mem 0x00058000-0x00058fff] 
reserved
Nov 18 19:08:26 dom0 kernel: Xen: [mem 0x00059000-0x0009dfff] 
usable
Nov 18 19:08:26 dom0 kernel: Xen: [mem 0x0009e000-0x000f] 
reserved
Nov 18 19:08:26 dom0 kernel: Xen: [mem 0x0010-0x72693fff] 
usable
Nov 18 19:08:26 dom0 kernel: Xen: [mem 0x72694000-0x72694fff] 
ACPI NVS
Nov 18 19:08:26 dom0 kernel: Xen: [mem 0x72695000-0x726defff] 
reserved
Nov 18 19:08:26 dom0 kernel: Xen: [mem 0x726df000-0x72730fff] 
usable
Nov 18 19:08:26 dom0 kernel: Xen: [mem 0x72731000-0x72b71fff] 
reserved
Nov 18 19:08:26 dom0 kernel: Xen: [mem 0x72b72000-0x758d9fff] 
usable
Nov 18 19:08:26 dom0 kernel: Xen: [mem 0x758da000-0x76368fff] 
reserved
Nov 18 19:08:26 dom0 kernel: Xen: [mem 

[qubes-users] Stuck during boot with processor stuck

2016-11-21 Thread Ronald Duncan
Asus ROG GL752VW-GS71-HID6 using Inteli7 processor

Boot process
.
.
.
Starting Switch Boot
Error: Driver 'processor_agregator' is already registered, aborting
Error: Driver 'processor_agregator' is already registered, aborting
A start job is running for Qubes NetVM startup  (2m 49s /no limit NMI 
watchdog:Bug soft lockup - CPU1 stuck for 22s! [libvirtd:2306]

This error repeats a number of times whilst I typed the above :)

with the occasional
1-:(6 ticks this GP) idle=0ef/1400..lots..01/0 softirq-1076/1076 
fqs=0
(t=6 jiffies g=2600 c=25999 q=0)

These two lines are consistent, the part that changes is the number of ticks 
that increases :)

I installed into an unencrypted partition so I can access boot logs if that 
helps.

Regards
Ronald

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/5542faa0-4a89-4b67-8e8d-1c320aa3d9d4%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Asus ROG GL752VW-GS71-HID6 Install

2016-11-18 Thread Ronald Duncan
On Friday, 18 November 2016 20:25:41 UTC, Ronald Duncan  wrote:
> > reboot - hung at end of Q screen
> Starting Switch Boot
> Error: Driver 'processor_agregator' is already registered, aborting
> Error: Driver 'processor_agregator' is already registered, aborting
> A start job is running for Qubes NetVM startup  (2m 49s /no limit NMI 
> watchdog:Bug soft lockup - CPU1 stuck for 22s! [libvirtd:2306]
> 
> This error repeats a number of times whilst I typed the above :)
> 
> with the occasional
> 1-:(6 ticks this GP) idle=0ef/1400..lots..01/0 softirq-1076/1076 
> fqs=0
> (t=6 jiffies g=2600 c=25999 q=0)
> 
> These two lines are consistant, the part that changes is the number of ticks 
> that increases :)
> 
Eventually the screen gets corrupted with random chars
R

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/20e1ee61-b562-44d6-bb67-b101de713bb8%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Asus ROG GL752VW-GS71-HID6 Install

2016-11-18 Thread Ronald Duncan

> reboot - hung at end of Q screen
Starting Switch Boot
Error: Driver 'processor_agregator' is already registered, aborting
Error: Driver 'processor_agregator' is already registered, aborting
A start job is running for Qubes NetVM startup  (2m 49s /no limit NMI 
watchdog:Bug soft lockup - CPU1 stuck for 22s! [libvirtd:2306]

This error repeats a number of times whilst I typed the above :)

with the occasional
1-:(6 ticks this GP) idle=0ef/1400..lots..01/0 softirq-1076/1076 
fqs=0
(t=6 jiffies g=2600 c=25999 q=0)

These two lines are consistant, the part that changes is the number of ticks 
that increases :)

R

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/80d45679-d086-4969-abae-6e15cf87d434%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Asus ROG GL752VW-GS71-HID6 Install

2016-11-18 Thread Ronald Duncan
On Friday, 18 November 2016 19:44:09 UTC, Ronald Duncan  wrote:

> 
> Suggestions on how to turn off the Q screen and see what is happening behind 
> the progress bar, and any logs that would be helpful.

Qubes start up Hit F10 for boot time diagnostics

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/81627728-e34d-4ade-b4e2-f50825985839%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.