[qubes-users] Re: Chromium OS in qubes

2020-02-11 Thread Sergio Matta

>
>
> Did anyone tried or better succeeded in installing Chromium OS in qubes? 
>
>
It did not installs here. Not even Android or React/OS. Something about not 
recognizing the disk to be installed. A kind of Xen driver problem. This is 
a very old situation. I dont think it will be solved.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/5dfcf585-3ad7-4aba-81bf-269701ce601f%40googlegroups.com.


[qubes-users] Re: Done with Qubes

2019-08-23 Thread Sergio Matta

>
> Thanks for all the help but I've been trying to figure out how to get 
> Qubes running for months and I've decided it's just a giant waste of my 
> time because every time I get one bug fixed, two more show up to take it's 
> place.  I think it's a brilliant idea but it needs a lot of work and 
> streamlining before it's ready for public use.  It's a shame because my 
> privacy and anonymity online are a matter of my personal safety and it 
> would be nice to have a secure OS.  TAILS is not a fully usable system 
> either.  I will have to install Ubuntu.  Good luck, everyone.
>

I suggest you to keep trying. I am using Qubes since 3.2. I spent many 
months to know it. Today, if there is any bug, It does not bothers me.
I have specialized templates, the -srv runs my docker services, the -data 
keeps all my data, the -app runs my personal, the -wks runs my work and 
-sec runs banking and crypto things. Bind-dirs keep my data servers 
isolated.
All templates and windows - with sound but I do not like games - runs very 
fast using SSD with my old DDR3 AMD motherboard. It has auto initialization 
procedure.
I keep my configuration files, installed programs list and data saved with 
timeshift. Easy and fast to reinstall.
There is no chance I return to traditional linux anymore.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/860a19bb-a84d-4e2b-813a-82d55ef6100f%40googlegroups.com.


[qubes-users] Re: Fixing support for H.264/MSE & H.264 playback on firefox in Fedora-29

2019-05-06 Thread Sergio Matta

> Does anyone know which specific packages need to be installed

Try this info: 

https://forums.fedoraforum.org/showthread.php?317721-fedora-28-and-firefox-video(h264-youtube-gstreamer1)

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/7a46b606-e24e-441f-b05d-81fcdeff8d7e%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Fully Working Android VM for Qubes available? (2019)

2019-04-24 Thread Sergio Matta

chromeos and reactos has the same problem.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/af4a44ea-7120-4d0c-9c4d-42ae97b2dd90%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] installing databases on templates and they need updates.

2019-04-17 Thread Sergio Matta
> I run a number of databases using bind-dirs without any issues: the
> larger ones contain significant amounts of data.
> I also run a caching proxy using bind-dirs to store the log files and
> cached packages.
> I have never encountered any issues with this. YMMV

That's good to know. I have few server applications with a lot of dependence on 
other systems. I also had good solutions specializing templates and changing 
their file system. /rw is a good way too. I have no experience with bind-dirs. 
With your guidance, I was already going to use it for configuration files, but 
I'll use it for large files as well.
Thank you Unman!

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/35dd544d-7d6c-45a6-b865-9cecddc660c4%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] installing databases on templates and they need updates.

2019-04-17 Thread Sergio Matta

> On 4/17/19 3:16 PM, Sergio Matta wrote:
> 
> > In my mind the solution was something like a persistent and shared
> > mount point with the vm and its template,
> 
> This is a very bad idea.
> You would ruin the separation between the VMs, as one compromised VM
> would be able to compromise the template -> then all the VMs based on
> that template...
> 
> 
> - -- 
> Zrubi

Dear Zrubi, you are right!  
Reading my text again I understand you, the word "shared" was misplaced and the 
"vm and its template" is not a direction. My intention is to keep persistent to 
the VM. The shared area is from the template to vm, not back from vm to 
template.
Thank you.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/0f7cd09f-d611-4e2e-9854-4128fbdd2fee%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] installing databases on templates and they need updates.

2019-04-17 Thread Sergio Matta
> Look at bind-dirs  - www.qubes-os.org/doc/bind-dirs

Thank you Unman. I am using Qubes since 3.2 and I did not remember this 
solution. 
It is time to me to read the Qubes documentation all over again. 

I will use bind-dirs to solve my other need with configuration files located in 
/etc and /usr/share dirs, but I did not like it to databases. 

I think they need a better sized area, file-system, eventually SSD, and some 
personalized things. In my mind the solution was something like a persistent 
and shared mount point with the vm and its template, easely listed and 
configurable in Qubes settings.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/ed07b260-9890-4164-be46-d5c7709ee6b8%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] installing databases on templates and they need updates.

2019-04-16 Thread Sergio Matta
Dear Qubes People,

What would be the location indicated for systems databases, since they are 
installed in the template and can not be modified by the VM? In the case of 
ldap, which uses /var/lib/ldap, I changed the location setting of DB to 
/rw/var/lib/ldap. But Qubes must have a strategy for these situations, and what 
would it be?

I do not have a problem. My LDAP (to some server operations) is working great. 
It is just to read your poins of view.

Thank you.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/243867c2-3ac7-4857-8a55-fb020f1972da%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] #ReactOS 0.4.11 is out!! Supported new AHCI SATA controllers, but still not installing in Qubes 4.0

2019-03-12 Thread Sergio Matta
Dear Stumpy

I am not part of ReactOS team. I am just a user. It was running when I was 
using Qubes 3.2.

"I just ask because it seems to me that the reactos project would be 
perfect for those of us that are forced to run some win apps."
I tottaly agree with you!

"Just curious about if/how much they are prioritizing VM guest support - and 
how hard/easy that would be?"
I do not know. And the problem is the same for chromeOS and android iso 
installations.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/2e81e47b-f099-4818-bd9b-413f9b2cedb3%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] #ReactOS 0.4.11 is out!! Supported new AHCI SATA controllers, but still not installing in Qubes 4.0

2019-03-04 Thread Sergio Matta
ReactOS 0.4.11 is out!! Supported new AHCI SATA controllers, more #Software 
working thanks to correct manifest loading, #RTL support, new Update feature... 
More info: https://reactos.org/project-news/reactos-0411-released … Download it 
from: https://reactos.org/download 
It boots but does not recognize any drive to install.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/56306726-e8e9-4fb4-84af-9186f80fa556%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Qubes-HCL-ASUSTeK_COMPUTER_INC_-SABERTOOTH_990FX_R2_0-20190304-013235

2019-03-03 Thread Sergio Matta
Changes from previous:
- CPU AM3 1100T, now AM3+ FX-8300
- VGA AMD Radeon RX-560 (do not boots 4.19.15-1), now Nvidia GTX-1050Ti (works 
fine)
- SSD 480GB installed but not using yet. I will mount it to use with vms.


---
layout:
  'hcl'
type:
  'desktop'
hvm:
  'yes'
iommu:
  'yes'
slat:
  'yes'
tpm:
  ''
remap:
  'yes'
brand: |
  ASUSTeK COMPUTER INC.
model: |
  SABERTOOTH 990FX R2.0
bios: |
  2901
cpu: |
  AMD FX(tm)-8300 Eight-Core Processor
cpu-short: |
  FIXME
chipset: |
  Advanced Micro Devices, Inc. [AMD/ATI] RD9x0/RX980 Host Bridge [1002:5a14] 
(rev 02)
chipset-short: |
  FIXME
gpu: |
  
  NVIDIA Corporation GP107 [GeForce GTX 1050 Ti] [10de:1c82] (rev a1) (prog-if 
00 [VGA controller])
gpu-short: |
  FIXME
network: |
  Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit 
Ethernet Controller (rev 09)
memory: |
  32662
scsi: |
  ST3000DM007-1WY1 Rev: 0001
  ST3000DM007-1WY1 Rev: 0001
  KINGSTON SA400S3 Rev: B1E1
  WDC WD5000AAKS-0 Rev: 3B01
  ST2000DM001-1ER1 Rev: CC26
  WDC WD10EADS-00P Rev: 0A01
  iHAS124   Y  Rev: BL0V
  SD/MMC   Rev: 1.00
  Compact FlashRev: 1.01
  SM/xD-PictureRev: 1.02
  MS/MS-ProRev: 1.03
usb: |
  10
versions:

- works:
'FIXME:yes|no|partial'
  qubes: |
R4.0
  xen: |
4.8.5
  kernel: |
4.19.15-1
  remark: |
FIXME
  credit: |
FIXAUTHOR
  link: |
FIXLINK

---

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/4f43c5fc-41d3-4b0c-a30d-25650b9b5c88%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Qubes-HCL-ASUSTeK_COMPUTER_INC_-SABERTOOTH_990FX_R2_0-20190304-013235.yml
Description: Binary data


[qubes-users] Re: Dom0 some updates always skipped

2019-02-15 Thread Sergio Matta
Em sexta-feira, 15 de fevereiro de 2019 23:03:12 UTC-2, Sergio Matta  escreveu:
> > Some updates show as always skipped after each qubes-dom0-update run.
> > 
> > How to fix this? 
>   
> Maybe "sudo qubes-dom0-update --best --allowerasing" can solve your problem, 
> if not maybe they are already installed, try "sudo dnf clean packages" or 
> reinstall "sudo qubes-dom0-update --action=reinstall anaconda-core ... and 
> the others

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/d67c9cee-2085-4b3e-8c60-701bbab72b2f%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Dom0 some updates always skipped

2019-02-15 Thread Sergio Matta

> Some updates show as always skipped after each qubes-dom0-update run.
> 
> How to fix this? 
  
Maybe "sudo qubes-dom0-update --best --allowerasing" can solve your problem, if 
not, tell us what packages are not installing. 

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/545ef562-68ca-4f66-92ca-dfbb9b51091b%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] last qubes-dom0-update brings kernel 4.19 and crashs login

2019-01-23 Thread Sergio Matta

> rx 560? Have you tried adding 'amdgpu.dc=1' to the kernel parameters?
> hd7790 should work fine using the old radeon driver though.

Yes. It is working with kernel 4-14 and this boot option, thank you!

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/3cfaf243-8833-4d14-9e92-b2de1d8347f5%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] last qubes-dom0-update brings kernel 4.19 and crashs login

2019-01-23 Thread Sergio Matta
> Do you see text login available? Maybe on tty2 (alt+ctrl+f2)? You can
> login there and see lightdm service status (`sudo systemctl status
> lightdm`), which is responsible for the graphical login. If it's failed,
> what it says there (you should have few log lines there)?


Yes, It fails because the video driver. My card is a radeon rx-560 but there 
was no radeon driver installed. It was working with vesa driver. 
Now I already installed it but the error continues when I choose kernel-4-19 on 
grub.
The testing repository was enabled in my yum repo cfg.

Don't worry, it is working fine with kernel-4.14. If you need, there is some 
log files bellow.


> It would be also useful to check X server log - /var/log/Xorg.0.log -
> especially if you see any error message at the end.
> 
> You should be able to choose older version in grub menu.

Yes, that was what I did and I change to automatically boot the kernel-4.14.

I love Qubes! Thank you!!

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/03f1ef47-cf11-43ca-af9e-2037af39b215%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] last qubes-dom0-update brings kernel 4.19 and crashs login

2019-01-23 Thread Sergio Matta

> Sergio do you also have a radeon card?
> 

Yes. Mine is RX-560.
I already installed the amdgpu and vulkan drivers, but it still not working 
with kernel 4-19. Works fine with 4-14 and the drivers too.

> 
> > You should be able to choose older version in grub menu.
> 
> That's what works for me, no problems at all on 4.14.74-1 kernel.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/69c97955-8bc8-48e7-b098-1289d426760c%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] last qubes-dom0-update brings kernel 4.19 and crashs login

2019-01-19 Thread Sergio Matta
Yesterday I started qubes-dom0-update and it installs kernel-4.19. Looks great!
But it is not starting graphical login anymore. 
I did sudo dnf downgrade kernel and it didin't work.
I had to change grub to fix.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/06c08faa-3d62-474f-bd38-eb6b4d6b71c8%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Re: my dom0 is not updating since before 4.01

2019-01-07 Thread Sergio Matta
Em segunda-feira, 7 de janeiro de 2019 10:42:25 UTC-2, unman  escreveu:
> On Sun, Jan 06, 2019 at 07:48:00PM -0800, Sergio Matta wrote:
> > Em domingo, 6 de janeiro de 2019 13:25:17 UTC-2, simon@gmail.com  
> > escreveu:
> > > On Sunday, January 6, 2019 at 1:32:45 PM UTC, Sergio Matta wrote:
> > > > I think I have a problem with yum file configuration. Fedora 25 looks 
> > > > like ok but Qubes never finds data:
> > > > 
> > > > Fedora 25 - x86_64 - Updates 1.0 MB/s |   24 MB   
> > > > 00:24
> > > > Fedora 25 - x86_64   2.0 MB/s |   50 MB   
> > > > 00:25
> > > > Qubes Dom0 Repository (updates)   86  B/s |  169  B   
> > > > 00:01
> > > > Qubes Community Templates repository  84  B/s |  169  B   
> > > > 00:02
> > > > Qubes Templates repository   116  B/s |  169  B   
> > > > 00:01
> > > > Qubes Templates repository   116  B/s |  169  B   
> > > > 00:01
> > > > Failed to synchronize cache for repo 'qubes-dom0-current', ignoring 
> > > > this repo.
> > > > Failed to synchronize cache for repo 'qubes-templates-sommunity', 
> > > > ignoring this
> > > > repo.
> > > > Failed to synchronize cache for repo 'qubes-templates-itl', ignoring 
> > > > this repo.
> > > > Failed to synchronize cache for repo 'qubes-templates-itl-testing', 
> > > > ignoring this repo.
> > > > Last metadata expiration check: 0:00:09 ago on Sun Jan  6 10:12:44 2019.
> > > > Dependencies resolved.
> > > > Nothing to do.
> > > > Complete!
> > > > No packages downloaded
> > > 
> > > https://github.com/QubesOS/qubes-issues/issues/3737
> > > 
> > > https://www.qubes-os.org/doc/releases/4.0/release-notes/#upgrading
> > > 
> > > change your repo from http to https
> > 
> > Thank you Simon but it is not the protocol. I already had tried. I changed 
> > the qubes-dom0.repo with the rpmnew too. It looks like url error but I 
> > checked the url with firefox and it is ok.
> > Now, I had a idea to change the r$releasever variable with the string v4.0 
> > and it works! But there is something wrong in my Qubes. Why there is no 
> > $releasever variable? I think I need another fresh installation!
> > Thank you to make me think!
> > 
> There's no need to reinstall, which wont solve your problem.
> This is a known issue that has been covered on the list before, and
> relates to your choice of updateVM. Try passing in --releasever=4.0 as
> option in qubes-dom0-update.
> There is a fix in testing, I think. maybe already reached stable, but as
> you cant update that's not relevant to you. (Although you could manually
> download it, copy it to dom0, check signature in dom0 with rpm -K, and
> then install.)

Thank you Unman. You save me lot of time with reinstalling and reconfiguring a 
fresh install!

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/6ad4833c-f1f3-443a-b301-e5a873f46d22%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: my dom0 is not updating since before 4.01

2019-01-06 Thread Sergio Matta
Em domingo, 6 de janeiro de 2019 13:25:17 UTC-2, simon@gmail.com  escreveu:
> On Sunday, January 6, 2019 at 1:32:45 PM UTC, Sergio Matta wrote:
> > I think I have a problem with yum file configuration. Fedora 25 looks like 
> > ok but Qubes never finds data:
> > 
> > Fedora 25 - x86_64 - Updates 1.0 MB/s |   24 MB   00:24
> > Fedora 25 - x86_64   2.0 MB/s |   50 MB   00:25
> > Qubes Dom0 Repository (updates)   86  B/s |  169  B   00:01
> > Qubes Community Templates repository  84  B/s |  169  B   00:02
> > Qubes Templates repository   116  B/s |  169  B   00:01
> > Qubes Templates repository   116  B/s |  169  B   00:01
> > Failed to synchronize cache for repo 'qubes-dom0-current', ignoring this 
> > repo.
> > Failed to synchronize cache for repo 'qubes-templates-sommunity', ignoring 
> > this
> > repo.
> > Failed to synchronize cache for repo 'qubes-templates-itl', ignoring this 
> > repo.
> > Failed to synchronize cache for repo 'qubes-templates-itl-testing', 
> > ignoring this repo.
> > Last metadata expiration check: 0:00:09 ago on Sun Jan  6 10:12:44 2019.
> > Dependencies resolved.
> > Nothing to do.
> > Complete!
> > No packages downloaded
> 
> https://github.com/QubesOS/qubes-issues/issues/3737
> 
> https://www.qubes-os.org/doc/releases/4.0/release-notes/#upgrading
> 
> change your repo from http to https

Thank you Simon but it is not the protocol. I already had tried. I changed the 
qubes-dom0.repo with the rpmnew too. It looks like url error but I checked the 
url with firefox and it is ok.
Now, I had a idea to change the r$releasever variable with the string v4.0 and 
it works! But there is something wrong in my Qubes. Why there is no $releasever 
variable? I think I need another fresh installation!
Thank you to make me think!

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/62307d29-c832-455e-828e-8068336ba74f%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] my dom0 is not updating since before 4.01

2019-01-06 Thread Sergio Matta
I think I have a problem with yum file configuration. Fedora 25 looks like ok 
but Qubes never finds data:

Fedora 25 - x86_64 - Updates 1.0 MB/s |   24 MB   00:24
Fedora 25 - x86_64   2.0 MB/s |   50 MB   00:25
Qubes Dom0 Repository (updates)   86  B/s |  169  B   00:01
Qubes Community Templates repository  84  B/s |  169  B   00:02
Qubes Templates repository   116  B/s |  169  B   00:01
Qubes Templates repository   116  B/s |  169  B   00:01
Failed to synchronize cache for repo 'qubes-dom0-current', ignoring this repo.
Failed to synchronize cache for repo 'qubes-templates-sommunity', ignoring this
repo.
Failed to synchronize cache for repo 'qubes-templates-itl', ignoring this repo.
Failed to synchronize cache for repo 'qubes-templates-itl-testing', ignoring 
this repo.
Last metadata expiration check: 0:00:09 ago on Sun Jan  6 10:12:44 2019.
Dependencies resolved.
Nothing to do.
Complete!
No packages downloaded

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/7d74d653-5fa2-4d91-8ff0-62a7a8016e82%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Qubes 4 are "Starting Start Qubes VM personal" and it does not starts it and either has no time-out!

2018-11-22 Thread Sergio Matta
Em quinta-feira, 22 de novembro de 2018 15:35:21 UTC-2, awokd  escreveu:
> Sergio Matta wrote on 11/20/18 11:49 PM:
> > I already tried init 2 (too late) init S (too early) and init 1 (root is 
> > locked).
> > Does somebody has a way to not start the vm or set a timeout or get dom0 
> > terminal?
> > Or any other ideia to login?
> > Thank you!
> > 
> Not sure exactly what you're trying to do. "sudo xl console " 
> might be what you're after.


Looks like sys-data is set to autostart, but hanging. I think you want
to disable autostart for it so you can troubleshoot better. Check this
thread for some ideas on how to do it:
https://groups.google.com/d/msg/qubes-users/eJtBvtCKYiM/lIo8ZzwoCgAJ.

Awokd, with the information above you give to me the problem is solved!
Thank you again!

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/5870a572-ac8c-4e03-9ae2-1b49712faee2%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Qubes 4 are "Starting Start Qubes VM personal" and it does not starts it and either has no time-out!

2018-11-20 Thread Sergio Matta
I already tried init 2 (too late) init S (too early) and init 1 (root is 
locked).
Does somebody has a way to not start the vm or set a timeout or get dom0 
terminal?
Or any other ideia to login?
Thank you!

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/92b9a69d-db7b-4d04-a786-eeab30324401%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Where to find the Fedora-29 Templates (Announencement Qubes 4.0.1-rc1)

2018-11-07 Thread Sergio Matta
Em quarta-feira, 7 de novembro de 2018 16:38:45 UTC-2, 799  escreveu:
> Hello,
> 
> 
> I've read about the new release candidate 4.0.1
> 
> https://www.qubes-os.org/news/2018/11/05/qubes-401-rc1/
> 
> 
> it was mention that it includes a fedora-29 template VM.
> As most of my AppVM are fedora-28 based and the setup is scripted, I would 
> like to reinstall the templates using the new fedora-29 template.
> 
> 
> I've updated dom0 via 'sudo qubes-dom0-update' and tried to find the new 
> fdora-29 template via 'sudo qubes-dom0-update --action=search qubes-template' 
> but I only get the normal templates back.
> 
> 
> What needs to be done to get the new fedora-29 template (I am mainly 
> interested in the fedora-xx-minimal templates).
> 
> 
> - O

I update my template after clone it, using in the template gnome-terminal: "
sudo dnf clean all;
sudo dnf -y --releasever=29 distro-sync --best --allowerasing;
sudo dnf update". 
It is working fine.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/676c405d-a123-4861-963e-ba01ece088eb%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] using my notebook as xserver to qubes vms

2018-10-16 Thread Sergio Matta
My excellent Qubes is on my desktop computer, but it lacks some dom0 
functionallity. Is there a easy way or anyway to setup Qubes so I can use my 
notebook with accelerated video card to run the dom0 menu and all my window vms 
as xserver to Qubes?
Thank you!

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/fa322066-d088-42b2-905c-7fd8f4a75f57%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] setting vms to use another xserver

2018-10-16 Thread Sergio Matta
Is there a easy way to set all Qubes X to use a external X server? 
I want to open all vm windows from my Qubes desktop computer on my linux 
accelerated notebook.
Thank you.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/f894c6b4-c714-4611-8cc5-aaf9dc9a6908%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Installation, no AMD-vi, interrupt mapping, etc.

2018-10-02 Thread Sergio Matta
Em terça-feira, 2 de outubro de 2018 09:17:43 UTC-3, Sergio Matta  escreveu:
> Em segunda-feira, 1 de outubro de 2018 19:55:24 UTC-3, Sergio Matta  escreveu:
> > Em segunda-feira, 1 de outubro de 2018 16:04:34 UTC-3, naas...@gmail.com  
> > escreveu:
> > > Installation went fine except for a libxenlight config error of some 
> > > kind. I still can't enable IOMMU using either of the approaches described 
> > > in that Ubuntu thread, even though it successfully worked with raw Linux.
> > > 
> > > What boot parameters did you add? I have the earlier rev.1 Sabertooth 
> > > 990FX mobo that you have.
> > 
> > 
> > My mobo is rev.2, firmware 2901
> > I used (ivrs_ioapic[7]=00:14.0 ivrs_ioapic[8]=00:00.2). I am not using 
> > anymore and my qubes 4.0 is working fine.
> > 
> > But ubuntu forum has a solved solution with different ioapic:
> > Quick solution for Sabertooth 990FX (R1.0):
> > Edit file /etc/default/grub, find line "GRUB_CMDLINE_LINUX_DEFAULT=", edit 
> > it to look like:
> > Code:
> > GRUB_CMDLINE_LINUX_DEFAULT="quiet splash ivrs_ioapic[7]=00:14.0 
> > ivrs_ioapic[8]=00:00.1"
> > 
> > There are iommu info here too:
> > from Xen https://wiki.xen.org/wiki/VTd_HowTo
> > 
> > If you can not solve the iommu problem, change all vms to PV. Maybe this is 
> > the cause of libxenlight error. Change all vms to PV, including sys-net.
> > Later I will send you the commands to start networking.
> 
> My cpu is a AMD 1100T and PVH is not much more fast then PV.
> 
> If you want to test it without iommu:
> Change the VMs to PV, including sys-net and sys-firewall (qvm-prefs 
> yourvmname virt_mode PV)
> Using sys-firewall terminal do:
> sudo cp /etc/resolv2.conf /etc/resolv.conf (resolv2.conf has your preferred 
> nameservers)
> ping -c 2 10.137.0.8 (to create vif interface)
> sudo ip link set vif3.0 up
> sudo ip addr add 10.137.0.4//255.255.255.255 dev vif3.0
> sudo ip route add 10.137.0.8/255.255.255.255 dev vif3.0
> - Save the commands above in /rw/config/rc.local and make it executable 
> (chmod +x /rw/config/rc.local):
> Using sys-net terminal do:
> Save then in /rw/config/rc.local and make it executable:
> ip link set vif2.0 up
> ip addr add 10.137.0.3/255.255.255.255 dev vif2.0
> ip route add 10.137.0.4 dev vif2.0
> It should works.

PS: in the command "sudo ip route add 10.137.0.8/255.255.255.255 dev vif3.0", 
change the 10.137.0.8 to your correct VM IP

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/b428062f-b0c2-48d7-af00-043326d80816%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Installation, no AMD-vi, interrupt mapping, etc.

2018-10-02 Thread Sergio Matta
Em segunda-feira, 1 de outubro de 2018 19:55:24 UTC-3, Sergio Matta  escreveu:
> Em segunda-feira, 1 de outubro de 2018 16:04:34 UTC-3, naas...@gmail.com  
> escreveu:
> > Installation went fine except for a libxenlight config error of some kind. 
> > I still can't enable IOMMU using either of the approaches described in that 
> > Ubuntu thread, even though it successfully worked with raw Linux.
> > 
> > What boot parameters did you add? I have the earlier rev.1 Sabertooth 990FX 
> > mobo that you have.
> 
> 
> My mobo is rev.2, firmware 2901
> I used (ivrs_ioapic[7]=00:14.0 ivrs_ioapic[8]=00:00.2). I am not using 
> anymore and my qubes 4.0 is working fine.
> 
> But ubuntu forum has a solved solution with different ioapic:
> Quick solution for Sabertooth 990FX (R1.0):
> Edit file /etc/default/grub, find line "GRUB_CMDLINE_LINUX_DEFAULT=", edit it 
> to look like:
> Code:
> GRUB_CMDLINE_LINUX_DEFAULT="quiet splash ivrs_ioapic[7]=00:14.0 
> ivrs_ioapic[8]=00:00.1"
> 
> There are iommu info here too:
> from Xen https://wiki.xen.org/wiki/VTd_HowTo
> 
> If you can not solve the iommu problem, change all vms to PV. Maybe this is 
> the cause of libxenlight error. Change all vms to PV, including sys-net.
> Later I will send you the commands to start networking.

My cpu is a AMD 1100T and PVH is not much more fast then PV.

If you want to test it without iommu:
Change the VMs to PV, including sys-net and sys-firewall (qvm-prefs yourvmname 
virt_mode PV)
Using sys-firewall terminal do:
sudo cp /etc/resolv2.conf /etc/resolv.conf (resolv2.conf has your preferred 
nameservers)
ping -c 2 10.137.0.8 (to create vif interface)
sudo ip link set vif3.0 up
sudo ip addr add 10.137.0.4//255.255.255.255 dev vif3.0
sudo ip route add 10.137.0.8/255.255.255.255 dev vif3.0
- Save the commands above in /rw/config/rc.local and make it executable (chmod 
+x /rw/config/rc.local):
Using sys-net terminal do:
Save then in /rw/config/rc.local and make it executable:
ip link set vif2.0 up
ip addr add 10.137.0.3/255.255.255.255 dev vif2.0
ip route add 10.137.0.4 dev vif2.0
It should works.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/f74db636-c0e9-478a-94bc-918043982959%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Installation, no AMD-vi, interrupt mapping, etc.

2018-10-01 Thread Sergio Matta
Em segunda-feira, 1 de outubro de 2018 16:04:34 UTC-3, naas...@gmail.com  
escreveu:
> Installation went fine except for a libxenlight config error of some kind. I 
> still can't enable IOMMU using either of the approaches described in that 
> Ubuntu thread, even though it successfully worked with raw Linux.
> 
> What boot parameters did you add? I have the earlier rev.1 Sabertooth 990FX 
> mobo that you have.


My mobo is rev.2, firmware 2901
I used (ivrs_ioapic[7]=00:14.0 ivrs_ioapic[8]=00:00.2). I am not using anymore 
and my qubes 4.0 is working fine.

But ubuntu forum has a solved solution with different ioapic:
Quick solution for Sabertooth 990FX (R1.0):
Edit file /etc/default/grub, find line "GRUB_CMDLINE_LINUX_DEFAULT=", edit it 
to look like:
Code:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash ivrs_ioapic[7]=00:14.0 
ivrs_ioapic[8]=00:00.1"

There are iommu info here too:
from Xen https://wiki.xen.org/wiki/VTd_HowTo

If you can not solve the iommu problem, change all vms to PV. Maybe this is the 
cause of libxenlight error. Change all vms to PV, including sys-net.
Later I will send you the commands to start networking.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/d9a20451-f4f1-4510-9ae7-6616c704de0b%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Installation, no AMD-vi, interrupt mapping, etc.

2018-10-01 Thread Sergio Matta
 Are you suggesting I just proceed with the installation regardless and try to 
set these parameters in the grub booting config after I get up and running?
> 
> Sandro
> 
Yes! And even if iommu does not works, you will be able to use Qubes 4 VM as 
PV. Networking will need to set up by hand and save those commands in files to 
start it automatically.
You will have time to solve it or buy another motherboard. Mine is a US$150 
used sabertooth 990fx rev.2

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/ca8eaf8c-eeb8-4f7a-a388-2fab2ef9173e%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Installation, no AMD-vi, interrupt mapping, etc.

2018-10-01 Thread Sergio Matta

> I updated the bios but still no luck, so I tried a manual procedure as 
> described at [1]: I ran a recent live linux distro from a USB key and 
> confirmed that interrupt remapping was disabled by default due to this BIOS 
> bug. I then figured out the IOMMU and SMBus addresses using the described 
> procedure and managed to get the live linux to boot with interrupt remapping 
> and virtualization enabled as reported by dmesg.
> 
> I tried the same ivrs_ioapic mapping procedure for the Qubes installer, but 
> it still raises that dialog saying no interrupt remapping, AMD-Vi, etc. 
> Running dmesg in the Qubes installer console reports only that IOMMUv2 is not 
> available, which the live linux also reported, but no other errors. The dmesg 
> output is a little different though, so perhaps I missed something.
> 
> Any suggestions on what to do next?
> 
> [1] https://superuser.com/questions/1052023/ioapic0-not-in-ivrs-table

To fix the bug I inserted some parms on the xen command line (grub boot) and 
after I did "sudo grub2-mkconfig -o /boot/grub2/grub.cfg"
But at that time there was a qubes-hcl-report bug not recognizing Remapping:
HVM:   Active
I/O MMU:   Active
HAP/SLAT   Yes
Remapping: no

xl dmesg works fine:
(XEN) AMD-Vi: IOMMU 0 Enabled.
(XEN) I/O virtualisation enabled
(XEN)  – Dom0: mode: Relaxed
(XEN) Interrupt remapping enabled

see: https://ubuntuforums.org/showthread.php?t=2254677

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/f5263830-51d2-4ac7-bbaa-0e2e597d1f46%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: "Introducing the Qubes U2F Proxy" by Wojtek Porczyk

2018-09-12 Thread Sergio Matta
Em terça-feira, 11 de setembro de 2018 13:38:09 UTC-3, Brendan Hoar  escreveu:
> On Tuesday, September 11, 2018 at 5:18:49 AM UTC-4, Andrew David Wong wrote:
> > -BEGIN PGP SIGNED MESSAGE-
> > Hash: SHA512
> > 
> > Dear Qubes Community,
> > 
> > Wojtek Porczyk has just published a new article titled "Introducing
> > the Qubes U2F Proxy." The article is available on the Qubes website:
> > 
> > https://www.qubes-os.org/news/2018/09/11/qubes-u2f-proxy/
> 
> *FANTASTIC*. Thanks, this is very useful.
> 
> Brendan
Good news, thank you. But sudo dnf install qubes-u2f results not found on 
fedora-28 repo. Please check.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/b375a265-e028-4afc-91a9-7d1ef67e271a%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Why does sys-firewall needs so much RAM?

2018-05-27 Thread Sergio Matta

> I am wondering why my sys-firewall always need > 3 GB of RAM.
> What is running there that needs so much memory?

my sys-firewall has the original template and uses 2gb.
my personal/work has a cloned template, many installations and uses 3.5 gb.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/a816296d-e870-4482-adba-73721dec8cff%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Gnome-control-center empty after fedora-27 template install - FIXED

2018-05-26 Thread Sergio Matta

>From Reddit, lauch it with: env XDG_CURRENT_DESKTOP=GNOME gnome-control-center
It is working! 
https://www.reddit.com/r/archlinux/comments/75zpfe/gnomecontrolcenter32611_is_empty/

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/e1c32c63-9f14-495e-8581-30741cc9d1ed%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Gnome-control-center empty after fedora-27 template install

2018-05-26 Thread Sergio Matta
It only shows a empty window, even in fedora-27. I can not setup my printer.
Any ideas?

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/13e1a161-a225-458b-918e-d12ce939889b%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: 4K Scaling is working properly at Qubes 4.0 ?

2018-05-25 Thread Sergio Matta
Em sexta-feira, 25 de maio de 2018 19:45:25 UTC-3, loret  escreveu:
> On Friday, May 25, 2018 at 11:26:09 PM UTC+2, Sergio Matta wrote:
> > Em sexta-feira, 25 de maio de 2018 13:51:59 UTC-3, konner  escreveu:
> > > -does qubes scale properly now once you select 4k scaling?
> > > including start menu , app icons and gedit,...?
> > > 3.2 has issues with this
> > 
> > My Qubes 4.0, cpu AM3 X6, graphics Rx560 is connected to a Sony 4k tv and 
> > working fine :-) 
> > Is that what you want to know?
> 
> 
> 
> Im using a 15 inch screen, on 3.2 qubes did and was not able to scale menu 
> icons and other smaller objects.
> some objects were scaled but many not,
> 
> does 4.0 scale EVERYTHING , all icons... ?

Using high resolution tv (4k=3840x2160 pixels) and everything is fine, but fhd 
tv (1920x1080) needs to adjust dpi settings in each vm (gnome-tweak-tool) you 
use.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/c1ee88b9-d2aa-41c9-9cd8-6a7080479458%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: 4K Scaling is working properly at Qubes 4.0 ?

2018-05-25 Thread Sergio Matta
Em sexta-feira, 25 de maio de 2018 13:51:59 UTC-3, konner  escreveu:
> -does qubes scale properly now once you select 4k scaling?
> including start menu , app icons and gedit,...?
> 3.2 has issues with this

My Qubes 4.0, cpu AM3 X6, graphics Rx560 is connected to a Sony 4k tv and 
working fine :-) 
Is that what you want to know?

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/02304e81-cb4b-4c51-87ed-85e566cbc49e%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Fedora-27 Template Issues, Qubes 3.2

2018-05-24 Thread Sergio Matta
Em quinta-feira, 24 de maio de 2018 16:31:22 UTC-3, Stuart Perkins  escreveu:
> Now that the Fedora 27 template is available, I downloaded and installed it 
> without issue.  Modifying sys-net and sys-firewall to use it fails miserably 
> though..no network connectivity.  Anybody else get this?
> 
> Qubes OS 3.2, Thinkpad T520...
> 
> Stuart

Sorry to ask but, did you updated it before use?

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/5ca0a89f-b8c0-4b0a-91bc-f5b1ba1e95d8%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Qubes v4.0 - no network except in sys-net

2018-05-23 Thread Sergio Matta
Em terça-feira, 22 de maio de 2018 20:02:40 UTC-3, Victor Shlein  escreveu:
> Hello.
> 
> 
> 
> Recently installed Qubes OS 4.0 to my laptop, connected an Ethernet cable and 
> expected it to work...
> 
> 
> 
> But:
> 
> 1. I was forced to switch sys-net from HVM to PV (because no VT-d, so it 
> would not start without IOMMU)
> 
> 2. There is no network in any other domain, gateway IP is inaccessible. Even 
> in sys-firewall. NetworkManager icon is present, pings from sys-net do pass.
> 
> 
> 
> All routes are set (seemingly) correctly, and no configuration was made 
> except for the HVM->PV transition stated above.
> 
> -- 
> 
> Sent from my Android device with K-9 Mail. Please excuse my brevity.

look here: https://groups.google.com/forum/#!topic/qubes-users/edbTS9ze8OI

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/48b00aba-9d68-4372-bfb6-98676abaa0ca%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Q4.0 Fedora-26 -> Fedora-28 python3.6 errors

2018-05-20 Thread Sergio Matta
Em domingo, 20 de maio de 2018 15:00:12 UTC-3, jhsd...@gmail.com  escreveu:
> On Thursday, May 17, 2018 at 8:52:20 AM UTC+3, john wrote:
> > On 05/16/18 10:45, john wrote:
> > > On 05/16/18 04:16, Blaumeer wrote:
> > >> Similar situation, different error. Did upgrade to 28 with the python 
> > >> exclusions:
> > >>
> > >> [user@fedora-28 ~]$ sudo dnf --releasever=28 
> > >> --setopt=cachedir=/mnt/removable --best --allowerasing distro-sync -x 
> > >> python2-xcffib -x qubes-gui-vm -x qubes-gui-agent
> > >>
> > >> Then:
> > >>
> > >> [user@fedora-28 ~]$ sudo dnf swap python-xcffib python2-xcffib
> > >> Error: Failed to synchronize cache for repo 'updates'
> > >>
> > > 
> > > interestingly, I just qvm-remove fedora-28   and  started over   and the 
> > > 2nd time   I got the  xcffib  error  and then   redid  the   install 
> > > with -x xcffib or so  ...and got  one error
> > > 
> > > Error: Transaction check error:
> > >    file /etc/dconf/profile/user from install of 
> > > dconf-0.28.0-1.fc28.x86_64 conflicts with file from package 
> > > qubes-core-agent-4.0.24-1.fc26.x86_64
> > > 
> > > 
> > > AND then:
> > > 
> > > Error Summary
> > > -
> > > 
> > > [user@fedora-28 ~]$ sudo dnf swap python-xcffib python2-xcffib
> > > Last metadata expiration check: 0:51:25 ago on Wed May 16 09:52:22 2018.
> > > No match for argument: python2-xcffib
> > > Error: Unable to find a match
> > > 
> > > 
> > > 
> > > 
> > > but, again no idea  how to fix it  or if it matters
> > > 
> > 
> > ..qvm-remove fedora-28  ; and again start from scratch, no errors, 
> > maybe there really is something to the 3rd time "being the charm"  lol...
> > 
> > that, or maybe I was a bit early in the release of the Fed28 templates ..
> > 
> > 
> > mission complete
> 
> How you did it? I have similar problem.
> 
> sudo dnf --releasever=28 --setopt=cachedir=/mnt/removable--best 
> --allowerasing distro-sync -x python2-xcffib -x qubes-gui-vm -x 
> qubes-gui-agent
> 
> 
> 
> Error: Transaction check error:
>   file /etc/dconf/profile/user from install of dconf-0.28.0-1.fc28.x86_64 
> conflicts with file from package qubes-core-agent-4.0.24-1.fc26.x86_64

I did in fedora-27 terminal template:
sudo dnf clean all;
sudo dnf --releasever=28 --allowerasing --best -x python2-xcffib -x 
qubes-gui-vm -x qubes-gui-agent -x dconf;
sudo dnf swap python-xcffib python2-xcffib;
sudo dnf update --allowerasing --best enablerepo=qubes-vm*-current-testing;

No errors!

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/a3442542-979c-4461-8c80-76fd1f9a6376%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Re: install fedora 28

2018-05-19 Thread Sergio Matta

I updated my templates fedora-26 to 27 and after to 28.
The docs are here: 
https://www.qubes-os.org/doc/template/fedora/upgrade-27-to-28/

About the conflict with dconf, I included -x dconf to the upgrade dnf command. 
After that I did: sudo dnf update --allowerasing --best 
--enablerepo=qubes-vm*-current-testing

So far, it is working ok.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/d7554904-2687-48b2-88ea-4a7aaae467f3%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Re: Qubes R4.0 - no internet working in appVM

2018-05-15 Thread Sergio Matta

> I know PV is not recommended, but thought it was still supported under
> R4.0 and Xen? If so, networking should work too, but you're right- it
> won't be a priority.

PV is still supported by Xen. It will works fine after he create the routes. I 
agree there is not enough people using PV to be prioritized.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/4bdf8f60-e8f5-4564-99e4-a4331b2a169f%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Re: Qubes R4.0 - no internet working in appVM

2018-05-15 Thread Sergio Matta
Em terça-feira, 15 de maio de 2018 23:39:20 UTC-3, awokd  escreveu:
> On Mon, May 14, 2018 7:43 pm, Sergio Matta wrote:
> > Em segunda-feira, 14 de maio de 2018 13:55:51 UTC-3, niepo...@gmail.com
> > escreveu:
> 
> >> appVM's are not restored. All is default except I changed to pv mode
> >> netVM and firewallVM (in hvm and pvh do not started).
> >>
> >> Looks like i will back to R3.2 as R4.0 is useless for me with no
> >> internet in appVM's.
> >
> > sorry about write qvm-ls, is qvm-prefs, I was sleeping. Now you need to:
> > 1-keep them PV;
> > 2-chmod +x /rw/config/rc.local in sys-firewall and sys-net;
> > 3-In sys-net /rw/config/rc.local insert:
> > ip link set vif3.0 up
> > ip addr add [sys-net ip, something like 10.137.0.5]/255.255.255.255 dev
> > vif3.0
> > ip route add [sys-firewall ip, something like 10.137.0.6]/255.255.255.255
> > dev vif3.0
> > 4-In sys-firewall /rw/config/rc.local insert:
> > ip link set vif4.0 up
> > ip addr add [sys-firewall ip, something like 10.137.0.6]/255.255.255.255
> > dev vif4.0
> > ip route add [vm to route ip, something like 10.137.0.9]/255.255.255.255
> > dev vif4.0
> > you should repeat the item 4 increasing the vif and changing the ip to
> > support other vms.
> > It will run, not easy. You may consider buy a iommu motherboard.
> 
> Sergio, are you saying if you change sys-net and sys-firewall to PV mode,
> it breaks the network configuration so you have to set up manually? That
> doesn't sound intentional, I wonder if there's a bug (but R4.0 really
> requires the ability to run HVM/PVH mode to be safest).

Yes. I don't think it as a bug. Qubes V4 demands iommu. Without it you can use 
only PV or HVM. So PV was abandoned, PVH is programmed.
The little I read about Xen says Xen creates virtual connections, when needed. 
With "ifconfig -a" he can see the correct vif and create the route. Some 
programming can be done, but I think is better change the motherboard. :-)

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/8613c7fe-ef8f-4fcb-872c-7a4d16fbb59b%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Re: Qubes R4.0 - no internet working in appVM

2018-05-14 Thread Sergio Matta
Em segunda-feira, 14 de maio de 2018 13:55:51 UTC-3, niepo...@gmail.com  
escreveu:
> On Sunday, May 13, 2018 at 11:59:16 AM UTC-4, awokd wrote:
> > On Sat, May 12, 2018 7:08 pm,  wrote:
> > > netVM has ok ping to google.com
> > > firewallVM has no pings
> > > appVM has also no pings
> > >
> > > Maybe it's worth to mention: update template VM was done with success
> > > (which is a bit odd as update actually was done with success as firewallVM
> > > has no pings).
> > 
> > Are you using the default templates and AppVMs, or ones you've restored?
> > Try doing a reinstall and testing with the default ones only.
> 
> appVM's are not restored. All is default except I changed to pv mode netVM 
> and firewallVM (in hvm and pvh do not started).
> 
> Looks like i will back to R3.2 as R4.0 is useless for me with no internet in 
> appVM's.

sorry about write qvm-ls, is qvm-prefs, I was sleeping. Now you need to:
1-keep them PV;
2-chmod +x /rw/config/rc.local in sys-firewall and sys-net;
3-In sys-net /rw/config/rc.local insert:
ip link set vif3.0 up
ip addr add [sys-net ip, something like 10.137.0.5]/255.255.255.255 dev vif3.0
ip route add [sys-firewall ip, something like 10.137.0.6]/255.255.255.255 dev 
vif3.0
4-In sys-firewall /rw/config/rc.local insert:
ip link set vif4.0 up
ip addr add [sys-firewall ip, something like 10.137.0.6]/255.255.255.255 dev 
vif4.0
ip route add [vm to route ip, something like 10.137.0.9]/255.255.255.255 dev 
vif4.0
you should repeat the item 4 increasing the vif and changing the ip to support 
other vms.
It will run, not easy. You may consider buy a iommu motherboard.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/2ae780a8-a5d9-4457-a740-d1d5ef6f776d%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Qubes R4.0 advantange over R3.2 ?

2018-05-13 Thread Sergio Matta
Em domingo, 13 de maio de 2018 04:54:48 UTC-3, niepo...@gmail.com  escreveu:
> As i have internet connection problem on Qubes R4.0 that i' unable to resolve 
> i probably back to qubes R3.2.
> My question is Qubes R.4.0 significantly more secure over R3.2? 
> Is version R3.2 has known not resolved issues/vulnerabilities that at version 
> R4.0 are not present?
> My hardware has HVM but not IOMMU.

There are many advantages using 4. Look for the documentation. And it is a base 
for the new developments. 
I was using V4 without iommu (not suported by my old chipset). I choose change 
my motherboard. But until there, you can use PV vms, set the networking with 
commands ip link, ip addr, ip route in /rw/config/rc.local e activate it with 
sudo chmod +x /rw/config/rc.local. 

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/d87090e3-b7f8-4556-9a1c-f0389743f852%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Qubes R4.0 - no internet working in appVM

2018-05-12 Thread Sergio Matta
Em sábado, 12 de maio de 2018 16:08:11 UTC-3, niepo...@gmail.com  escreveu:
> netVM has ok ping to google.com 
> firewallVM has no pings
> appVM has also no pings
1) do you ping by ip, ex. ping 8.8.8.8?
if yes set dns

if not
2) in a dom0 terminal, qvm-ls sys-net shows virt_mode hvm, qvm-ls sys-firewall 
shows virt_mode pvh and qvm-ls personal (or whatever you a using) shows 
virt_mode pvh?
3) in a sys-net terminal, ifconfig -a shows vif3.0, and in sys-firewall 
terminal ifconfig -a shows vif4.0?

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/77f4ed96-3bd3-4439-b0b1-48fdc66dfaad%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: How to Add additional Drive and Erase/Clean it?

2018-05-09 Thread Sergio Matta
Em quarta-feira, 9 de maio de 2018 17:43:57 UTC-3, levo...@gmail.com  escreveu:
> I have 1TB Drive (with name /dev/sdc2 in Dom0). But the same time this drive 
> has 3 partitioins.
> 
> 
> How can I erase all partitions or all drive so that at the output I can get a 
> drive with 1 partition?
> 
> Is it possible to do this in Dom0 or I must mount this in one of the 
> templates and do this all stuff in there?

There is fdisk or with gparted on dom0: 
sudo qubes-dom0-update gparted
sudo gparted
* remember to eject the drives wherever they are monted, even on dom0.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/bfb43a22-fd9d-47ce-a5f3-a685b78a515b%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: I can't install Qubes 4.0

2018-05-04 Thread Sergio Matta
My problem is at your picture 3. I tried other xdrivers and nothing. Anacona 
text install causes another problem with luks key. IMHO the install has no 
support for my graphics card. I am using nvidia gtx 1050ti with a 4k big tv, 
but I tried with radeon rx560 and rx460, too. Even 3.2 has the same problem. 
Now I am using a old RC3 installed version, updated. If a fresh install will 
really be necessary, one day, who knows, I will look for an older graphics 
card. Good luck! :-)

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/b7ed8021-9739-48d3-8b24-6787bafb485f%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Re: inst.text boot option

2018-04-19 Thread Sergio Matta

> Just a shot in the dark, but regarding workarounds for graphics cards 
> problems:
> With Legacy BIOS boot, have you tried to add  " nouveau.modeset=0 " on the 
> module code-line right after "quiet"?
> 
> Regards,
> Teqleez

Thank you Teqleez. 
Your idea looks like change something. I tried many times with different ways. 
The problem is in video install driver. They need to reduce the install size 
but now it lacks support for some graphics boards. I am using a RC3 install 
version and it has all drivers on it.
With the RC3 update I did today, now everything is working fine, since I do not 
need a fresh install anymore :-) 

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/e2925dc9-b4d2-4b2f-bce2-19f221e257b4%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] How to play videos in qubes? says needs codec H.264, Mpeg-4 something

2018-01-17 Thread Sergio Matta
Em quarta-feira, 17 de janeiro de 2018 08:05:07 UTC-2, Tim W  escreveu:
> On Tuesday, January 16, 2018 at 2:53:54 PM UTC-5, [799] wrote:
> > Hello Jerry, 
> > 
> > What are you trying to accomplish? 
> > I have a complete How-to which you can just follow per copy & paste to get 
> > a multimedia AppVM which is based on Debian-8 and can be used to listen to 
> > Spotify, watch DVD and use Amazon Prime or Spotify.
> > If you are interested I can send you the installation script.
> > 
> > [799]
> 
> why not post up the how to as I think many would find it beneficial with so 
> many new users.

I choose fusion to complete my appvm template. First I did a clone of the 
original template: qvm-clone fedora-25 vm-fedora
Then I start a terminal on vm-fedora and install all this:
sudo dnf config-manager --set-enabled rpmfusion-free rpmfusion-nonfree

sudo dnf install amrnb amrwb faad2 flac ffmpeg gpac-libs lame 
libfc14audiodecoder mencoder mplayer x264 x265 gstreamer-plugins-espeak 
gstreamer-plugins-fc gstreamer-rtsp gstreamer-plugins-good 
gstreamer-plugins-bad gstreamer-plugins-bad-free-extras 
gstreamer-plugins-bad-nonfree gstreamer-plugins-ugly gstreamer-ffmpeg 
gstreamer1-plugins-base gstreamer1-libav gstreamer1-plugins-bad-free-extras 
gstreamer1-plugins-bad-freeworld gstreamer1-plugins-base-tools 
gstreamer1-plugins-good-extras gstreamer1-plugins-ugly 
gstreamer1-plugins-bad-free gstreamer1-plugins-good

Then, I change the personal template to vm-fedora. And finally I open the menu 
"VM-Fedora: VM Settings" and at the Application tab I refresh the applications.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/99dcdb85-ce01-4c12-9242-e130d22aae71%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] 4.0 RC3 IO Remapping differences - qubes-hcl and xl dmesg on Asus Sabertooth Rev 2.0 bios 2901

2017-11-29 Thread Sergio Matta
I am already using RC3 and everything is working fine, but:

qubes-hcl-report says
HVM:   Active
I/O MMU:   Active
HAP/SLAT   Yes
Remapping: no

xl dmesg says
(XEN) AMD-Vi: IOMMU 0 Enabled.
(XEN) I/O virtualisation enabled
(XEN)  - Dom0: mode: Relaxed
(XEN) Interrupt remapping enabled

Is there a error in qubes-hcl-report?

Thank you for your great Qubes!

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/2a850752-fe00-4887-8632-59d5f774e119%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Qubes-HCL-ASUSTeK_COMPUTER_INC_-SABERTOOTH_990FX_R2_0-20171129-135745.yml
Description: Binary data
 Xen 4.8.2-10.fc25
(XEN) Xen version 4.8.2 (user@) (gcc (GCC) 6.4.1 20170727 (Red Hat 6.4.1-1)) 
debug=n  Sun Nov  5 01:42:52 UTC 2017
(XEN) Latest ChangeSet: 
(XEN) Bootloader: GRUB 2.02~beta3
(XEN) Command line: placeholder console=none dom0_mem=min:1024M 
dom0_mem=max:4096M iommu=no-igfx
(XEN) Video information:
(XEN)  VGA is text mode 80x25, font 8x16
(XEN)  VBE/DDC methods: none; EDID transfer time: 0 seconds
(XEN)  EDID info not retrieved because no DDC retrieval method detected
(XEN) Disc information:
(XEN)  Found 3 MBR signatures
(XEN)  Found 6 EDD information structures
(XEN) Xen-e820 RAM map:
(XEN)   - 0009e800 (usable)
(XEN)  0009e800 - 000a (reserved)
(XEN)  000e - 0010 (reserved)
(XEN)  0010 - ba40a000 (usable)
(XEN)  ba40a000 - ba43a000 (reserved)
(XEN)  ba43a000 - ba44a000 (ACPI data)
(XEN)  ba44a000 - bb266000 (ACPI NVS)
(XEN)  bb266000 - bca2d000 (reserved)
(XEN)  bca2d000 - bca2e000 (usable)
(XEN)  bca2e000 - bcc34000 (ACPI NVS)
(XEN)  bcc34000 - bd083000 (usable)
(XEN)  bd083000 - bd7f4000 (reserved)
(XEN)  bd7f4000 - bd80 (usable)
(XEN)  f800 - fc00 (reserved)
(XEN)  fec0 - fec01000 (reserved)
(XEN)  fec1 - fec11000 (reserved)
(XEN)  fec2 - fec21000 (reserved)
(XEN)  fed0 - fed01000 (reserved)
(XEN)  fed61000 - fed71000 (reserved)
(XEN)  fed8 - fed9 (reserved)
(XEN)  fef0 - 0001 (reserved)
(XEN)  00011000 - 00084000 (usable)
(XEN) ACPI: RSDP 000F0490, 0024 (r2 ALASKA)
(XEN) ACPI: XSDT BA442078, 0064 (r1 ALASKAA M I  1072009 AMI 10013)
(XEN) ACPI: FACP BA449118, 010C (r5 ALASKAA M I  1072009 AMI 10013)
(XEN) ACPI Warning (tbfadt-0464): Optional field "Pm2ControlBlock" has zero 
address or length: /1 [20070126]
(XEN) ACPI: DSDT BA442170, 6FA8 (r2 ALASKAA M I0 INTL 20051117)
(XEN) ACPI: FACS BB260F80, 0040
(XEN) ACPI: APIC BA449228, 008E (r3 ALASKAA M I  1072009 AMI 10013)
(XEN) ACPI: FPDT BA4492B8, 0044 (r1 ALASKAA M I  1072009 AMI 10013)
(XEN) ACPI: TCPA BA449300, 0032 (r2 APTIO4  NAPAASF1 MSFT  113)
(XEN) ACPI: MCFG BA449338, 003C (r1 ALASKAA M I  1072009 MSFT10013)
(XEN) ACPI: HPET BA449378, 0038 (r1 ALASKAA M I  1072009 AMI 5)
(XEN) ACPI: IVRS BA449588, 00F8 (r1  AMD RD890S   202031 AMD 0)
(XEN) ACPI: SSDT BA449408, 017A (r1 AMDPOWERNOW1 AMD 1)
(XEN) System RAM: 32680MB (33464332kB)
(XEN) Domain heap initialised
(XEN) ACPI: 32/64X FACS address mismatch in FADT - bb260f80/, 
using 32
(XEN) IOAPIC[0]: apic_id 7, version 33, address 0xfec0, GSI 0-23
(XEN) IOAPIC[1]: apic_id 8, version 33, address 0xfec2, GSI 24-55
(XEN) Enabling APIC mode:  Flat.  Using 2 I/O APICs
(XEN) Using scheduler: SMP Credit Scheduler (credit)
(XEN) Platform timer is 14.318MHz HPET
(XEN) Detected 3311.228 MHz processor.
(XEN) Initing memory sharing.
(XEN) PCI: Not using MCFG for segment  bus 00-ff
(XEN) AMD-Vi: IOMMU 0 Enabled.
(XEN) I/O virtualisation enabled
(XEN)  - Dom0 mode: Relaxed
(XEN) Interrupt remapping enabled
(XEN) ENABLING IO-APIC IRQs
(XEN)  -> Using new ACK method
(XEN) Allocated console ring of 16 KiB.
(XEN) HVM: ASIDs enabled.
(XEN) SVM: Supported advanced features:
(XEN)  - Nested Page Tables (NPT)
(XEN)  - Last Branch Record (LBR) Virtualisation
(XEN)  - Next-RIP Saved on #VMEXIT
(XEN)  - Pause-Intercept Filter
(XEN) HVM: SVM enabled
(XEN) HVM: Hardware Assisted Paging (HAP) detected
(XEN) HVM: HAP page sizes: 4kB, 2MB, 1GB
(XEN) Brought up 6 CPUs
(XEN) mtrr: your CPUs had inconsistent variable MTRR settings
(XEN) Xenoprofile: Failed to setup IBS LVT offset, IBSCTL = 0x
(XEN) Dom0 

[qubes-users] Re: Looking for Qubes OS-Users in Munich-Germany

2017-11-23 Thread Sergio Matta
Em quarta-feira, 22 de novembro de 2017 13:30:09 UTC-2, in...@websecur.eu  
escreveu:
> Hi,my name is Knut von Walter.In order to progress in my understanding of 
> Qubes OS, I am looking for members of the Qubes-community in 
> Munich-Bavaria-Germany. Thank you. Best of best Knut von Walter

There is a very good ideia here. During install procedures ask for the city to 
installers and suggests them to look for a google-qubes-city-community. Would 
be even better if the installation procedure tells him how many installations 
are in their city.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/a47c74c1-1b2e-47cb-9456-7707717be4d0%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] 4.0-rc2 install error

2017-11-09 Thread Sergio Matta
I have this problem with my unsupported iommu motherboard. My solution was 
change my vms to pv in a dom0 terminal with qvm-prefs vm-name 
(sys-net,sys-firewall,personal,work) virt_mod pv
and insert ip commands in rw-config-rc.local (sorry but this mac has no slash)
 
In sys-net edit rw-config-rc.local
ip link set vif2.0 up
ip addr add 10.137.0.4/255.255.255.255 dev vif2.0
ip route add 10.137.0.6/255..255.255.255 dev vif2.0

then save it and change it with chmod +x

do the same In sys-firewall too and change the vif# to the one  created to 
connect to work or personal - run ifconfig -a

change the ip. the first is the vm you are editing and the other is the vm will 
connects thru it.

Mos of the times it runs ok, but if you has no network, you should manually run 
rc.local with sudo

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/a23459b1-0804-41fa-9460-19e5d99a6e67%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Qubes 4.0-rc2 :: VMs fail to start

2017-10-31 Thread Sergio Matta
Em terça-feira, 31 de outubro de 2017 11:10:22 UTC-2, Roy Bernat  escreveu:
> On Tuesday, 31 October 2017 14:56:46 UTC+2, Roy Bernat  wrote:
> > On Tuesday, 31 October 2017 14:52:10 UTC+2, Roy Bernat  wrote:
> > > On Wednesday, 25 October 2017 20:26:51 UTC+3, [799]  wrote:
> > > > Hello,
> > > > 
> > > > As at least one other Qubes user has the same problem, that VMs won't 
> > > > start, I'll add this as special topic.
> > > > 
> > > > I've made a clean install of Qubes 4-rc2 but ~70% of the time I can't 
> > > > boot the VMs.
> > > > This includes sys-net, sys-firewall, but also others.
> > > > 
> > > > I tried to check the logs but I don't get any valuable information.
> > > > See screenshot.
> > > > 
> > > > I started the following command in dom0:
> > > > 
> > > > watch -n 1 xl list
> > > > 
> > > > When I try to launch a VM I can see that the VMs appears in the xl list 
> > > > output, but the State is -- and the Time(s) is 0.0.
> > > > After ~30sec the start is aborted with error message: Cannot execute 
> > > > qrexec-daemon.
> > > > 
> > > > Questions:
> > > > 1) is anyone running Qubes 4.0-rc2 on a Lenovo X230?
> > > > 2) is someone additionaly running Coreboot?
> > > > 3) I am running the Qubes Installation with the default settings, any 
> > > > options to tweak on the Grub command line
> > > > 
> > > > [799]
> > > > 
> > > > 
> > > > 
> > > > 
> > > > 
> > > > Gesendet von ProtonMail mobile
> > > 
> > > not worked for me . 
> > > 
> > > until now i dont know what cause this issue ? 
> > > 
> > > this is a huge bug the cause us not to work .  for me 3.2 dont work so i 
> > > have only one option .  By the way rc01 worked ok 
> > 
> > It seems that asomething with the sys-net causing the sys-firewall not 
> > working 
> 
> Someone of the developer know this issue ?   and maybe he will have a 
> workaround until fix . 
> R

I am not a developer. Sorry if I get wrong you problem. Are you sure it is not 
a iommu problem? Did you tested (qubes-hcl-report on dom0 terminal)? Mine has 
no iommu and is working with PV until next oct-10, when arrives my 990fx 
chipset motherboard to my old AM3 cpu. See  
https://groups.google.com/forum/#!searchin/qubes-users/iommu/qubes-users/QZIWyQVFYp4/vfeC58rhAgAJ

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/0044c7d0-a7dd-4d9b-82cf-4e0c3f12a6ae%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: Hardware not supported on Qubes 4.0 rc2

2017-10-27 Thread Sergio Matta
Em quinta-feira, 26 de outubro de 2017 15:37:10 UTC-2, Anirban Kar  escreveu:
> My Hardware:
> Processor- AMD Athlon X2 5200
> Mobo- Asrock 960GC-GS FX
> RAM- DDR2 800 MHz 2× 2GB
> HDD - Seagate 250 GB SATA 7200 rpm
> 
> 
> I can install and use Qubes 3.2 without any hassel but facing a hardware 
> incompatibility notification while installing Qubes 4.0 rc2. Ignoring the 
> notification and installing Qubes 4.0 rc2 results to a system which does not 
> have a sys-net vm. I am adding a screenshot of the notification. I am quite 
> sure that my processor supports AMD-V.

Dear Anirban, I have the same problem and I will change my motherboard. But 
until there, I changed to PV, insert some ip commands(ip link, ip addr, ip 
route) in /rw/config/rc.local (sys-net and sys-firewall) to enable networking. 
It is not the best solution but works.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/97bbb59d-2570-449f-b47e-36777a3fd870%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.