Re: [qubes-users] Problem with NextCloud-Client App-VM (unable to login on 2nd boot)

2019-08-16 Thread Stefan Leibfarth
Hello, Am 15.08.2019 um 00:03 schrieb one7two99: > I want to use a dedicated AppVM to sync data to a private NextCloud-Server. [...] > Can someone explain why I the login/sync fails after rebooting the AppVM? > > This are the steps to build a NextCloud-Client-Template and an AppVM > based on

Re: [qubes-users] Lenovo T480/T480s anyone got power management working properly?

2019-08-05 Thread Stefan Leibfarth
Hi! On 05.08.19 12:39, Jurre andmore wrote: > I had resume problems, until I disabled thunderbolt in the bios. From that > moment on, I could resume without a problem. I'm not sure this is all necessary, but: "Un-assign second USB controller (15c1 ?) from sys-usb for suspend to work" [1].

Re: [qubes-users] Is my Qubes system corrupted or is this just a bug?

2018-05-23 Thread Stefan Leibfarth
> I had been trying to get a Windows 10 Qube installed so I can learn Qube > while also getting some stuff done in my primary OS. I have read a very > interesting post here that encouraged me: > https://groups.google.com/d/topic/qubes-users/dB_OU87dJWA > But sadly my attempts to even get a Win

Re: [qubes-users] Is my Qubes system corrupted or is this just a bug?

2018-05-23 Thread Stefan Leibfarth
> I've been having problems with the Qube Manager since I got Qubes installed, > and this most recent error makes me truly believe that there is something > wrong. > > So I had Debian-9 templateVM running and I right clicked on it in Qube > Manager and told it to shut down. [I wanted to clone

Re: [qubes-users] Re: Screen blanks instead of power off

2017-10-18 Thread Stefan Leibfarth
> On Saturday, 12 November 2016 18:31:05 UTC-5, tai...@gmx.com wrote: >> I have tried all the options in the power control menu but my screen >> still doesn't turn off it just disconnects the output so the screen will >> say "NO VGA/DVI DETECTED" when power save mode turns on. >> >> Ideas? > >