[qubes-users] Multi Media update fails Qubes 4

2020-09-11 Thread William Fisher
I have the Multi Media VM installed including Chrome, Spotify, Musique, VLC 
player, etc.  Qubes Updater keeps saying it needs updates but the updates 
always fail. It always comes back with 1 changed 2 failed.

Error on updating t-multimedia: Command '['sudo', 'qubesctl', 
'--skip-dom0', '--targets=t-multimedia', '-show-output', 'state.sls', 
'update.qubes-vm']' returned non-zero exit status 20

   ID: dsa-4371-update
 Function: cmd.script
Result: True
Comment: Nothing to do
  

   ID: update
 Function: pkg.uptodate
Result: False
Comment: w:target Packages (main/binary-amd64/Packages) is configured 
multiple times in /etc/apt/sources.list.d/google-chrome.list:3 
and/etc/apt/sources.list.d/google.list:1

I have numerous other packages listed multiple times but I can't figure out 
how to copy the text displayed in dom0 Updater to this VM.

Any ideas?  
Is this a common problem?
How can I get updates on multi-media, especially Chrome and VLC Media 
Player? 

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/80675b32-050e-465e-8b40-601662fd2246o%40googlegroups.com.


Re: [qubes-users] Whonix GW & WS upgrade failed (Help)

2018-11-29 Thread William Fisher
After reinstalling Qubes 4.0 without Whonix, I installed Whonix with : 
https://www.whonix.org/wiki/Qubes/Install

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/75e4c58e-160b-4d43-a0d0-7ecf5c0a6e10%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Whonix GW & WS upgrade failed (Help)

2018-11-29 Thread William Fisher
I gave up and reinstalled Qubes 4.0 without Whonix/Anon then loaded the “Stable 
version of Whonix 14” then recovered  my Backed-up VMs that I wanted.  Now it 
works without error. 

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/5d408999-3513-47aa-afb6-cc30c65a0d54%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Whonix 14 installation problem...using 4.0?

2018-11-27 Thread William Fisher
i Just installed Qubes 4.0 without Whonix/Tor.  Now I’d like to go ahead and 
install Whonix14 Anon and Tor so I have a clean install. How can I go about 
this?

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/c97dd4d5-0125-4942-9bb2-76cbdb36055d%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] TOR browser updates.

2018-11-19 Thread William Fisher
How do I update the TOR browsers at the Template VM level? I've updated TOR at 
the APP level but it doesn't stay updated.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/472dd504-1403-4e90-a812-bd72828dc671%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] ERROR: Tor Bootstrap Result:

2018-11-09 Thread William Fisher
Turned out to be a clock settings problem. Set the clock to UTC and poof it 
works!

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/d96147d8-469b-4204-92cd-bafb7d4cd2e7%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Where is Chrome once installed?

2018-11-09 Thread William Fisher
I tried 3 different methods last night, finally one worked and it showed up
for me this morning after restart.

Thanks

On Fri, Nov 9, 2018 at 8:01 AM unman  wrote:

> On Thu, Nov 08, 2018 at 08:35:59PM -0800, William Fisher wrote:
> > I tried that command in Qubes 4. I created a VM for chrome and started
> it using the Chrome App listed on the VM and nothing. No Chrome, no
> errors no nothing!
> >
>
> You have trimmed the previous material so it's completely unclear what
> you are referring to. :-(
>
> This works for me:
> In Templates:
> Debian - sudo apt install chromium
>
> Fedora - Download rpm from chrome site and install using 'dnf install
> chromerpm'
>
> Creating qubes based on these templates produces correct menu items ,
> and selecting the menu item starts the qube and opens chrome (or
> chromium)
>
> It seems that this hasn't worked for you.
> Can you please say what template you have are using, and what steps you
> took
> to install chrome.
>
> unman
>
>
>
>
>
>
> --
> You received this message because you are subscribed to a topic in the
> Google Groups "qubes-users" group.
> To unsubscribe from this topic, visit
> https://groups.google.com/d/topic/qubes-users/vYRrfdp05RA/unsubscribe.
> To unsubscribe from this group and all its topics, send an email to
> qubes-users+unsubscr...@googlegroups.com.
> To post to this group, send email to qubes-users@googlegroups.com.
> To view this discussion on the web visit
> https://groups.google.com/d/msgid/qubes-users/20181109140141.ky5k3artaavx5ytj%40thirdeyesecurity.org
> .
> For more options, visit https://groups.google.com/d/optout.
>

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/CAJyh_i-PY58kWvh4GDZg6YpSJ%2BXYD-AKzwF-femWE_LgYtg8rQ%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Where is Chrome once installed?

2018-11-08 Thread William Fisher
I tried that command in Qubes 4. I created a VM for chrome and started it using 
the Chrome App listed on the VM and nothing. No Chrome, no errors no 
nothing!

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/55f59e53-3209-4469-9df0-d998e21ec88b%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] ERROR: Tor Bootstrap Result:

2018-11-08 Thread William Fisher
I've even tried to unistall and reinstall Whonix using"How to install the 
stable version of Qubes-Whonix 14 but still get:


ERROR: Tor Bootstrap Result: 
Whonixcheck gave up waiting. 
Tor Circuit: not established 
Bootstrapping 85 % done. Tor reports: WARN BOOTSTRAP PROGRESS=85 
TAG=handshake_or SUMMARY="Finishing handshake with first hop" 
WARNING="Connection refused" REASON=CONNECTREFUSED COUNT=5 
RECOMMENDATION=ignore HOSTID="D64366987CB39F61AD21DBCF8142FA0577B92811" 
HOSTADDR="37.221.162.226:9001" 
Possible issues: 
- Is the host's internet connection working? 
- Whonix-Gateway will need a few moments for bootstrapping the Tor network. 
- Do you live in a censored area? 
- Tor needs a reasonable correct time to be able to connect. 
Recommendations: 
Please check, that the time inside this virtual machine (09/11/2018 07:52:06) 
is correct. (A clock that is slow or fast up to 30 minutes is okay.) If the 
time is incorrect, please manually fix it. 

1. Open a terminal. (dom0 -> Start Menu -> ServiceVM: sys-whonix -> Terminal) 
2. Set the clock to the correct time in UTC. (Example.) 
sudo date --set "2018-11-09 02:30:00" 
1) 
Shut down Whonix and try to get the Tor Browser Bundle from 
https://www.torproject.org working on your host. If you cannot get the Tor 
Browser Bundle to work, you will most certainly not get Whonix to work either. 
The Tor Browser Bundle is great for testing if you live in a censored area. If 
you need bridges for the Tor Browser Bundle, you will need them for Whonix as 
well. 
2) 
Try again: dom0 -> Start Menu -> ServiceVM: sys-whonix -> Whonix Check 
or in Terminal: whonixcheck 
or in Terminal with debugging: whonixcheck --debug --verbose 
3) 
Use arm, connection page two, to see if Tor is connected: 
dom0 -> Start Menu -> ServiceVM: sys-whonix -> Arm
or in Terminal: arm




What is going on?   I even updated from Qubes 3.2 to 4.0 with NO TOR browser.
 (Whonix) 



I'm totally lost and very frustrated with Qubes after days of trying and 
updating and reinstalling...

HELP

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/1534dde0-9cc5-4043-9e4d-58d5080795e7%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Disk Manager does not start

2018-11-06 Thread William Fisher
The back ups were encrypted but the drive was not. How do I attach the
drive if I can’t use File Manager?

On Tue, Nov 6, 2018 at 9:34 AM unman  wrote:

> On Mon, Nov 05, 2018 at 03:23:27PM -0800, William Fisher wrote:
> > I have a Widows 7 VM saved on a HDD from my previous Qubes 3.2 and I am
> trying to install it and various other VMs that were “Backed up”  On that
> HDD to my Qubes 4.0 installation. The HDD is recognizied by Qubes 4.0 but I
> can’t see it on the Back up/restore list of files and I do not know how to
> start the Disk File Manager tool to “mount” the HDD to access the stored
> VMs.
> >
>
> I think that awokd has suggested the right path.
> Attach the block device to another qube, and then select *that* qube
> in the back up tool.
>
> Was the HDD encrypted?
> What was the partition scheme?
> If so you will need to decrypt it, and mount the relevant partitions in
> the qube to which you attach the device.
>
> --
> You received this message because you are subscribed to a topic in the
> Google Groups "qubes-users" group.
> To unsubscribe from this topic, visit
> https://groups.google.com/d/topic/qubes-users/8jcUCKxJoU4/unsubscribe.
> To unsubscribe from this group and all its topics, send an email to
> qubes-users+unsubscr...@googlegroups.com.
> To post to this group, send email to qubes-users@googlegroups.com.
> To view this discussion on the web visit
> https://groups.google.com/d/msgid/qubes-users/20181106153417.iyqhrkhaobnrbcif%40thirdeyesecurity.org
> .
> For more options, visit https://groups.google.com/d/optout.
>

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/CAJyh_i-738oH65dwD%2B7ZGkTK3cqP1KO4roZ-naGNGwa4Tep2xg%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Disk Manager does not start

2018-11-05 Thread William Fisher
I have a Widows 7 VM saved on a HDD from my previous Qubes 3.2 and I am trying 
to install it and various other VMs that were “Backed up”  On that HDD to my 
Qubes 4.0 installation. The HDD is recognizied by Qubes 4.0 but I can’t see it 
on the Back up/restore list of files and I do not know how to start the Disk 
File Manager tool to “mount” the HDD to access the stored VMs. 

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/2a145d14-970d-4768-b794-bb999ea1deb3%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Disk Manager does not start

2018-11-04 Thread William Fisher
Dom0 does recognize the HDD storage disk but Disk Manager in Qubes does not 
start to give me access to the files on the HDD or to backup my VMs

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/31baa25f-7750-4b17-ac76-b770da2b3c2f%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Disk Manager does not start

2018-11-03 Thread William Fisher
I just installed qubes 4.0 and the disk manager doesn’t start and show any disk 
drives. It just shows the settings for the mAnager. I can’t get the manager to 
start. I try to install or back-up vms and when I try to select a destination I 
get the error: whoops a Critical error has occurred. This is most likely a bug 
in Qubes Restore VMs application. Qubes VM Error. Cannot start Dom0 fake domain 
at line 102 of file base.py

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/79293c68-0d6c-4f11-8b3d-7723c85dac9d%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Re: HDD disk full

2017-03-24 Thread William Fisher
Can you give an example of the mkfs command to create a compatible storage
drive for my Qubes system since the SSD is booting and running Qubes?
On Fri, Mar 24, 2017 at 10:46 AM Unman <un...@thirdeyesecurity.org> wrote:

> On Fri, Mar 24, 2017 at 03:30:31PM +, William Fisher wrote:
> > Thank you!
> > On Fri, Mar 24, 2017 at 10:25 AM Reg Tiangha <r...@reginaldtiangha.com>
> > wrote:
> >
> > > On 03/24/2017 08:31 AM, William Fisher wrote:
> > > > On Friday, March 24, 2017 at 10:12:21 AM UTC-4, William Fisher wrote:
> > > >> On Friday, March 24, 2017 at 1:42:54 AM UTC-4, Reg Tiangha wrote:
> > > >>> On 03/23/2017 11:41 PM, William Fisher wrote:
> > > >>>> Thank you. I'll try it. What's the command to start gparted?
> > > >>>>
> > > >>> You can type gparted on the command line, or it'll show up in your
> > > >>> application menu and you can start it that way.
> > > >> I loaded gparted but it doesn't address or see the HD.(The HD is
> listed
> > > in dom0 as storage) How do I "attach" the drive to the VM with gparted?
> > > > or... how can I run gparted in dom0, and should I???
> > > >
> > > In Qubes Manager, right click on your VM and the drive should be listed
> > > under "Attach/detach Block Devices." Select the drive and it should
> then
> > > be visible to the VM. Launch gparted and then it should be able to see
> > > the drive.
> > >
> > >
> > > --
> > > You received this message because you are subscribed to a topic in the
> > > Google Groups "qubes-users" group.
> > > To unsubscribe from this topic, visit
> > > https://groups.google.com/d/topic/qubes-users/jVFIsydHntk/unsubscribe.
> > > To unsubscribe from this group and all its topics, send an email to
> > > qubes-users+unsubscr...@googlegroups.com.
> > > To post to this group, send email to qubes-users@googlegroups.com.
> > > To view this discussion on the web visit
> > >
> https://groups.google.com/d/msgid/qubes-users/ob3dng%244sj%241%40blaine.gmane.org
> > > .
> > > For more options, visit https://groups.google.com/d/optout.
> > >
>
> You dont have to do this, of course.
> because the drive is already attached to dom0 you can use the tools
> already there:
>
> fdisk/cfdisk to create or delete partitions
> mkfs (and its derivatives) to format.
>

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/CAJyh_i99%3DijhVvMjrVsAJ0_BY44ey0pjKEfu7rAMKucKsC%2Bb-w%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Re: HDD disk full

2017-03-24 Thread William Fisher
Thank you!
On Fri, Mar 24, 2017 at 10:25 AM Reg Tiangha <r...@reginaldtiangha.com>
wrote:

> On 03/24/2017 08:31 AM, William Fisher wrote:
> > On Friday, March 24, 2017 at 10:12:21 AM UTC-4, William Fisher wrote:
> >> On Friday, March 24, 2017 at 1:42:54 AM UTC-4, Reg Tiangha wrote:
> >>> On 03/23/2017 11:41 PM, William Fisher wrote:
> >>>> Thank you. I'll try it. What's the command to start gparted?
> >>>>
> >>> You can type gparted on the command line, or it'll show up in your
> >>> application menu and you can start it that way.
> >> I loaded gparted but it doesn't address or see the HD.(The HD is listed
> in dom0 as storage) How do I "attach" the drive to the VM with gparted?
> > or... how can I run gparted in dom0, and should I???
> >
> In Qubes Manager, right click on your VM and the drive should be listed
> under "Attach/detach Block Devices." Select the drive and it should then
> be visible to the VM. Launch gparted and then it should be able to see
> the drive.
>
>
> --
> You received this message because you are subscribed to a topic in the
> Google Groups "qubes-users" group.
> To unsubscribe from this topic, visit
> https://groups.google.com/d/topic/qubes-users/jVFIsydHntk/unsubscribe.
> To unsubscribe from this group and all its topics, send an email to
> qubes-users+unsubscr...@googlegroups.com.
> To post to this group, send email to qubes-users@googlegroups.com.
> To view this discussion on the web visit
> https://groups.google.com/d/msgid/qubes-users/ob3dng%244sj%241%40blaine.gmane.org
> .
> For more options, visit https://groups.google.com/d/optout.
>

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/CAJyh_i9HpiOX7epAkYp_0G28JzrchGbA2sBdGrvp5iF3wsY5qQ%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: HDD disk full

2017-03-24 Thread William Fisher
On Friday, March 24, 2017 at 10:12:21 AM UTC-4, William Fisher wrote:
> On Friday, March 24, 2017 at 1:42:54 AM UTC-4, Reg Tiangha wrote:
> > On 03/23/2017 11:41 PM, William Fisher wrote:
> > > Thank you. I'll try it. What's the command to start gparted?
> > >
> > You can type gparted on the command line, or it'll show up in your
> > application menu and you can start it that way.
> 
> I loaded gparted but it doesn't address or see the HD.(The HD is listed in 
> dom0 as storage) How do I "attach" the drive to the VM with gparted?

or... how can I run gparted in dom0, and should I???

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/5ef63161-4a1c-4307-a531-ef55b3328e9a%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: HDD disk full

2017-03-24 Thread William Fisher
On Friday, March 24, 2017 at 1:42:54 AM UTC-4, Reg Tiangha wrote:
> On 03/23/2017 11:41 PM, William Fisher wrote:
> > Thank you. I'll try it. What's the command to start gparted?
> >
> You can type gparted on the command line, or it'll show up in your
> application menu and you can start it that way.

I loaded gparted but it doesn't address or see the HD.(The HD is listed in dom0 
as storage) How do I "attach" the drive to the VM with gparted?

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/299989c9-642a-4712-a72e-f8117a81edb2%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Re: HDD disk full

2017-03-23 Thread William Fisher
Thank you. I'll try it. What's the command to start gparted?
On Fri, Mar 24, 2017 at 12:37 AM Reg Tiangha <r...@reginaldtiangha.com>
wrote:

> On 03/23/2017 11:31 PM, William Fisher wrote:
> > Could you tell me how to reformat the 1TB HD to ext4?
> > Is it in the manual somewhere?
> >
> What you could do (assuming you already have Qubes running on your
> machine) is install gparted in a VM (it's available in both Debian and
> Fedora), attach your blank drive to that VM, and then use gparted to
> reformat it into whatever file system and whatever partition layout you
> want. If you've ever used something like Partition Magic in Windows,
> it's similar to that. You could also theoretically install it in dom0,
> but if you're trying to maintain the security model of Qubes, you should
> try to avoid installing as much extra stuff in dom0 as you can, and
> running gparted in a VM to work on hard drives works just as well (I've
> done it myself).
>
> http://gparted.org/
>
>
>
> --
> You received this message because you are subscribed to a topic in the
> Google Groups "qubes-users" group.
> To unsubscribe from this topic, visit
> https://groups.google.com/d/topic/qubes-users/jVFIsydHntk/unsubscribe.
> To unsubscribe from this group and all its topics, send an email to
> qubes-users+unsubscr...@googlegroups.com.
> To post to this group, send email to qubes-users@googlegroups.com.
> To view this discussion on the web visit
> https://groups.google.com/d/msgid/qubes-users/ob2ba1%24b7e%241%40blaine.gmane.org
> .
> For more options, visit https://groups.google.com/d/optout.
>

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/CAJyh_i9DkuA18%2BtJfF3BXJ%3DJLewn6R9E_C_81LEd7xRhD0tGEA%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Re: HDD disk full

2017-03-23 Thread William Fisher
Could you tell me how to reformat the 1TB HD to ext4?
Is it in the manual somewhere?

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/19b30650-ddd8-43f7-8187-143f82d0e038%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] HDD disk full

2017-03-23 Thread William Fisher
I run qubes off a SSD and have a blank 1TB drive installed. Qubes sees it as 
1TB "storage" but when I try to back up my VMs to it Qubes manager stops after 
4GB and reports "disk is full". A USB HD backup by Qubes work fine with 65GB.
How can I fix my 1TB internal HD. It was formatted with FAT32

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/e334051d-dbb0-4757-b068-c1e246082ee1%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] New User...Install won't setup and Run from SSD

2017-03-07 Thread William Fisher
Hi,

My name is William Fisher, and I built a desktop specifically for Qubes Os.
I have one Samsung M.2 NVMe SSD and one 1TB disk drive. After I install
Qubes to the SSD and reboot, it does not recognize the SSD as a bootable
device. Using the same install procedures on the HDD, everything works
fine. When using Qubes from the HDD to access the SSD, the BOOT file is
empty, so there are no files to rename as you've directed in the UEFI
troubleshooting. Also, I cannot access the /BOOT/EFI/ file on my HDD, it
says I don't have the required permissions. On install, I set up a password
for the root user, but cannot act as the root user, even through terminal.
There is no prompt for a password.

Also, I've tried to use a 4K monitor with Qubes, but the max resolution
option is 1080p. I understand that there is a way to create custom
resolution options through terminal using xrandr, but have tried and it
failed when using addmode eDPI 2560x1600 (I was trying this resolution
first as someone in an email string did this successfully).

Any help would be greatly appreciated, especially the the boot issues. I
would prefer not booting Qubes off my HDD when I got an M.2 SSD
specifically for Qubes.

Thank you,
William fisher

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/CAJyh_i9pYKOHHE%2BUC%3Dzp_GmQvNmhy%3DkvDjgsp_MYbtRRkN-EOg%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.