Re: [qubes-users] DNS issues after Debian template update

2017-04-25 Thread adonis28850
On Monday, April 24, 2017 at 4:06:11 PM UTC-4, Unman wrote: > On Mon, Apr 24, 2017 at 11:33:58AM -0700 wrote: > > On Sunday, April 23, 2017 at 6:20:33 PM UTC-4, Chris Laprise wrote: > > > On 04/23/2017 05:50 PM, wrote: > > > > Would you mind to share these files with me from your Debian 8

[qubes-users] DNS issues after Debian template update

2017-04-23 Thread adonis28850
Hi guys, I've updated my Debian 8 template, and for some reason it's messed up the DNS-related iptables rules. I've narrowed the problem down to this script: /usr/lib/qubes/qubes-setup-dnat-to-ns --- #!/bin/sh addrule() { if [ $FIRSTONE = yes ] ; then

[qubes-users] Issues with Standalone VM and screen being

2017-02-13 Thread adonis28850
Hi guys, I've just created an standalone Linux VM. It install fine, but when I start the first time, the screen is out of place, the image below shows it better: https://i.imgsafe.org/f6ff22e0b3.jpg Any suggestion? I'm not even able to launch a terminal to try and modify config files! --

[qubes-users] Re: Linux StandaloneVM - Problems with X

2017-02-11 Thread adonis28850
I've "fixed it" by modifying the GDM config file and setting it to automatically login without entering credentials. Not entirely happy tho, this won't create a xorg.conf file, and when I try to generate 1 with X -configure :1 I get an error saying it failed as number of created screens do not

[qubes-users] Linux StandaloneVM - Problems with X

2017-02-11 Thread adonis28850
Hi, I'm installing a Debian based OS (Kali) as a StandaloneVM. If I boot in live mode all works perfectly fine, but when I install it, boot, and enter the credentials, the desktop loads out of place, so 80% of the VM screen is sort of grey, and on the bottom I see 20% of what should be the

[qubes-users] Re: Nested virtualization

2017-02-11 Thread adonis28850
On Saturday, February 11, 2017 at 2:35:15 AM UTC-5, pixel fairy wrote: > On Friday, February 10, 2017 at 9:03:47 PM UTC-8, adoni...@gmail.com wrote: > > Hi guys, thanks for the responses, I will have a look at it. > > > > What I need in this case in particular requires VBox, it is Genymotion, an

[qubes-users] Re: Nested virtualization

2017-02-10 Thread adonis28850
Hi guys, thanks for the responses, I will have a look at it. What I need in this case in particular requires VBox, it is Genymotion, an Android emulator. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop

[qubes-users] Nested virtualization

2017-02-10 Thread adonis28850
Hi guys, Is it possible to install let's say Virtual Box inside a Qube? I've done some reading and all people seem to say is that it should be possible, but nothing conclusive. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe

[qubes-users] Debian template - Issues updating to 9

2017-02-05 Thread adonis28850
Hi guys, I'm having issues updating to Debian 9. I've followed the official docs, which basically tell you to: - Update current Debian 8 template - Clone it - Change repos in clone and then do a dist-upgrade At this point is when I keep getting the same error: *** E: Failed to

Re: [qubes-users] Problems updating Fedora templates

2017-02-03 Thread adonis28850
HI Andrew, Thank for the reply. The issues has been present for a few days now, I've tried everyday since then without any luck -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it,

[qubes-users] Problems updating Fedora templates

2017-02-03 Thread adonis28850
Hi guys, Been using Qubes OS for a few months almost smoothly, but a few days ago, when I went to update a couple of Fedora based templates I have, I got the following error: Error: failed to synchronize cache for repor 'xxx' These templates were working and updating just fine before, and I

Re: [qubes-users] Default UpdateVM and Issues while updating VM

2017-01-29 Thread adonis28850
Additionally, when I change Kali2-Template NetVM to sys-net, and run apt-get update, it works, however I get the error after running apt-get upgrade So the 2 problems I see: - When using sys-firewall, sys-firewall is not forwarding properly traffic to sys-net - When using sys-net, I don't

Re: [qubes-users] Default UpdateVM and Issues while updating VM

2017-01-29 Thread adonis28850
Hi Unman, Still not working, but I have some more info based on your suggestions. Current config: System Update VM: sys-net Kali2-Template NetVM: sys-firewall Kali2-Template FW Rules: Allow connections to Update Proxy Sys-firewall FW Rules: Allow connections to Update Proxy Kali2-Template IP:

Re: [qubes-users] Default UpdateVM and Issues while updating VM

2017-01-23 Thread adonis28850
Hi Chris, I just tried, and same error.. this is driving me nuts! This is the latest conf: Kali2-Template NetVM: sys-firewall UpdateVM: sys-net Kali2-Template has "allow connections to Updated Proxy" ticked, and the "01qubes-proxy" file present. sys-net has the qubes-update-proxy up and

Re: [qubes-users] Default UpdateVM and Issues while updating VM

2017-01-23 Thread adonis28850
Hi Chris, I have also tried using sys-net as the update proxy, but I still get the same error... I've checked and in sys-net there are NAT rules for "you should see a redirect to local port 8028 for all traffic addressed to 10.137.255.254.", so no clue of what the issue may be now! Cheers --

Re: [qubes-users] Default UpdateVM and Issues while updating VM

2017-01-21 Thread adonis28850
Hi mate, I finally had some time for testing, and still not working, although I got some more info. So I checked and the 01qubes-proxy is in there in the template I'm trying to create for Kali. After that, I checked the sys-firewall VM and yeah, update proxy didn't seem to be enabled, so I

Re: [qubes-users] Default UpdateVM and Issues while updating VM

2017-01-19 Thread adonis28850
On Thursday, January 19, 2017 at 12:22:35 PM UTC-5, Chris Laprise wrote: > On 01/18/2017 09:32 PM, wrote: > > Hi guys, > > > > I'm having a hard time trying to figure out this. When I installed Qubes OS > > I think I chose Whonix as the default to update VMs, but eventually I ended > > up

[qubes-users] Re: Kali VM is unusable

2017-01-17 Thread adonis28850
On Tuesday, January 17, 2017 at 12:17:32 PM UTC-5, J. Eppler wrote: > Hello, > > try the following: > > 1) select the VM you want to upgrade in Qubes OS manager > 2) do a right click and select VM settings > 3) switch to the Firewall rules tab > 4) enable allow full access for x minutes > > try