[qubes-users] Re: Qube Manager no longer starts

2018-09-18 Thread dangmadzyu
On Tuesday, September 18, 2018 at 11:43:37 AM UTC-7, dangm...@gmail.com wrote: > [anonymous@dom0 ~]$ qubes-qube-manager > Traceback (most recent call last): > File "/usr/bin/qubes-qube-manager", line 9, in > load_entry_point('qubesmanager==4.0.20', 'console_scripts', >

[qubes-users] Qube Manager no longer starts

2018-09-18 Thread dangmadzyu
[anonymous@dom0 ~]$ qubes-qube-manager Traceback (most recent call last): File "/usr/bin/qubes-qube-manager", line 9, in load_entry_point('qubesmanager==4.0.20', 'console_scripts', 'qubes-qube-manager')() File "/usr/lib/python3.5/site-packages/pkg_resources/__init__.py", line 542, in

[qubes-users] Re: Unikernels and Qubes

2018-09-15 Thread dangmadzyu
On Friday, November 6, 2015 at 6:26:57 AM UTC-8, Andrew wrote: > The idea of unikernels in Qubes is not entirely new; it's come up on the > lists a few times. This doesn't seem to have been posted to the list > yet, though: https://northox.github.io/qubes-rumprun/ > > The above blog post makes

[qubes-users] Time for Laptop Upgrade

2018-09-15 Thread dangmadzyu
I am running a T530 that I have maxed on in every possible way, from CPU, to RAM, to SSD + HDD, to 1080 Screen. . . But it is stuck with 16GB Max RAM, and now I am constantly juggling Qubes, trying to figure out which ones I can shut down in order to open new ones that I need. A lot of

Re: [qubes-users] HCL - Purism Librem 13 v2

2018-09-15 Thread dangmadzyu
On Saturday, September 15, 2018 at 8:32:23 AM UTC-7, casiu wrote: > Sent with ProtonMail Secure Email. > > ‐‐‐ Original Message ‐‐‐ > On Saturday, September 15, 2018 10:30 AM, wrote: > > > Hi, during my email conversation with the Todd Weaver in the > > pre-IME-disabled time, he told

[qubes-users] Re: ANN: Testing new VPN code for Qubes

2018-05-12 Thread dangmadzyu
On Saturday, May 12, 2018 at 11:10:27 AM UTC-7, get wrote: > среда, 18 апреля 2018 г., 0:13:29 UTC+3 пользователь Chris Laprise написал: > > Hello fellow Qubes users: > > > > Per issue 3503 the Qubes project would like to incorporate VPN features > > from Qubes-vpn-support -- which a number of

[qubes-users] Re: ANN: Testing new VPN code for Qubes

2018-05-12 Thread dangmadzyu
On Tuesday, April 17, 2018 at 2:13:29 PM UTC-7, Chris Laprise wrote: > Hello fellow Qubes users: > > Per issue 3503 the Qubes project would like to incorporate VPN features > from Qubes-vpn-support -- which a number of you are already using -- > into the Qubes 4.1 release. > > I've set up a

[qubes-users] Re: Cannot Update TemplateVMs

2018-05-09 Thread dangmadzyu
On Wednesday, May 9, 2018 at 5:42:58 PM UTC-7, dangm...@gmail.com wrote: > user@deb-stretch:~$ sudo apt update && sudo apt dist-upgrade -yt > stretch-backports > Ign:1 http://deb.debian.org/debian stretch InRelease > Ign:2 http://security.debian.org stretch/updates InRelease > Ign:3

[qubes-users] Cannot Update TemplateVMs

2018-05-09 Thread dangmadzyu
user@deb-stretch:~$ sudo apt update && sudo apt dist-upgrade -yt stretch-backports Ign:1 http://deb.debian.org/debian stretch InRelease Ign:2 http://security.debian.org stretch/updates InRelease Ign:3 https://updates.signal.org/desktop/apt xenial InRelease Ign:4 http://deb.qubes-os.org/r4.0/vm

Re: [qubes-users] Intel ME Backdoor, called Odin's Eye

2018-05-09 Thread dangmadzyu
On Wednesday, January 10, 2018 at 2:02:36 PM UTC-8, awokd wrote: > On Wed, January 10, 2018 8:35 pm, dangmad...@gmail.com wrote: > > On Sunday, January 7, 2018 at 10:14:26 AM UTC-8, haaber wrote: > > > > That Red Pill is a bitter one, isn't it? > > I don't trust ME either and run me_cleaner but

[qubes-users] Kali Template?

2018-01-10 Thread dangmadzyu
Does anyone have any experience converting a Debian Template to a Kali Template, with TemplateBasedVMs? I would also be interested in playing with a debian template converted to Linux Mint Debian Edition or BunsenLabs (CrunchBang). Or possibly an Ubuntu converted to Linux Mint. (But ubuntu

Re: [qubes-users] Intel ME Backdoor, called Odin's Eye

2018-01-10 Thread dangmadzyu
On Sunday, January 7, 2018 at 10:14:26 AM UTC-8, haaber wrote: > > https://i.redditmedia.com/5mA7LrMiwgmmhrwfYF8Jks0WEng66fxWoCcGw33dhCA.jpg?w=597=339d919645f1de31a42913c748d1d7fb > I personally consider > this troll post. That Red Pill is a bitter one, isn't it? -- You received this message

[qubes-users] GPG-Split + KDEWallet in Whonix

2018-01-08 Thread dangmadzyu
Is it possible to force KDEWallet (Whonix) to use GPG Split? KDEWallet stores system passwords in a GPG protected file. Needs pre-generated private keys. Attempting to save my password for my cloud storage WebDav in Dolphin, but would like my password stored as securely as possible. --

[qubes-users] Intel ME Backdoor, called Odin's Eye

2018-01-06 Thread dangmadzyu
https://i.redditmedia.com/5mA7LrMiwgmmhrwfYF8Jks0WEng66fxWoCcGw33dhCA.jpg?w=597=339d919645f1de31a42913c748d1d7fb Summary: Intel Whistleblower leaks details about his role in backdooring all IME chips on behalf of Intelligence Agencies. Posted 3/22/2017. Codename: Odin's Eye -- You received

[qubes-users] Re: Weak connection. Cannot reinstall borked template, download will not resume.

2017-12-27 Thread dangmadzyu
On Wednesday, December 27, 2017 at 4:55:39 PM UTC-8, dangm...@gmail.com wrote: > Seems to be working, as I am now halfway done with the download with only 2 > more hours to go. After several hours of downloading, the connection was dropped (24hr captive portal), and now I have to start all over

[qubes-users] Re: Weak connection. Cannot reinstall borked template, download will not resume.

2017-12-27 Thread dangmadzyu
On Tuesday, December 26, 2017 at 6:02:57 PM UTC-8, dangm...@gmail.com wrote: > Attempting to upgrade KeePassX to KeePassX 2.0, using backports, borked my > debian template by removing qubes-gui-agent and pulseaudio. > > Was unable to find way to undo damage. > > Opted to reinstall template,

[qubes-users] Re: Weak connection. Cannot reinstall borked template, download will not resume.

2017-12-26 Thread dangmadzyu
On Tuesday, December 26, 2017 at 6:02:57 PM UTC-8, dangm...@gmail.com wrote: > Attempting to upgrade KeePassX to KeePassX 2.0, using backports, borked my > debian template by removing qubes-gui-agent and pulseaudio. > > Was unable to find way to undo damage. > > Opted to reinstall template,

[qubes-users] Weak connection. Cannot reinstall borked template, download will not resume.

2017-12-26 Thread dangmadzyu
Attempting to upgrade KeePassX to KeePassX 2.0, using backports, borked my debian template by removing qubes-gui-agent and pulseaudio. Was unable to find way to undo damage. Opted to reinstall template, but I cannot download it without my connection dropping, and thus timing me out. dnf does

[qubes-users] ZeroShell Firewall/Proxy VM

2017-12-18 Thread dangmadzyu
https://ZeroShell.org Zeroshell is a Linux distribution for servers and embedded devices aimed at providing the main network services a LAN requires. It is available in the form of Live CD or Compact Flash image and you can configure and administer it using your web browser. The main features