[qubes-users] Re: looking for quickest way to copy text from dom0-Terminal to another VM

2019-01-26 Thread gone
Stuart Perkins wrote on Sat, 26 January 2019 13:32 > On Sat, 26 Jan 2019 01:01:44 +0100 > Since dom0 exists to do the sole job of managing the > other VM's, one must question why the text you wish to > insert into another domain is "in" dom0 to begin with. > -- That's completely right and also

[qubes-users] Re: looking for quickest way to copy text from dom0-Terminal to another VM

2019-01-25 Thread gone
799 wrote on Sat, 26 January 2019 00:40 > Hello, > > Feel free to use this script, which needs xclip to be > installed in dom0 and > also the AppVM. > > https://github.com/one7two99/my-qubes/blob/master/home/bin/q > vm-xclip-from-vm > > There is also a never version which can copy from/to >

[qubes-users] Re: looking for quickest way to copy text from dom0-Terminal to another VM

2019-01-25 Thread gone
haaber wrote on Sat, 26 January 2019 00:01 > On 1/25/19 9:04 PM, gone wrote: > I am annoyed by the same thing, but maybe there is a > security > consideration I do not know. So I copy a text with > mouse, cat it in a > txt file and copy-to-vm it away in my mail-vm for >

[qubes-users] looking for quickest way to copy text from dom0-Terminal to another VM

2019-01-25 Thread gone
1st of all, I have read this: https://www.qubes-os.org/doc/copy-from-dom0/ Maybe I just draw a mental blank but I can't find a really quick way to copy text (not files) from dom0-Terminal to another VM (into a post like this for instance). I thinking of some easy and logical keyboardcshortcuts

[qubes-users] Re: [qubes-devel] QSB #46: APT update mechanism vulnerability

2019-01-25 Thread gone
Chris Laprise wrote on Wed, 23 January 2019 21:52 > On 01/23/2019 12:05 PM, Marek Marczykowski-Górecki > wrote: > > A shortened update procedure for debian-9: > > . > > This method also works with whonix-gw-14 and > whonix-ws-14 templates. > > -- This worked very well on the debian-9

[qubes-users] Re: [qubes-devel] QSB #46: APT update mechanism vulnerability

2019-01-23 Thread gone
has worked fine with debian-9. Thank you Chris. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To post to this group,

[qubes-users] Re: [qubes-devel] QSB #46: APT update mechanism vulnerability

2019-01-23 Thread gone
unfortunately the reboot brought no change. Still the 201812091508 version. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to

[qubes-users] Re: [qubes-devel] QSB #46: APT update mechanism vulnerability

2019-01-23 Thread gone
@seshu: OK, thanks, so I'll try and reboot. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To post to this group, send

[qubes-users] Re: removal of debian-9 template fails because is marked as installed by packetmanager.

2019-01-23 Thread gone
Hello unman, thanks again for your answer. I tried it now in conjunction with Marek's post about QSB #46. See here if you like:

[qubes-users] Re: [qubes-devel] QSB #46: APT update mechanism vulnerability

2019-01-23 Thread gone
seshu wrote on Wed, 23 January 2019 17:49 > On Wednesday, January 23, 2019 at 5:32:38 PM UTC, > Brendan Hoar wrote: > > Thank you, Marek et al, for your work over what was > > presumably a longer than usual work day. > > > > > > B > > Agreed, thanks everyone! > > -- I'd also like to

[qubes-users] Re: removal of debian-9 template fails because is marked as installed by packetmanager.

2019-01-21 Thread gone
Thank you Eric. This brings Using sys-whonix as UpdateVM to download updates for dom0; this may take some time... Usage: yumdownloader [options] package1 [package2] [package..] Command line error: no such option: -a -- You received this message because you are subscribed to the Google Groups

[qubes-users] removal of debian-9 template fails because is marked as installed by packetmanager.

2019-01-21 Thread gone
Hi, I've done too many changes to my debian-9 template and would like to reinstall a "pure", original debian-9 template again. So I cloned it and based all the existing debian App-VMs on the clone-template. But removal of debian-9 template fails because it is marked as installed by packetmanager.

Re: [qubes-users] USB 3.0 to Ethernet adapter with QubesOS possible?

2019-01-12 Thread gone
On 1/12/19 10:07 PM, 'awokd' via qubes-users wrote: Possibly the firmware and/or device driver isn't installed in dom0? Thought you actually needed sys-usb for usb redirection to work, but then I don't know how your camera is showing up in the widget. Sorry awokd, I was wrong. It's the

Re: [qubes-users] USB 3.0 to Ethernet adapter with QubesOS possible?

2019-01-12 Thread gone
On 1/12/19 6:03 PM, gone wrote: On 1/12/19 1:44 AM, 'awokd' via qubes-users wrote: gone wrote on 1/11/19 9:01 PM: Hello, I've tried to use different USB to Ethernet adapters with QubesOS but without success. Is there a chance to make them usable? I've seen some have been successful

Re: [qubes-users] USB 3.0 to Ethernet adapter with QubesOS possible?

2019-01-12 Thread gone
On 1/12/19 1:44 AM, 'awokd' via qubes-users wrote: gone wrote on 1/11/19 9:01 PM: Hello, I've tried to use different USB to Ethernet adapters with QubesOS but without success. Is there a chance to make them usable? I've seen some have been successful. Where is it not working? Have you

[qubes-users] USB 3.0 to Ethernet adapter with QubesOS possible?

2019-01-11 Thread gone
Hello, I've tried to use different USB to Ethernet adapters with QubesOS but without success. Is there a chance to make them usable? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from

[qubes-users] cannot qvm-remove fedora-29

2019-01-10 Thread gone
Hello, I had problems with the new Version of fedora and therefore want to completely remove it before reinstalling. But that doesn't work although I switched all the templates and the global default templates back to fedora-28 and already removed the fedora-29-dvm. When I type: qvm-remove

Re: [qubes-users] Thanks and howto install Python version >= 2.6.4 on debian-9 template?

2019-01-06 Thread gone
On 1/6/19 12:57 PM, unman wrote: I didnt mean to give you the brush off - just to remind you that Qubes *does* allow you to make (serious) mistakes without pain, if you clone and test first. Oh yes, everything is fine to me and I got you right. I really appreciate your way of helping. Have a

Re: [qubes-users] Thanks and howto install Python version >= 2.6.4 on debian-9 template?

2019-01-06 Thread gone
On 1/5/19 5:39 PM, unman wrote: There really isn't anything to be lost (assuming you are working in a cloned template.) You are completely right. I should more often just try what happens than ask for every little step in fear of crushing the system on the playground. -- You received

Re: [qubes-users] Thanks and howto install Python version >= 2.6.4 on debian-9 template?

2019-01-05 Thread gone
On 1/5/19 2:21 AM, unman wrote: On Fri, Jan 04, 2019 at 06:40:08PM -0500, Chris Laprise wrote: On 01/04/2019 04:18 PM, gone wrote: Thanks again, unman. I think I've understood all the steps up to 5. and executed them. Then with Step 6 it went different to what you predicted. No output about

Re: [qubes-users] qvm-restart

2019-01-05 Thread gone
On 1/5/19 1:13 AM, 799 wrote: Am Fr., 4. Jan. 2019, 22:46 hat gone <mailto:s...@posteo.net>> geschrieben: The restart-function is available in the right-click-menue of a vm in the Qube Manager. Could this also be provided for the CLI as a "qvm-restart" comman

[qubes-users] qvm-restart

2019-01-04 Thread gone
The restart-function is available in the right-click-menue of a vm in the Qube Manager. Could this also be provided for the CLI as a "qvm-restart" command? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop

Re: [qubes-users] Thanks and howto install Python version >= 2.6.4 on debian-9 template?

2019-01-04 Thread gone
On 1/4/19 11:56 AM, unman wrote: On Fri, Jan 04, 2019 at 12:12:44AM +0100, gone wrote: On 1/3/19 11:51 PM, Chris Laprise wrote: On 01/03/2019 05:07 PM, gone wrote: On 1/3/19 10:45 PM, Chris Laprise wrote: On 01/03/2019 03:40 PM, gone wrote: On 1/3/19 12:50 AM, unman wrote: On Wed, Jan 02

Re: [qubes-users] Thanks and howto install Python version >= 2.6.4 on debian-9 template?

2019-01-03 Thread gone
On 1/3/19 11:51 PM, Chris Laprise wrote: On 01/03/2019 05:07 PM, gone wrote: On 1/3/19 10:45 PM, Chris Laprise wrote: On 01/03/2019 03:40 PM, gone wrote: On 1/3/19 12:50 AM, unman wrote: On Wed, Jan 02, 2019 at 05:08:50PM +0100, gone wrote: On 1/1/19 10:19 PM, Chris Laprise wrote: On 01

Re: [qubes-users] Thanks and howto install Python version >= 2.6.4 on debian-9 template?

2019-01-03 Thread gone
On 1/3/19 10:45 PM, Chris Laprise wrote: On 01/03/2019 03:40 PM, gone wrote: On 1/3/19 12:50 AM, unman wrote: On Wed, Jan 02, 2019 at 05:08:50PM +0100, gone wrote: On 1/1/19 10:19 PM, Chris Laprise wrote: On 01/01/2019 02:37 PM, gone wrote: Hello, 1st of all, I want to thank all

Re: [qubes-users] Thanks and howto install Python version >= 2.6.4 on debian-9 template?

2019-01-03 Thread gone
On 1/3/19 12:50 AM, unman wrote: On Wed, Jan 02, 2019 at 05:08:50PM +0100, gone wrote: On 1/1/19 10:19 PM, Chris Laprise wrote: On 01/01/2019 02:37 PM, gone wrote: Hello, 1st of all, I want to thank all the developers and supporters for that great stuff called Qubes OS. My first question

Re: [qubes-users] Thanks and howto install Python version >= 2.6.4 on debian-9 template?

2019-01-02 Thread gone
On 1/1/19 10:19 PM, Chris Laprise wrote: On 01/01/2019 02:37 PM, gone wrote: Hello, 1st of all, I want to thank all the developers and supporters for that great stuff called Qubes OS. My first question here after some hard time of setting up version 4.0, updating it step by step

[qubes-users] Thanks and howto install Python version >= 2.6.4 on debian-9 template?

2019-01-01 Thread gone
Hello, 1st of all, I want to thank all the developers and supporters for that great stuff called Qubes OS. My first question here after some hard time of setting up version 4.0, updating it step by step and studying is the following: I have a debian-9 template running and for some application

[qubes-users] No bootable device -- insert boot disk and prese any key

2017-08-01 Thread Gone Rogue
I was able to install Qubes successfully, however, now it shows 'No bootable device -- insert boot disk and prese any key'.   BIOS does detect the SSD but it doesn't boot :( -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from

[qubes-users] Re: Qubes won't detect Yoga 910's SSD as the Installation Destination

2017-08-01 Thread Gone Rogue
Ah, nevermind.  That worked :D   Woo hoo!! -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To post to this group,

[qubes-users] Re: Qubes won't detect Yoga 910's SSD as the Installation Destination

2017-08-01 Thread Gone Rogue
Yes, I did change the disk controller mode to AHCI in the BIOS.   When I use UEFI, I get the 'system halted' error where it doesn't do anything afterwords (due to using Windows USB).   When I use Legacy Mode, I am stick at 'No Installation Destination disks detected' even with AHCI.   :(

[qubes-users] Qubes won't detect Yoga 910's SSD as the Installation Destination

2017-08-01 Thread Gone Rogue
I have installed Qubes on my Hp Elitebook so I know the USB works just fine.  When I put my Yoga 910 in a legacy boot mode (disabling UEFI/Secure boot, etc.) and boot the Qubes from a USB, it starts loading the installation, then it would say 'Falling back to the text mode'. In a text mode, it