[qubes-users] Chromium causes OpenVPN VM to constantly reset connection

2020-12-14 Thread pudding
Hello, my setup is as follows: Debian 10 AppVM (Chromium) - OpenVPN VMs (Mullvad or ProtonVPN, with Qubes-VPN-support made by Chris Laprise) - sys-whonix - clearnet Recently I found that whenever I use Chromium inside my AppVM, OpenVPN always constantly reconnects. I looked up OpenVPN log

Re: [qubes-users] Qubes Won't Boot with 4.19.125-1 Kernel

2020-08-03 Thread pudding
Update: kernel 4.19.128-1 boots fine on my laptop, but 4.19.132-1 that comes with the newest dom0 update does not. I've set the install_limit to 6 just in case. Will continue observing. pudding -- You received this message because you are subscribed to the Google Groups "qubes-users&q

[qubes-users] Qubes Won't Boot with 4.19.125-1 Kernel

2020-06-13 Thread pudding
I updated dom0 from the security-testing repo today due to the new CPU hardware bug. After finishing update and rebooting my laptop, it is stuck on the black screen forever, and will not load the LUKS decryption screen. I have to go to the advanced options and select 4.19.107-1 kernel in order

Re: [qubes-users] Re: Creating App Shortcut for a Single AppVM Doesn't Work

2019-10-12 Thread pudding
3:34 PM UTC-3, pudding wrote: Hi, I downloaded the AppImage version of KeePassXC, moved it to an Debian 10-based AppVM "kpxc", and wanted to create a dom0 startmenu entry for it. I followed the "If you only want to create a shortcut for a single AppV

[qubes-users] Creating App Shortcut for a Single AppVM Doesn't Work

2019-10-11 Thread pudding
Hi, I downloaded the AppImage version of KeePassXC, moved it to an Debian 10-based AppVM "kpxc", and wanted to create a dom0 startmenu entry for it. I followed the "If you only want to create a shortcut for a single AppVM..." part of the guide here:

Re: [qubes-users] Re: Popup When Starting or Shutting down Whonix VMs

2019-09-11 Thread pudding
ing repo. Anyway, thank you for the idea which helped me find the solution. Many thanks! P.S. Sorry for replying to your mailbox, I made a mistake. :( On 9/11/19 5:49 PM, 'awokd' via qubes-users wrote: pudding: For your reference, I just found that the popup also randomly appears during th

[qubes-users] Re: Popup When Starting or Shutting down Whonix VMs

2019-09-11 Thread pudding
For your reference, I just found that the popup also randomly appears during the time a Whonix-base VM is on. :( -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to

[qubes-users] Re: Popup When Starting or Shutting down Whonix VMs

2019-09-11 Thread pudding
Hello awokd, No. I updated my Whonix templates from stable repo. Here's exactly what I did: 1. I updated whonix-gw-15 and whonix-ws-15 from stable repo (plenty of packages to update), and the popup appeared when shutting down these two templateVMs; 2. I restarted sys-whonix after

[qubes-users] Popup When Starting or Shutting down Whonix VMs

2019-09-10 Thread pudding
Hello, today after updating my whonix-ws-15 and whonix-gw-15 template, every time I start or shut down any of my whonix AppVMs or templateVMs, I get the "Operation execution" popup like the attached pic 3 or 4 times. It's pretty annoying. I tried updating dom0 from current-testing repo, but