Re: [qubes-users] Can't update dom0?

2016-11-25 Thread raahelps
when I use gui,  before it updates anything I have to select them all and then 
hit apply.  It doesn't do that for you guys?

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/d75e6656-14b9-4b4a-a683-a6113607f790%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Can't update dom0?

2016-11-25 Thread Andrew David Wong
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

On 11/21/16 09:12, Loren Rogers wrote:
> 
> On 11/19/2016 06:31 AM, Andrew David Wong wrote:
> On 2016-11-16 12:10, Loren Rogers wrote:
 I can't seem to update dom0 using the regular updater. The system keeps 
 telling me there are updates for dom0, but I can't get anything to 
 actually update. Is there something I'm missing here?

 Clicking the "Update VM System" button with dom0 selected seems like it 
 starts, but it doesn't really go anywhere. I attached a screenshot of the 
 system after it gets going. Eventually, it'll just silently crash. I can 
 re-start the process, but it does the exact same thing.

 I'm using R3.2 on a Thinkpad X201 Tablet.

 Thanks!
 Loren

> Are you sure it's crashing instead of simply not finding any updates? There's 
> a known issue with the update notification icon showing even when no updates 
> are available:
> 
> https://github.com/QubesOS/qubes-issues/issues/2086
> 
> No, I don't actually know what happens when it disappears. What would be a 
> good way to determine if it crashes or exits without updates? Is there any 
> indication that the process completed?
> 

I'm not aware of a way from the GUI. That's why I prefer using the command-line 
for updates. I'd recommend doing that if you're comfortable with it (and are 
still having problems).

- -- 
Andrew David Wong (Axon)
Community Manager, Qubes OS
https://www.qubes-os.org
-BEGIN PGP SIGNATURE-

iQIcBAEBCgAGBQJYOEkXAAoJENtN07w5UDAwzfoP/AzoT/cevG7gtk3vRWCCl374
obXiwxTUmsM7fnW2NiH5NYZa/IFyrqLnv6MWVVnYw6NQtn99MfRvY4gn/fzVqqDo
Yic8jhcpiKGgHtsvaFGZCB0lUlP8RY2wZVh9ddEL/z+1UtbpXB2ZJDRPbyN4fP6N
QX5eYt4XKrx+Z1TBrglG0hJ9wshghl18yWq9eM0do3lt10DYbmdamhma2cIKMN8D
pMOfd5hwUh+qDbDj5zEsI/2DJpzoplcTbquPIxoCDOf5tO/x0yKNqaA8++qS2jKs
giwnKhJfmgjxnaQI+rwTjOgV8WyatNRwsVG1Vh2ntNpZM6cJNPhULUkkzGKMDkgA
bO50VmFDdo4GXC6Rdl+KCcJ635OARhKMrGrCUO7fFATH0fJEQ2mj9pIpL1VkiCub
K0VLuXfJVi4Iw/ye6jUufWqxA7ehCjHSHCjDfDYt1L5TFazQYt44y6AZvmS6we/R
cFgA70v3Q+KCfRlScQVJhq5dJDrkye9zW4+L3IQl0Ryc9AcunNpCKS3B43qQyAlM
JjN5JSiLdMGlmZD1JAIZeDHlLx9TlrguZt2DAtBy1GiBs7nMAPHNGpypMobKZeGF
iz+/X5pXKZXEZLHI/jgxXkEeMU++2pCp3nqDy9M2h6tvf7QHVjyMmv8gaN4aM7un
mh33rujEHIbWivht+FEz
=wgFr
-END PGP SIGNATURE-

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/3adc354f-7afe-c061-dff7-2b0b79d4cfa3%40qubes-os.org.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Can't update dom0?

2016-11-21 Thread Loren Rogers


On 11/19/2016 06:31 AM, Andrew David Wong wrote:

-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

On 2016-11-16 12:10, Loren Rogers wrote:

I can't seem to update dom0 using the regular updater. The system keeps telling 
me there are updates for dom0, but I can't get anything to actually update. Is 
there something I'm missing here?

Clicking the "Update VM System" button with dom0 selected seems like it starts, 
but it doesn't really go anywhere. I attached a screenshot of the system after it gets 
going. Eventually, it'll just silently crash. I can re-start the process, but it does the 
exact same thing.

I'm using R3.2 on a Thinkpad X201 Tablet.

Thanks!
Loren


Are you sure it's crashing instead of simply not finding any updates? There's a 
known issue with the update notification icon showing even when no updates are 
available:

https://github.com/QubesOS/qubes-issues/issues/2086

- -- 
Andrew David Wong (Axon)

Community Manager, Qubes OS
https://www.qubes-os.org
-BEGIN PGP SIGNATURE-

iQIcBAEBCgAGBQJYMDgfAAoJENtN07w5UDAwIcYP/0Di7vpfwxEbQf3/4NvnTT++
YM/57JO3jk6P8IAg6UsF1i5p0sNArX6EmxDoQJcPcBDgrSTuZY1iEWLKHhxAOdac
wVusXQoJ3RnrwZd6Sea1mqhbE1iHmm6lCVbYjkfXWRqrsR52avz6+E67dFvJkFEh
WjEpFzBy8BReXR8N06euawzPRw6z1rBae6usoxVVNefnMxPCK074LklPXDFssh6i
PNlbM2ZbfgPSjmIOnHP4EMcfvxN6eekhUrHNHdMM6HTozcL/6fdhjr0LcgftWYmN
4k6+mAy37l8YU7TETAx0B5WbN4shvCf3uXMQnyMpGPuqhS8/+ZLpZbZdZopnokFg
+ILW1lwkA9FXzz+zk7FzOcJeOo4uaWYpCSyf9reNBQ/jFB1JlnRiN8U1Iu69ti7j
PVGYBNElxejHzDeX2bQTNbttLuAX7mt+0ismC79DoU3UbdCdlapnzOm2PIMdJ1nA
cTqZpjyyQRusKpSum46keWfLrGr5JP3ec5/E3OJxcIFp9ceajUCbLVi0/ABwOf9m
Muc0cqWEZrea9c3ArgUQ+B8slpHWg42eCFptbYyuwOSP3PZ28G8H05idZNvq2usp
Ogxf6d5jDiqO8KwK/YrmZcCQWjZUwjQVKWUKO/ruUGIeXx5ihynt00+dxfJzsirw
qhqfcimSTpiXUiB/7Fzr
=fctT
-END PGP SIGNATURE-


No, I don't actually know what happens when it disappears. What would be 
a good way to determine if it crashes or exits without updates? Is there 
any indication that the process completed?


--
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/c11c9d2f-d061-943d-4074-7f1bbf386f1b%40lorentrogers.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Can't update dom0?

2016-11-21 Thread Pawel Debski
> 
> On 2016-11-16 12:10, Loren Rogers wrote:
> > I can't seem to update dom0 using the regular updater. The system keeps 
> > telling me there are updates for dom0, but I can't get anything to actually 
> > update. Is there something I'm missing here?
> > 
> > Clicking the "Update VM System" button with dom0 selected seems like it 
> > starts, but it doesn't really go anywhere. I attached a screenshot of the 
> > system after it gets going. Eventually, it'll just silently crash. I can 
> > re-start the process, but it does the exact same thing.
> > 
> > I'm using R3.2 on a Thinkpad X201 Tablet.
> > 
> > Thanks!
> > Loren
> > 
> 
> Are you sure it's crashing instead of simply not finding any updates? There's 
> a known issue with the update notification icon showing even when no updates 
> are available:
> 
> https://github.com/QubesOS/qubes-issues/issues/2086
> 

I had a very similar issue: right clicking updates run for a while and shown 
"no updates available", while

sudo qubes-dom0-update 

installed a number of updates. Apparently there is a bug in GUI. Anyway I can 
live with it.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/2a9524b2-c3aa-458d-9a1d-3787eee0ec41%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Can't update dom0?

2016-11-19 Thread Andrew David Wong
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

On 2016-11-16 12:10, Loren Rogers wrote:
> I can't seem to update dom0 using the regular updater. The system keeps 
> telling me there are updates for dom0, but I can't get anything to actually 
> update. Is there something I'm missing here?
> 
> Clicking the "Update VM System" button with dom0 selected seems like it 
> starts, but it doesn't really go anywhere. I attached a screenshot of the 
> system after it gets going. Eventually, it'll just silently crash. I can 
> re-start the process, but it does the exact same thing.
> 
> I'm using R3.2 on a Thinkpad X201 Tablet.
> 
> Thanks!
> Loren
> 

Are you sure it's crashing instead of simply not finding any updates? There's a 
known issue with the update notification icon showing even when no updates are 
available:

https://github.com/QubesOS/qubes-issues/issues/2086

- -- 
Andrew David Wong (Axon)
Community Manager, Qubes OS
https://www.qubes-os.org
-BEGIN PGP SIGNATURE-

iQIcBAEBCgAGBQJYMDgfAAoJENtN07w5UDAwIcYP/0Di7vpfwxEbQf3/4NvnTT++
YM/57JO3jk6P8IAg6UsF1i5p0sNArX6EmxDoQJcPcBDgrSTuZY1iEWLKHhxAOdac
wVusXQoJ3RnrwZd6Sea1mqhbE1iHmm6lCVbYjkfXWRqrsR52avz6+E67dFvJkFEh
WjEpFzBy8BReXR8N06euawzPRw6z1rBae6usoxVVNefnMxPCK074LklPXDFssh6i
PNlbM2ZbfgPSjmIOnHP4EMcfvxN6eekhUrHNHdMM6HTozcL/6fdhjr0LcgftWYmN
4k6+mAy37l8YU7TETAx0B5WbN4shvCf3uXMQnyMpGPuqhS8/+ZLpZbZdZopnokFg
+ILW1lwkA9FXzz+zk7FzOcJeOo4uaWYpCSyf9reNBQ/jFB1JlnRiN8U1Iu69ti7j
PVGYBNElxejHzDeX2bQTNbttLuAX7mt+0ismC79DoU3UbdCdlapnzOm2PIMdJ1nA
cTqZpjyyQRusKpSum46keWfLrGr5JP3ec5/E3OJxcIFp9ceajUCbLVi0/ABwOf9m
Muc0cqWEZrea9c3ArgUQ+B8slpHWg42eCFptbYyuwOSP3PZ28G8H05idZNvq2usp
Ogxf6d5jDiqO8KwK/YrmZcCQWjZUwjQVKWUKO/ruUGIeXx5ihynt00+dxfJzsirw
qhqfcimSTpiXUiB/7Fzr
=fctT
-END PGP SIGNATURE-

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/6d266b91-3cd7-9a96-daa9-040e785e52c5%40qubes-os.org.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Can't update dom0?

2016-11-16 Thread Fred
On 16/11/2016 20:10, Loren Rogers wrote:
> Clicking the "Update VM System" button with dom0 selected seems like it
> starts, but it doesn't really go anywhere.

I recall reading something about this issue in the Qubes Wiki. IIRC,
they suggested to run the command manually from the command line;

qubes-dom0-update

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/d48df016-e2f5-1b63-636c-93e33ec5065b%40gmsl.co.uk.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] Can't update dom0?

2016-11-16 Thread Loren Rogers
I can't seem to update dom0 using the regular updater. The system keeps 
telling me there are updates for dom0, but I can't get anything to 
actually update. Is there something I'm missing here?


Clicking the "Update VM System" button with dom0 selected seems like it 
starts, but it doesn't really go anywhere. I attached a screenshot of 
the system after it gets going. Eventually, it'll just silently crash. I 
can re-start the process, but it does the exact same thing.


I'm using R3.2 on a Thinkpad X201 Tablet.

Thanks!
Loren

--
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/627fe6c8-3fe2-5fc1-95a3-6b59c82fc0f0%40lorentrogers.com.
For more options, visit https://groups.google.com/d/optout.