Re: [qubes-users] Celeron N3350 and VT-d

2018-10-10 Thread newpath7
On Monday, October 8, 2018 at 8:42:50 PM UTC-6, awokd wrote: > @gmail.com: > > On Monday, October 8, 2018 at 8:10:17 AM UTC-6, awokd wrote: > >> > >> > >>> Now, for the actual question. :) The installer reports missing > >>> IOMMU/VT-d/AMD-Vi, however the machine's motherboard is an Intel Celeron

Re: [qubes-users] Celeron N3350 and VT-d

2018-10-08 Thread 'awokd' via qubes-users
newpa...@gmail.com: On Monday, October 8, 2018 at 8:10:17 AM UTC-6, awokd wrote: Now, for the actual question. :) The installer reports missing IOMMU/VT-d/AMD-Vi, however the machine's motherboard is an Intel Celeron N3350 which, according to

Re: [qubes-users] Celeron N3350 and VT-d

2018-10-08 Thread newpath7
On Monday, October 8, 2018 at 8:10:17 AM UTC-6, awokd wrote: > > > > Now, for the actual question. :) The installer reports missing > > IOMMU/VT-d/AMD-Vi, however the machine's motherboard is an Intel Celeron > > N3350 which, according to > >

Re: [qubes-users] Celeron N3350 and VT-d

2018-10-08 Thread 'awokd' via qubes-users
newpa...@gmail.com wrote on 10/8/18 5:42 AM: Now, for the actual question. :) The installer reports missing IOMMU/VT-d/AMD-Vi, however the machine's motherboard is an Intel Celeron N3350 which, according to

[qubes-users] Celeron N3350 and VT-d

2018-10-07 Thread newpath7
Kudos to the QubesOS team for the effort and cool idea that is Qubes. I'm new Qubes and a few days ago decided to give it a try. After dd'ing the R4 checksum-checked iso and turning off "secure boot" on target device, I got a printk flood of GPE errors. After being unable to stop/mask them