Re: [qubes-users] Lenovo T470 - x startup failed

2017-06-04 Thread cooloutac
On Saturday, June 3, 2017 at 5:32:04 PM UTC-4, wordsw...@gmail.com wrote: > On Saturday, June 3, 2017 at 3:48:57 AM UTC-4, wordsw...@gmail.com wrote: > > On Wednesday, May 31, 2017 at 8:24:59 PM UTC-4, cooloutac wrote: > > > On Wednesday, May 31, 2017 at 1:39:00 PM UTC-4, wordsw...@gmail.com

Re: [qubes-users] Lenovo T470 - x startup failed

2017-06-03 Thread wordswithnemo
On Saturday, June 3, 2017 at 3:48:57 AM UTC-4, wordsw...@gmail.com wrote: > On Wednesday, May 31, 2017 at 8:24:59 PM UTC-4, cooloutac wrote: > > On Wednesday, May 31, 2017 at 1:39:00 PM UTC-4, wordsw...@gmail.com wrote: > > > On Monday, May 29, 2017 at 12:21:35 AM UTC-4, Mike Freemon wrote: > > >

Re: [qubes-users] Lenovo T470 - x startup failed

2017-06-03 Thread wordswithnemo
On Wednesday, May 31, 2017 at 8:24:59 PM UTC-4, cooloutac wrote: > On Wednesday, May 31, 2017 at 1:39:00 PM UTC-4, wordsw...@gmail.com wrote: > > On Monday, May 29, 2017 at 12:21:35 AM UTC-4, Mike Freemon wrote: > > > On 05/28/2017 08:12 PM, wordswithn...@gmail.com wrote: > > > > I'm attempting to

Re: [qubes-users] Lenovo T470 - x startup failed

2017-05-31 Thread cooloutac
On Wednesday, May 31, 2017 at 1:39:00 PM UTC-4, wordsw...@gmail.com wrote: > On Monday, May 29, 2017 at 12:21:35 AM UTC-4, Mike Freemon wrote: > > On 05/28/2017 08:12 PM, wordswithn...@gmail.com wrote: > > > I'm attempting to install on my new T470: > > > > > > i7-7600U > > > Intel HD Graphics 620

Re: [qubes-users] Lenovo T470 - x startup failed

2017-05-31 Thread wordswithnemo
On Monday, May 29, 2017 at 12:21:35 AM UTC-4, Mike Freemon wrote: > On 05/28/2017 08:12 PM, wordswithn...@gmail.com wrote: > > I'm attempting to install on my new T470: > > > > i7-7600U > > Intel HD Graphics 620 > > 500GB HDD > > > > Starting the installer, I get this error: > > > > X startup

Re: [qubes-users] Lenovo T470 - x startup failed

2017-05-28 Thread Mike Freemon
On 05/28/2017 08:12 PM, wordswithn...@gmail.com wrote: I'm attempting to install on my new T470: i7-7600U Intel HD Graphics 620 500GB HDD Starting the installer, I get this error: X startup failed, falling back to text mode I'm assuming there is some graphics card issue, but I can't find any

[qubes-users] Lenovo T470 - x startup failed

2017-05-28 Thread wordswithnemo
I'm attempting to install on my new T470: i7-7600U Intel HD Graphics 620 500GB HDD Starting the installer, I get this error: X startup failed, falling back to text mode I'm assuming there is some graphics card issue, but I can't find any reports of people working to solve installer problems