Re: [qubes-users] Qubes 3.1 crashing, no warning, no error message (Lenovo X230)

2016-07-07 Thread Chris Laprise
On 07/07/2016 06:49 AM, Andreas Rasmussen wrote: On 07/07/2016 05:32 AM, Chris Laprise wrote: On 07/06/2016 01:28 PM, Andreas Rasmussen wrote: Hi! I bought a Lenovo x230 and installed Qubes 3.1 early may. It has worked like a charm, but in the last two or three weeks the computer has been

Re: [qubes-users] Qubes 3.1 crashing, no warning, no error message (Lenovo X230)

2016-07-07 Thread Andreas Rasmussen
On 07/07/2016 05:32 AM, Chris Laprise wrote: > On 07/06/2016 01:28 PM, Andreas Rasmussen wrote: >> Hi! >> >> I bought a Lenovo x230 and installed Qubes 3.1 early may. It has worked >> like a charm, but in the last two or three weeks the computer has been >> shutting down without warning or error

Re: [qubes-users] Qubes 3.1 crashing, no warning, no error message (Lenovo X230)

2016-07-06 Thread Chris Laprise
On 07/06/2016 01:28 PM, Andreas Rasmussen wrote: Hi! I bought a Lenovo x230 and installed Qubes 3.1 early may. It has worked like a charm, but in the last two or three weeks the computer has been shutting down without warning or error message. It has happened five times with no apparent

Re: [qubes-users] Qubes 3.1 crashing, no warning, no error message (Lenovo X230)

2016-07-06 Thread Alex
On 07/06/2016 07:28 PM, Andreas Rasmussen wrote: > Hi! Hi :) > [...] > I have tried to look in the logfiles, but I'm not sure I'm looking > the right places. So for starters: Can anyone tell me what files to > look in? /var/log/messages only seem to have information about the > session after the