Re: [qubes-users] Qubes Windows Tools R4 - testing repository or old version?

2019-04-23 Thread brendan . hoar
On Tuesday, April 23, 2019 at 5:46:10 AM UTC-4, awokd wrote: > It's a bit risky, but the most straight-forward way would be download > that rpm directly, copy it to dom0, then install it manually with dnf. > Haven't attempted myself, though, so be careful it doesn't try to > downgrade any other

Re: [qubes-users] Qubes Windows Tools R4 - testing repository or old version?

2019-04-23 Thread 'awokd' via qubes-users
Daniil Travnikov: Yes, I tried the 4.0.1-3 version. And after the command: 'bcdedit /set testsigning on' in Windows promt i got testing mode OS and after that I start the .exe file on the 'D:' but on the middle of the installation process VM halting every time. At first I thought that it

Re: [qubes-users] Qubes Windows Tools R4 - testing repository or old version?

2019-04-23 Thread Daniil Travnikov
On Tuesday, April 23, 2019 at 12:25:14 PM UTC+3, awokd wrote: > Daniil Travnikov: > > > And every time I get this version: qubes-windows-tools 4.0.1-3 > > > > > > Can anybody tell me is there old version. If yes, then how can I install > > the older version of QWT? > > > There are older

Re: [qubes-users] Qubes Windows Tools R4 - testing repository or old version?

2019-04-23 Thread 'awokd' via qubes-users
Daniil Travnikov: And every time I get this version: qubes-windows-tools 4.0.1-3 Can anybody tell me is there old version. If yes, then how can I install the older version of QWT? There are older versions in https://yum.qubes-os.org/r3.2/current-testing/dom0/fc23/rpm/, but you may want to

[qubes-users] Qubes Windows Tools R4 - testing repository or old version?

2019-04-22 Thread Daniil Travnikov
Hi, I installed from here: https://www.qubes-os.org/doc/windows-tools/ And I installed with this command: sudo qubes-dom0-update --enablerepo=qubes-dom0-current-testing qubes-windows-tools instead of this command: sudo qubes-dom0-update qubes-windows-tools And every time I get this

[qubes-users] Qubes Windows Tools not working

2018-09-13 Thread 'Totally Zoid' via qubes-users
Hello, I've installed Windows 7 x64 in a VM and updated it until SP1 and tried to install Qubes Windows Tools 4.0.1-3. I get to the part where it says it will place some data on the E: drive and asks me to restart the VM, but when I do restart, Windows won't boot and keeps launching Startup

[qubes-users] Qubes Windows Tools (QWT) for Qubes 4,x

2018-03-10 Thread 799
Hello, I looked at the Qubes Doc and also did a quick google search in the mailnglist, couldn't find a hint: Where do I get Qubes Windows Tools from, when I am running Qubes 4rc5. I tried to install it in dom0 / also via qubes-dom0-current-testing but there are no QWT packages available. [799]

[qubes-users] qubes-windows-tools degrades performance of hvm

2017-07-03 Thread Cranix
Hello, I'm using latest qubes os with latest's dom0 updates. I'm using version before the latest qubes-windows-tools. I have setted up HVM with windows 7 ultimate 64bit version, everything was fine.(i had to do a hack with changing graphics name to cirrus, and next enable unsigned drivers). After

[qubes-users] Qubes-Windows-Tools What does it really need?

2017-02-16 Thread Drew White
Qubes-Windows-Tools, What does it REALLY need to run properly with no stutter on the graphics? I have 2 threads and 2 GB RAM assigned to a Windows Guest with the Qubes Video installed, NOT SEAMLESS, and it has major stutters and degradation in performance. If I run with Qubes Video disabled

[qubes-users] qubes-windows-tools installation failure

2017-01-17 Thread Hariharan Gopalan
Hello Group I am getting the following error while trying to install qubes-windows-tools: [1848:184C][2017-01-17T22:22:27]i299: Plan complete, result: 0x0 [1848:184C][2017-01-17T22:22:27]i300: Apply begin [1848:184C][2017-01-17T22:23:02]e000: Error 0x800700e8: Failed to wait for child to

[qubes-users] Qubes-Windows-Tools Fake Video Driver

2017-01-16 Thread Drew White
Hi folks, Anyone know when QWT will be fixed after what was working in 3.2.1.3 was working but broke in 3.2.2.3? Hoping that it will be fixed sometime soon so that Windows can be used seamlessly properly. Advanced Thanks. Sincerely, Drew. -- You received this message because you are

Re: [qubes-users] Qubes Windows Tools 3.2.2-3 released

2016-10-22 Thread Eva Star
I'm not sure, but I got the error when I'm update my template with previous installeted Windows Tools: https://i.imgur.com/1MPczCY.png But after that installer run again... and Qubes Windows Tools installer run every time when system start, but seems all work fine.

[qubes-users] Qubes Windows Tools 3.2.2-3 released

2016-10-22 Thread Rafał Wojdyła
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Hi all, We uploaded a new version of Qubes Windows Tools (3.2.2-3) to the current-testing repository. Changelog: - - Updated Xen PV drivers to be in line with upstream - - Private disk image is now initialized during setup making the install

[qubes-users] Qubes Windows Tools

2016-09-28 Thread Drew White
Hi Devs, I would like to know from a dev what the requirements are for Qubes Windows Tools (QWT). All O/S reference are known to be x86_64. Does QWT require any specific version of Windows 7? Or will they work with all versions of Windows 7? Why does QWT require TESTSIGNING to be turned on?

Re: [qubes-users] QUBES Windows Tools won't install

2016-08-24 Thread Foppe de Haan
On Monday, August 22, 2016 at 11:01:40 PM UTC+2, neilh...@gmail.com wrote: > I remember when I first installed Windows Tools, I accidentally > double-clicked it and it was installing 2 versions of it at the same time. > > This may have been what screwed up network access. > > It may not be a

Re: [qubes-users] QUBES Windows Tools won't install

2016-08-22 Thread neilhardley
I remember when I first installed Windows Tools, I accidentally double-clicked it and it was installing 2 versions of it at the same time. This may have been what screwed up network access. It may not be a glitch with Windows Tools at all. Can Windows Tools be removed and re-installed in

Re: [qubes-users] QUBES Windows Tools won't install

2016-08-22 Thread Foppe de Haan
I installed w7x64 in a HVM today, and while the tools installation took about 1 hour of the installer seemingly not doing anything, and a few of the reboots "failing", it seems to be working fine now, including network access. (R3.2rc2.) -- You received this message because you are subscribed

Re: [qubes-users] QUBES Windows Tools won't install

2016-08-21 Thread Andrew David Wong
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 On 2016-08-21 17:22, neilhard...@gmail.com wrote: > I installed it. Networking was working prior to Windows Tools. After > installing it, the network no longer works. > > "no network access" when you click the network icon in the taskbar. >

Re: [qubes-users] QUBES Windows Tools won't install

2016-08-21 Thread neilhardley
I installed it. Networking was working prior to Windows Tools. After installing it, the network no longer works. "no network access" when you click the network icon in the taskbar. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe

Re: [qubes-users] QUBES Windows Tools won't install

2016-08-21 Thread Andrew David Wong
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 On 2016-08-21 15:23, neilhard...@gmail.com wrote: > I have a Win7 machine running, but I need to install Windows Tools. > > in dom0, I run > > sudo qubes-dom0-update qubes-windows-tools > > I get > > "no package qubes-windows-tools available" >

[qubes-users] QUBES Windows Tools won't install

2016-08-21 Thread neilhardley
I have a Win7 machine running, but I need to install Windows Tools. in dom0, I run sudo qubes-dom0-update qubes-windows-tools I get "no package qubes-windows-tools available" I am running QUBES 3.2-rc2 -- You received this message because you are subscribed to the Google Groups