Re: [qubes-users] Re: Anyone got a intel z270 motherboard to work with Qube os

2017-07-26 Thread Paulo Marques
> I Ivan, thanks for the tip, I'll buy a different network adapter and I'll try it also. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to

Re: [qubes-users] Re: Anyone got a intel z270 motherboard to work with Qube os

2017-07-26 Thread Ivan F Hall
Install another network adapter into one of your pcix1 slots, I'm pretty sure it's a driver problem with the onboard nic On Jul 25, 2017 12:53 PM, "Paulo Marques" wrote: > > Yeah, using a different network adapter worked fine. Even though the > onboard NIC is listed

Re: [qubes-users] Re: Anyone got a intel z270 motherboard to work with Qube os

2017-07-25 Thread Paulo Marques
> Yeah, using a different network adapter worked fine. Even though the onboard > NIC is listed for passthrough to net-sys, the net-sys always indicated a > modulo error when booted.  > > > I bought some cheap gb adapters off amazon for like 4$ a while back, and it > worked without any

Re: [qubes-users] Re: Anyone got a intel z270 motherboard to work with Qube os

2017-07-24 Thread Ivan F Hall
Yeah, using a different network adapter worked fine. Even though the onboard NIC is listed for passthrough to net-sys, the net-sys always indicated a modulo error when booted. I bought some cheap gb adapters off amazon for like 4$ a while back, and it worked without any configuration on a fresh

[qubes-users] Re: Anyone got a intel z270 motherboard to work with Qube os

2017-07-24 Thread ivan . f . hall
On Friday, June 9, 2017 at 10:43:46 AM UTC-3, car...@gmail.com wrote: > Hi, > > My motherboard broke and I need to rebuild my computer. I am looking to get > something that will last forever and has all the bells and whistles. I am > currently looking at the Asus prime >